<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://trumatter.in/xmlrpc.php" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification: googleca19149b4df85f7a.html" />
<meta name="p:domain_verify" content="8a06892f4b7085b727ca7b13e3335ae3" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v14.3 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Trumatter I Comfort and Informality inspired Decor and Lifestyle Blog</title>
	<meta name="description" content="Home is where comfort and informalities are, and that&#039;s how a home should be. Welcome to Trumatter- an Indian decor and lifestyle blog that celebrates Interior and Lifestyle ideas that helps you put your feet up and relax." />
	<meta name="robots" content="index, follow" />
	<meta name="googlebot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<meta name="bingbot" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Trumatter I Comfort and Informality inspired Decor and Lifestyle Blog" />
	<meta property="og:description" content="Home is where comfort and informalities are, and that&#039;s how a home should be. Welcome to Trumatter- an Indian decor and lifestyle blog that celebrates Interior and Lifestyle ideas that helps you put your feet up and relax." />
	<meta property="og:url" content="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/" />
	<meta property="article:publisher" content="https://www.facebook.com/trumatter/" />
	<meta property="article:author" content="facebook.com/trumatter" />
	<meta property="article:published_time" content="2020-06-18T11:31:20+00:00" />
	<meta property="article:modified_time" content="2020-06-18T11:31:57+00:00" />
	<meta property="og:image" content="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/new-normal.jpg?fit=1362%2C2048&#038;ssl=1" />
	<meta property="og:image:width" content="1362" />
	<meta property="og:image:height" content="2048" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@trumatter" />
	<meta name="twitter:site" content="@trumatter" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"WebSite","@id":"https://trumatter.in/#website","url":"https://trumatter.in/","name":"","description":"","potentialAction":[{"@type":"SearchAction","target":"https://trumatter.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/new-normal.jpg?fit=1362%2C2048&ssl=1","width":1362,"height":2048},{"@type":"WebPage","@id":"https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/#webpage","url":"https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/","name":"Trumatter I Comfort and Informality inspired Decor and Lifestyle Blog","isPartOf":{"@id":"https://trumatter.in/#website"},"primaryImageOfPage":{"@id":"https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/#primaryimage"},"datePublished":"2020-06-18T11:31:20+00:00","dateModified":"2020-06-18T11:31:57+00:00","author":{"@id":"https://trumatter.in/#/schema/person/23163695b1ced5258f002299eab5237a"},"description":"Home is where comfort and informalities are, and that's how a home should be. Welcome to Trumatter- an Indian decor and lifestyle blog that celebrates Interior and Lifestyle ideas that helps you put your feet up and relax.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/"]}]},{"@type":["Person"],"@id":"https://trumatter.in/#/schema/person/23163695b1ced5258f002299eab5237a","name":"Rukmini Ray Kadam","image":{"@type":"ImageObject","@id":"https://trumatter.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b9e34c6d15b67256df09b317c23bd15?s=96&d=mm&r=g","caption":"Rukmini Ray Kadam"},"sameAs":["facebook.com/trumatter","www.instagram.com/trumatter","https://in.pinterest.com/trumatter/","https://twitter.com/trumatter"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<script type='text/javascript'>console.log('PixelYourSite Free version 7.1.8');</script>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://trumatter.in/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://trumatter.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; New Normal and The many changes to make life at home happy Comments Feed" href="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.10.4 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.10.4';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-136767005-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-136767005-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trumatter.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='h5ab-snow-flurry-css-css'  href='https://trumatter.in/wp-content/plugins/snow-flurry/css/h5ab-snow-flurry.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://trumatter.in/wp-content/plugins/instagram-feed/css/sb-instagram-2-2.min.css?ver=2.4.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://trumatter.in/wp-content/plugins/gutenberg/build/block-library/style.css?ver=1592131484' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://trumatter.in/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=2.7.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://trumatter.in/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=2.7.0' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>
:root {
	--wp--preset--color--black: #000000;
	--wp--preset--color--cyan-bluish-gray: #abb8c3;
	--wp--preset--color--light-green-cyan: #7bdcb5;
	--wp--preset--color--luminous-vivid-amber: #fcb900;
	--wp--preset--color--luminous-vivid-orange: #ff6900;
	--wp--preset--color--pale-cyan-blue: #8ed1fc;
	--wp--preset--color--pale-pink: #f78da7;
	--wp--preset--color--vivid-cyan-blue: #0693e3;
	--wp--preset--color--vivid-green-cyan: #00d084;
	--wp--preset--color--vivid-purple: #9b51e0;
	--wp--preset--color--vivid-red: #cf2e2e;
	--wp--preset--color--white: #ffffff;
	--wp--preset--font-size--small: 13;
	--wp--preset--font-size--normal: 16;
	--wp--preset--font-size--medium: 20;
	--wp--preset--font-size--large: 36;
	--wp--preset--font-size--huge: 48;
	--wp--preset--gradient--blush-bordeaux: linear-gradient(135deg,rgb(254,205,165) 0%,rgb(254,45,45) 50%,rgb(107,0,62) 100%);
	--wp--preset--gradient--blush-light-purple: linear-gradient(135deg,rgb(255,206,236) 0%,rgb(152,150,240) 100%);
	--wp--preset--gradient--cool-to-warm-spectrum: linear-gradient(135deg,rgb(74,234,220) 0%,rgb(151,120,209) 20%,rgb(207,42,186) 40%,rgb(238,44,130) 60%,rgb(251,105,98) 80%,rgb(254,248,76) 100%);
	--wp--preset--gradient--electric-grass: linear-gradient(135deg,rgb(202,248,128) 0%,rgb(113,206,126) 100%);
	--wp--preset--gradient--light-green-cyan-to-vivid-green-cyan: linear-gradient(135deg,rgb(122,220,180) 0%,rgb(0,208,130) 100%);
	--wp--preset--gradient--luminous-dusk: linear-gradient(135deg,rgb(255,203,112) 0%,rgb(199,81,192) 50%,rgb(65,88,208) 100%);
	--wp--preset--gradient--luminous-vivid-amber-to-luminous-vivid-orange: linear-gradient(135deg,rgba(252,185,0,1) 0%,rgba(255,105,0,1) 100%);
	--wp--preset--gradient--luminous-vivid-orange-to-vivid-red: linear-gradient(135deg,rgba(255,105,0,1) 0%,rgb(207,46,46) 100%);
	--wp--preset--gradient--midnight: linear-gradient(135deg,rgb(2,3,129) 0%,rgb(40,116,252) 100%);
	--wp--preset--gradient--pale-ocean: linear-gradient(135deg,rgb(255,245,203) 0%,rgb(182,227,212) 50%,rgb(51,167,181) 100%);
	--wp--preset--gradient--very-light-gray-to-cyan-bluish-gray: linear-gradient(135deg,rgb(238,238,238) 0%,rgb(169,184,195) 100%);
	--wp--preset--gradient--vivid-cyan-blue-to-vivid-purple: linear-gradient(135deg,rgba(6,147,227,1) 0%,rgb(155,81,224) 100%);
}

</style>
<link rel='stylesheet' id='dashicons-css'  href='https://trumatter.in/wp-includes/css/dashicons.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://trumatter.in/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://trumatter.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.2.0' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://trumatter.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.2.0' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://trumatter.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.2.0' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='edge-style-css'  href='https://trumatter.in/wp-content/themes/edge/style.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://trumatter.in/wp-content/themes/edge/assets/font-awesome/css/font-awesome.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='edge-responsive-css'  href='https://trumatter.in/wp-content/themes/edge/css/responsive.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='edge_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C400italic%7CPlayfair+Display&#038;ver=5.4.2' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='footer-credits-css'  href='https://trumatter.in/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-my-instagram-css'  href='https://trumatter.in/wp-content/plugins/wp-my-instagram/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://trumatter.in/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=8.6.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://trumatter.in/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/trumatter.in","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.10.4'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/woo-upi-payment/woocommerce-UPI-payment.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4'></script>
<script async defer type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/https://stats.wp.com/s-202025.js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/edge-main.js?ver=5.4.2'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/html5.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/pixelyoursite/dist/scripts/jquery.bind-first-0.2.3.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pysOptions = {"staticEvents":[],"dynamicEventsParams":[],"dynamicEventsTriggers":[],"ga":{"trackingIds":["UA-136767005-1"],"enhanceLinkAttr":false,"anonimizeIP":false,"commentEventEnabled":true,"commentEventNonInteractive":false,"downloadEnabled":true,"downloadEventNonInteractive":false,"formEventEnabled":true,"crossDomainEnabled":false,"crossDomainAcceptIncoming":false,"crossDomainDomains":[]},"debug":"","siteUrl":"https:\/\/trumatter.in","ajaxUrl":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","commonEventParams":{"domain":"trumatter.in","user_roles":"guest","plugin":"PixelYourSite"},"commentEventEnabled":"1","downloadEventEnabled":"1","downloadExtensions":["","doc","exe","js","pdf","ppt","tgz","zip","xls"],"formEventEnabled":"1","gdpr":{"ajax_enabled":true,"all_disabled_by_api":false,"facebook_disabled_by_api":false,"analytics_disabled_by_api":false,"google_ads_disabled_by_api":false,"pinterest_disabled_by_api":false,"bing_disabled_by_api":false,"facebook_prior_consent_enabled":true,"analytics_prior_consent_enabled":true,"google_ads_prior_consent_enabled":null,"pinterest_prior_consent_enabled":true,"bing_prior_consent_enabled":true,"cookiebot_integration_enabled":false,"cookiebot_facebook_consent_category":"marketing","cookiebot_analytics_consent_category":"statistics","cookiebot_google_ads_consent_category":null,"cookiebot_pinterest_consent_category":"marketing","cookiebot_bing_consent_category":"marketing","ginger_integration_enabled":false,"cookie_notice_integration_enabled":false,"cookie_law_info_integration_enabled":false},"woo":{"enabled":true,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":true,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true,"removeFromCartSelector":"form.woocommerce-cart-form .remove"},"edd":{"enabled":false,"addToCartOnButtonEnabled":true,"addToCartOnButtonValueEnabled":true,"addToCartOnButtonValueOption":"price","removeFromCartEnabled":true}};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/pixelyoursite/dist/scripts/public.js?ver=7.1.8'></script>
<link rel='https://api.w.org/' href='https://trumatter.in/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trumatter.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trumatter.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.4.2" />
<meta name="generator" content="WooCommerce 4.2.0" />
<link rel='shortlink' href='https://wp.me/p5k5Gd-3Gz' />
<link rel="alternate" type="application/json+oembed" href="https://trumatter.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fnew-normal-and-the-many-changes-to-make-life-at-home-happy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trumatter.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fnew-normal-and-the-many-changes-to-make-life-at-home-happy%2F&#038;format=xml" />
<script type="text/javascript" async defer data-pin-color="red"  data-pin-hover="true" src="https://trumatter.in/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script>	<script>
		jQuery(document).ready(function(){
		jQuery(".is-cropped img").each(function(){
			jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");

		});
		jQuery('.avatar').attr('style', 'min-width: unset; min-height: unset;');
	});
		</script>
	<link rel="shortcut icon" href="http://trumatter.in/favicon.ico" type="image/x-icon" /><!-- Favi -->
<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//widgets.wp.com'/>
<link rel='dns-prefetch' href='//s0.wp.com'/>
<link rel='dns-prefetch' href='//0.gravatar.com'/>
<link rel='dns-prefetch' href='//1.gravatar.com'/>
<link rel='dns-prefetch' href='//2.gravatar.com'/>
<link rel='dns-prefetch' href='//i0.wp.com'/>
<link rel='dns-prefetch' href='//i1.wp.com'/>
<link rel='dns-prefetch' href='//i2.wp.com'/>
<link rel='dns-prefetch' href='//jetpack.wordpress.com'/>
<link rel='dns-prefetch' href='//s1.wp.com'/>
<link rel='dns-prefetch' href='//s2.wp.com'/>
<link rel='dns-prefetch' href='//public-api.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style>	<meta name="viewport" content="width=device-width" />
	<!-- Custom CSS -->
<style type="text/css" media="screen">
/*Slider Content With background color*/
									.slider-content {
										background: rgba(255, 255, 255, 0.5);
										border: 10px double rgba(255, 255, 255, 0.5);
										padding: 20px 30px 30px;
									}
/*Disabled First Big Letter */
									.post:first-child .entry-content p:first-child:first-letter {
									 border-right: none;
									 display: inherit;
									 float: inherit;
									 font-family: inherit;
									 font-size: inherit;
									 line-height: inherit;
									 margin-bottom: inherit;
									 margin-right: inherit;
									 margin-top: inherit;
									 padding: inherit;
									 text-align: inherit;
									}
</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
<!-- Facebook Pixel Code -->
<script type='text/javascript'>
!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
document,'script','https://connect.facebook.net/en_US/fbevents.js');
</script>
<!-- End Facebook Pixel Code -->
<script type='text/javascript'>
  fbq('init', '253138115277131', {}, {
    "agent": "wordpress-5.4.2-2.0.2"
});
</script><script type='text/javascript'>
  fbq('track', 'PageView', []);
</script>
<!-- Facebook Pixel Code -->
<noscript>
<img height="1" width="1" style="display:none" alt="fbpx"
src="https://www.facebook.com/tr?id=253138115277131&ev=PageView&noscript=1" />
</noscript>
<!-- End Facebook Pixel Code -->
			<script  type="text/javascript">
				!function(f,b,e,v,n,t,s){if(f.fbq)return;n=f.fbq=function(){n.callMethod?
					n.callMethod.apply(n,arguments):n.queue.push(arguments)};if(!f._fbq)f._fbq=n;
					n.push=n;n.loaded=!0;n.version='2.0';n.queue=[];t=b.createElement(e);t.async=!0;
					t.src=v;s=b.getElementsByTagName(e)[0];s.parentNode.insertBefore(t,s)}(window,
					document,'script','https://connect.facebook.net/en_US/fbevents.js');
			</script>
			<!-- WooCommerce Facebook Integration Begin -->
			<script  type="text/javascript">

				fbq('init', '253138115277131', {}, {
    "agent": "woocommerce-4.2.0-1.11.4"
});

				fbq( 'track', 'PageView', {
    "source": "woocommerce",
    "version": "4.2.0",
    "pluginVersion": "1.11.4"
} );

				document.addEventListener( 'DOMContentLoaded', function() {
					jQuery && jQuery( function( $ ) {
						// insert placeholder for events injected when a product is added to the cart through AJAX
						$( document.body ).append( '<div class=\"wc-facebook-pixel-event-placeholder\"></div>' );
					} );
				}, false );

			</script>
			<!-- WooCommerce Facebook Integration End -->
			</head>
<body class="post-template-default single single-post postid-14171 single-format-image wp-embed-responsive theme-edge woocommerce-demo-store woocommerce-no-js has-header-image">

	<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<!-- Masthead ============================================= -->
<header id="masthead" class="site-header" role="banner">
							<a href="https://trumatter.in/"><img src="https://trumatter.in/wp-content/uploads/2020/06/cropped-Trumatter-Logo-PSD-scaled-1.jpg" class="header-image" height="559" width="2500" alt="" /> </a>
						<div class="top-header">
			<div class="container clearfix">
				<div class="header-social-block">	<div class="social-links clearfix">
		<a target="_blank" href="http://www.facebook.com/trumatter"><i class="fa fa-facebook"></i></a><a target="_blank" href="http://www.twitter.com/trumatter"><i class="fa fa-twitter"></i></a><a target="_blank" href="http://www.pinterest.com/trumatter"><i class="fa fa-pinterest-p"></i></a><a target="_blank" href="http://www.instagram.com/trumatter"><i class="fa fa-instagram"></i></a>	</div><!-- end .social-links -->
</div><!-- end .header-social-block --><div id="site-branding"> <h2 id="site-title"> 			<a href="https://trumatter.in/" title="" rel="home">  </a>
			 </h2> <!-- end .site-title --> </div>			</div> <!-- end .container -->
		</div> <!-- end .top-header -->
		<!-- Main Header============================================= -->
				<div id="sticky_header">
					<div class="container clearfix">
					  	<h3 class="nav-site-title">
							<a href="https://trumatter.in/" title=""></a>
						</h3>
					<!-- end .nav-site-title -->
						<!-- Main Nav ============================================= -->
																		<nav id="site-navigation" class="main-navigation clearfix" role="navigation" aria-label="Main Menu">
							<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="line-one"></span>
					  			<span class="line-two"></span>
					  			<span class="line-three"></span>
						  	</button>
					  		<!-- end .menu-toggle -->
							<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-6937" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-6937"><a title="Home decor essentials and ideas" href="https://trumatter.in/category/decor/">Home Decor</a></li>
<li id="menu-item-9134" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-9134"><a href="https://trumatter.in/100-small-space-ideas/">Small Space Ideas</a>
<ul class="sub-menu">
	<li id="menu-item-10065" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10065"><a href="https://trumatter.in/category/decor/smallspaceideas/decorate/">Decorate</a></li>
	<li id="menu-item-9138" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-9138"><a href="https://trumatter.in/category/decor/smallspaceideas/small-space-essentials/">Essentials</a></li>
	<li id="menu-item-9139" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-9139"><a href="https://trumatter.in/category/decor/smallspaceideas/how-to/">How to</a></li>
	<li id="menu-item-10066" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10066"><a href="https://trumatter.in/category/decor/smallspaceideas/storage/">Storage</a></li>
	<li id="menu-item-1508" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1508"><a title="Super easy Do It Yourself crafts that also looks fab" href="https://trumatter.in/category/diy/">DIY</a></li>
</ul>
</li>
<li id="menu-item-6943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6943"><a title="A round up of products &#038; stuff we adore" href="https://trumatter.in/category/stuff-we-love/">Stuff We love</a>
<ul class="sub-menu">
	<li id="menu-item-10063" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10063"><a href="https://trumatter.in/category/stuff-we-love/people/">People</a></li>
	<li id="menu-item-10064" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10064"><a href="https://trumatter.in/category/stuff-we-love/things/">Things</a></li>
	<li id="menu-item-8961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-8961"><a href="https://trumatter.in/category/trumatterstyle/properties/">Properties</a></li>
	<li id="menu-item-10062" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-10062"><a href="https://trumatter.in/category/stuff-we-love/gears/">Gears</a></li>
</ul>
</li>
<li id="menu-item-6916" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6916"><a title="Apartment garden and pro tips to succeed" href="https://trumatter.in/category/gardening/">Gardening</a></li>
<li id="menu-item-1509" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1509"><a title="Food from Trumatter’s Kitchen" href="https://trumatter.in/category/recipes/">Recipes</a></li>
<li id="menu-item-1511" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1511"><a title="Get To Know Trumatter" href="https://trumatter.in/about-2/">About</a></li>
<li id="menu-item-4445" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-4445"><a title="Style, photograph, design and more. Explore our services" href="https://trumatter.in/work-with-me/">Services</a></li>
<li id="menu-item-10186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10186"><a href="https://trumatter.in/shop-trumatterstyle/">Truliving Shop</a></li>
<li id="menu-item-10279" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10279"><a href="https://trumatter.in/press/">Press</a></li>
</ul>						</nav> <!-- end #site-navigation -->
													<button id="search-toggle" class="header-search" type="button"></button>
							<div id="search-box" class="clearfix">
								<form class="search-form" action="https://trumatter.in/" method="get">
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off">
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form> <!-- end .search-form -->							</div>  <!-- end #search-box -->
						</div> <!-- end .container -->
			</div> <!-- end #sticky_header --></header> <!-- end #masthead -->
<!-- Main Page Start ============================================= -->
<div id="content">
<div class="container clearfix">
	<div class="page-header">
					<h1 class="page-title">New Normal and The many changes to make life at home happy</h1>
			<!-- .page-title -->
						<!-- .breadcrumb -->
	</div>
	<!-- .page-header -->

<div id="primary">
	<main id="main" class="site-main clearfix" role="main">
				<article id="post-14171" class="post-14171 post type-post status-publish format-image has-post-thumbnail hentry category-decor category-how-to post_format-post-format-image">
				<header class="entry-header">
										<div class="entry-meta">
						<span class="entry-format"><a href="https://trumatter.in/type/image/">Image</a></span>						<span class="author vcard"><a href="https://trumatter.in/author/admin/" title="Rukmini Ray Kadam"><i class="fa fa-user"></i>
						Rukmini Ray Kadam </a></span> <span class="posted-on"><a title="11:31 AM" href="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/"><i class="fa fa-calendar"></i>
						June 18, 2020 </a></span>
												<span class="comments"><i class="fa fa-comment"></i>
						<a href="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/#respond">No Comments</a> </span>
											</div> <!-- end .entry-meta -->
									</header> <!-- end .entry-header -->
						<div class="entry-content clearfix">
			
<figure class="wp-block-image size-large"><img data-attachment-id="14173" data-permalink="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/attachment/new-normal/" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/new-normal.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="new-normal" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/new-normal.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/new-normal.jpg?fit=1362%2C2048&amp;ssl=1" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/new-normal.jpg?w=790&#038;ssl=1" alt="" class="wp-image-14173" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/new-normal.jpg?w=1362&amp;ssl=1 1362w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/new-normal.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/new-normal.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>Change is not easy and it seems like we have been picked up one day and thrown into a sea of change the other. And yet, change alone is the only constant we will ever face in our life and adapt to current times is what we must all do. But the good thing is, we adapt. We adapt, we evolve, we change and we settle to our changing surroundings and if there is one thing we must actively seek for now, it is to make life at home happy.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="14498" data-permalink="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/attachment/dsc0693/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0693.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC0693" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0693.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0693.jpg?fit=1362%2C2048&amp;ssl=1" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0693.jpg?w=790&#038;ssl=1" alt="" class="wp-image-14498" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0693.jpg?w=1362&amp;ssl=1 1362w, https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0693.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0693.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>Since the lockdown we have been trying to incorporate a few things at home that makes seeping in to the new normal easy and I hope it helps you too as you try to take change in your stride. </p>



<p>Normally, I would digress and talk about a thing or two because I love getting chatty in over here but today. Today I cannot think of anything else but to put it all here in hope that someone will benefit from it; someone&#8217;s life will get easier, better and maybe someone who is chained in the depths of darkness- alone, and of whom we have no idea of- will find some light to break the shackles and swim ashore to happiness. Because I have been in those black waters myself- albeit for a few weeks before I figured in a jolt of a moment that I need help- and often that jolt doesn&#8217;t come. So, here&#8217;s wishing, whatever way I can, that the jolt, like Gryffindor&#8217;s sword come to you when you need the most and help you cope with all this, with a little less hopelessness and a little more grace. </p>



<h2>Practice gratitude and mindfulness</h2>



<figure class="wp-block-image size-large"><img data-attachment-id="13804" data-permalink="https://trumatter.in/diy/diy-fishermans-net-lanterns/attachment/dsc0527/" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/05/DSC0527.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC0527" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/05/DSC0527.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/05/DSC0527.jpg?fit=1362%2C2048&amp;ssl=1" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/05/DSC0527.jpg?w=790&#038;ssl=1" alt="" class="wp-image-13804" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/05/DSC0527.jpg?w=1362&amp;ssl=1 1362w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/05/DSC0527.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/05/DSC0527.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>That you are safe, have a roof over your head, food in your plate and love in your heart is enough to be grateful for. When you wake up, no matter how cranky you feel, take 5 minutes to practice gratitude. The news and around us teaches us to be forever at unrest whether though instilling competition or fear and we often get into that vicious zone of what is my purpose, why am I here, what will happen tomorrow. That you are alive, you are here, you are safe is all that matters. The past is history and tomorrow never quite comes. Because frankly when you start to think about the bads, there is no end to it. Focus on the good, do what&#8217;s necessary and when time comes, be helpful and useful. </p>



<h2>Make little spots in and around your home for you to relax</h2>



<figure class="wp-block-image size-large"><img data-attachment-id="14509" data-permalink="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/attachment/dsc0702/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0702.jpg?fit=2048%2C1362&amp;ssl=1" data-orig-size="2048,1362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC0702" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0702.jpg?fit=2048%2C1362&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0702.jpg?fit=2048%2C1362&amp;ssl=1" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0702.jpg?w=790&#038;ssl=1" alt="" class="wp-image-14509" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0702.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0702.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0702.jpg?resize=600%2C399&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>Whether a little balcony table or a few chairs by the window, relaxing spots around the house can help you unwind. Most importantly, when you get up from your study and sit in the balcony, you instantly have a change of scenery and that helps. It also helps you to focus better when you are back at work. </p>



<p>Our balcony is the closest to an outdoor anything we have been in months and it helps that there is a small place to sit and unwind. </p>



<h2>Working together? Bring in a few changes to make life simpler </h2>



<figure class="wp-block-image size-large"><img data-attachment-id="14510" data-permalink="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/attachment/bath-extension/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/bath-extension.jpg?fit=1251%2C2048&amp;ssl=1" data-orig-size="1251,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="bath-extension" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/bath-extension.jpg?fit=1251%2C2048&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/bath-extension.jpg?fit=1251%2C2048&amp;ssl=1" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/bath-extension.jpg?w=790&#038;ssl=1" alt="" class="wp-image-14510" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/bath-extension.jpg?w=1251&amp;ssl=1 1251w, https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/bath-extension.jpg?resize=938%2C1536&amp;ssl=1 938w, https://i0.wp.com/trumatter.in/wp-content/uploads/2020/06/bath-extension.jpg?resize=600%2C982&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>For example? Well, while it&#8217;s true it&#8217;s your bedroom but it&#8217;s also true for our times that most likely that&#8217;s our cubicle too. See what comes in your zoom call&#8217;s frame and clear that place up of all your towels, clothes or lingerie. It&#8217;s time to shift them to either in your bath or on the side of your cupboard that stays closed. Sometimes behind the door strategy wont work because you will put the AC on and close the door and the pile you have been hiding will be hey! Pop! Or worse, you will step in in a towel while important board meetings are on and I cannot imagine the horror. </p>



<p>So dedicate a place prior to that accident and don&#8217;t let it happen. If you have a washing area, you can very well turn that to your dresser too as an extension of your bath. Just add curtains to the area! Shift your routine essentials like creams and hair dryers to a shelf in your bath. Swap the small mirror with a large mirror to get stuff done. </p>



<p>Honestly, I find it particularly easy to have my essentials to the bath area because I, by no means, want to slather cream on my face with 100 people looking at me. </p>



<h2>A change of sheets and cushions</h2>



<p>Countering a big change with many little changes is all! Make your home keep looking new with a bit of refresh every 2 weeks. Change a cushion cover, swap the rugs, change the sheets and fluff the pillows. A little refresh makes life at home better</p>



<h2>A soothing colour palette for your home</h2>



<figure class="wp-block-image size-large"><img data-attachment-id="14511" data-permalink="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/attachment/20200612_072559/" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/06/20200612_072559.jpg?fit=1536%2C2048&amp;ssl=1" data-orig-size="1536,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20200612_072559" data-image-description="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/06/20200612_072559.jpg?fit=1536%2C2048&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/06/20200612_072559.jpg?fit=1536%2C2048&amp;ssl=1" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/06/20200612_072559.jpg?w=790&#038;ssl=1" alt="" class="wp-image-14511" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/06/20200612_072559.jpg?w=1536&amp;ssl=1 1536w, https://i1.wp.com/trumatter.in/wp-content/uploads/2020/06/20200612_072559.jpg?resize=1152%2C1536&amp;ssl=1 1152w, https://i1.wp.com/trumatter.in/wp-content/uploads/2020/06/20200612_072559.jpg?resize=600%2C800&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>It&#8217;s really difficult to stay cooped up in a place that you have used for &#8220;just sleeping&#8221; all this while. Unfortunately, this is where you are gonna be for months to come so get over the whole, &#8220;I just come here to sleep&#8221; and turn your home into a place you&#8217;ll love to stay in, all day. Choose a good, relaxing and yet cheerful colour palette for your home because colours do affect your mood. Imagine staying in a home that&#8217;s shabby and all over the place all day every day of the week? I wouldn&#8217;t blame you for not wanting to stay. </p>



<p>And while you are at it, shift from those really weird prints to solids and checkered in cool and warm hues for home fabric. Add in a bit of white or beige to pull it altogether. Choose drapes that are of the same family of colours and ideally solids. </p>



<h2>Soft, organic fabric</h2>



<figure class="wp-block-image size-large"><img data-attachment-id="14512" data-permalink="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/attachment/dsc0828/" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0828.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC0828" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0828.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0828.jpg?fit=1362%2C2048&amp;ssl=1" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0828.jpg?w=790&#038;ssl=1" alt="" class="wp-image-14512" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0828.jpg?w=1362&amp;ssl=1 1362w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0828.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0828.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>This is the time to hug that cushion and feel a bit more secure in your own home. And I&#8217;d suggest a shift to soft, organic fabric like linen or cotton. I changed all my soft furnishings to linen in mid march and the best part about linen is, with each wash it keeps getting softer. It lends a fabulous texture to your home, I love the feel of it and natural linen is all kinds of hygge. All my linen are from PureFineFabrics and yuou can find the shades I used here. </p>



<h2>Grow a thing or two</h2>



<figure class="wp-block-image size-large"><img data-attachment-id="14513" data-permalink="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/attachment/dsc0845-2/" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0845-2.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC0845-2" data-image-description="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0845-2.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0845-2.jpg?fit=1362%2C2048&amp;ssl=1" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0845-2.jpg?w=790&#038;ssl=1" alt="" class="wp-image-14513" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0845-2.jpg?w=1362&amp;ssl=1 1362w, https://i1.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0845-2.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i1.wp.com/trumatter.in/wp-content/uploads/2020/06/DSC0845-2.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>From sourdough to wine, from microgreens to rose bushes- the  rewarding feeling of growing something makes life very beautiful. The rise and fall of sourdough yeast, that tiny first green leaf, the crunch of microgreens in your home made salad- it all adds up to elevate our everyday life by adding value to it. I have my own sourdough that I mantain. I have rosebushes that I tend to, microgreens that I grow and will look into getting a scoby for Kombucha.</p>



<h2>Organize</h2>



<figure class="wp-block-image size-large"><img data-attachment-id="11103" data-permalink="https://trumatter.in/decor/rakhi-gifting-ideas-with-spaces-india/attachment/bath-essentials/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2019/08/Bath-essentials-e1565355271868.jpg?fit=1000%2C1503&amp;ssl=1" data-orig-size="1000,1503" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1564721700&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;8&quot;}" data-image-title="Bath-essentials" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2019/08/Bath-essentials-e1565355271868.jpg?fit=1000%2C1503&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2019/08/Bath-essentials-e1565355271868.jpg?fit=1000%2C1503&amp;ssl=1" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2019/08/Bath-essentials-e1565355271868.jpg?w=790&#038;ssl=1" alt="" class="wp-image-11103" data-recalc-dims="1"/></figure>



<p>Small space or big, if your things are organized you will save yourself tremendous hassle. Label your spices, keep your pots and pan hanging and at hand level, group cups and saucers, keep kitchen towels together. </p>



<p>Keep all your sanitizing essentials either neither the main door or in an area where you normally keep your things when you get in. That&#8217;ll save you a lot of contact areas to sanitize. </p>



<p>Keep your rainy day essentials in place and your bathroom storage clean and stocked. It&#8217;s a bit of a work but its worth it. </p>



<h2>Good smell is good mood</h2>



<figure class="wp-block-image size-large"><img data-attachment-id="11736" data-permalink="https://trumatter.in/?attachment_id=11736" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2019/10/Frangipani-candle-low-res-2.jpg?fit=1000%2C1504&amp;ssl=1" data-orig-size="1000,1504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Frangipani candle low res 2" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2019/10/Frangipani-candle-low-res-2.jpg?fit=1000%2C1504&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2019/10/Frangipani-candle-low-res-2.jpg?fit=1000%2C1504&amp;ssl=1" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2019/10/Frangipani-candle-low-res-2.jpg?w=790&#038;ssl=1" alt="" class="wp-image-11736" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2019/10/Frangipani-candle-low-res-2.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/trumatter.in/wp-content/uploads/2019/10/Frangipani-candle-low-res-2.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>Candles, dhoop, aroma oils- are all great ways to make your home smell nice and cheerful. Staying at home all the time can get a little taxing so depending on days, add in some good smell to stay at home routine. My favourites are bergamot and thyme for weekdays and lavender on weekends. <a href="https://trumatter.in/column/how-to-care-for-your-mental-health-during-the-lockdown/" data-type="URL" data-id="https://trumatter.in/column/how-to-care-for-your-mental-health-during-the-lockdown/" target="_blank" rel="noreferrer noopener">I have also added my favourite brands here and how to take care of your mental health during these times.</a></p>



<p>But then again, a nice chocolate cake baking in your oven is just as good as good smell gets plus you get to eat a slice! So get that oven cranking. </p>



<p>Stay safe. Stay happy</p>



<p>Rukmini XO</p>



<p> </p>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png?w=790" data-recalc-dims="1" /></a></p><div class="post-views post-14171 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">102</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-14171" class="share-facebook sd-button share-icon" href="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-14171" class="share-twitter sd-button share-icon" href="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-14171" class="share-pinterest sd-button share-icon" href="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-14171" class="share-linkedin sd-button share-icon" href="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-78670077-14171-5eee25ce1279d' data-src='https://widgets.wp.com/likes/#blog_id=78670077&amp;post_id=14171&amp;origin=trumatter.in&amp;obj_id=78670077-14171-5eee25ce1279d' data-name='like-post-frame-78670077-14171-5eee25ce1279d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div> <!-- .entry-content -->
						<footer class="entry-footer">
										<span class="cat-links">
					Category : <a href="https://trumatter.in/category/decor/" rel="category tag">Decor</a>, <a href="https://trumatter.in/category/decor/smallspaceideas/how-to/" rel="category tag">How to</a>					</span> <!-- end .cat-links -->
									</footer> <!-- .entry-meta -->
							<ul class="default-wp-page clearfix">
					<li class="previous"> <a href="https://trumatter.in/stuff-we-love/things/ceilings-fan-can-totally-change-the-look-of-your-room/" rel="prev"><span class="meta-nav">&larr;</span> Take it from the top: Consider Ceiling fans to add oomph to your space</a> </li>
					<li class="next">  </li>
				</ul>
					
<div id="comments" class="comments-area">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">Leave a Reply					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=new-normal-and-the-many-changes-to-make-life-at-home-happy#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=78670077&#038;postid=14171&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=Leave+a+Reply&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=8.6.1&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=40a88f951516288be6598872863a803060c7706f#parent=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fnew-normal-and-the-many-changes-to-make-life-at-home-happy%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnew-normal-and-the-many-changes-to-make-life-at-home-happy" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- .comments-area -->			</article>
		</section> <!-- .post -->
		</main> <!-- #main -->
	</div> <!-- #primary -->

<aside id="secondary" role="complementary">
    <aside id="search-9" class="widget widget_search"><form class="search-form" action="https://trumatter.in/" method="get">
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off">
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form> <!-- end .search-form --></aside><aside id="text-16" class="widget widget_text"><h2 class="widget-title">Hello!</h2>			<div class="textwidget"><p>&nbsp;</p>
<p><img class="aligncenter size-large wp-image-7835" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2017/07/DSC_0233-2-1020x678.jpg?resize=790%2C525" alt="" width="790" height="525" data-recalc-dims="1" />At home, in the world. This is where you find how to make your space comfortable, cozy and intimate for that everyday amazing feeling. Square feet, country, budget doesnt matter!</p>
<p>My name is Rukmini and I am the founder, Editor &amp; Stylist of Trumatter and designer behind TruLiving -our boutique decor shop.</p>
<p>Its good to see you here. Tea?</p>
</div>
		</aside><aside id="text-18" class="widget widget_text"><h2 class="widget-title">Instagram</h2>			<div class="textwidget"><div id="sb_instagram" class="sbi sbi_col_4  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_trumatter#20" data-res="auto" data-cols="4" data-num="20" data-shortcode-atts="{}" >
<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/trumatter/" target="_blank" rel="noopener nofollow noreferrer" title="@trumatter" class="sbi_header_link"></p>
<div class="sbi_header_text sbi_no_bio">
<h3 >trumatter</h3>
</p></div>
<div class="sbi_header_img" data-avatar-url="https://trumatter.in/wp-content/uploads/sb-instagram-feed-images/trumatter.jpg">
<div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
<p>            <img src="https://trumatter.in/wp-content/uploads/sb-instagram-feed-images/trumatter.jpg" alt="Rukmini Ray Kadam" width="50" height="50">
        </div>
<p>    </a>
</div>
<div id="sbi_images" style="padding: 5px;">
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18091100335194140" data-date="1592650644">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBp4RMLh-EX/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/74418948_194457421867096_7401723108604014254_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=g03sMjFAfDMAX-DoY-R&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=efccdbd95cc369438b6a4e4b61203d19&#038;oe=5F1239BF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/74418948_194457421867096_7401723108604014254_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=g03sMjFAfDMAX-DoY-R&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=efccdbd95cc369438b6a4e4b61203d19&amp;oe=5F1239BF&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBp4RMLh-EX\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBp4RMLh-EX\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/74418948_194457421867096_7401723108604014254_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=g03sMjFAfDMAX-DoY-R&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=efccdbd95cc369438b6a4e4b61203d19&amp;oe=5F1239BF&quot;}"><br />
            <span class="sbi-screenreader">Midsommar ❤<br />
Who knows who&#039;s barn it is with cli</span><br />
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Midsommar ❤ 
Who knows who&#039;s barn it is with climbing roses and yellow flowers and picket fences and a little red roof towering above a blanket of bright gold. Who knows what the ferns are whispering. Who knows.
From inbetween walls we can only imagine and yet such a lovely thing to actively imagine."><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18065985664222211" data-date="1592535514">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBmcrMkhPlZ/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/103979166_290828795635107_6732822589339520859_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=wKvbuW7iq2MAX-C68f4&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=393d1300fc203e360e4261063a16dcad&#038;oe=5F147CD7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/103979166_290828795635107_6732822589339520859_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wKvbuW7iq2MAX-C68f4&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=393d1300fc203e360e4261063a16dcad&amp;oe=5F147CD7&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBmcrMkhPlZ\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBmcrMkhPlZ\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/103979166_290828795635107_6732822589339520859_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=wKvbuW7iq2MAX-C68f4&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=393d1300fc203e360e4261063a16dcad&amp;oe=5F147CD7&quot;}"><br />
            <span class="sbi-screenreader">Shot with @bloombombs yesterday for our @truliving</span><br />
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Shot with @bloombombs yesterday for our @trulivinginc transformation issue that has 3 simple, effective boquet ideas that&#039;ll be you go to!  Hang in there and have a happy friday!"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17915325256435363" data-date="1592485584">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBk9cNuhxFS/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/104008602_892569591218673_1428948277614625284_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=VT_0aDthBfkAX_mboQR&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=576032707d0506cf2f66edef7418f602&#038;oe=5F13CCB6" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/104008602_892569591218673_1428948277614625284_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VT_0aDthBfkAX_mboQR&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=576032707d0506cf2f66edef7418f602&amp;oe=5F13CCB6&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBk9cNuhxFS\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBk9cNuhxFS\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/104008602_892569591218673_1428948277614625284_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=VT_0aDthBfkAX_mboQR&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=576032707d0506cf2f66edef7418f602&amp;oe=5F13CCB6&quot;}"><br />
            <span class="sbi-screenreader">On blog: New Normal and The many changes to make l</span><br />
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="On blog: New Normal and The many changes to make life at home happy"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17868890065829286" data-date="1592278769">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBey-QMhew-/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/104182049_980206192413580_2144569252182352575_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=73octR9Itk8AX-xFono&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=6c43cf556970392a0827e8d161ae7b7f&#038;oe=5F13E2F5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/104182049_980206192413580_2144569252182352575_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=73octR9Itk8AX-xFono&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=6c43cf556970392a0827e8d161ae7b7f&amp;oe=5F13E2F5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBey-QMhew-\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBey-QMhew-\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CBey-QMhew-\/media?size=l&quot;}"><br />
            <span class="sbi-screenreader">A result only precision and patience can give! If </span><br />
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A result only precision and patience can give! If you&#039;re into sourdough, please bookmark or save the next few lines. The proportions are here:
200 grams flour
115ml water
80 grams starter 
5 gram salt 🥖 
Knead time: 10 to 12 minutes and rest 3 hours in counter. After 3 hours punch the dough. Knead lightly and shape with a bench scraper
Proof in floured tin or banneton for 2 hours and rest in fridge overnight or atleast 6 hours
🥖
Oven time: Preheat oven and a tray at 230 degree celcius. This is important. Score your bread and bake for 35 minutes. Add hot water tonthe tray that you have been preheating. Why? Because if you dont, the bread will develop skin and not rise properly. Itll lose all the moisture 🥖
Scoring tech: 45 degrees. Other than a normal 90 degree slit, try an angular 45. Its magic
.
For starter and recipe please go to my blog and read the blogpost

Off."><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17868750391833185" data-date="1592190209">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBcKDvuh9M8/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/103987709_309163026765069_6938876393457257047_n.jpg?_nc_cat=105&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8SAToxmanMQAX8uBqJI&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=7cd6d0d3beb465f02f277c2ae002a5c6&#038;oe=5F1577DB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/103987709_309163026765069_6938876393457257047_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8SAToxmanMQAX8uBqJI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7cd6d0d3beb465f02f277c2ae002a5c6&amp;oe=5F1577DB&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBcKDvuh9M8\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBcKDvuh9M8\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/103987709_309163026765069_6938876393457257047_n.jpg?_nc_cat=105&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8SAToxmanMQAX8uBqJI&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=7cd6d0d3beb465f02f277c2ae002a5c6&amp;oe=5F1577DB&quot;}"><br />
            <span class="sbi-screenreader">One day, its dark skies<br />
The other its many blooms </span><br />
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="One day, its dark skies
The other its many blooms in your garden that seems to have appeared overnight just to cheer you up
What a strangely beautiful world we live in and how beautiful is this fabric of life that we wrap ourself cozy in.
Hold on. We are in for a lot of sunshine."><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18103748365150556" data-date="1591963596">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBVZ0-2B2m0/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/103025725_1123871871302477_3533302513861777325_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=trnpIXTl0E4AX-WT-w3&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=dbd774aa0be8bad1c58cf40baa8d37f6&#038;oe=5F13FD75" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/103025725_1123871871302477_3533302513861777325_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=trnpIXTl0E4AX-WT-w3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=dbd774aa0be8bad1c58cf40baa8d37f6&amp;oe=5F13FD75&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBVZ0-2B2m0\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBVZ0-2B2m0\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CBVZ0-2B2m0\/media?size=l&quot;}"><br />
            <span class="sbi-screenreader">Godbers cream puff! Oh well, maybe not but the joy</span><br />
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Godbers cream puff! Oh well, maybe not but the joy of making a dessert that you read in a novel ages ago- going over and over a particular line to visualize exactly how the cream puffs must have looked and smelt in that very scene- is absolutely unparalleled.
I read Katherine Mansfields 1922 The Garden Party in perhaps 11th and I have been holding onto this one dessert to cook forever. 
I was very fried today so popped a disprin and made cream puffs and they&#039;re light and fluffy.
Not perfect. I didnt find my piping bag, I burnt one because I didnt tap the head but I have got 4 good ones and they&#039;re kinda godbers good!"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18103759285148144" data-date="1591932408">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBUeV4mBUJ9/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.29350-15/103493927_3237977682920994_6399487932820591885_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Khqe6QmM3isAX_KpQTl&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=c8fb9df6e615d2e98a836c268111cfcd&#038;oe=5F12BB36" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/103493927_3237977682920994_6399487932820591885_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Khqe6QmM3isAX_KpQTl&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=c8fb9df6e615d2e98a836c268111cfcd&amp;oe=5F12BB36&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBUeV4mBUJ9\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBUeV4mBUJ9\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.29350-15\/103493927_3237977682920994_6399487932820591885_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Khqe6QmM3isAX_KpQTl&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=c8fb9df6e615d2e98a836c268111cfcd&amp;oe=5F12BB36&quot;}"><br />
            <span class="sbi-screenreader">Its time to get out to the highway and steal bouga</span><br />
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Its time to get out to the highway and steal bougainvillea again 😁
Get some colour. Have a spot of tea. Have yourself a gold of a Friday as I reel with sleeplessness."><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18147345289039550" data-date="1591852480">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBSF5A_hG9u/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/103338577_809798523125695_105639394230713014_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=WvmN1fx-27UAX_kRlHN&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=f1f065e5708ec81088fb4c9429dbf3fe&#038;oe=5F155FBA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/103338577_809798523125695_105639394230713014_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=WvmN1fx-27UAX_kRlHN&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f1f065e5708ec81088fb4c9429dbf3fe&amp;oe=5F155FBA&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBSF5A_hG9u\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBSF5A_hG9u\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CBSF5A_hG9u\/media?size=l&quot;}"><br />
            <span class="sbi-screenreader">A simple edit. But so much more mood. Our #coffeea</span><br />
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A simple edit. But so much more mood. Our #coffeeandcake preset is up for sale on our website and I told you all ill do a little grid with how it all looks, so here it is a side by side comparison. 
Now. It is not a filter. Why not? Because a preset is a bunch of settings that allows you to control everything- from tone curve to shadows and more.  Its not something you slap and go, and yes you need lightroom for that. Then basis your photo you can tweak stuff a bit.
Im adding the link in my stories. Try out. For 350 bucks you won&#039;t lose a thing"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17905349314465342" data-date="1591765993">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBPg7iNhMCr/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/102646451_297832021375753_4447273868113190535_n.jpg?_nc_cat=104&#038;_nc_sid=8ae9d6&#038;_nc_ohc=XYV-zD-7W0UAX-ktlVX&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ff9dbd01b9be15c021f156a912d437ca&#038;oe=5F12A494" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/102646451_297832021375753_4447273868113190535_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XYV-zD-7W0UAX-ktlVX&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ff9dbd01b9be15c021f156a912d437ca&amp;oe=5F12A494&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBPg7iNhMCr\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBPg7iNhMCr\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/102646451_297832021375753_4447273868113190535_n.jpg?_nc_cat=104&amp;_nc_sid=8ae9d6&amp;_nc_ohc=XYV-zD-7W0UAX-ktlVX&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ff9dbd01b9be15c021f156a912d437ca&amp;oe=5F12A494&quot;}"><br />
            <span class="sbi-screenreader">A little flatlay with our #coffeeandcake preset an</span><br />
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A little flatlay with our #coffeeandcake preset and you can get it in our website. Very scandi, cool, and highlights those browns and greys perfectly. In the coming days ill do a little photo marathon with this preset to show how it all looks. 
Also please dont troubleshoot your lightroom questions to me. You should google them really! But that said, its very easy. 
Also remember, a preset (not a bloody filter) can make your photos look a certain way with regards to tone, warmth and shadows. It can&#039;t change your photos magically. If your photo is crapola, itll be crapola only but in a nicer tone.
Sorry but I have to say it. Because we must have realistic expectations of things.
I love you all also. ✌"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17849008421133359" data-date="1591591748">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBKUlULh92x/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/102384155_166700444885816_6614038249942337227_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=5WNhIsx9x1kAX9DEQ3f&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=cd857a69b80e7c91b0f578a36c7c0f40&#038;oe=5F159904" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/102384155_166700444885816_6614038249942337227_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5WNhIsx9x1kAX9DEQ3f&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cd857a69b80e7c91b0f578a36c7c0f40&amp;oe=5F159904&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBKUlULh92x\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBKUlULh92x\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/102384155_166700444885816_6614038249942337227_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=5WNhIsx9x1kAX9DEQ3f&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cd857a69b80e7c91b0f578a36c7c0f40&amp;oe=5F159904&quot;}"><br />
            <span class="sbi-screenreader">Chronicles of a 3.5ft x 6.5 ft bath! After my wist</span><br />
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Chronicles of a 3.5ft x 6.5 ft bath! After my wisteria was insulted thoroughly with words like fake, she decided to walk away from places that don&#039;t value her and creeped on in my bath where she is much appreciated.
Also, in use is our #lightofblues preset which makes everything looks double nice. 
Ill add the link to our stories if you want"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17904029329468572" data-date="1591498865">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBHjbJOBuMN/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/102957501_2615000698774197_6453497938802119574_n.jpg?_nc_cat=102&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lCRCRfNDFJgAX-Ygxpl&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d6c28c648b445f49923d4315bc666c52&#038;oe=5F14B3EE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/102957501_2615000698774197_6453497938802119574_n.jpg?_nc_cat=102&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lCRCRfNDFJgAX-Ygxpl&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d6c28c648b445f49923d4315bc666c52&amp;oe=5F14B3EE&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBHjbJOBuMN\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBHjbJOBuMN\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CBHjbJOBuMN\/media?size=l&quot;}"><br />
            <span class="sbi-screenreader">Our grassflower country totes are flying off the s</span><br />
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Our grassflower country totes are flying off the shelves. They are 100% cotton, are hand finished and holds ridiculous amount of things.
Also if you see maharashtra its because our zone detects- we are shipping pan india. 
The link to buy is in our bio 
Happy sunday to ya!"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17858203729983044" data-date="1591457418">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBGUXqjBI5o/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101705749_2601959746725942_4406296493291976825_n.jpg?_nc_cat=101&#038;_nc_sid=8ae9d6&#038;_nc_ohc=bFuqG9XrliIAX_CWbpe&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=fdefd7cd3f6d9770698f963804ff801d&#038;oe=5F15A21D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101705749_2601959746725942_4406296493291976825_n.jpg?_nc_cat=101&amp;_nc_sid=8ae9d6&amp;_nc_ohc=bFuqG9XrliIAX_CWbpe&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=fdefd7cd3f6d9770698f963804ff801d&amp;oe=5F15A21D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBGUXqjBI5o\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBGUXqjBI5o\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CBGUXqjBI5o\/media?size=l&quot;}"><br />
            <span class="sbi-screenreader">Casa Trumatter, tonight! And our balcony is all li</span><br />
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Casa Trumatter, tonight! And our balcony is all lit up. Also a balcony is the closest to feeling outdoors so it makes sense to deck it up for comfort during these times. Watch out for our blog tomorrow on getting the best of ourdoors in, in your balcony."><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17876467846688867" data-date="1591326616">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBCa3jcBEt_/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101553887_702647070511463_1145505459153727405_n.jpg?_nc_cat=110&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ZM0qQfmUIB0AX8vnKR7&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e5cfd754908fb3b9dc98a501211adac8&#038;oe=5F14F69A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101553887_702647070511463_1145505459153727405_n.jpg?_nc_cat=110&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ZM0qQfmUIB0AX8vnKR7&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e5cfd754908fb3b9dc98a501211adac8&amp;oe=5F14F69A&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBCa3jcBEt_\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBCa3jcBEt_\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CBCa3jcBEt_\/media?size=l&quot;}"><br />
            <span class="sbi-screenreader">You are now relaxed!<br />
Hope your weekend is as rela</span><br />
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="You are now relaxed! 
Hope your weekend is as relaxing as watching the snow fall from a large round window in a pretty red cottage."><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17884384243586171" data-date="1591278652">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CBA_ZqZh_2p/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101926822_2942275265849206_3184417389923724662_n.jpg?_nc_cat=109&#038;_nc_sid=8ae9d6&#038;_nc_ohc=M7SbTm1BU7IAX9uPotE&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=f5460bbb6a051bbfbd68b33259dcad83&#038;oe=5F13ECDE" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101926822_2942275265849206_3184417389923724662_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=M7SbTm1BU7IAX9uPotE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f5460bbb6a051bbfbd68b33259dcad83&amp;oe=5F13ECDE&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CBA_ZqZh_2p\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CBA_ZqZh_2p\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101926822_2942275265849206_3184417389923724662_n.jpg?_nc_cat=109&amp;_nc_sid=8ae9d6&amp;_nc_ohc=M7SbTm1BU7IAX9uPotE&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f5460bbb6a051bbfbd68b33259dcad83&amp;oe=5F13ECDE&quot;}"><br />
            <span class="sbi-screenreader">Balcony is back 🍨</span><br />
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Balcony is back 🍨"><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17890889179541999" data-date="1591243151">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CA_7sDwhOI4/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101434842_251631459429277_5176175468240481497_n.jpg?_nc_cat=107&#038;_nc_sid=8ae9d6&#038;_nc_ohc=pw_V3UM8_p0AX-Fm89g&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=d29ee7204a7e03aa32d3129b5bb36d8e&#038;oe=5F13F23D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101434842_251631459429277_5176175468240481497_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pw_V3UM8_p0AX-Fm89g&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d29ee7204a7e03aa32d3129b5bb36d8e&amp;oe=5F13F23D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CA_7sDwhOI4\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CA_7sDwhOI4\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101434842_251631459429277_5176175468240481497_n.jpg?_nc_cat=107&amp;_nc_sid=8ae9d6&amp;_nc_ohc=pw_V3UM8_p0AX-Fm89g&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=d29ee7204a7e03aa32d3129b5bb36d8e&amp;oe=5F13F23D&quot;}"><br />
            <span class="sbi-screenreader">The weather is mimicking a winter grey.<br />
So, one li</span><br />
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The weather is mimicking a winter grey.
So, one little fireplace has come out to play."><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18028832737263122" data-date="1591097445">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CA7lxsIhjH5/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/102096485_679394009567342_1514301092539342971_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=SlRhMwj6p3EAX-cvvHF&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=895fbee8a036d223886da4d13e4e8f6e&#038;oe=5F13CCA5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/102096485_679394009567342_1514301092539342971_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=SlRhMwj6p3EAX-cvvHF&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=895fbee8a036d223886da4d13e4e8f6e&amp;oe=5F13CCA5&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CA7lxsIhjH5\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CA7lxsIhjH5\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CA7lxsIhjH5\/media?size=l&quot;}"><br />
            <span class="sbi-screenreader">Mumbai, stay safe. All that #trumatterstyle stuff </span><br />
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Mumbai, stay safe. All that #trumatterstyle stuff must be moved inside till we are out of this.  Hopefully this too shall pass."><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17855185157019734" data-date="1590817775">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAzQWNABQQe/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101001367_102650734772014_1956390105170391405_n.jpg?_nc_cat=103&#038;_nc_sid=8ae9d6&#038;_nc_ohc=lfahksW7Vc0AX9gdxwn&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=f62b0e0327227b0b41b832958fa19af0&#038;oe=5F12C422" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101001367_102650734772014_1956390105170391405_n.jpg?_nc_cat=103&amp;_nc_sid=8ae9d6&amp;_nc_ohc=lfahksW7Vc0AX9gdxwn&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=f62b0e0327227b0b41b832958fa19af0&amp;oe=5F12C422&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAzQWNABQQe\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAzQWNABQQe\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAzQWNABQQe\/media?size=l&quot;}"><br />
            <span class="sbi-screenreader">Your coffee, bread and cake photos are about to ge</span><br />
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Your coffee, bread and cake photos are about to get a slather of love- our #coffeeandcake preset is now live and up for grabs. Swipe to see the one touch edits.
The link is in my stories."><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_video sbi_new sbi_transition" id="sbi_17906103481459583" data-date="1590656833">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAudXg2hTxd/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101167882_1136035250091047_8315453739800116024_n.jpg?_nc_cat=108&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8CNojCLFS0gAX-gFgms&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=e79b485a33449405cf25d3ef1c3738a6&#038;oe=5F13AD6D" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101167882_1136035250091047_8315453739800116024_n.jpg?_nc_cat=108&amp;_nc_sid=8ae9d6&amp;_nc_ohc=8CNojCLFS0gAX-gFgms&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=e79b485a33449405cf25d3ef1c3738a6&amp;oe=5F13AD6D&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAudXg2hTxd\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAudXg2hTxd\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAudXg2hTxd\/media?size=l&quot;}"><br />
            <span class="sbi-screenreader">I&#039;m a hippopotamus who has now gone to hibernation</span><br />
            	        <svg style="color: rgba(255,255,255,1)" class="svg-inline--fa fa-play fa-w-14 sbi_playbtn" aria-label="Play" aria-hidden="true" data-fa-processed="" data-prefix="fa" data-icon="play" role="presentation" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 448 512"><path fill="currentColor" d="M424.4 214.7L72.4 6.6C43.8-10.3 0 6.1 0 47.9V464c0 37.5 40.7 60.1 72.4 41.3l352-208c31.4-18.5 31.5-64.1 0-82.6z"></path></svg>            <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I&#039;m a hippopotamus who has now gone to hibernation. Wake me up when its November and ill put my tree up."><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17902505671471327" data-date="1590587573">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAsZRabhhzo/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/101256087_284612755919871_4635747616024978378_n.jpg?_nc_cat=111&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PaY-9DDD-20AX8luw7T&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=cfd26dc1c74ab8bfca8202fdf65ddacd&#038;oe=5F1525BD" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101256087_284612755919871_4635747616024978378_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PaY-9DDD-20AX8luw7T&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cfd26dc1c74ab8bfca8202fdf65ddacd&amp;oe=5F1525BD&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAsZRabhhzo\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAsZRabhhzo\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/101256087_284612755919871_4635747616024978378_n.jpg?_nc_cat=111&amp;_nc_sid=8ae9d6&amp;_nc_ohc=PaY-9DDD-20AX8luw7T&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=cfd26dc1c74ab8bfca8202fdf65ddacd&amp;oe=5F1525BD&quot;}"><br />
            <span class="sbi-screenreader">If the sea cant come to ya, get the colours in!<br />
R</span><br />
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="If the sea cant come to ya, get the colours in! 
Refresh your home this summer with palettes that gets the outdoor in. My idea of a vacation if you please."><br />
        </a>
    </div>
</div>
<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17861273071888493" data-date="1590320546">
<div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CAkb9UDhrVm/" target="_blank" rel="noopener nofollow noreferrer" data-full-res="https://scontent-iad3-1.cdninstagram.com/v/t51.2885-15/100577118_116706786713072_897753914596050692_n.jpg?_nc_cat=106&#038;_nc_sid=8ae9d6&#038;_nc_ohc=y6mXdgdUAw4AX8YmAc3&#038;_nc_ht=scontent-iad3-1.cdninstagram.com&#038;oh=ccb20fc7a9ef0fd194c0275dda70005e&#038;oe=5F11D908" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-iad3-1.cdninstagram.com\/v\/t51.2885-15\/100577118_116706786713072_897753914596050692_n.jpg?_nc_cat=106&amp;_nc_sid=8ae9d6&amp;_nc_ohc=y6mXdgdUAw4AX8YmAc3&amp;_nc_ht=scontent-iad3-1.cdninstagram.com&amp;oh=ccb20fc7a9ef0fd194c0275dda70005e&amp;oe=5F11D908&quot;,&quot;150&quot;:&quot;https:\/\/www.instagram.com\/p\/CAkb9UDhrVm\/media?size=t&quot;,&quot;320&quot;:&quot;https:\/\/www.instagram.com\/p\/CAkb9UDhrVm\/media?size=m&quot;,&quot;640&quot;:&quot;https:\/\/www.instagram.com\/p\/CAkb9UDhrVm\/media?size=l&quot;}"><br />
            <span class="sbi-screenreader">First set of flowers since the lockdown and what a</span><br />
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="First set of flowers since the lockdown and what a way to break the spell! These spray roses are giving me life thanks to @bloombombs who sent me a bunch this morning and trust me i couldn&#039;t wait to crank that camera! 
Tell me, what did you miss the most in these times? For me, its certainly the freedom of getting fresh flowers."><br />
        </a>
    </div>
</div></div>
<div id="sbi_load">
<p>	        <a class="sbi_load_btn" href="javascript:void(0);" ><br />
            <span class="sbi_btn_text">Load More&#8230;</span><br />
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);"></span><br />
        </a></p>
<p>	    <span class="sbi_follow_btn"><br />
        <a href="https://www.instagram.com/trumatter/" target="_blank" rel="noopener nofollow noreferrer"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a><br />
    </span></p>
</div>
<p>	    <span class="sbi_resized_image_data" data-feed-id="sbi_trumatter#20" data-resized="{&quot;17868750391833185&quot;:{&quot;id&quot;:&quot;103987709_309163026765069_6938876393457257047_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18091100335194140&quot;:{&quot;id&quot;:&quot;74418948_194457421867096_7401723108604014254_n&quot;,&quot;ratio&quot;:&quot;1.50&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17890889179541999&quot;:{&quot;id&quot;:&quot;101434842_251631459429277_5176175468240481497_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17905349314465342&quot;:{&quot;id&quot;:&quot;102646451_297832021375753_4447273868113190535_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18147345289039550&quot;:{&quot;id&quot;:&quot;103338577_809798523125695_105639394230713014_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18103759285148144&quot;:{&quot;id&quot;:&quot;103493927_3237977682920994_6399487932820591885_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18103748365150556&quot;:{&quot;id&quot;:&quot;103025725_1123871871302477_3533302513861777325_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17868890065829286&quot;:{&quot;id&quot;:&quot;104182049_980206192413580_2144569252182352575_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18065985664222211&quot;:{&quot;id&quot;:&quot;103979166_290828795635107_6732822589339520859_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17861273071888493&quot;:{&quot;id&quot;:&quot;100577118_116706786713072_897753914596050692_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17902505671471327&quot;:{&quot;id&quot;:&quot;101256087_284612755919871_4635747616024978378_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17906103481459583&quot;:{&quot;id&quot;:&quot;101167882_1136035250091047_8315453739800116024_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855185157019734&quot;:{&quot;id&quot;:&quot;101001367_102650734772014_1956390105170391405_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18028832737263122&quot;:{&quot;id&quot;:&quot;102096485_679394009567342_1514301092539342971_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17915325256435363&quot;:{&quot;id&quot;:&quot;104008602_892569591218673_1428948277614625284_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17884384243586171&quot;:{&quot;id&quot;:&quot;101926822_2942275265849206_3184417389923724662_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17876467846688867&quot;:{&quot;id&quot;:&quot;101553887_702647070511463_1145505459153727405_n&quot;,&quot;ratio&quot;:&quot;1.12&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17858203729983044&quot;:{&quot;id&quot;:&quot;101705749_2601959746725942_4406296493291976825_n&quot;,&quot;ratio&quot;:&quot;1.00&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17904029329468572&quot;:{&quot;id&quot;:&quot;102957501_2615000698774197_6453497938802119574_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17849008421133359&quot;:{&quot;id&quot;:&quot;102384155_166700444885816_6614038249942337227_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}"><br />
	</span>
	</div>
</div>
		</aside><aside id="pinterest_widget-2" class="widget widget_pinterest_widget"><h2 class="widget-title">Pinterest Feed Widget</h2>	<fieldset class="pinterest_feed_fieldset" style="border:2px dotted  rgba(209, 2, 29,0.5);display:none;">
	<legend align="center" style="overflow:hidden;"  >
		<a id="pinterest_widget_follow" style="text-decoration:none;padding:5px;box-shadow:1px 2px rgba(255,0,0,0.3);background-color:rgba(255,0,0,0.7);; border-radius:5px;color:rgba(255,255,255,1);font-size:20px;"   class='pinterest_link' href='http://pinterest.com/trumatter' target='_blank'><i>follow me @ </i>trumatter</a>
	</legend>			 
<div id='pinterest_widget_feed'  class='pinterest_feeds' data-pin-count ='9' >

	
				 <div  class='feed_item'   data-feed-title = Loving this color combo and mix of peonies with roses and greenery! Of course the striped runner is icing on the cake!><a href="https://www.pinterest.com/pin/9499849203473926/">
                  <img src="https://i.pinimg.com/236x/88/41/c8/8841c89e7dd3c3d39b372af7b5cef8ce--peonies-centerpiece-peony-arrangement.jpg"></a>
                  Loving this color combo and mix of peonies with roses and greenery! Of course the striped runner is icing on the cake!</div><div  class='feed_item'   data-feed-title = ><a href="https://www.pinterest.com/pin/9499849203473904/">
                  <img src="https://i.pinimg.com/236x/2c/44/3a/2c443afdeb515c38058c6e3cc168d129.jpg"></a></div><div  class='feed_item'   data-feed-title = ><a href="https://www.pinterest.com/pin/9499849203473901/">
                  <img src="https://i.pinimg.com/236x/d7/b0/f8/d7b0f849604227d84efc92b4cd45ddc2.jpg"></a></div><div  class='feed_item'   data-feed-title = ><a href="https://www.pinterest.com/pin/9499849203458328/">
                  <img src="https://i.pinimg.com/236x/07/91/4e/07914eaa06dc421d5e86099060acd40c.jpg"></a></div><div  class='feed_item'   data-feed-title = ><a href="https://www.pinterest.com/pin/9499849203431191/">
                  <img src="https://i.pinimg.com/236x/3f/0b/7b/3f0b7b7ed496282ed2a557c6388f61e8.jpg"></a></div><div  class='feed_item'   data-feed-title = Tvis incense burner from Trumatter. Handmade with clay and high fired, our incense burners are modern, minimal and uses local clay><a href="https://www.pinterest.com/pin/9499849203428377/">
                  <img src="https://i.pinimg.com/236x/57/d4/50/57d45077c0ebdae5d1484c3bc45ca3b7.jpg"></a>
                  Tvis incense burner from Trumatter. Handmade with clay and high fired, our incense burners are modern, minimal and uses local clay</div><div  class='feed_item'   data-feed-title = IMG_20200327_180816_226><a href="https://www.pinterest.com/pin/9499849203428376/">
                  <img src="https://i.pinimg.com/236x/ec/62/b2/ec62b2be804657bec94dac66fe2eb006.jpg"></a>
                  IMG_20200327_180816_226</div><div  class='feed_item'   data-feed-title = Handmade with love. For all your errands. 100 percebt cotton canvas, made in India><a href="https://www.pinterest.com/pin/9499849203421394/">
                  <img src="https://i.pinimg.com/236x/cf/6a/99/cf6a99c38faec649cd388776218101ce.jpg"></a>
                  Handmade with love. For all your errands. 100 percebt cotton canvas, made in India</div><div  class='feed_item'   data-feed-title = _DSC0647><a href="https://www.pinterest.com/pin/9499849203421389/">
                  <img src="https://i.pinimg.com/236x/32/be/ef/32beefd793f35d48893b8442fd102fed.jpg"></a>
                  _DSC0647</div>		</div>
		</fieldset>
		
		

			</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Magazine Features</h2><div class="textwidget custom-html-widget"><img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/05/GOODHOMES_MAY-2020-6-May-2020_15MB-page-003.jpg?w=790&#038;ssl=1" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/03/1920x1080-white-solid-color-background.jpg?w=790&#038;ssl=1" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2019/09/Screenshot_20190903-191819__01.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2019/09/Screenshot_20190903-191746__01.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">

<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2018/09/Casa-VOGUE-India-August-2018-232x300.jpg?resize=232%2C300" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2018/06/Capture.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2018/06/bhg.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2018/06/Verve.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2017/12/Goodhomes-cover.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">

<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2017/09/Collage-1020x684.jpg?resize=790%2C530" draggable="false" alt="" data-recalc-dims="1">

<img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2017/05/Find-me-on.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">

Find our home on Goodhomes, Better Homes and Gardens & CW Interiors. If you are looking for my articles, check my stories on Houzz, Huffington Post, GoodHomes website & Asian Paints. I hope you enjoy reading!</div></aside><aside id="media_video-3" class="widget widget_media_video"><h2 class="widget-title">How to decorate a Christmas Tree</h2><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-14171-1" preload="metadata" controls="controls"><source type="video/mp4" src="https://trumatter.in/wp-content/uploads/2018/12/How-to-decorate-a-Christmas-tree-1.mp4?_=1" /><source type="video/mp4" src="http://trumatter.in/wp-content/uploads/2018/12/How-to-decorate-a-Christmas-tree-1.mp4?_=1" /><a href="https://trumatter.in/wp-content/uploads/2018/12/How-to-decorate-a-Christmas-tree-1.mp4">https://trumatter.in/wp-content/uploads/2018/12/How-to-decorate-a-Christmas-tree-1.mp4</a></video></div></aside><aside id="media_video-5" class="widget widget_media_video"><h2 class="widget-title">How To Get BoHo Chic Decor Under 5 Min</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-14171-2" preload="metadata" controls="controls"><source type="video/mp4" src="https://trumatter.in/wp-content/uploads/2018/02/Trumatter-Style.mp4?_=2" /><source type="video/mp4" src="http://trumatter.in/wp-content/uploads/2018/02/Trumatter-Style.mp4?_=2" /><a href="https://trumatter.in/wp-content/uploads/2018/02/Trumatter-Style.mp4">https://trumatter.in/wp-content/uploads/2018/02/Trumatter-Style.mp4</a></video></div></aside><aside id="media_video-2" class="widget widget_media_video"><h2 class="widget-title">A Bed out of a Box? Why not</h2><div style="width:100%;" class="wp-video"><video class="wp-video-shortcode" id="video-14171-3" preload="metadata" controls="controls"><source type="video/mp4" src="https://trumatter.in/wp-content/uploads/2017/09/HOB-2.mp4?_=3" /><source type="video/mp4" src="http://trumatter.in/wp-content/uploads/2017/09/HOB-2.mp4?_=3" /><a href="https://trumatter.in/wp-content/uploads/2017/09/HOB-2.mp4">https://trumatter.in/wp-content/uploads/2017/09/HOB-2.mp4</a></video></div></aside><aside id="facebook-likebox-6" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/trumatter">Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/trumatter" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/trumatter"><a href="https://www.facebook.com/trumatter">Facebook</a></blockquote></div>
		</div>
		</aside>		<aside id="recent-posts-6" class="widget widget_recent_entries">		<h2 class="widget-title">Brand New</h2>		<ul>
											<li>
					<a href="https://trumatter.in/decor/new-normal-and-the-many-changes-to-make-life-at-home-happy/" aria-current="page">New Normal and The many changes to make life at home happy</a>
									</li>
											<li>
					<a href="https://trumatter.in/stuff-we-love/things/ceilings-fan-can-totally-change-the-look-of-your-room/">Take it from the top: Consider Ceiling fans to add oomph to your space</a>
									</li>
											<li>
					<a href="https://trumatter.in/diy/diy-fishermans-net-lanterns/">Breezy &#038; Knotical: DIY Fisherman&#8217;s net lanterns</a>
									</li>
											<li>
					<a href="https://trumatter.in/decor/smallspaceideas/how-to/the-art-of-effective-dishwashing/">The art of effective dishwashing</a>
									</li>
											<li>
					<a href="https://trumatter.in/decor/smallspaceideas/how-to/how-to-add-fairy-lights-in-your-home/">How to add fairy lights in your home</a>
									</li>
					</ul>
		</aside></aside> <!-- #secondary -->
</div> <!-- end .container -->
</div> <!-- end #content -->
<!-- Footer Start ============================================= -->
<footer id="colophon" class="site-footer clearfix" role="contentinfo">
	<div class="widget-wrap">
		<div class="container">
			<div class="widget-area clearfix">
			<div class="column-4"><aside id="null-instagram-feed-9" class="widget null-instagram-feed"><h3 class="widget-title">Instagram</h3>Instagram has returned invalid data.<p class="clear"><a href="//instagram.com/explore/tags/trumatterstyle/" rel="me" target="_self" class="">Follow Me!</a></p></aside></div><!-- end .column4  --><div class="column-4"><aside id="woocommerce_products-3" class="widget woocommerce widget_products"><h3 class="widget-title">Products</h3><ul class="product_list_widget"><li>
	
	<a href="https://trumatter.in/product/trumatter-coffeecake-preset/">
		<img width="300" height="300" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/05/DSC0795-2.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/05/DSC0795-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/05/DSC0795-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/05/DSC0795-2.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/05/DSC0795-2.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="14168" data-permalink="https://trumatter.in/?attachment_id=14168" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/05/DSC0795-2.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_DSC0795-2" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/05/DSC0795-2.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/05/DSC0795-2.jpg?fit=1362%2C2048&amp;ssl=1" />		<span class="product-title">Trumatter Coffee&amp;Cake Preset</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#8377;</span>350.00</span>
	</li>
<li>
	
	<a href="https://trumatter.in/product/trumatter-light-of-blues-preset/">
		<img width="300" height="300" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200311_084347.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200311_084347.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200311_084347.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200311_084347.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200311_084347.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13074" data-permalink="https://trumatter.in/?attachment_id=13074" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200311_084347.jpg?fit=1964%2C2048&amp;ssl=1" data-orig-size="1964,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20200311_084347" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200311_084347.jpg?fit=1964%2C2048&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200311_084347.jpg?fit=1964%2C2048&amp;ssl=1" />		<span class="product-title">Trumatter Light of Blues Preset</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#8377;</span>350.00</span>
	</li>
<li>
	
	<a href="https://trumatter.in/product/trumatter-summer-soiree-preset/">
		<img width="300" height="300" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200306_092846-1-scaled.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200306_092846-1-scaled.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200306_092846-1-scaled.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200306_092846-1-scaled.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200306_092846-1-scaled.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="13031" data-permalink="https://trumatter.in/?attachment_id=13031" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200306_092846-1-scaled.jpg?fit=1920%2C2560&amp;ssl=1" data-orig-size="1920,2560" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="20200306_092846 (1)" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200306_092846-1-scaled.jpg?fit=1920%2C2560&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/20200306_092846-1-scaled.jpg?fit=1920%2C2560&amp;ssl=1" />		<span class="product-title">Trumatter Summer Soiree Preset</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#8377;</span>350.00</span>
	</li>
<li>
	
	<a href="https://trumatter.in/product/trumatter-preset-moody-whites/">
		<img width="300" height="300" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/Country-Style-1.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/Country-Style-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/Country-Style-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/Country-Style-1.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/Country-Style-1.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12972" data-permalink="https://trumatter.in/?attachment_id=12972" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/Country-Style-1.jpg?fit=1000%2C1504&amp;ssl=1" data-orig-size="1000,1504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Country Style 1" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/Country-Style-1.jpg?fit=1000%2C1504&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/03/Country-Style-1.jpg?fit=1000%2C1504&amp;ssl=1" />		<span class="product-title">Trumatter Preset- Moody Whites</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#8377;</span>350.00</span>
	</li>
<li>
	
	<a href="https://trumatter.in/product/endless-summer-wallpaper-in-moss/">
		<img width="300" height="300" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-moss-for-blog.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-moss-for-blog.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-moss-for-blog.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-moss-for-blog.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i1.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-moss-for-blog.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12335" data-permalink="https://trumatter.in/?attachment_id=12335" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-moss-for-blog.jpg?fit=1000%2C1504&amp;ssl=1" data-orig-size="1000,1504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="High res home render with wallpaper moss for blog" data-image-description="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-moss-for-blog.jpg?fit=1000%2C1504&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-moss-for-blog.jpg?fit=1000%2C1504&amp;ssl=1" />		<span class="product-title">Endless Summer Wallpaper in Moss</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#8377;</span>5,350.00</span>
	</li>
<li>
	
	<a href="https://trumatter.in/product/endless-summer-wallpaper-in-milk/">
		<img width="300" height="300" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-milk-for-blog-1.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-milk-for-blog-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-milk-for-blog-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-milk-for-blog-1.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i2.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-milk-for-blog-1.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="12328" data-permalink="https://trumatter.in/?attachment_id=12328" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-milk-for-blog-1.jpg?fit=1000%2C1504&amp;ssl=1" data-orig-size="1000,1504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="High res home render with wallpaper milk for blog" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-milk-for-blog-1.jpg?fit=1000%2C1504&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/01/High-res-home-render-with-wallpaper-milk-for-blog-1.jpg?fit=1000%2C1504&amp;ssl=1" />		<span class="product-title">Endless Summer Wallpaper in Milk</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#8377;</span>5,350.00</span>
	</li>
<li>
	
	<a href="https://trumatter.in/product/truliving-farmhouse-christmas-ornaments-set-of-3/">
		<img width="300" height="300" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2019/12/ornaments-1.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2019/12/ornaments-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/trumatter.in/wp-content/uploads/2019/12/ornaments-1.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/trumatter.in/wp-content/uploads/2019/12/ornaments-1.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i1.wp.com/trumatter.in/wp-content/uploads/2019/12/ornaments-1.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="11887" data-permalink="https://trumatter.in/?attachment_id=11887" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2019/12/ornaments-1.jpg?fit=940%2C1253&amp;ssl=1" data-orig-size="940,1253" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="ornaments 1" data-image-description="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2019/12/ornaments-1.jpg?fit=940%2C1253&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2019/12/ornaments-1.jpg?fit=940%2C1253&amp;ssl=1" />		<span class="product-title">Truliving Farmhouse Christmas ornaments Set of 3</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#8377;</span>350.00</span>
	</li>
<li>
	
	<a href="https://trumatter.in/product/homemade-plum-cake-candle/">
		<img width="300" height="300" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2019/12/IMG_20191203_082500_357.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2019/12/IMG_20191203_082500_357.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/trumatter.in/wp-content/uploads/2019/12/IMG_20191203_082500_357.jpg?resize=100%2C100&amp;ssl=1 100w, https://i2.wp.com/trumatter.in/wp-content/uploads/2019/12/IMG_20191203_082500_357.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i2.wp.com/trumatter.in/wp-content/uploads/2019/12/IMG_20191203_082500_357.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="11870" data-permalink="https://trumatter.in/?attachment_id=11870" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2019/12/IMG_20191203_082500_357.jpg?fit=1080%2C1350&amp;ssl=1" data-orig-size="1080,1350" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG_20191203_082500_357" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2019/12/IMG_20191203_082500_357.jpg?fit=1080%2C1350&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2019/12/IMG_20191203_082500_357.jpg?fit=1080%2C1350&amp;ssl=1" />		<span class="product-title">Homemade Plum Cake Candle</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#8377;</span>750.00</span>
	</li>
<li>
	
	<a href="https://trumatter.in/product/truliving-snowy-night-bookmark-set-of-2/">
		<img width="300" height="300" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard-2.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard-2.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard-2.jpg?resize=100%2C100&amp;ssl=1 100w, https://i0.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard-2.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i0.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard-2.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="11832" data-permalink="https://trumatter.in/?attachment_id=11832" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard-2.jpg?fit=1002%2C1505&amp;ssl=1" data-orig-size="1002,1505" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snowy night postcard 2" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard-2.jpg?fit=1002%2C1505&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard-2.jpg?fit=1002%2C1505&amp;ssl=1" />		<span class="product-title">TruLiving Snowy night Bookmark- Set of 3</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#8377;</span>299.00</span>
	</li>
<li>
	
	<a href="https://trumatter.in/product/truliving-snowy-night-postcard-set-of-2/">
		<img width="300" height="300" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard.jpg?resize=300%2C300&amp;ssl=1" class="attachment-woocommerce_thumbnail size-woocommerce_thumbnail" alt="" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard.jpg?resize=100%2C100&amp;ssl=1 100w, https://i1.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard.jpg?zoom=2&amp;resize=300%2C300&amp;ssl=1 600w, https://i1.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard.jpg?zoom=3&amp;resize=300%2C300&amp;ssl=1 900w" sizes="(max-width: 300px) 100vw, 300px" data-attachment-id="11830" data-permalink="https://trumatter.in/?attachment_id=11830" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard.jpg?fit=1000%2C1504&amp;ssl=1" data-orig-size="1000,1504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="snowy night postcard" data-image-description="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard.jpg?fit=1000%2C1504&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2019/11/snowy-night-postcard.jpg?fit=1000%2C1504&amp;ssl=1" />		<span class="product-title">TruLiving Snowy night Postcard- Set of 3</span>
	</a>

				
	<span class="woocommerce-Price-amount amount"><span class="woocommerce-Price-currencySymbol">&#8377;</span>399.00</span>
	</li>
</ul></aside></div><!--end .column4  --><div class="column-4"><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-theme="light" data-border-color="#e8e8e8" data-tweet-limit="3" data-lang="EN" data-partner="jetpack" href="https://twitter.com/@trumatter" href="https://twitter.com/@trumatter">My Tweets</a></aside></div><!--end .column4  --><div class="column-4"><aside id="text-17" class="widget widget_text"><h3 class="widget-title">SSL</h3>			<div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=OO1BVPJYZHxlrwnfyI6fcms566ej8Q3HXWyY4mDZJ04Qi7utXQhunFbxiqZb"></script></span></p>
</div>
		</aside></div><!--end .column4-->			</div> <!-- end .widget-area -->
		</div> <!-- end .container -->
	</div> <!-- end .widget-wrap -->
	<div class="site-info" >
	<div class="container">
		<div class="social-links clearfix">
		<a target="_blank" href="http://www.facebook.com/trumatter"><i class="fa fa-facebook"></i></a><a target="_blank" href="http://www.twitter.com/trumatter"><i class="fa fa-twitter"></i></a><a target="_blank" href="http://www.pinterest.com/trumatter"><i class="fa fa-pinterest-p"></i></a><a target="_blank" href="http://www.instagram.com/trumatter"><i class="fa fa-instagram"></i></a>	</div><!-- end .social-links -->
<div class="copyright">&copy; 2020 			<a title="" target="_blank" href="https://trumatter.in/"></a> | 
							Designed by: <a title="Theme Freesia" target="_blank" href="https://themefreesia.com">Theme Freesia</a> | 
							Powered by: <a title="WordPress" target="_blank" href="http://wordpress.org">WordPress</a>
			</div>
					<div style="clear:both;"></div>
		</div> <!-- end .container -->
	</div> <!-- end .site-info -->
		<button class="go-to-top"><a title="Go to Top" href="#masthead"><i class="fa fa-angle-double-up"></i></a></button> <!-- end .go-to-top -->
	</footer> <!-- end #colophon -->
</div> <!-- end #page -->
	<script type="text/javascript">
		var c = document.body.className;
		c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
		document.body.className = c;
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/trumatter.in\/decor\/new-normal-and-the-many-changes-to-make-life-at-home-happy\/":14171};
	</script>
						<link rel='stylesheet' id='pinterestCss-css'  href='https://trumatter.in/wp-content/plugins/pinterest-widget/css/pinterest_rss.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='mediaelement-css'  href='https://trumatter.in/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.13-9993131' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://trumatter.in/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.4.2' type='text/css' media='all' />
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/snow-flurry/js/h5ab-snow-flurry.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sf_variable = {"maxSize":"6","numberOfFlakes":"0","minSpeed":"10","maxSpeed":"12","color":"#fff","timeout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/snow-flurry/js/h5ab-snow-flurry-activate.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","postID":"14171","nonce":"a717a32e7e"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.2'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/trumatter.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_033d84c1632ce8e41a87f1d4100bece3","fragment_name":"wc_fragments_033d84c1632ce8e41a87f1d4100bece3","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.2.0'></script>
<script type='text/javascript'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/trumatter.in","ajax_url":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.4.0'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202025'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/jquery.cycle.all.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var edge_slider_value = {"transition_effect":"fade","transition_delay":"4000","transition_duration":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/edge-slider-setting.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/assets/sticky/jquery.sticky.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/assets/sticky/sticky-settings.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/navigation.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/skip-link-focus-fix.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/twitter-timeline.min.js?ver=4.0.0'></script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","nonce":"f0616b8329","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/trumatter.in\/wp-login.php?redirect_to=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fnew-normal-and-the-many-changes-to-make-life-at-home-happy%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.6.1'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.6.1'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.6.1'></script>
<script async="async" type='text/javascript' src='https://trumatter.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/trumatter.in\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/trumatter.in\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/instagram-feed/js/sb-instagram-2-2.min.js?ver=2.4.3'></script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/pinterest-widget/js/pinterest-widget.js?ver=5.4.2'></script>
<script type='text/javascript'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.4.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.13-9993131'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202025#ver=202025' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=78670077&postid=14171&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=40a88f951516288be6598872863a803060c7706f#parent=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fnew-normal-and-the-many-changes-to-make-life-at-home-happy%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnew-normal-and-the-many-changes-to-make-life-at-home-happy" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=78670077&postid=14171&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=Leave+a+Reply&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=8.6.1&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=40a88f951516288be6598872863a803060c7706f#parent=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fnew-normal-and-the-many-changes-to-make-life-at-home-happy%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dnew-normal-and-the-many-changes-to-make-life-at-home-happy";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202025.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'78670077',post:'14171',tz:'0',srv:'trumatter.in'} ]);
	_stq.push([ 'clickTrackerInit', '78670077', '14171' ]);
</script>
</body>
</html>