<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://trumatter.in/xmlrpc.php" />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification: googleca19149b4df85f7a.html" />
<meta name="p:domain_verify" content="8a06892f4b7085b727ca7b13e3335ae3" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v15.2 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Distressed Furniture and how to do it at home easily</title>
	<meta name="description" content="Distressed furniture looks beautifully weather worn, is in fashion and gives any space a French country look. See how its done at home." />
	<meta name="robots" content="index, follow, max-snippet:-1, max-image-preview:large, max-video-preview:-1" />
	<link rel="canonical" href="http://trumatter.in/diy/distressed-furniture-diy/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Distressed Furniture and how to do it at home easily" />
	<meta property="og:description" content="Distressed furniture looks beautifully weather worn, is in fashion and gives any space a French country look. See how its done at home." />
	<meta property="og:url" content="http://trumatter.in/diy/distressed-furniture-diy/" />
	<meta property="article:publisher" content="https://www.facebook.com/trumatter/" />
	<meta property="article:author" content="facebook.com/trumatter" />
	<meta property="article:published_time" content="2021-01-27T10:58:49+00:00" />
	<meta property="article:modified_time" content="2021-01-27T10:58:53+00:00" />
	<meta property="og:image" content="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0961.jpg?fit=1362%2C2048&#038;ssl=1" />
	<meta property="og:image:width" content="1362" />
	<meta property="og:image:height" content="2048" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@trumatter" />
	<meta name="twitter:site" content="@trumatter" />
	<meta name="twitter:label1" value="Written by">
	<meta name="twitter:data1" value="Rukmini Ray Kadam">
	<meta name="twitter:label2" value="Est. reading time">
	<meta name="twitter:data2" value="4 minutes">
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://trumatter.in/#organization","name":"Trumatter","url":"https://trumatter.in/","sameAs":["https://www.facebook.com/trumatter/","https://www.instagram.com/trumatter/","https://www.linkedin.com/pub/rukmini-roy/9/832/523","https://www.pinterest.com/trumatter/","https://twitter.com/trumatter"],"logo":{"@type":"ImageObject","@id":"https://trumatter.in/#logo","inLanguage":"en-US","url":"https://i1.wp.com/trumatter.in/wp-content/uploads/2020/09/FB_IMG_1599052877113-1.jpg?fit=436%2C425&ssl=1","width":436,"height":425,"caption":"Trumatter"},"image":{"@id":"https://trumatter.in/#logo"}},{"@type":"WebSite","@id":"https://trumatter.in/#website","url":"https://trumatter.in/","name":"","description":"","publisher":{"@id":"https://trumatter.in/#organization"},"potentialAction":[{"@type":"SearchAction","target":"https://trumatter.in/?s={search_term_string}","query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"http://trumatter.in/diy/distressed-furniture-diy/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0961.jpg?fit=1362%2C2048&ssl=1","width":1362,"height":2048},{"@type":"WebPage","@id":"http://trumatter.in/diy/distressed-furniture-diy/#webpage","url":"http://trumatter.in/diy/distressed-furniture-diy/","name":"Distressed Furniture and how to do it at home easily","isPartOf":{"@id":"https://trumatter.in/#website"},"primaryImageOfPage":{"@id":"http://trumatter.in/diy/distressed-furniture-diy/#primaryimage"},"datePublished":"2021-01-27T10:58:49+00:00","dateModified":"2021-01-27T10:58:53+00:00","description":"Distressed furniture looks beautifully weather worn, is in fashion and gives any space a French country look. See how its done at home.","inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["http://trumatter.in/diy/distressed-furniture-diy/"]}]},{"@type":"Article","@id":"http://trumatter.in/diy/distressed-furniture-diy/#article","isPartOf":{"@id":"http://trumatter.in/diy/distressed-furniture-diy/#webpage"},"author":{"@id":"https://trumatter.in/#/schema/person/23163695b1ced5258f002299eab5237a"},"headline":"How You can Distress Furniture Easily at home","datePublished":"2021-01-27T10:58:49+00:00","dateModified":"2021-01-27T10:58:53+00:00","mainEntityOfPage":{"@id":"http://trumatter.in/diy/distressed-furniture-diy/#webpage"},"commentCount":0,"publisher":{"@id":"https://trumatter.in/#organization"},"image":{"@id":"http://trumatter.in/diy/distressed-furniture-diy/#primaryimage"},"keywords":"distress chair,distressed,Distressed furniture,distressing,French farm house,how to distress furniture","articleSection":"DIY","inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["http://trumatter.in/diy/distressed-furniture-diy/#respond"]}]},{"@type":"Person","@id":"https://trumatter.in/#/schema/person/23163695b1ced5258f002299eab5237a","name":"Rukmini Ray Kadam","image":{"@type":"ImageObject","@id":"https://trumatter.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b9e34c6d15b67256df09b317c23bd15?s=96&d=mm&r=g","caption":"Rukmini Ray Kadam"},"sameAs":["http://www.trumatter.in","facebook.com/trumatter","www.instagram.com/trumatter","https://in.pinterest.com/trumatter/","https://twitter.com/trumatter"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://trumatter.in/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://trumatter.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; How You can Distress Furniture Easily at home Comments Feed" href="https://trumatter.in/diy/distressed-furniture-diy/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.12.3 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
    (window.gaDevIds=window.gaDevIds||[]).push("dZGIzZG");
	var mi_version         = '7.12.3';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-136767005-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-136767005-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('require', 'displayfeatures');
		__gaTracker('require', 'linkid', 'linkid.js');
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trumatter.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gspin-fa-icons-css'  href='https://trumatter.in/wp-content/plugins/gs-pinterest-portfolio/gs-pinterest-assets/assets/fa-icons/css/font-awesome.min.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='gs_pin_custom_css-css'  href='https://trumatter.in/wp-content/plugins/gs-pinterest-portfolio/gs-pinterest-assets/assets/css/gs-pin-custom.css?ver=1.2.7' type='text/css' media='all' />
<link rel='stylesheet' id='carousel_css-css'  href='https://trumatter.in/wp-content/plugins/wpf-ultimate-carousel/css/slick.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='carousel_style-css'  href='https://trumatter.in/wp-content/plugins/wpf-ultimate-carousel/css/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-snow-flurry-css-css'  href='https://trumatter.in/wp-content/plugins/snow-flurry/css/h5ab-snow-flurry.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://trumatter.in/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.2.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://trumatter.in/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.5.3' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://trumatter.in/wp-includes/css/dist/block-library/style.min.css?ver=5.6' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='wc-block-vendors-style-css'  href='https://trumatter.in/wp-content/plugins/woo-gutenberg-products-block/build/vendors-style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-block-style-css'  href='https://trumatter.in/wp-content/plugins/woo-gutenberg-products-block/build/style.css?ver=3.6.0' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://trumatter.in/wp-content/plugins/custom-facebook-feed/css/cff-style.css?ver=2.17.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://trumatter.in/wp-includes/css/dashicons.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://trumatter.in/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://trumatter.in/wp-content/plugins/woocommerce/assets/css/woocommerce-layout.css?ver=4.6.1' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://trumatter.in/wp-content/plugins/woocommerce/assets/css/woocommerce-smallscreen.css?ver=4.6.1' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://trumatter.in/wp-content/plugins/woocommerce/assets/css/woocommerce.css?ver=4.6.1' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='edge-style-css'  href='https://trumatter.in/wp-content/themes/edge/style.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://trumatter.in/wp-content/themes/edge/assets/font-awesome/css/font-awesome.min.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='edge-responsive-css'  href='https://trumatter.in/wp-content/themes/edge/css/responsive.css?ver=5.6' type='text/css' media='all' />
<link rel='stylesheet' id='edge_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C400italic%7CPlayfair+Display&#038;ver=5.6' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='footer-credits-css'  href='https://trumatter.in/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-my-instagram-css'  href='https://trumatter.in/wp-content/plugins/wp-my-instagram/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://trumatter.in/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=9.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://trumatter.in/wp-content/plugins/jetpack/css/jetpack.css?ver=9.0.2' type='text/css' media='all' />
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/wpf-ultimate-carousel/js/slick.min.js' id='carousel_js-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20191011' id='jetpack_related-posts-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/trumatter.in","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.12.3' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/woo-upi-payment/woocommerce-UPI-payment.js?ver=5.6' id='newscript-js'></script>
<script async defer type='text/javascript' src='https://stats.wp.com/s-202105.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/edge-main.js?ver=5.6' id='edge-main-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://trumatter.in/wp-json/" /><link rel="alternate" type="application/json" href="https://trumatter.in/wp-json/wp/v2/posts/5738" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trumatter.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trumatter.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.6" />
<meta name="generator" content="WooCommerce 4.6.1" />
<link rel='shortlink' href='https://wp.me/p5k5Gd-1uy' />
<link rel="alternate" type="application/json+oembed" href="https://trumatter.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrumatter.in%2Fdiy%2Fdistressed-furniture-diy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trumatter.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrumatter.in%2Fdiy%2Fdistressed-furniture-diy%2F&#038;format=xml" />
	<style>
		.gs-pin-details, .gs-pin-pop {
			margin-bottom: 10px;
		}
		@media only screen and (min-width: 1024px) {
			.gs-pins .gs-single-pin {
				width: calc(25% - 10px);
			}
		}
	</style>
	<script type="text/javascript" async defer data-pin-color="red"  data-pin-hover="true" src="https://trumatter.in/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script>	<script>
		jQuery(document).ready(function(){
		jQuery(".is-cropped img").each(function(){
			jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");

		});
		jQuery('.avatar').attr('style', 'min-width: unset; min-height: unset;');
	});
		</script>
	<link rel="shortcut icon" href="http://trumatter.in/favicon.ico" type="image/x-icon" /><!-- Favi --><style type='text/css'>img#wpstats{display:none}</style>	<meta name="viewport" content="width=device-width" />
	<!-- Custom CSS -->
<style type="text/css" media="screen">
/*Slider Content With background color*/
									.slider-content {
										background: rgba(255, 255, 255, 0.5);
										border: 10px double rgba(255, 255, 255, 0.5);
										padding: 20px 30px 30px;
									}
/*Disabled First Big Letter */
									.post:first-child .entry-content p:first-child:first-letter {
									 border-right: none;
									 display: inherit;
									 float: inherit;
									 font-family: inherit;
									 font-size: inherit;
									 line-height: inherit;
									 margin-bottom: inherit;
									 margin-right: inherit;
									 margin-top: inherit;
									 padding: inherit;
									 text-align: inherit;
									}
</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	<link rel="icon" href="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-5738 single-format-standard wp-embed-responsive theme-edge woocommerce-demo-store woocommerce-no-js has-header-image">
	<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<!-- Masthead ============================================= -->
<header id="masthead" class="site-header" role="banner">
							<a href="https://trumatter.in/"><img src="https://trumatter.in/wp-content/uploads/2020/09/cropped-cropped-Trumatter-Logo-1-1-1.jpg" class="header-image" height="400" width="2500" alt="" /> </a>
						<div class="top-header">
			<div class="container clearfix">
				<div class="header-social-block">	<div class="social-links clearfix">
		<a target="_blank" href="http://www.facebook.com/trumatter"><i class="fa fa-facebook"></i></a><a target="_blank" href="http://www.twitter.com/trumatter/"><i class="fa fa-twitter"></i></a><a target="_blank" href="http://www.pinterest.com/trumatter/"><i class="fa fa-pinterest-p"></i></a><a target="_blank" href="http://www.instagram.com/trumatter/"><i class="fa fa-instagram"></i></a><a target="_blank" href="https://www.linkedin.com/in/trumatter/"><i class="fa fa-linkedin"></i></a>	</div><!-- end .social-links -->
</div><!-- end .header-social-block --><div id="site-branding"> <h2 id="site-title"> 			<a href="https://trumatter.in/" title="" rel="home">  </a>
			 </h2> <!-- end .site-title --> </div>			</div> <!-- end .container -->
		</div> <!-- end .top-header -->
		<!-- Main Header============================================= -->
				<div id="sticky_header">
					<div class="container clearfix">
					  	<h3 class="nav-site-title">
							<a href="https://trumatter.in/" title=""></a>
						</h3>
					<!-- end .nav-site-title -->
						<!-- Main Nav ============================================= -->
																		<nav id="site-navigation" class="main-navigation clearfix" role="navigation" aria-label="Main Menu">
							<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false">
								<span class="line-one"></span>
					  			<span class="line-two"></span>
					  			<span class="line-three"></span>
						  	</button>
					  		<!-- end .menu-toggle -->
							<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-17425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17425"><a href="http://trumatter.in/">Home</a></li>
<li id="menu-item-17426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17426"><a href="https://trumatter.in/category/decor/smallspaceideas/">Small Space Ideas</a>
<ul class="sub-menu">
	<li id="menu-item-17430" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17430"><a href="https://trumatter.in/category/diy/">DIY</a></li>
	<li id="menu-item-17428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17428"><a href="https://trumatter.in/category/decor/smallspaceideas/how-to/">How to</a></li>
	<li id="menu-item-17431" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17431"><a href="https://trumatter.in/category/decor/">Decor</a></li>
	<li id="menu-item-17442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17442"><a href="https://trumatter.in/category/decor/smallspaceideas/storage/">Storage</a></li>
	<li id="menu-item-17429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17429"><a href="https://trumatter.in/category/decor/smallspaceideas/small-space-essentials/">Essentials</a></li>
</ul>
</li>
<li id="menu-item-17456" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17456"><a href="https://trumatter.in/holiday-decor-ideas/">Holiday</a></li>
<li id="menu-item-17427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17427"><a href="https://trumatter.in/category/stuff-we-love/">Stuff We love</a>
<ul class="sub-menu">
	<li id="menu-item-17433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17433"><a href="https://trumatter.in/category/stuff-we-love/things/">Things</a></li>
	<li id="menu-item-17435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17435"><a href="https://trumatter.in/category/travel/">Travel</a></li>
	<li id="menu-item-17443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17443"><a href="https://trumatter.in/category/pets/">pets</a></li>
	<li id="menu-item-17444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17444"><a href="https://trumatter.in/category/photography/">photography</a></li>
	<li id="menu-item-17446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17446"><a href="https://trumatter.in/category/stuff-we-love/gears/">Gears</a></li>
	<li id="menu-item-17445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17445"><a href="https://trumatter.in/category/stuff-we-love/entertainment/">Entertainment</a></li>
	<li id="menu-item-17447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17447"><a href="https://trumatter.in/category/stuff-we-love/people/">People</a></li>
	<li id="menu-item-17449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17449"><a href="https://trumatter.in/category/trumatterstyle/news/">News</a></li>
	<li id="menu-item-17448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17448"><a href="https://trumatter.in/category/trumatterstyle/loungewear/">Loungewear</a></li>
	<li id="menu-item-17450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17450"><a href="https://trumatter.in/category/trumatterstyle/properties/">Properties</a></li>
</ul>
</li>
<li id="menu-item-17432" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17432"><a href="https://trumatter.in/category/recipes/">One Bowl Recipes</a></li>
<li id="menu-item-17434" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17434"><a href="https://trumatter.in/category/gardening/">Apartment Gardening</a></li>
<li id="menu-item-17437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17437"><a href="https://trumatter.in/press/">Press</a></li>
<li id="menu-item-17451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17451"><a href="https://trumatter.in/about-2/">About</a></li>
<li id="menu-item-17439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17439"><a href="https://trumatter.in/shop-trumatter-style/">TrumatterLiving Shop</a>
<ul class="sub-menu">
	<li id="menu-item-17804" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-17804"><a href="https://trumatter.in/product-category/holiday/">Holiday</a></li>
	<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-17805"><a href="https://trumatter.in/product-category/presets/">Presets</a></li>
	<li id="menu-item-17436" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-17436"><a href="https://trumatter.in/product-category/trulivingmag/">TruLiving Magazine</a></li>
</ul>
</li>
</ul>						</nav> <!-- end #site-navigation -->
													<button id="search-toggle" class="header-search" type="button"></button>
							<div id="search-box" class="clearfix">
								<form class="search-form" action="https://trumatter.in/" method="get">
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off">
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form> <!-- end .search-form -->							</div>  <!-- end #search-box -->
						</div> <!-- end .container -->
			</div> <!-- end #sticky_header --><div class="main-slider clearfix"> <div class="layer-slider"><div class="slides show-display"><div class="image-slider clearfix" title="Comfort Decorating" style="background-image:url('https://trumatter.in/wp-content/uploads/2021/01/DSC_0840.jpg')"><article class="slider-content clearfix"><h2 class="slider-title"><a href="https://trumatter.in/festive-essentials/" title="Comfort Decorating" rel="bookmark">Comfort Decorating</a></h2><!-- .slider-title --><div class="slider-text"><h3>Or, as we call- TrumatterStyle! A decor style that involves decorating with simple things that evoke nostalgia, instill a sense of calm and cocoon you in a blan </h3></div><!-- end .slider-text --><div class="slider-buttons"><a title="Comfort Decorating" href="https://trumatter.in/festive-essentials/" class="btn-default">Read More</a></div><!-- end .slider-buttons --></article><!-- end .slider-content --> </div><!-- end .image-slider --></div><!-- end .slides --><div class="slides hide-display"><div class="image-slider clearfix" title="Apartment Gardening" style="background-image:url('https://trumatter.in/wp-content/uploads/2021/01/DSC0542-3.jpg')"><article class="slider-content clearfix"><h2 class="slider-title"><a href="https://trumatter.in/put-green-thumb-forward/" title="Apartment Gardening" rel="bookmark">Apartment Gardening</a></h2><!-- .slider-title --><div class="slider-text"><h3>If you love growing plants in containers, you&#8217;ll find bits and pieces of how to grow common plants and vegetables in this section. Try it out? To read all </h3></div><!-- end .slider-text --><div class="slider-buttons"><a title="Apartment Gardening" href="https://trumatter.in/put-green-thumb-forward/" class="btn-default">Read More</a></div><!-- end .slider-buttons --></article><!-- end .slider-content --> </div><!-- end .image-slider --></div><!-- end .slides --><div class="slides hide-display"><div class="image-slider clearfix" title="DIY Home Decor" style="background-image:url('https://trumatter.in/wp-content/uploads/2021/01/DSC_0787-4.jpg')"><article class="slider-content clearfix"><h2 class="slider-title"><a href="https://trumatter.in/decor/" title="DIY Home Decor" rel="bookmark">DIY Home Decor</a></h2><!-- .slider-title --><div class="slider-text"><h3>Easy DIY Home Decor Ideas that are doable, requires very little time, looks awesome and so does the bill. I am not rich, so you can believe me! Haha, or just be </h3></div><!-- end .slider-text --><div class="slider-buttons"><a title="DIY Home Decor" href="https://trumatter.in/decor/" class="btn-default">Read More</a></div><!-- end .slider-buttons --></article><!-- end .slider-content --> </div><!-- end .image-slider --></div><!-- end .slides --><div class="slides hide-display"><div class="image-slider clearfix" title="Press" style="background-image:url('https://trumatter.in/wp-content/uploads/2021/01/DSC_0857.jpg')"><article class="slider-content clearfix"><h2 class="slider-title"><a href="https://trumatter.in/press/" title="Press" rel="bookmark">Press</a></h2><!-- .slider-title --><div class="slider-text"><h3>Still pinch myself but hey, I worked hard. I also do not have any PR agency! Here&#8217;s a feature list- from Vogue and RadioOne to IndiaToday, BHG GoodHomes & </h3></div><!-- end .slider-text --><div class="slider-buttons"><a title="Press" href="https://trumatter.in/press/" class="btn-default">Read More</a></div><!-- end .slider-buttons --></article><!-- end .slider-content --> </div><!-- end .image-slider --></div><!-- end .slides --></div>	  <!-- end .layer-slider -->
					<a class="slider-prev" id="prev2" href="#"><i class="fa fa-angle-left"></i></a> <a class="slider-next" id="next2" href="#"><i class="fa fa-angle-right"></i></a>
  					<nav class="slider-button" role="navigation" aria-label="Slider Menu"> </nav> <!-- end .slider-button -->
				</div> <!-- end .main-slider --></header> <!-- end #masthead -->
<!-- Main Page Start ============================================= -->
<div id="content">
<div class="container clearfix">
	<div class="page-header">
					<h1 class="page-title">How You can Distress Furniture Easily at home</h1>
			<!-- .page-title -->
						<!-- .breadcrumb -->
	</div>
	<!-- .page-header -->

<div id="primary">
	<main id="main" class="site-main clearfix" role="main">
				<article id="post-5738" class="post-5738 post type-post status-publish format-standard has-post-thumbnail hentry category-diy tag-distress-chair tag-distressed tag-distressed-furniture tag-distressing tag-french-farm-house tag-how-to-distress-furniture">
				<header class="entry-header">
									</header> <!-- end .entry-header -->
						<div class="entry-content clearfix">
			
<figure class="wp-block-image size-large"><img data-attachment-id="18798" data-permalink="https://trumatter.in/diy/distressed-furniture-diy/attachment/dsc_0961/" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0961.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611522281&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0961" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0961.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0961.jpg?fit=1362%2C2048&amp;ssl=1" loading="lazy" width="790" height="1188" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0961.jpg?resize=790%2C1188&#038;ssl=1" alt="" class="wp-image-18798" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0961.jpg?w=1362&amp;ssl=1 1362w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0961.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0961.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>Distressed furniture? Why would someone want to put their furniture to distress? In the decor world, the word doesn&#8217;t have it&#8217;s more like destress and is a way to lend a weathered, chippy look. And why on earth would one distress a perfectly painted piece of furniture? Because imperfections are beautiful. </p>



<p>It is imperfections that lend character to an otherwise mundane piece of function, tell stories and define a piece for what it is, for what it&#8217;s endured. Plus, if you are the kind (like me) who loves farmhouse style or cottage style decor with all its mellow romanticism and beautiful weathered furniture, this hack is a keeper. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="18805" data-permalink="https://trumatter.in/diy/distressed-furniture-diy/attachment/dsc_0968-1/" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0968-1.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611522404&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;360&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0968-1" data-image-description="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0968-1.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0968-1.jpg?fit=1362%2C2048&amp;ssl=1" loading="lazy" width="790" height="1188" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0968-1.jpg?resize=790%2C1188&#038;ssl=1" alt="" class="wp-image-18805" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0968-1.jpg?w=1362&amp;ssl=1 1362w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0968-1.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0968-1.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<h2>Distress by definition</h2>



<p>Now before we jump on to our distressed furniture DIY, let&#8217;s quickly tell you what <em>distressed</em> mean in decor world. Distressing is a technique which makes a piece of wood appear aged and older than it actually is, giving it a time-worn and weathered look. Ironic how its treated as a refinishing technique when the fact is, a weathered furniture is anything but &#8220;finished&#8221;. In simple words, it is a technique to make a new piece of furniture look old, weathered and beautifully aged through times.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="18799" data-permalink="https://trumatter.in/diy/distressed-furniture-diy/attachment/dsc_1023/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1023.jpg?fit=1309%2C2048&amp;ssl=1" data-orig-size="1309,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611698786&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1023" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1023.jpg?fit=1309%2C2048&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1023.jpg?fit=1309%2C2048&amp;ssl=1" loading="lazy" width="790" height="1236" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1023.jpg?resize=790%2C1236&#038;ssl=1" alt="" class="wp-image-18799" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1023.jpg?w=1309&amp;ssl=1 1309w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1023.jpg?resize=982%2C1536&amp;ssl=1 982w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1023.jpg?resize=600%2C939&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<h2><strong>Chippy, weathered, gnarled</strong></h2>



<p>A typical characteristic of distressed furniture is that you will find some of the paint removed from certain areas but not all. It is carefully sanded down at certain places to expose the wood grains beneath the paint, and also to showcase the several layers of paint speckled over wood underneath. The entire process gives it a vintage look which can be further styled according to your decor style, and there is an entire gamut of distressed look to choose from- from mild distressing around the edges and corners and crevices to a heavily distressed look, as in mine. The choice is totally yours. </p>



<p>My grandmother will go bonkers on this, but it is true that&nbsp;distressed furniture is in vogue today, and has become a popular design style: take a look some of the fabulous international home decor blogs and you&#8217;ll see how chipped and distressed furniture is taking the world by storm.</p>



<p>Oh and btw, the final finish is also called &#8220;patina&#8221;.</p>



<figure class="wp-block-image size-large"><img data-attachment-id="18800" data-permalink="https://trumatter.in/diy/distressed-furniture-diy/attachment/dsc_0968/" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0968.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611522404&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;360&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0968" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0968.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0968.jpg?fit=1362%2C2048&amp;ssl=1" loading="lazy" width="790" height="1188" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0968.jpg?resize=790%2C1188&#038;ssl=1" alt="" class="wp-image-18800" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0968.jpg?w=1362&amp;ssl=1 1362w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0968.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0968.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<h2>And now, How To Distress</h2>



<p>Now there are many ways to distress really. We will discuss two cases- existing painted furniture and new unpainted furniture. </p>



<p><strong>Tools required</strong>: Putty knife, 150 grit sandpaper or a sanding block and top coat/wax</p>



<h2><strong>Case 1</strong>: If you have an <strong>existing piece of furniture</strong> </h2>



<p>where paint is naturally peeling, distressing for you should begin right there. With a putty knife, gently peel away the paint. You can also make tiny slits on the paint with a putty knife and peel more. I&#8217;d say peel less and see how you like it and then do more. The areas where there are paint bleed or extra drops are also likely areas for you to start chipping because they&#8217;ll peel faster.</p>



<p>Once you are happy with the chipping, sand the furniture with a 150 grit sandpaper to smoothen. Add sealing wax on top or a top coat. I&#8217;d suggest something matte and not too glossy. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="18802" data-permalink="https://trumatter.in/diy/distressed-furniture-diy/attachment/dsc_1035/" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1035.jpg?fit=1293%2C2048&amp;ssl=1" data-orig-size="1293,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611699188&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1035" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1035.jpg?fit=1293%2C2048&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1035.jpg?fit=1293%2C2048&amp;ssl=1" loading="lazy" width="790" height="1251" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1035.jpg?resize=790%2C1251&#038;ssl=1" alt="" class="wp-image-18802" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1035.jpg?w=1293&amp;ssl=1 1293w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1035.jpg?resize=970%2C1536&amp;ssl=1 970w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1035.jpg?resize=600%2C950&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<h2><br>Case 2: If you want to paint and then distress a new piece of furniture</h2>



<p>If you have a new furniture that you&#8217;d want to distress:</p>



<p><strong>If using water based emulsion</strong>: first prime and paint the furniture with a water based emulsion. I&#8217;d suggest a water based apcolite such as Asian paints royale or chalk paint. Oil based paints are a bloody mess. Please refrain. </p>



<p>Once it has dried completely- use a sander or a fine grit sandpaper to sand away some of the paint from the surface of it, with emphasis on the edges. Very gently remove some of the paint to let the underlying wood show through. Or if you want a heavily distressed look, follow case 1 instructions.</p>



<p><strong>If using chalk paint</strong>: No need to prime. Paint your furniture with chalk paint  with 3 or more coats. Then gently with the back of knife, tap in areas for the paint to chip! Then use technique in case 1. </p>



<h2><strong>Few commonly asked questions about distressing</strong></h2>



<figure class="wp-block-image size-large"><img data-attachment-id="18807" data-permalink="https://trumatter.in/diy/distressed-furniture-diy/attachment/dsc_1029/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1029.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611699108&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.033333333333333&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1029" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1029.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1029.jpg?fit=1362%2C2048&amp;ssl=1" loading="lazy" width="790" height="1188" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1029.jpg?resize=790%2C1188&#038;ssl=1" alt="" class="wp-image-18807" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1029.jpg?w=1362&amp;ssl=1 1362w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1029.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_1029.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<h4>Do you want a bare wood look or partially bare look</h4>



<p>Distressing includes a wide range of patina- from shabby chic and chippy to slightly distressed &#8211; just around the edges and edge of drawers and embellishments to heavy distress like the cabinet I did. Choose a look that goes with your overall theme. </p>



<h4>If I want a slightly distressed look, where should I sand To Get a Distressed Look?</h4>



<p>Definitely on the edges or at places which you think will be subjected to more wear and tear. The edges, top of a carving if any, near the back rest and so on. Never sand on flat areas unless they are near the edges. And just in case you think you would like some distressing on a flat surface, make sure it&#8217;s well sanded off.</p>



<h4>Can I do more than one colour and then distress?</h4>



<p>Yes you can. If you want a bit of wood and another colour to show through from places, you can</p>



<h4>What should I do after distressing?</h4>



<p>For a vintage look, you can add wood stain on top. For a rustic look, keep it as is. </p>



<h4><strong>Where can I buy chalk paint online?</strong></h4>



<p>Buy Annie Sloan chalk paint and wood wax online at <a href="https://artsynest.in/?gclid=CjwKCAiAu8SABhAxEiwAsodSZIbgueHPjx4CakR-WZbbGA3N3fLZqDxXGZFgFcDKNjQiqNzNfCLj6xoCGIAQAvD_BwE">ArtsyNest</a>. You can also buy chalk paint from amazon. Putty knife is available in amazon. </p>



<p>I use an Asian Paint 10mm brush for furniture and a TruStar 150 sand paper. Sanding blocks are available in <a href="https://www.amazon.in/s?k=sanding+block&amp;adgrpid=58712469797&amp;ext_vrnc=hi&amp;gclid=CjwKCAiAu8SABhAxEiwAsodSZEKF1L0J-tmod5KS2boo5as13t-bqrHiolRT3wVkXaNh8_DJj7Qb8RoC9NcQAvD_BwE&amp;hvadid=294102881934&amp;hvdev=c&amp;hvlocphy=9303628&amp;hvnetw=g&amp;hvqmt=e&amp;hvrand=16445396960130489277&amp;hvtargid=kwd-1102869556&amp;hydadcr=5842_1738696&amp;tag=googinhydr1-21&amp;ref=pd_sl_55i7jrbxht_e">Amazon.in</a>. </p>



<figure class="wp-block-image size-large"><img data-attachment-id="18809" data-permalink="https://trumatter.in/diy/distressed-furniture-diy/attachment/dsc_0964/" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0964.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611522315&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;500&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0964" data-image-description="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0964.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0964.jpg?fit=1362%2C2048&amp;ssl=1" loading="lazy" width="790" height="1188" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0964.jpg?resize=790%2C1188&#038;ssl=1" alt="" class="wp-image-18809" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0964.jpg?w=1362&amp;ssl=1 1362w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0964.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/01/DSC_0964.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>Well, that&#8217;s it! Simple, easy to do and looks drop dead gorgeous too! There are many outfits that sell distressed furniture but I&#8217;d say DIY. The fun is doubled when you do it yourself!</p>



<p>Have questions? Leave a comment and I&#8217;ll answer!</p>



<p>XO, Rukmini</p>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png?w=790" data-recalc-dims="1" /></a></p><div class="post-views post-5738 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">874</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-5738" class="share-facebook sd-button share-icon" href="https://trumatter.in/diy/distressed-furniture-diy/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-5738" class="share-twitter sd-button share-icon" href="https://trumatter.in/diy/distressed-furniture-diy/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-5738" class="share-pinterest sd-button share-icon" href="https://trumatter.in/diy/distressed-furniture-diy/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-5738" class="share-linkedin sd-button share-icon" href="https://trumatter.in/diy/distressed-furniture-diy/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://trumatter.in/diy/distressed-furniture-diy/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-custom share-custom-youtube"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-youtube sd-button share-icon" href="https://trumatter.in/diy/distressed-furniture-diy/?share=custom-1603890565" target="_blank" title="Click to share on YouTube"><span style="background-image:url(&quot;https://wordstream-files-prod.s3.amazonaws.com/s3fs-public/styles/simple_image/public/images/media/images/youtube%20statistics%20youtube%20logo_1.png?pdiUnBQQyWDzpYFnTccB.aCxaLGvvZ2v&amp;itok=u7Vio9xK&quot;);">YouTube</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://trumatter.in/diy/distressed-furniture-diy/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-78670077-5738-60192f277b761' data-src='https://widgets.wp.com/likes/#blog_id=78670077&amp;post_id=5738&amp;origin=trumatter.in&amp;obj_id=78670077-5738-60192f277b761' data-name='like-post-frame-78670077-5738-60192f277b761'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div> <!-- .entry-content -->
						<footer class="entry-footer">
										<span class="cat-links">
					Category : <a href="https://trumatter.in/category/diy/" rel="category tag">DIY</a>					</span> <!-- end .cat-links -->
											<span class="tag-links">
						<a href="https://trumatter.in/tag/distress-chair/" rel="tag">distress chair</a>, <a href="https://trumatter.in/tag/distressed/" rel="tag">distressed</a>, <a href="https://trumatter.in/tag/distressed-furniture/" rel="tag">Distressed furniture</a>, <a href="https://trumatter.in/tag/distressing/" rel="tag">distressing</a>, <a href="https://trumatter.in/tag/french-farm-house/" rel="tag">French farm house</a>, <a href="https://trumatter.in/tag/how-to-distress-furniture/" rel="tag">how to distress furniture</a>						</span> <!-- end .tag-links -->
										</footer> <!-- .entry-meta -->
							<ul class="default-wp-page clearfix">
					<li class="previous"> <a href="https://trumatter.in/decor/how-to-paint-over-dark-walls-without-primer/" rel="prev"><span class="meta-nav">&larr;</span> How to paint over dark walls without primer</a> </li>
					<li class="next">  </li>
				</ul>
					
<div id="comments" class="comments-area">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">It&#039;s always fabulous to read a word or two from you! Leave a comment if you have a minute!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/diy/distressed-furniture-diy/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=distressed-furniture-diy#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe title="Comment Form" src="https://jetpack.wordpress.com/jetpack-comment/?blogid=78670077&#038;postid=5738&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=It%27s+always+fabulous+to+read+a+word+or+two+from+you%21+Leave+a+comment+if+you+have+a+minute%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.0.2&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=28dcc2b125772daae8b9f52a8b72f286820b4836#parent=https%3A%2F%2Ftrumatter.in%2Fdiy%2Fdistressed-furniture-diy%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddistressed-furniture-diy" style="width:100%; height: 430px; border:0;" name="jetpack_remote_comment" class="jetpack_remote_comment" id="jetpack_remote_comment" sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"></iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- .comments-area -->			</article>
		</section> <!-- .post -->
		</main> <!-- #main -->
	</div> <!-- #primary -->

<aside id="secondary" role="complementary">
    <aside id="search-9" class="widget widget_search"><form class="search-form" action="https://trumatter.in/" method="get">
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off">
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form> <!-- end .search-form --></aside><aside id="text-16" class="widget widget_text"><h2 class="widget-title">Hi There!</h2>			<div class="textwidget"><p><img loading="lazy" class="alignright size-full wp-image-17385" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/10/DP-2.png?resize=626%2C681&#038;ssl=1" alt="" width="626" height="681" data-recalc-dims="1" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/10/DP-2.png?w=626&amp;ssl=1 626w, https://i0.wp.com/trumatter.in/wp-content/uploads/2020/10/DP-2.png?resize=600%2C653&amp;ssl=1 600w" sizes="(max-width: 626px) 100vw, 626px" /></p>
<p>I am Rukmini and I help you make your space comfortable, cozy and intimate for that everyday amazing feeling. Square feet, country, budget doesnt matter!</p>
<p>I started Trumatter in 2009 and since then it has become one of India&#8217;s favourite decor blogs with thousands of readers stopping by, every day.</p>
<p>Recently we have started an online shop that caters with home decor items which echo the same aesthetic as mine and we would be elated to see you there!</p>
<p>XO</p>
</div>
		</aside><aside id="instagram-feed-widget-4" class="widget widget_instagram-feed-widget"><h2 class="widget-title">Follow us on the Gram!</h2>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_trumatter#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;user&quot;:&quot;trumatter&quot;}" >
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/trumatter/" target="_blank" rel="noopener nofollow" title="@trumatter" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 style="color: rgb(66,66,66);">trumatter</h3>
	                        <p class="sbi_bio" style="color: rgb(66,66,66);">An award winning decor blog dishing out simple home+living ideas. <br>
As seen on @94.3radiooneindia @vogueindia @timesofindia @indiatoday &amp; more</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="http://trumatter.in/wp-content/uploads/sb-instagram-feed-images/trumatter.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="http://trumatter.in/wp-content/uploads/sb-instagram-feed-images/trumatter.jpg" alt="Rukmini / Trumatter™" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17855226293461862" data-date="1611979540">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKp7NjWhC17/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/143571412_890894315014472_7303897657258661849_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TVRDdEegiu4AX_mWSJT&#038;_nc_oc=AQkewiZ1c7Pw1nDHbkVUFubcjWLLQyFZ8hmvk-v1DalqMj_NyHNzraOU_j5UONeEPfo&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=73fecef37a878211882a9e59a405af52&#038;oe=603DDE11" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/143571412_890894315014472_7303897657258661849_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TVRDdEegiu4AX_mWSJT&amp;_nc_oc=AQkewiZ1c7Pw1nDHbkVUFubcjWLLQyFZ8hmvk-v1DalqMj_NyHNzraOU_j5UONeEPfo&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=73fecef37a878211882a9e59a405af52&amp;oe=603DDE11&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/143571412_890894315014472_7303897657258661849_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TVRDdEegiu4AX_mWSJT&amp;_nc_oc=AQkewiZ1c7Pw1nDHbkVUFubcjWLLQyFZ8hmvk-v1DalqMj_NyHNzraOU_j5UONeEPfo&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=73fecef37a878211882a9e59a405af52&amp;oe=603DDE11&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/143571412_890894315014472_7303897657258661849_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TVRDdEegiu4AX_mWSJT&amp;_nc_oc=AQkewiZ1c7Pw1nDHbkVUFubcjWLLQyFZ8hmvk-v1DalqMj_NyHNzraOU_j5UONeEPfo&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=73fecef37a878211882a9e59a405af52&amp;oe=603DDE11&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/143571412_890894315014472_7303897657258661849_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=TVRDdEegiu4AX_mWSJT&amp;_nc_oc=AQkewiZ1c7Pw1nDHbkVUFubcjWLLQyFZ8hmvk-v1DalqMj_NyHNzraOU_j5UONeEPfo&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=73fecef37a878211882a9e59a405af52&amp;oe=603DDE11&quot;}">
            <span class="sbi-screenreader">A 14 year old chair that&#039;s also very close to my h</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A 14 year old chair that&#039;s also very close to my heart! This was the first chair 🪑 I bought for myself after moving into a rented apartment with a roomie, and I remember buying it second hand from he behrambaug seconds market and taking it 4 floors up, without a lift! Oh the excitement of it all! Ofcourse I painted it white then- water based paints werent a thing in 2007-08; it had to be all oil based emulsion. And through years, though many chairs came and went, and the number of can afford became higher than the number of can&#039;t afford, this one stayed- like a testimony to the fact that one simply doesn&#039;t need a lot of money to have a beautiful home. Or by extension- be happy!

.

But 14 years did show on her skin, and she needed a bit of love! A bit of tlc and some Annie Sloan did the trick alright 💕 Swipe up to see the before - well, that&#039;s after scraping most of the old, dirty.
.
•
•
#farmhouse #farmhousestyle #farmhousedecor #rustic #fixerupper #rusticdecor #cottagestyle #modernfarmhouse #countryliving #neutraldecor #farmhousechic #southernliving #countrylivingmag #hgtv #reclaimed #fixerupperstyle #mybhg #countrystyle #vintagefarmhouse #cottage #loghome #frenchcountry #onetofollow #rusticchic #vintagedecor #antique #reclaimedwood #shabbychic #barn #trumatterstyle">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17910796483612441" data-date="1611892647">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKnVeZ-B5lr/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/143016616_412757576671868_9206759710440393297_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=yB8_PuH_jvgAX84T14c&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=8809e229ec32e07752479fbca5da0fa3&#038;oe=603E87E7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/143016616_412757576671868_9206759710440393297_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yB8_PuH_jvgAX84T14c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=8809e229ec32e07752479fbca5da0fa3&amp;oe=603E87E7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/143016616_412757576671868_9206759710440393297_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yB8_PuH_jvgAX84T14c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=8809e229ec32e07752479fbca5da0fa3&amp;oe=603E87E7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/143016616_412757576671868_9206759710440393297_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yB8_PuH_jvgAX84T14c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=8809e229ec32e07752479fbca5da0fa3&amp;oe=603E87E7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/143016616_412757576671868_9206759710440393297_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=yB8_PuH_jvgAX84T14c&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=8809e229ec32e07752479fbca5da0fa3&amp;oe=603E87E7&quot;}">
            <span class="sbi-screenreader">#moodboardsyoucanuse Linen&amp;Blush! An all time favo</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#moodboardsyoucanuse Linen&amp;Blush! An all time favourite colour palette; Linen and blush (and it&#039;s various shades) when used in the right proportion can lend a very relaxed and peaceful ambience to your room and you can borrow this palette for summer tablescapes too. Add a smidge of green, porcelain tableware with just a hint of fuchsia and pink and some vintage silver! You&#039;re done and winning! 
.
Moodboard brought to you in collaboration with @sukiliving who does beautiful porcelain tableware that are simple and yet graceful; one that can toggle between everyday and occassion quite effortlessly!
.
Happy Friday everyone!
.
#farmhouse #farmhousestyle #moodboard #aesthetic #mood #nichememes #nich  #inspiration #moodboards #art #design #explorepage #love #tumblr #interiordesign #style #photography #explore #nichememeaccount #meme #memes #vintage #nichememer #instagood #trumatterstyle  #png #aesthetics">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18118837483170236" data-date="1611812919">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKk9aBcBKVO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/144144234_463974841439762_8622410045793245832_n.jpg?_nc_cat=110&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=uxil-B6Okl8AX8jjymM&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=b168c85eeb6f5e50aaf627639b310809&#038;oe=603F530A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/144144234_463974841439762_8622410045793245832_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uxil-B6Okl8AX8jjymM&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=b168c85eeb6f5e50aaf627639b310809&amp;oe=603F530A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/144144234_463974841439762_8622410045793245832_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uxil-B6Okl8AX8jjymM&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=b168c85eeb6f5e50aaf627639b310809&amp;oe=603F530A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/144144234_463974841439762_8622410045793245832_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uxil-B6Okl8AX8jjymM&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=b168c85eeb6f5e50aaf627639b310809&amp;oe=603F530A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/144144234_463974841439762_8622410045793245832_n.jpg?_nc_cat=110&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uxil-B6Okl8AX8jjymM&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=b168c85eeb6f5e50aaf627639b310809&amp;oe=603F530A&quot;}">
            <span class="sbi-screenreader">#TruTrendThursdays The yearning for a simple, unco</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#TruTrendThursdays The yearning for a simple, uncomplicated life will reflect in every choice we make and our homes are no exception. This year, a hot trend in rugs is clean floral and geometric lines in various shades of grey and we think this beautiful Namda rug by @zainabyctok from the valley of Kashmir stands at par with what most global brands have to offer.
.
Sustainable materials will also continue to rule the roost when it comes to decor and the rug checks clean in that aspect too. Made from sheep&#039;s wool 🦙 Namda rugs are felted as opposed to woven - a technique that involves flattening many layers of wool with a tool called &#039;pinjra&#039; and then pressing them into a rug with the application of water.
.
The rugs are handmade in Kashmir by artisans, are beautiful, soft and absolutely divine to touch! And the sale helps the artisans make a living. So if you are considering rugs, do consider these gorgeous rugs from our own country.
.
.
.
#homedecor #decor #homedesign #interior #interiors #decoration #instahome #homestyle #instadecor #homesweethome #interiordecor #furniture #interiorstyling #interior4all #homedecoration #homestyling #instadesign #interior123 #livingroom #homeinterior #bedroom #arquitetura #decorating #interiores #kitchen #interiorinspiration #trumatterstyle #decoração  #interiordesigner">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17896685437817711" data-date="1611748866">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKjDPBZBwok/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/142525374_844227219455663_6815924818909231792_n.jpg?_nc_cat=107&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=N0t5D6ertb4AX9hu5nC&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=5aa5a4157eccb9b63e031efaa872ec94&#038;oe=6040A2C0" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/142525374_844227219455663_6815924818909231792_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N0t5D6ertb4AX9hu5nC&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=5aa5a4157eccb9b63e031efaa872ec94&amp;oe=6040A2C0&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/142525374_844227219455663_6815924818909231792_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N0t5D6ertb4AX9hu5nC&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=5aa5a4157eccb9b63e031efaa872ec94&amp;oe=6040A2C0&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/142525374_844227219455663_6815924818909231792_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N0t5D6ertb4AX9hu5nC&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=5aa5a4157eccb9b63e031efaa872ec94&amp;oe=6040A2C0&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/142525374_844227219455663_6815924818909231792_n.jpg?_nc_cat=107&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=N0t5D6ertb4AX9hu5nC&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=5aa5a4157eccb9b63e031efaa872ec94&amp;oe=6040A2C0&quot;}">
            <span class="sbi-screenreader">Up on blog: how to distress furniture, where to bu</span>
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Up on blog: how to distress furniture, where to buy chalk paint from and frequently asked questions about distressing. Please read, I think I&#039;ve covered it all! The link is in my stories.
•
•
•
#farmhouse #farmhousestyle #farmhousedecor #rustic #fixerupper #rusticdecor #cottagestyle #modernfarmhouse #countryliving #neutraldecor #farmhousechic #southernliving #countrylivingmag #hgtv #reclaimed #fixerupperstyle #mybhg #countrystyle #vintagefarmhouse #cottage #trumatterstyle #frenchcountry #diy #rusticchic #vintagedecor #antique #reclaimedwood #shabbychic #barn #cabin">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17886638008970792" data-date="1611633852">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKfn3TbBYg4/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/142650316_2849346562054515_5480613826225681958_n.jpg?_nc_cat=104&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=mui-_CYYI_AAX8lBvQl&#038;_nc_oc=AQnzsDQaZ9en-r69N2Jl4fLQl6U65n4s4bheNVeq4lf7LCFVvGCRasOeFf7DSCu4xf8&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=a572c5150210b42ee912cc369cc49e31&#038;oe=603D94C3" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/142650316_2849346562054515_5480613826225681958_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mui-_CYYI_AAX8lBvQl&amp;_nc_oc=AQnzsDQaZ9en-r69N2Jl4fLQl6U65n4s4bheNVeq4lf7LCFVvGCRasOeFf7DSCu4xf8&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=a572c5150210b42ee912cc369cc49e31&amp;oe=603D94C3&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/142650316_2849346562054515_5480613826225681958_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mui-_CYYI_AAX8lBvQl&amp;_nc_oc=AQnzsDQaZ9en-r69N2Jl4fLQl6U65n4s4bheNVeq4lf7LCFVvGCRasOeFf7DSCu4xf8&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=a572c5150210b42ee912cc369cc49e31&amp;oe=603D94C3&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/142650316_2849346562054515_5480613826225681958_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mui-_CYYI_AAX8lBvQl&amp;_nc_oc=AQnzsDQaZ9en-r69N2Jl4fLQl6U65n4s4bheNVeq4lf7LCFVvGCRasOeFf7DSCu4xf8&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=a572c5150210b42ee912cc369cc49e31&amp;oe=603D94C3&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/142650316_2849346562054515_5480613826225681958_n.jpg?_nc_cat=104&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=mui-_CYYI_AAX8lBvQl&amp;_nc_oc=AQnzsDQaZ9en-r69N2Jl4fLQl6U65n4s4bheNVeq4lf7LCFVvGCRasOeFf7DSCu4xf8&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=a572c5150210b42ee912cc369cc49e31&amp;oe=603D94C3&quot;}">
            <span class="sbi-screenreader">#trutipstuesday Get inspired by #cottagecore - thi</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#trutipstuesday Get inspired by #cottagecore - this year&#039;s hottest trend- to add romance and freshness to your home. A style with a heart of idyllic escapism and a like beyond the grey concrete and hustle and bustle of the city; cottage core evokes the simple pleasures of the romantic rural life and it&#039;s also very easy to emulate in your home.
.
Turn to coloured (not film) glass, wildflowers, roof lanterns, chandeliers, sustainable materials like glass, bamboo, linen and clay and antique mirrors that reflect a lot of the world outside.
.
Basically, see the movie little women and you&#039;re sorted! 
.
My coloured glass carafe and glasses are from @_glass_forest_ and I love them so! I have been using their coloured glasses for years now and I can vouch for it that you&#039;ll find no better. Plus, they are made in India.
.
#trumatterstyle  #cottagestyle #frenchfarmhouse">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17882415014041936" data-date="1611548410">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKdE5YXhjz7/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/141436821_439403083854112_8940239843188370250_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Ya9TYaxAkOcAX-KZLd8&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=48462b6fe606e09309a042f399df62bb&#038;oe=6040AA28" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/141436821_439403083854112_8940239843188370250_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ya9TYaxAkOcAX-KZLd8&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=48462b6fe606e09309a042f399df62bb&amp;oe=6040AA28&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/141436821_439403083854112_8940239843188370250_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ya9TYaxAkOcAX-KZLd8&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=48462b6fe606e09309a042f399df62bb&amp;oe=6040AA28&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/141436821_439403083854112_8940239843188370250_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ya9TYaxAkOcAX-KZLd8&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=48462b6fe606e09309a042f399df62bb&amp;oe=6040AA28&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/141436821_439403083854112_8940239843188370250_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Ya9TYaxAkOcAX-KZLd8&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=48462b6fe606e09309a042f399df62bb&amp;oe=6040AA28&quot;}">
            <span class="sbi-screenreader">A French farmhouse-ey distressed cabinet and prett</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A French farmhouse-ey distressed cabinet and pretty flowers are saying hi to you this morning! Swipe to see the cabinet before. For the process, wait for my reel :) 
Also, if you need some Monday motivation, I distressed the whole thing with a spatula and the straight end of serrated kitchen knife. You can if you will homie. You can if you will!
•
•
•
•
•
#farmhouse #farmhousestyle #farmhousedecor #rustic #fixerupper #rusticdecor #cottagestyle #modernfarmhouse #countryliving #neutraldecor #farmhousechic #southernliving #countrylivingmag #hgtv #reclaimed #fixerupperstyle #mybhg #countrystyle #vintagefarmhouse #cottage #trumatterstyle #frenchcountry #diy #rusticchic #vintagedecor #antique #reclaimedwood #shabbychic #barn #cabin">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17862576197329087" data-date="1611468085">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKarsDFBtvO/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/141142243_528191748117246_4899227731343059701_n.jpg?_nc_cat=109&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Cd3EjR3GzaQAX8GPjKD&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=dfe04f720fe72b10233702b4fb59537c&#038;oe=6040804A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/141142243_528191748117246_4899227731343059701_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cd3EjR3GzaQAX8GPjKD&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=dfe04f720fe72b10233702b4fb59537c&amp;oe=6040804A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/141142243_528191748117246_4899227731343059701_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cd3EjR3GzaQAX8GPjKD&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=dfe04f720fe72b10233702b4fb59537c&amp;oe=6040804A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/141142243_528191748117246_4899227731343059701_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cd3EjR3GzaQAX8GPjKD&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=dfe04f720fe72b10233702b4fb59537c&amp;oe=6040804A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/141142243_528191748117246_4899227731343059701_n.jpg?_nc_cat=109&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Cd3EjR3GzaQAX8GPjKD&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=dfe04f720fe72b10233702b4fb59537c&amp;oe=6040804A&quot;}">
            <span class="sbi-screenreader">Sundays are for acceptances. That bone-tired is a </span>
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Sundays are for acceptances. That bone-tired is a legit term and it comes with age. That age is a real thing and laze is a real thing and staring at a wall is also a very real thing. Insaan aaj thak gaya hain. Aaj kuch nahi hoga.
•
•
•
#sunday #farmhouse #homedecor #farmhousestyle #saturday #sundayfunday #decor #trumatterstyle #homedesign #interior #farmhousedecor #interiors #decoration #instahome #homestyle #instadecor #rustic #fixerupper #homesweethome #interiordecor #furniture #domingo #interiorstyling #rusticdecor #funday #cottagestyle #modernfarmhouse #interior4all #countryliving #neutraldecor">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18090758548225525" data-date="1611313054">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKWD_ZPBbkY/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/141977343_2878479649104749_2191843121368566500_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=UjtA0AyZO-YAX9psjdC&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=1ccdd30d956bd58509e5d48bf90786ae&#038;oe=603D87C7" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/141977343_2878479649104749_2191843121368566500_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UjtA0AyZO-YAX9psjdC&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=1ccdd30d956bd58509e5d48bf90786ae&amp;oe=603D87C7&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/141977343_2878479649104749_2191843121368566500_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UjtA0AyZO-YAX9psjdC&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=1ccdd30d956bd58509e5d48bf90786ae&amp;oe=603D87C7&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/141977343_2878479649104749_2191843121368566500_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UjtA0AyZO-YAX9psjdC&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=1ccdd30d956bd58509e5d48bf90786ae&amp;oe=603D87C7&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/141977343_2878479649104749_2191843121368566500_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=UjtA0AyZO-YAX9psjdC&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=1ccdd30d956bd58509e5d48bf90786ae&amp;oe=603D87C7&quot;}">
            <span class="sbi-screenreader">A little before and after of the chandelier I scor</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A little before and after of the chandelier I scored! And this is death by patina! Wanted a vintage farmhouse look for this and I&#039;d say I&#039;ve been very successful. Used @anniesloanhome French Linen and then dark, soft wax on top.
The greatest critic said that this is one of my finest DIY so it must be true!
•
•
•
•
•
#farmhouse #chandelier #beforeafter #diy #farmhousestyle #avize #avantapres #tutorial #farmhousedecor #doityourself #craft #onlacherien #crafts #rustic #fixerupper #videos #rusticdecor #crochet #woodworking #creative #beforeandafter #trumatterstyle  #cottagestyle #homedecor #modernfarmhouse #lighting #decor #countryliving #neutraldecor">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17856929996482585" data-date="1611291053">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CKVaBq7hliA/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/140366806_199588908436340_7234483654921511128_n.jpg?_nc_cat=102&#038;ccb=2&#038;_nc_sid=8ae9d6&#038;_nc_ohc=fsJFb9JDt-EAX_vANXo&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;oh=f509cd10461c7c361e6890a11a3c308d&#038;oe=603CCF75" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/140366806_199588908436340_7234483654921511128_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fsJFb9JDt-EAX_vANXo&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=f509cd10461c7c361e6890a11a3c308d&amp;oe=603CCF75&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/140366806_199588908436340_7234483654921511128_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fsJFb9JDt-EAX_vANXo&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=f509cd10461c7c361e6890a11a3c308d&amp;oe=603CCF75&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/140366806_199588908436340_7234483654921511128_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fsJFb9JDt-EAX_vANXo&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=f509cd10461c7c361e6890a11a3c308d&amp;oe=603CCF75&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/140366806_199588908436340_7234483654921511128_n.jpg?_nc_cat=102&amp;ccb=2&amp;_nc_sid=8ae9d6&amp;_nc_ohc=fsJFb9JDt-EAX_vANXo&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;oh=f509cd10461c7c361e6890a11a3c308d&amp;oe=603CCF75&quot;}">
            <span class="sbi-screenreader">#moodboardsyoucanuse vintage farmhouse! Beautiful </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="#moodboardsyoucanuse vintage farmhouse! Beautiful vein-y Carrara natural marbles become the perfect canvas to paint your romantic, vintage farmhouse dreams: add unvarnished, light toned wood, lots of creamy white with bits of grey and faint blush &amp; beige.
To decorate, add vintage tools, old books and photographs.
.
I have added two more photos to show you how the mood is! Carrara natural Marbles at @classicmarblecompany are available in five distinct finishes- polish, honed, lethar, distress and silken- each with their own beauty! I&#039;ll be doing an igtv on the same, so wait up! 
.
This post is brought to you in collaboration with @classicmarblecompany who is extremely kind to give in to our whimsies of showing how we can choose flooring and walls for our own homes minus any help.
•
•
•
•
•
#farmhouse #farmhousestyle #moodboard #aesthetic #mood #nichememes #nich  #inspiration #moodboards #art #design #explorepage #love #tumblr #interiordesign #style #photography #explore #nichememeaccount #meme #memes #vintage #nichememer #instagood #trumatterstyle #fff #png #aesthetics">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/trumatter/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_trumatter#9" data-resized="{&quot;17856929996482585&quot;:{&quot;id&quot;:&quot;140366806_199588908436340_7234483654921511128_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17862576197329087&quot;:{&quot;id&quot;:&quot;141142243_528191748117246_4899227731343059701_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17896685437817711&quot;:{&quot;id&quot;:&quot;142525374_844227219455663_6815924818909231792_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17886638008970792&quot;:{&quot;id&quot;:&quot;142650316_2849346562054515_5480613826225681958_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18118837483170236&quot;:{&quot;id&quot;:&quot;144144234_463974841439762_8622410045793245832_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17882415014041936&quot;:{&quot;id&quot;:&quot;141436821_439403083854112_8940239843188370250_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17855226293461862&quot;:{&quot;id&quot;:&quot;143571412_890894315014472_7303897657258661849_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;17910796483612441&quot;:{&quot;id&quot;:&quot;143016616_412757576671868_9206759710440393297_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}},&quot;18090758548225525&quot;:{&quot;id&quot;:&quot;141977343_2878479649104749_2191843121368566500_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320}}}">
	</span>
	</div>

</aside><aside id="gs_pin_profile_widget-3" class="widget widget_gs_pin_profile_widget"><h2 class="widget-title">We Pin great stuff</h2><div class="gspin-wrap gspin-widget gspin-profile-widget"><a data-pin-do="embedUser"href="http://www.pinterest.com/trumatter"data-pin-scale-width="80"data-pin-scale-height="320"data-pin-board-width="400"></a></div></aside><aside id="media_video-6" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-5738-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=YGdSAhfkAqA&#038;_=1" /><a href="https://www.youtube.com/watch?v=YGdSAhfkAqA">https://www.youtube.com/watch?v=YGdSAhfkAqA</a></video></div></aside><aside id="youtube-feeds-widget-2" class="widget widget_youtube-feeds-widget"><h2 class="widget-title">Find Our Tutorials Here!</h2>
<div id="sb_youtube_sbyUCSsJZtadjbIuYF9zEdxw9" class="sb_youtube sby_layout_grid sby_col_3 sby_mob_col_2  sby_width_resp" data-feedid="sby_UCSsJZtadjbI-uYF9-zE-dxw#9" data-shortcode-atts="{}" data-cols="3" data-colsmobile="2" data-num="9" data-nummobile="9" data-sby-flags="resizeDisable" data-sby-supports-lightbox="1">
	<div class="sb_youtube_header ">
    <a href="https://www.youtube.com/channel/UCSsJZtadjbI-uYF9-zE-dxw/" target="_blank" rel="noopener" title="@Rukmini Ray Kadam" class="sby_header_link">
        <div class="sby_header_text">
            <h3 >Rukmini Ray Kadam</h3>
			                <p class="sby_bio" >Simple, cozy, intimate and comfortable! Find home and living ideas that make you feel amazing, every day</p>
			        </div>
        <div class="sby_header_img" data-avatar-url="https://yt3.ggpht.com/a/AATXAJxMwZJfPi4FubAi2Sjzscc5amwUkYkhuUhaPdbDVl8=s88-c-k-c0xffffffff-no-rj-mo">
            <div class="sby_header_img_hover"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="sby_new_logo svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg></div>
            <img src="https://yt3.ggpht.com/a/AATXAJxMwZJfPi4FubAi2Sjzscc5amwUkYkhuUhaPdbDVl8=s88-c-k-c0xffffffff-no-rj-mo" alt="Rukmini Ray Kadam" width="50" height="50">
        </div>
    </a>
</div>        <div class="sby_items_wrap" style="padding: 5px;">
		<div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_UJF-tTx8TfQ" data-date="1601830928" data-video-id="UJF-tTx8TfQ">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=UJF-tTx8TfQ" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/UJF-tTx8TfQ/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/sddefault.jpg&quot;}" data-video-id="UJF-tTx8TfQ" data-video-title="DIY Air Drying Clay Jack-O&#039;-Lantern for Halloween">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Firstly, I hope you all enjoy this video! It&#039;s rather long but you can always skip to the part you need to see! As a photo enthusiast and a professional interior and product photographer I always need props and what better way to get the best props than making it yourself. 
Secondly here are a few things you need to make Jack-O&#039;-Lanterns with air drying clay
Air Drying Clay 1 package. I used Monte Marte and its the best. Available on Amazon.
Cling wrap
A plastic ball or crumpled aluminium foil
A sharp exacto knife
A flat, clean surface (I use a marble slab) to work on
Lots of patience. 
The rest is in the video. 

After 3 days, you can also colour it with a colour of your choice or keep as is, as I have! 

For more updates on what we do, our store and for ideas, you can follow us on www.instagram.com/trumatter">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">DIY Air Drying Clay Jack-O&#039;-Lantern for Halloween</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_UJF-tTx8TfQ</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_YGdSAhfkAqA" data-date="1600482672" data-video-id="YGdSAhfkAqA">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=YGdSAhfkAqA" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/YGdSAhfkAqA/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/sddefault.jpg&quot;}" data-video-id="YGdSAhfkAqA" data-video-title="TruCrafts: Do It Yourself Air Drying Clay Pumpkins">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Update: use crumpled aluminium foil as opposed to plastic ball. Dries faster. No cracks. 

Mini pumpkins and gourds look beautiful as autumn decor but unfortunately in our climate (Mumbai) they don&#039;t stand a chance outside the fridge. There are faux ones available but they come with a hefty shipping. So we decided to make them. And can I say that they look absolutely kawai! 
Here&#039;s the step by step tutorial of DIY mini pumpkins and I assure you you&#039;ll love it!">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">TruCrafts: Do It Yourself Air Drying Clay Pumpkins</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_YGdSAhfkAqA</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_WTvpPF1dpfE" data-date="1585132942" data-video-id="WTvpPF1dpfE">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=WTvpPF1dpfE" target="_blank" rel="noopener" data-full-res="https://i4.ytimg.com/vi/WTvpPF1dpfE/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/sddefault.jpg&quot;}" data-video-id="WTvpPF1dpfE" data-video-title="How to turn your sofa to a work/chill nook">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Looks like work from home is the new normal and we have a few ideas up our sleeves to make it all the more fun! Though a chair and a table is the way to go and this may not be for everyone and yet i love working from the couch and find it very relaxing. If you&#039;re someone like me, this is for you.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">How to turn your sofa to a work/chill nook</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_WTvpPF1dpfE</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_5wQIQDjrm_k" data-date="1580925895" data-video-id="5wQIQDjrm_k">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=5wQIQDjrm_k" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/5wQIQDjrm_k/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/sddefault.jpg&quot;}" data-video-id="5wQIQDjrm_k" data-video-title="Leave it better than you found it: Repurpose glass bottles as vase">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Had an old morpheus brandy bottle lying around. Repurposed it into a pretty blue and white vase for brushes, ladles and flowers. A little love can truly turn trash to treasure.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">Leave it better than you found it: Repurpose glass bottles as vase</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_5wQIQDjrm_k</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_2aKmaa-MDYM" data-date="1579252419" data-video-id="2aKmaa-MDYM">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=2aKmaa-MDYM" target="_blank" rel="noopener" data-full-res="https://i3.ytimg.com/vi/2aKmaa-MDYM/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/sddefault.jpg&quot;}" data-video-id="2aKmaa-MDYM" data-video-title="How to live simply, comfortably and cozy in a city">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Can you live your best life in a normal, busy city apartment? Yes you can. If you are willing to try.  And in any budget. See how we do it.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">How to live simply, comfortably and cozy in a city</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_2aKmaa-MDYM</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_ZNjiG4d6qkg" data-date="1549877872" data-video-id="ZNjiG4d6qkg">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=ZNjiG4d6qkg" target="_blank" rel="noopener" data-full-res="https://i3.ytimg.com/vi/ZNjiG4d6qkg/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/sddefault.jpg&quot;}" data-video-id="ZNjiG4d6qkg" data-video-title="Add a little love to your decor with origami hearts">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Red hearts? Passe perhaps? Here&#039;s how you can show some love to your home and your loved ones without doing the obvious. These origami paper hearts made from vintage paper are a hit throughout the year!">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">Add a little love to your decor with origami hearts</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_ZNjiG4d6qkg</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_TF3tBSzB1ro" data-date="1544603818" data-video-id="TF3tBSzB1ro">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=TF3tBSzB1ro" target="_blank" rel="noopener" data-full-res="https://i1.ytimg.com/vi/TF3tBSzB1ro/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/sddefault.jpg&quot;}" data-video-id="TF3tBSzB1ro" data-video-title="A Quick + Easy Christmas table setting idea">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="An easy, simple, graceful but absolutely doable Christmas table setting idea that you can do at your home with whatever you have at hand. After all, &#039;Tis the season to be jolly and not be hassled.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">A Quick + Easy Christmas table setting idea</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_TF3tBSzB1ro</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div>    </div>

	<div class="sby_footer">


    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCSsJZtadjbI-uYF9-zE-dxw/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
	</div>
</aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Saaascribe to our blog!</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 4,918 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

                    <p id="subscribe-submit">
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://trumatter.in/diy/distressed-furniture-diy/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=distressed-furniture-diy"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="facebook-likebox-6" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/trumatter">Follow Trumatter on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/trumatter" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/trumatter"><a href="https://www.facebook.com/trumatter">Follow Trumatter on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Magazine Features</h2><div class="textwidget custom-html-widget"><img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/10/India-Today-Home-Feature-1.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/05/GOODHOMES_MAY-2020-6-May-2020_15MB-page-003.jpg?w=790&#038;ssl=1" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/03/1920x1080-white-solid-color-background.jpg?w=790&#038;ssl=1" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2019/09/Screenshot_20190903-191819__01.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2019/09/Screenshot_20190903-191746__01.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">

<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2018/09/Casa-VOGUE-India-August-2018-232x300.jpg?resize=232%2C300" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2018/06/Capture.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2018/06/bhg.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2018/06/Verve.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2017/12/Goodhomes-cover.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">

<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2017/09/Collage.jpg?resize=790%2C530" draggable="false" alt="" data-recalc-dims="1">

<img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2017/05/Find-me-on.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">

Find our home on Goodhomes, Better Homes and Gardens & CW Interiors. If you are looking for my articles, check my stories on Houzz, Huffington Post, GoodHomes website & Asian Paints. I hope you enjoy reading!</div></aside></aside> <!-- #secondary -->
</div> <!-- end .container -->
</div> <!-- end #content -->
<!-- Footer Start ============================================= -->
<footer id="colophon" class="site-footer clearfix" role="contentinfo">
<div class="site-info" style="background-image:url('http://trumatter.in/wp-content/uploads/2020/10/wp3269246.jpg');" >
	<div class="container">
		<div class="social-links clearfix">
		<a target="_blank" href="http://www.facebook.com/trumatter"><i class="fa fa-facebook"></i></a><a target="_blank" href="http://www.twitter.com/trumatter/"><i class="fa fa-twitter"></i></a><a target="_blank" href="http://www.pinterest.com/trumatter/"><i class="fa fa-pinterest-p"></i></a><a target="_blank" href="http://www.instagram.com/trumatter/"><i class="fa fa-instagram"></i></a><a target="_blank" href="https://www.linkedin.com/in/trumatter/"><i class="fa fa-linkedin"></i></a>	</div><!-- end .social-links -->
<div class="copyright">&copy; 2021 			<a title="" target="_blank" href="https://trumatter.in/"></a> | 
							Designed by: <a title="Theme Freesia" target="_blank" href="https://themefreesia.com">Theme Freesia</a> | 
							Powered by: <a title="WordPress" target="_blank" href="http://wordpress.org">WordPress</a>
			</div>
					<div style="clear:both;"></div>
		</div> <!-- end .container -->
	</div> <!-- end .site-info -->
		<button class="go-to-top"><a title="Go to Top" href="#masthead"><i class="fa fa-angle-double-up"></i></a></button> <!-- end .go-to-top -->
	</footer> <!-- end #colophon -->
</div> <!-- end #page -->
<footer class="custom-footer" role="contentinfo" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><section id="text-17" class="widget widget_text"><div class="widget-wrap"><h2 class="widgettitle">SSL</h2>
			<div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=OO1BVPJYZHxlrwnfyI6fcms566ej8Q3HXWyY4mDZJ04Qi7utXQhunFbxiqZb"></script></span></p>
</div>
		</div></section></footer><!-- end .custom-footer -->	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})()
	</script>
	
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/trumatter.in\/diy\/distressed-furniture-diy\/":5738};
	</script>
						<link rel='stylesheet' id='mediaelement-css'  href='https://trumatter.in/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css?ver=4.2.16' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://trumatter.in/wp-includes/js/mediaelement/wp-mediaelement.min.css?ver=5.6' type='text/css' media='all' />
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/snow-flurry/js/h5ab-snow-flurry.min.js?ver=5.6' id='h5ab-snow-flurry-script-js'></script>
<script type='text/javascript' id='h5ab-snow-flurry-activate-js-extra'>
/* <![CDATA[ */
var sf_variable = {"maxSize":"6","numberOfFlakes":"0","minSpeed":"0","maxSpeed":"0","color":"#fff","timeout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/snow-flurry/js/h5ab-snow-flurry-activate.js?ver=5.6' id='h5ab-snow-flurry-activate-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/photon/photon.min.js?ver=20191001' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/custom-facebook-feed/js/cff-scripts.js?ver=2.17.1' id='cffscripts-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/gs-pinterest-portfolio/gs-pinterest-assets/assets/js/imagesloaded.pkgd.min.js?ver=1.2.7' id='gspin-img-loaded-js-js'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.2.7' id='pinterest-pinit-js-js'></script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","postID":"5738","nonce":"84ee7fcf60"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.2' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.70' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/trumatter.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=4.6.1' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=4.6.1' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_033d84c1632ce8e41a87f1d4100bece3","fragment_name":"wc_fragments_033d84c1632ce8e41a87f1d4100bece3","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=4.6.1' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
	
</script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/trumatter.in","ajax_url":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.4.7' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202105' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/modules/wpgroho.js?ver=9.0.2' id='wpgroho-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/jquery.cycle.all.js?ver=5.6' id='jquery_cycle_all-js'></script>
<script type='text/javascript' id='edge_slider-js-extra'>
/* <![CDATA[ */
var edge_slider_value = {"transition_effect":"fade","transition_delay":"4000","transition_duration":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/edge-slider-setting.js?ver=5.6' id='edge_slider-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/assets/sticky/jquery.sticky.min.js?ver=5.6' id='jquery_sticky-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/assets/sticky/sticky-settings.js?ver=5.6' id='sticky_settings-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/navigation.js?ver=5.6' id='edge-navigation-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/skip-link-focus-fix.js?ver=5.6' id='edge-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/comment-reply.min.js?ver=5.6' id='comment-reply-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/widgets/milestone/milestone.min.js?ver=20160520' id='milestone-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/wp-embed.min.js?ver=5.6' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","nonce":"f80cd79f46","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/trumatter.in\/wp-login.php?redirect_to=https%3A%2F%2Ftrumatter.in%2Fdiy%2Fdistressed-furniture-diy%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.0.2' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.0.2' id='postmessage-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.0.2' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.0.2' id='jetpack_likes_queuehandler-js'></script>
<script async="async" type='text/javascript' src='https://trumatter.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.7' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"http:\/\/trumatter.in\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/trumatter.in\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.5.3' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/mediaelement/mediaelement-and-player.min.js?ver=4.2.16' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/mediaelement/mediaelement-migrate.min.js?ver=5.6' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/mediaelement/wp-mediaelement.min.js?ver=5.6' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-includes/js/mediaelement/renderers/vimeo.min.js?ver=4.2.16' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder.png","placeholderNarrow":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder-narrow.png","autoplay":"1","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/feeds-for-youtube/js/sb-youtube.min.js?ver=1.2.4' id='sby_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.0.2' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202105#ver=202105' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=78670077&postid=5738&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=It%27s+always+fabulous+to+read+a+word+or+two+from+you%21+Leave+a+comment+if+you+have+a+minute%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=28dcc2b125772daae8b9f52a8b72f286820b4836#parent=https%3A%2F%2Ftrumatter.in%2Fdiy%2Fdistressed-furniture-diy%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddistressed-furniture-diy" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=78670077&postid=5738&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=It%27s+always+fabulous+to+read+a+word+or+two+from+you%21+Leave+a+comment+if+you+have+a+minute%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.0.2&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=28dcc2b125772daae8b9f52a8b72f286820b4836#parent=https%3A%2F%2Ftrumatter.in%2Fdiy%2Fdistressed-furniture-diy%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddistressed-furniture-diy";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script type='text/javascript' src='https://stats.wp.com/e-202105.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.0.2',blog:'78670077',post:'5738',tz:'0',srv:'trumatter.in'} ]);
	_stq.push([ 'clickTrackerInit', '78670077', '5738' ]);
</script>
</body>
</html>