<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://trumatter.in/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification: googleca19149b4df85f7a.html" />
<meta name="p:domain_verify" content="8a06892f4b7085b727ca7b13e3335ae3" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>Trumatter I Comfort and Informality inspired Decor and Lifestyle Blog</title>
	<meta name="description" content="Have you seen Swiss cross pillows? You must have if you are a frequent Pinterest stalker. Here&#039;s where to find them in India" />
	<link rel="canonical" href="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="Trumatter I Comfort and Informality inspired Decor and Lifestyle Blog" />
	<meta property="og:description" content="Have you seen Swiss cross pillows? You must have if you are a frequent Pinterest stalker. Here&#039;s where to find them in India" />
	<meta property="og:url" content="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/" />
	<meta property="article:publisher" content="https://www.facebook.com/trumatter/" />
	<meta property="article:author" content="facebook.com/trumatter" />
	<meta property="article:published_time" content="2022-01-31T09:47:21+00:00" />
	<meta property="article:modified_time" content="2022-01-31T09:47:27+00:00" />
	<meta property="og:image" content="http://trumatter.in/wp-content/uploads/2022/01/DSC0016.jpg" />
	<meta property="og:image:width" content="2048" />
	<meta property="og:image:height" content="1362" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@trumatter" />
	<meta name="twitter:site" content="@trumatter" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="4 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://trumatter.in/#organization","name":"Trumatter","url":"https://trumatter.in/","sameAs":["https://www.facebook.com/trumatter/","https://www.instagram.com/trumatter/","https://www.linkedin.com/pub/rukmini-roy/9/832/523","https://www.pinterest.com/trumatter/","https://twitter.com/trumatter"],"logo":{"@type":"ImageObject","@id":"https://trumatter.in/#logo","inLanguage":"en-US","url":"https://i1.wp.com/trumatter.in/wp-content/uploads/2020/09/FB_IMG_1599052877113-1.jpg?fit=436%2C425&ssl=1","contentUrl":"https://i1.wp.com/trumatter.in/wp-content/uploads/2020/09/FB_IMG_1599052877113-1.jpg?fit=436%2C425&ssl=1","width":436,"height":425,"caption":"Trumatter"},"image":{"@id":"https://trumatter.in/#logo"}},{"@type":"WebSite","@id":"https://trumatter.in/#website","url":"https://trumatter.in/","name":"","description":"","publisher":{"@id":"https://trumatter.in/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://trumatter.in/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/#primaryimage","inLanguage":"en-US","url":"https://i2.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0016.jpg?fit=2048%2C1362&ssl=1","contentUrl":"https://i2.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0016.jpg?fit=2048%2C1362&ssl=1","width":2048,"height":1362},{"@type":"WebPage","@id":"https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/#webpage","url":"https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/","name":"Trumatter I Comfort and Informality inspired Decor and Lifestyle Blog","isPartOf":{"@id":"https://trumatter.in/#website"},"primaryImageOfPage":{"@id":"https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/#primaryimage"},"datePublished":"2022-01-31T09:47:21+00:00","dateModified":"2022-01-31T09:47:27+00:00","description":"Have you seen Swiss cross pillows? You must have if you are a frequent Pinterest stalker. Here's where to find them in India","breadcrumb":{"@id":"https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/"]}]},{"@type":"BreadcrumbList","@id":"https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://trumatter.in/"},{"@type":"ListItem","position":2,"name":"This is the only place you&#8217;ll get Swiss Cross cushions in India"}]},{"@type":"Article","@id":"https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/#article","isPartOf":{"@id":"https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/#webpage"},"author":{"@id":"https://trumatter.in/#/schema/person/23163695b1ced5258f002299eab5237a"},"headline":"This is the only place you&#8217;ll get Swiss Cross cushions in India","datePublished":"2022-01-31T09:47:21+00:00","dateModified":"2022-01-31T09:47:27+00:00","mainEntityOfPage":{"@id":"https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/#webpage"},"wordCount":524,"commentCount":3,"publisher":{"@id":"https://trumatter.in/#organization"},"image":{"@id":"https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/#primaryimage"},"thumbnailUrl":"https://i2.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0016.jpg?fit=2048%2C1362&ssl=1","articleSection":["Decor"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/#respond"]}]},{"@type":"Person","@id":"https://trumatter.in/#/schema/person/23163695b1ced5258f002299eab5237a","name":"admin","image":{"@type":"ImageObject","@id":"https://trumatter.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b9e34c6d15b67256df09b317c23bd15?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7b9e34c6d15b67256df09b317c23bd15?s=96&d=mm&r=g","caption":"admin"},"sameAs":["https://www.trumatter.in","facebook.com/trumatter","www.instagram.com/trumatter","https://in.pinterest.com/trumatter/","https://twitter.com/trumatter"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://trumatter.in/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://trumatter.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; This is the only place you&#8217;ll get Swiss Cross cushions in India Comments Feed" href="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-136767005-1"  data-cfasync="false" async></script>
			<script data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trumatter.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.9"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='carousel_css-css'  href='https://trumatter.in/wp-content/plugins/wpf-ultimate-carousel/css/slick.css?ver=5.9' media='all' />
<link rel='stylesheet' id='carousel_style-css'  href='https://trumatter.in/wp-content/plugins/wpf-ultimate-carousel/css/style.css?ver=5.9' media='all' />
<link rel='stylesheet' id='h5ab-snow-flurry-css-css'  href='https://trumatter.in/wp-content/plugins/snow-flurry/css/h5ab-snow-flurry.css?ver=5.9' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://trumatter.in/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4.3' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://trumatter.in/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.4' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dist/block-library/style.min.css' media='all' />
<style id='wp-block-library-inline-css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://trumatter.in/wp-content/plugins/woo-gutenberg-products-block/build/wc-blocks-vendors-style.css?ver=6.2.0' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://trumatter.in/wp-content/plugins/woo-gutenberg-products-block/build/wc-blocks-style.css?ver=6.2.0' media='all' />
<style id='global-styles-inline-css'>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</style>
<link rel='stylesheet' id='gs-pin-custom-bootstrap-css'  href='https://trumatter.in/wp-content/plugins/gs-pinterest-portfolio/assets/css/gs-pin-custom-bootstrap.css?ver=1.4.3' media='all' />
<link rel='stylesheet' id='gspin-fa-icons-css'  href='https://trumatter.in/wp-content/plugins/gs-pinterest-portfolio/assets/fa-icons/css/font-awesome.min.css?ver=1.4.3' media='all' />
<link rel='stylesheet' id='gs_pin_custom_css-css'  href='https://trumatter.in/wp-content/plugins/gs-pinterest-portfolio/assets/css/gs-pin-custom.css?ver=1.4.3' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.9/wp-includes/css/dashicons.min.css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://trumatter.in/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.8.0/assets/css/woocommerce-layout.css' media='all' />
<style id='woocommerce-layout-inline-css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.8.0/assets/css/woocommerce-smallscreen.css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.8.0/assets/css/woocommerce.css' media='all' />
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='edge-style-css'  href='https://trumatter.in/wp-content/themes/edge/style.css?ver=5.9' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://trumatter.in/wp-content/themes/edge/assets/font-awesome/css/font-awesome.min.css?ver=5.9' media='all' />
<link rel='stylesheet' id='edge-responsive-css'  href='https://trumatter.in/wp-content/themes/edge/css/responsive.css?ver=5.9' media='all' />
<link rel='stylesheet' id='edge_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C400italic%7CPlayfair+Display&#038;ver=5.9' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://trumatter.in/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=4.0.2' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.9' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/10.3/modules/widgets/facebook-likebox/style.css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='https://trumatter.in/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.17' media='all' />
<link rel='stylesheet' id='wp-my-instagram-css'  href='https://trumatter.in/wp-content/plugins/wp-my-instagram/css/style.css?ver=1.0' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/10.3/_inc/social-logos/social-logos.min.css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/10.3/css/jetpack.css' media='all' />
<script src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script src='https://trumatter.in/wp-content/plugins/wpf-ultimate-carousel/js/slick.min.js' id='carousel_js-js'></script>
<script id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/jetpack/10.3/_inc/build/related-posts/related-posts.min.js' id='jetpack_related-posts-js'></script>
<script id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/trumatter.in","hash_tracking":"false","ua":"UA-136767005-1","v4_id":""};
/* ]]> */
</script>
<script src='https://trumatter.in/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=8.1.0' id='monsterinsights-frontend-script-js'></script>
<script defer src='https://stats.wp.com/s-202205.js' id='woocommerce-analytics-js'></script>
<script src='https://trumatter.in/wp-content/themes/edge/js/edge-main.js?ver=5.9' id='edge-main-js'></script>
<!--[if lt IE 9]>
<script src='https://trumatter.in/wp-content/themes/edge/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<script src='https://trumatter.in/wp-content/plugins/altima-lookbook-free-for-woocommerce/assets/js/cycle2/jquery.cycle2.min.js?ver=5.9' id='cycle2-js'></script>
<script src='https://trumatter.in/wp-content/plugins/altima-lookbook-free-for-woocommerce/assets/js/cycle2/jquery.cycle2.caption2.min.js?ver=5.9' id='caption2-js'></script>
<link rel="https://api.w.org/" href="https://trumatter.in/wp-json/" /><link rel="alternate" type="application/json" href="https://trumatter.in/wp-json/wp/v2/posts/25815" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trumatter.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trumatter.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.9" />
<meta name="generator" content="WooCommerce 5.8.0" />
<link rel='shortlink' href='https://wp.me/p5k5Gd-6In' />
<link rel="alternate" type="application/json+oembed" href="https://trumatter.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fswiss-cross-pillows-and-where-to-find-them-in-india%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trumatter.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fswiss-cross-pillows-and-where-to-find-them-in-india%2F&#038;format=xml" />
        <script async defer
        data-pin-color="red"
                data-pin-hover="true" src="https://trumatter.in/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><link rel="shortcut icon" href="http://trumatter.in/favicon.ico" type="image/x-icon" /><!-- Favi --><style>img#wpstats{display:none}</style>
			<meta name="viewport" content="width=device-width" />
	<!-- Custom CSS -->
<style media="screen">
/*Disabled First Big Letter */
									.post:first-child .entry-content p:first-child:first-letter {
									 border-right: none;
									 display: inherit;
									 float: inherit;
									 font-family: inherit;
									 font-size: inherit;
									 line-height: inherit;
									 margin-bottom: inherit;
									 margin-right: inherit;
									 margin-top: inherit;
									 padding: inherit;
									 text-align: inherit;
									}
</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
			<style>
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><link rel="icon" href="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-25815 single-format-image wp-embed-responsive theme-edge woocommerce-demo-store woocommerce-no-js has-header-image">
	<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<!-- Masthead ============================================= -->
<header id="masthead" class="site-header" role="banner">
							<a href="https://trumatter.in/"><img src="https://trumatter.in/wp-content/uploads/2020/09/cropped-cropped-Trumatter-Logo-1-1-1.jpg" class="header-image" height="400" width="2500" alt="" /> </a>
						<div class="top-header">
			<div class="container clearfix">
				<div class="header-social-block">	<div class="social-links clearfix">
		<a target="_blank" href="http://www.facebook.com/trumatter"><i class="fa fa-facebook"></i></a><a target="_blank" href="http://www.twitter.com/trumatter/"><i class="fa fa-twitter"></i></a><a target="_blank" href="http://www.pinterest.com/trumatter/"><i class="fa fa-pinterest-p"></i></a><a target="_blank" href="http://www.instagram.com/trumatter/"><i class="fa fa-instagram"></i></a><a target="_blank" href="https://www.linkedin.com/in/trumatter/"><i class="fa fa-linkedin"></i></a>	</div><!-- end .social-links -->
</div><!-- end .header-social-block --><div id="site-branding"> <h2 id="site-title"> 			<a href="https://trumatter.in/" title="" rel="home">  </a>
			 </h2> <!-- end .site-title --> </div>			</div> <!-- end .container -->
		</div> <!-- end .top-header -->
		<!-- Main Header============================================= -->
				<div id="sticky_header">
					<div class="container clearfix">
					  	<h3 class="nav-site-title">
							<a href="https://trumatter.in/" title=""></a>
						</h3>
					<!-- end .nav-site-title -->
						<!-- Main Nav ============================================= -->
																		<nav id="site-navigation" class="main-navigation clearfix" role="navigation" aria-label="Main Menu">
							<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" type="button">
								<span class="line-one"></span>
					  			<span class="line-two"></span>
					  			<span class="line-three"></span>
						  	</button>
					  		<!-- end .menu-toggle -->
							<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-17425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17425"><a href="http://trumatter.in/">Home</a></li>
<li id="menu-item-17426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17426"><a href="https://trumatter.in/category/decor/smallspaceideas/">Small Space Ideas</a>
<ul class="sub-menu">
	<li id="menu-item-24310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24310"><a href="https://trumatter.in/holiday-decor-ideas/">Holiday Decor &#038; Food</a></li>
	<li id="menu-item-17430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17430"><a href="https://trumatter.in/category/diy/">DIY</a></li>
	<li id="menu-item-17428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17428"><a href="https://trumatter.in/category/decor/smallspaceideas/how-to/">How to</a></li>
	<li id="menu-item-17431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17431"><a href="https://trumatter.in/category/decor/">Decor</a></li>
	<li id="menu-item-17442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17442"><a href="https://trumatter.in/category/decor/smallspaceideas/storage/">Storage</a></li>
	<li id="menu-item-17429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17429"><a href="https://trumatter.in/category/decor/smallspaceideas/small-space-essentials/">Essentials</a></li>
</ul>
</li>
<li id="menu-item-17427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17427"><a href="https://trumatter.in/category/stuff-we-love/">Stuff We love</a>
<ul class="sub-menu">
	<li id="menu-item-17433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17433"><a href="https://trumatter.in/category/stuff-we-love/things/">Things</a></li>
	<li id="menu-item-21964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21964"><a href="https://trumatter.in/category/stuff-we-love/favoritethisweek/">FavoriteThisWeek</a></li>
	<li id="menu-item-17435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17435"><a href="https://trumatter.in/category/travel/">Travel</a></li>
	<li id="menu-item-17443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17443"><a href="https://trumatter.in/category/pets/">pets</a></li>
	<li id="menu-item-17444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17444"><a href="https://trumatter.in/category/photography/">photography</a></li>
	<li id="menu-item-17446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17446"><a href="https://trumatter.in/category/stuff-we-love/gears/">Gears</a></li>
	<li id="menu-item-17445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17445"><a href="https://trumatter.in/category/stuff-we-love/entertainment/">Entertainment</a></li>
	<li id="menu-item-17447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17447"><a href="https://trumatter.in/category/stuff-we-love/people/">People</a></li>
	<li id="menu-item-17449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17449"><a href="https://trumatter.in/category/trumatterstyle/news/">News</a></li>
	<li id="menu-item-17448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17448"><a href="https://trumatter.in/category/trumatterstyle/loungewear/">Loungewear</a></li>
	<li id="menu-item-17450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17450"><a href="https://trumatter.in/category/trumatterstyle/properties/">Properties</a></li>
</ul>
</li>
<li id="menu-item-17437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17437"><a href="https://trumatter.in/press/">PRESS &#038; AWARDS</a></li>
<li id="menu-item-17451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17451"><a href="https://trumatter.in/about-2/">Meet Rukmini</a></li>
<li id="menu-item-17439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17439"><a href="https://trumatter.in/shop-trumatter-style/">SHOP</a>
<ul class="sub-menu">
	<li id="menu-item-17436" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-17436"><a href="https://trumatter.in/product-category/trulivingmag/">TruLiving Magazine</a></li>
	<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-17805"><a href="https://trumatter.in/product-category/presets/">Presets</a></li>
	<li id="menu-item-22017" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-22017"><a href="https://trumatter.in/product-category/farmhouse-style-ceramic/">Farmhouse Style Ceramic</a></li>
	<li id="menu-item-22039" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-22039"><a href="https://trumatter.in/product-category/farmhouse-style-curated/">Farmhouse Style Curated</a></li>
</ul>
</li>
</ul>						</nav> <!-- end #site-navigation -->
													<button id="search-toggle" class="header-search" type="button"></button>
							<div id="search-box" class="clearfix">
								<form class="search-form" action="https://trumatter.in/" method="get">
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off">
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form> <!-- end .search-form -->							</div>  <!-- end #search-box -->
						</div> <!-- end .container -->
			</div> <!-- end #sticky_header --></header> <!-- end #masthead -->
<!-- Main Page Start ============================================= -->
<div id="content">
<div class="container clearfix">
	<div class="page-header">
					<h1 class="page-title">This is the only place you&#8217;ll get Swiss Cross cushions in India</h1>
			<!-- .page-title -->
						<!-- .breadcrumb -->
	</div>
	<!-- .page-header -->

<div id="primary">
	<main id="main" class="site-main clearfix" role="main">
				<article id="post-25815" class="post-25815 post type-post status-publish format-image has-post-thumbnail hentry category-decor post_format-post-format-image">
				<header class="entry-header">
										<div class="entry-meta">
						<span class="entry-format"><a href="https://trumatter.in/type/image/">Image</a></span>						<span class="author vcard"><a href="https://trumatter.in/author/admin/" title="admin"><i class="fa fa-user"></i>
						admin </a></span> <span class="posted-on"><a title="9:47 AM" href="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/"><i class="fa fa-calendar"></i>
						01/31/2022 </a></span>
												<span class="comments"><i class="fa fa-comment"></i>
						<a href="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/#comments">3 Comments</a> </span>
											</div> <!-- end .entry-meta -->
									</header> <!-- end .entry-header -->
						<div class="entry-content clearfix">
			
<figure class="wp-block-image size-full"><img data-attachment-id="25816" data-permalink="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/attachment/dsc0016/" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0016.jpg?fit=2048%2C1362&amp;ssl=1" data-orig-size="2048,1362" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643586249&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.02&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC0016" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0016.jpg?fit=2048%2C1362&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0016.jpg?fit=2048%2C1362&amp;ssl=1" width="790" height="525" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0016.jpg?resize=790%2C525&#038;ssl=1" alt="" class="wp-image-25816" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0016.jpg?w=2048&amp;ssl=1 2048w, https://i2.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0016.jpg?resize=150%2C100&amp;ssl=1 150w, https://i2.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0016.jpg?resize=1536%2C1022&amp;ssl=1 1536w, https://i2.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0016.jpg?resize=600%2C399&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>Swiss cross is probably the only trend I bought into &#8211; way back in 2014- and I still love it. Well, I guess, by that logic you could say it&#8217;s the new classic. 8 years is good enough time for promoting a thing from trend to classic I guess. No?</p>



<p>The fun part however, Switzerland has nothing to do with bringing this trend into our lives. But given the clean lines, the minimalist bold contrast and simplicity of design- I think you will be able to guess the usual suspect. <br></p>



<h2 id="det-ar-det-svenska">Det är det svenska</h2>



<p>Haha, It&#8217;s the Swedish! And Norway and Finland/Denmark to some extent. The Norwegian countries- already known for it&#8217;s juxtaposed monochrome harmonies brought the Swiss cross into our lives and as Scandi got bigger, do did the Swiss cross. And personally I find it to be the perfect thing for summer with loads of plants and raw, exposed wood! </p>



<figure class="wp-block-image size-full"><img data-attachment-id="25818" data-permalink="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/attachment/dsc0018/" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0018.jpg?fit=1377%2C2048&amp;ssl=1" data-orig-size="1377,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643586373&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC0018" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0018.jpg?fit=1377%2C2048&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0018.jpg?fit=1377%2C2048&amp;ssl=1" loading="lazy" width="790" height="1175" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0018.jpg?resize=790%2C1175&#038;ssl=1" alt="" class="wp-image-25818" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0018.jpg?w=1377&amp;ssl=1 1377w, https://i1.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0018.jpg?resize=1033%2C1536&amp;ssl=1 1033w, https://i1.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0018.jpg?resize=600%2C892&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<h2 id="but-then-a-good-swiss-cross-goes-with-everything">But then a good Swiss cross goes with everything</h2>



<p>If it&#8217;s caught on with people from around the world, there must be a reason why! A good Swiss cross goes with everything and if you don&#8217;t believe me, get a pillow and see. You could do summer to fall with one simple pillow and its awesome!</p>



<h2 id="so-where-do-you-get-these">So where do you get these?</h2>



<p><strong><a href="https://www.instagram.com/theneedlecrafter/?hl=en" target="_blank" rel="noreferrer noopener">TheNeedleCrafter</a></strong> on instagram. That&#8217;s where. Maitreyee is the only person who has plush velvet Swiss cross cushion covers (Ask her for a custom dimension or its available in 16 x 16) and also French ticking fabric but that&#8217;s a discussion for another day. </p>



<figure class="wp-block-image size-full"><img data-attachment-id="25820" data-permalink="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/attachment/dsc0014/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0014.jpg?fit=1728%2C2048&amp;ssl=1" data-orig-size="1728,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643586216&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;800&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC0014" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0014.jpg?fit=1728%2C2048&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0014.jpg?fit=1728%2C2048&amp;ssl=1" loading="lazy" width="790" height="936" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0014.jpg?resize=790%2C936&#038;ssl=1" alt="" class="wp-image-25820" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0014.jpg?w=1728&amp;ssl=1 1728w, https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0014.jpg?resize=1296%2C1536&amp;ssl=1 1296w, https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0014.jpg?resize=600%2C711&amp;ssl=1 600w, https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/DSC0014.jpg?w=1580 1580w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<h2 id="i-m-crushing-on-cozy-blacks-this-summer">I&#8217;m crushing on cozy blacks this summer</h2>



<p>Summer is usually a good time to sport pastels and florals but to be honest, I am crushing on cozy blacks this summer. Stripes, embroidered, simple, moody, full of textural details and tactile. I think there is a sense of contentment in monochrome. A whiff of unhurried predictability. Of mood and feelings. A little black and white will be good.</p>



<figure class="wp-block-image size-full"><img data-attachment-id="25823" data-permalink="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/attachment/img20220131144909/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/IMG20220131144909.jpg?fit=1758%2C2048&amp;ssl=1" data-orig-size="1758,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.4&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;OnePlus Nord2 5G&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1643620749&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;3.77&quot;,&quot;iso&quot;:&quot;2980&quot;,&quot;shutter_speed&quot;:&quot;0.04&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG20220131144909" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/IMG20220131144909.jpg?fit=1758%2C2048&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/IMG20220131144909.jpg?fit=1758%2C2048&amp;ssl=1" loading="lazy" width="790" height="920" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/IMG20220131144909.jpg?resize=790%2C920&#038;ssl=1" alt="" class="wp-image-25823" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/IMG20220131144909.jpg?w=1758&amp;ssl=1 1758w, https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/IMG20220131144909.jpg?resize=1319%2C1536&amp;ssl=1 1319w, https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/IMG20220131144909.jpg?resize=600%2C699&amp;ssl=1 600w, https://i0.wp.com/trumatter.in/wp-content/uploads/2022/01/IMG20220131144909.jpg?w=1580 1580w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p> </p>



<p>I also just got the news that my grandmom passed away. She was 103, it was all expected and yet you cannot quite be okay with death. You are happy that she is away from the shackles of the world but also somewhere inside deeply sad that you&#8217;ll never see her in your life again. When I went to see her last November, I remember her touching my hand with her wrinkly, almost stick thin hands and say my name. It was odd because all she remembered was just &#8220;poddo&#8221;. A caregiver she probably either really liked or hated. After poddo left, she started calling everyone poddo. </p>



<p>She was also the mothership of all DIYs and <strong><a href="https://www.youtube.com/watch?v=5wQIQDjrm_k&amp;t=9s" target="_blank" rel="noreferrer noopener">I spoke a little about her in this video</a></strong> </p>



<p>Goodbye then Roma Ray. Thank you for being our grandmother. I know you loved me the most in the world and irrespective of what I have heard about you, I myself have never seen that side of you that people used to not like so much. So how can I not be grateful for all the DIYs you taught me. How can I not be gloomy. </p>



<figure class="wp-block-image size-full"><img data-attachment-id="24274" data-permalink="https://trumatter.in/decor/5-creative-ways-to-add-christmas-stockings-in-your-home/attachment/signature-2/" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/11/SIgnature.png?fit=236%2C118&amp;ssl=1" data-orig-size="236,118" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="SIgnature" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/11/SIgnature.png?fit=236%2C118&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/11/SIgnature.png?fit=236%2C118&amp;ssl=1" loading="lazy" width="236" height="118" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/11/SIgnature.png?resize=236%2C118" alt="" class="wp-image-24274" data-recalc-dims="1"/></figure>



<p></p>
<div class="post-views post-25815 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">45</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-25815" class="share-facebook sd-button share-icon" href="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-25815" class="share-twitter sd-button share-icon" href="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-25815" class="share-pinterest sd-button share-icon" href="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-25815" class="share-linkedin sd-button share-icon" href="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-custom share-custom-youtube"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-youtube sd-button share-icon" href="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/?share=custom-1603890565" target="_blank" title="Click to share on YouTube"><span style="background-image:url(&quot;https://wordstream-files-prod.s3.amazonaws.com/s3fs-public/styles/simple_image/public/images/media/images/youtube%20statistics%20youtube%20logo_1.png?pdiUnBQQyWDzpYFnTccB.aCxaLGvvZ2v&amp;itok=u7Vio9xK&quot;);">YouTube</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-78670077-25815-61fcba3baca26' data-src='https://widgets.wp.com/likes/#blog_id=78670077&amp;post_id=25815&amp;origin=trumatter.in&amp;obj_id=78670077-25815-61fcba3baca26' data-name='like-post-frame-78670077-25815-61fcba3baca26' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div> <!-- .entry-content -->
						<footer class="entry-footer">
										<span class="cat-links">
					Category : <a href="https://trumatter.in/category/decor/" rel="category tag">Decor</a>					</span> <!-- end .cat-links -->
									</footer> <!-- .entry-meta -->
							<ul class="default-wp-page clearfix">
					<li class="previous"> <a href="https://trumatter.in/stuff-we-love/favoritethisweek/spring-summer-cozy-decor-from-freedom-tree/" rel="prev"><span class="meta-nav">&larr;</span> Cozy in color: Freedom Tree Spring Summer Favorites</a> </li>
					<li class="next">  </li>
				</ul>
					
<div id="comments" class="comments-area">
		<h2 class="comments-title">
	3 thoughts on &ldquo;This is the only place you&#8217;ll get Swiss Cross cushions in India&rdquo;	</h2>
		<ol class="comment-list">
			<li id="comment-93257" class="comment even thread-even depth-1 parent">
			<article id="div-comment-93257" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/ec7680b20e7f99eeadb846c359bc63d6?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/ec7680b20e7f99eeadb846c359bc63d6?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/>						<b class="fn">Kamakshi</b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/#comment-93257"><time datetime="2022-01-31T16:39:30+00:00">01/31/2022 at 4:39 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>May her soul rest in piece. I always feel with grandparents gone goes a bit of our childhood.  Love the cushions and everything Maitrayee makes.</p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-93257' data-commentid="93257" data-postid="25815" data-belowelement="div-comment-93257" data-respondelement="respond" data-replyto="Reply to Kamakshi" aria-label='Reply to Kamakshi'>Reply</a></div>			</article><!-- .comment-body -->
		<ol class="children">
		<li id="comment-93258" class="comment byuser comment-author-admin bypostauthor odd alt depth-2">
			<article id="div-comment-93258" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/7b9e34c6d15b67256df09b317c23bd15?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/7b9e34c6d15b67256df09b317c23bd15?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/>						<b class="fn"><a href='http://www.trumatter.in' rel='external nofollow ugc' class='url'>Rukmini Ray Kadam</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/#comment-93258"><time datetime="2022-01-31T11:10:24+00:00">01/31/2022 at 11:10 AM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>True. Very true. The visuals, the stories, the whole side of you when you&#8217;re young. </p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-93258' data-commentid="93258" data-postid="25815" data-belowelement="div-comment-93258" data-respondelement="respond" data-replyto="Reply to Rukmini Ray Kadam" aria-label='Reply to Rukmini Ray Kadam'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
</ol><!-- .children -->
</li><!-- #comment-## -->
		<li id="comment-93260" class="comment even thread-odd thread-alt depth-1">
			<article id="div-comment-93260" class="comment-body">
				<footer class="comment-meta">
					<div class="comment-author vcard">
						<img alt='' src='https://secure.gravatar.com/avatar/3f88b911ea372e8594e82580983041ba?s=56&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/3f88b911ea372e8594e82580983041ba?s=112&#038;d=mm&#038;r=g 2x' class='avatar avatar-56 photo' height='56' width='56' loading='lazy'/>						<b class="fn"><a href='http://gravatar.com/politicalworkings' rel='external nofollow ugc' class='url'>politicalworkings</a></b> <span class="says">says:</span>					</div><!-- .comment-author -->

					<div class="comment-metadata">
						<a href="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/#comment-93260"><time datetime="2022-02-02T18:01:43+00:00">02/02/2022 at 6:01 PM</time></a>					</div><!-- .comment-metadata -->

									</footer><!-- .comment-meta -->

				<div class="comment-content">
					<p>A very beautiful article, I must say. Only a designer can truly grasp the delicacy as well as the visuals. You can check some of our designs too <a href="https://www.urbundrreams.com" rel="nofollow ugc">https://www.urbundrreams.com</a></p>
				</div><!-- .comment-content -->

				<div class="reply"><a rel='nofollow' class='comment-reply-link' href='#comment-93260' data-commentid="93260" data-postid="25815" data-belowelement="div-comment-93260" data-respondelement="respond" data-replyto="Reply to politicalworkings" aria-label='Reply to politicalworkings'>Reply</a></div>			</article><!-- .comment-body -->
		</li><!-- #comment-## -->
	</ol> <!-- .comment-list -->
				
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">It&#039;s always fabulous to read a word or two from you! Leave a comment if you have a minute!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/decor/swiss-cross-pillows-and-where-to-find-them-in-india/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=swiss-cross-pillows-and-where-to-find-them-in-india#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=78670077&#038;postid=25815&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=It%27s+always+fabulous+to+read+a+word+or+two+from+you%21+Leave+a+comment+if+you+have+a+minute%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=fec807105d38bfac2052e00598a200c2b7426d45#parent=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fswiss-cross-pillows-and-where-to-find-them-in-india%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dswiss-cross-pillows-and-where-to-find-them-in-india"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- .comments-area -->			</article>
		</section> <!-- .post -->
		</main> <!-- #main -->
	</div> <!-- #primary -->

<aside id="secondary" role="complementary">
    <aside id="search-9" class="widget widget_search"><form class="search-form" action="https://trumatter.in/" method="get">
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off">
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form> <!-- end .search-form --></aside><aside id="text-16" class="widget widget_text"><h2 class="widget-title">Glad you&#8217;re here!</h2>			<div class="textwidget"><p><img loading="lazy" class="aligncenter wp-image-24295" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/11/246980768_4477006745715890_1008582547127454397_n.jpg?resize=257%2C256" alt="" width="257" height="256" data-recalc-dims="1" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/11/246980768_4477006745715890_1008582547127454397_n.jpg?w=905&amp;ssl=1 905w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/11/246980768_4477006745715890_1008582547127454397_n.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/11/246980768_4477006745715890_1008582547127454397_n.jpg?resize=75%2C75&amp;ssl=1 75w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/11/246980768_4477006745715890_1008582547127454397_n.jpg?resize=600%2C597&amp;ssl=1 600w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/11/246980768_4477006745715890_1008582547127454397_n.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 257px) 100vw, 257px" /></p>
<p>Hi! I am Rukmini and I run this blog in the hope that these fuss free ideas will help you make your space comfortable, cozy and intimate for that everyday amazing feeling.</p>
<p>I started Trumatter in 2009 and since then it has become one of India&#8217;s favourite decor blogs with thousands of readers stopping by, every day. Elated to see you here too!</p>
</div>
		</aside><aside id="gs_pin_profile_widget-5" class="widget widget_gs_pin_profile_widget"><h2 class="widget-title">We Pin Great Stuff</h2><div class="gspin-wrap gspin-widget gspin-profile-widget"><a data-pin-do="embedUser"href="http://www.pinterest.com/trumatter"data-pin-scale-width="80"data-pin-scale-height="320"data-pin-board-width="400"></a></div></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Drop it like its hot</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 4,910 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://trumatter.in/decor/swiss-cross-pillows-and-where-to-find-them-in-india/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=swiss-cross-pillows-and-where-to-find-them-in-india"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/tv/CZhZUtVhy4_/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/273123173_334872891849017_4091078447569402572_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=p3FEhqFaa2QAX-CBwQl&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9Ftq3Gm_PUhpT0lmivJOrpfT5IOusb71no3EpX8Upd3Q&#038;oe=6201A631)"><span class="screen-reader-text">Cozy. Wrinkly. Organic. Unedited. No fluff. Because when you&#039;re home you should be allowed the comfort of warm beds and cool heads. </span></div></a>
<a href="https://www.instagram.com/p/CZgJdkptMDD/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/273163793_1057030184874096_3330221833800664450_n.webp.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=8dp4gCNdYdEAX9FTTZP&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-qI53h5GLu1VIbVreq-fmc8EsfwxeqsE8XLs7JrsZfUA&#038;oe=62015E3B)"><span class="screen-reader-text">If you want to propagate thyme at home, save this post. If you want great planters however, go to @freedomtreehome Such stinking cute planters... Gah!</span></div></a>
<a href="https://www.instagram.com/p/CZdkStvN6D9/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/270249966_1877450375790086_7935689291669289344_n.webp.jpg?_nc_cat=105&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=gezm7C0i9qQAX_aVfL8&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-eRGVmu0z_dWznhwZs-v27yr7ZXM-B6x05ws4E0DZNqg&#038;oe=62021A3F)"><span class="screen-reader-text">India Revive! A beautiful design collaborative by @theweaverindia and @akaristudio ; the collection - painstakingly, and beautifully captures the architecture and nuances of this great country in bespoke, hand knotted and tufted rugs. I also think - and although I&#039;m not supposed to be biased- my favourite is the marigold.</span></div></a>
<a href="https://www.instagram.com/p/CZZspMZo2UH/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/272963228_645609066559397_5522324450653116115_n.webp.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=4eqCHqK7Fh0AX-fzeVs&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9bN4Y5bkAwqK5UjJw1bp130LjEItfqw1Q3tolDI2-XKQ&#038;oe=62027393)"><span class="screen-reader-text">No filter, no adjustment, no time schedule. Just the last of the roses in a beautiful tray that someone made for me with a lot of love. You know, I was sitting right about now and seeing a few things in my life (such as this tray) and was wondering I&#039;m so loved. I don&#039;t deserve so much love. What did I even do? I also want to start this #10pmunfiltered series to start treating this place a little less seriously. </span></div></a>
<a href="https://www.instagram.com/p/CZTNBjRIpgk/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/272830070_321855059702469_2424000512618070503_n.webp.jpg?_nc_cat=100&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=2f7Wp9IeaAoAX_oEko7&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-8F0Mj2CBhhLwV8tIoV3Xm9Ly-UhnPCa9ddjT_gQ7qqA&#038;oe=6200E345)"><span class="screen-reader-text">Happiest Saturday 💐</span></div></a>
<a href="https://www.instagram.com/p/CZJxlvfImFv/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/272665934_1136651647103372_4901927301621362254_n.webp.jpg?_nc_cat=110&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=H7cVA1-ujXIAX8YTzlg&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-hlf9QJAq7KDE-3Dlx3S7_V0Q7hrHYPczAlS_LuwUGGg&#038;oe=62019ACB)"><span class="screen-reader-text">Cultivating comfort! Yesterday I asked you all in my stories how your Jan was and almost everyone told me it&#039;s been meh. So today, up on blog is a very useful topic that tells you how to create a home that nurtures and heals you. I found lot of comfort, specially when under the 🦠 and I&#039;m confident you&#039;ll find the tips helpful too. Whether or not you&#039;re sick! It&#039;ll also help you fill your home with vitality- something we are all looking for at this point.</span></div></a>
<a href="https://www.instagram.com/p/CY8R3hOoQ_q/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/272106030_472494527815237_6971695004075647853_n.webp.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=x876ldxlGDUAX8WQ2-b&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9fOqUrnqw7PsbWssNRN15doaN8ZyLMXLiXLT84aDITpw&#038;oe=6201F85C)"><span class="screen-reader-text">A fresh, cozy spring is what I&#039;m really looking forward to. What are you looking forward to?</span></div></a>
<a href="https://www.instagram.com/p/CYrCV6goz9l/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/271810563_305328521620666_690235830656437798_n.webp.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=NNHksZ0G688AX-FegJw&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_PgysKlna62EHVsVyXrsIv6qJgql3h5yrDARKUYKvY8Q&#038;oe=6201B946)"><span class="screen-reader-text">#cozymatter Cozy storage trunks, why they make for a brilliant storage solution in small spaces and 4 very handy tips to consider when choosing storage trunks for your home. </span></div></a>
<a href="https://www.instagram.com/p/CYlyNvBoLya/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/271607504_655833855768420_2957701619554820195_n.webp.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=naaxw6_3M4cAX_5otSh&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_pisUx-7uJRrMEz4rkCqX6LaQtTrePXsnCSh1bVhbXzw&#038;oe=6201E740)"><span class="screen-reader-text">Fresh Strawberry naked cake! A birthday cake and it&#039;s tomorrow. </span></div></a>
</div>
</aside><aside id="media_video-6" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-25815-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=YGdSAhfkAqA&#038;_=1" /><a href="https://www.youtube.com/watch?v=YGdSAhfkAqA">https://www.youtube.com/watch?v=YGdSAhfkAqA</a></video></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Magazine Features</h2><div class="textwidget custom-html-widget"><img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/10/India-Today-Home-Feature-1.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/05/GOODHOMES_MAY-2020-6-May-2020_15MB-page-003.jpg?w=790&#038;ssl=1" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/03/1920x1080-white-solid-color-background.jpg?w=790&#038;ssl=1" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2019/09/Screenshot_20190903-191819__01.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2019/09/Screenshot_20190903-191746__01.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">

<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2018/09/Casa-VOGUE-India-August-2018-232x300.jpg?resize=232%2C300" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2018/06/Capture.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2018/06/bhg.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2018/06/Verve.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2017/12/Goodhomes-cover.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">

<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2017/09/Collage.jpg?resize=790%2C530" draggable="false" alt="" data-recalc-dims="1">

<img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2017/05/Find-me-on.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">

Find our home on Goodhomes, Better Homes and Gardens & CW Interiors. If you are looking for my articles, check my stories on Houzz, Huffington Post, GoodHomes website & Asian Paints. I hope you enjoy reading!</div></aside></aside> <!-- #secondary -->
</div> <!-- end .container -->
</div> <!-- end #content -->
<!-- Footer Start ============================================= -->
<footer id="colophon" class="site-footer clearfix" role="contentinfo">
	<div class="widget-wrap">
		<div class="container">
			<div class="widget-area clearfix">
			<div class="column-4"><aside id="search-11" class="widget widget_search"><form class="search-form" action="https://trumatter.in/" method="get">
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off">
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form> <!-- end .search-form --></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://trumatter.in/2022/01/'> January 2022 </option>
	<option value='https://trumatter.in/2021/12/'> December 2021 </option>
	<option value='https://trumatter.in/2021/11/'> November 2021 </option>
	<option value='https://trumatter.in/2021/10/'> October 2021 </option>
	<option value='https://trumatter.in/2021/09/'> September 2021 </option>
	<option value='https://trumatter.in/2021/08/'> August 2021 </option>
	<option value='https://trumatter.in/2021/07/'> July 2021 </option>
	<option value='https://trumatter.in/2021/06/'> June 2021 </option>
	<option value='https://trumatter.in/2021/05/'> May 2021 </option>
	<option value='https://trumatter.in/2021/04/'> April 2021 </option>
	<option value='https://trumatter.in/2021/03/'> March 2021 </option>
	<option value='https://trumatter.in/2021/02/'> February 2021 </option>
	<option value='https://trumatter.in/2021/01/'> January 2021 </option>
	<option value='https://trumatter.in/2020/12/'> December 2020 </option>
	<option value='https://trumatter.in/2020/11/'> November 2020 </option>
	<option value='https://trumatter.in/2020/10/'> October 2020 </option>
	<option value='https://trumatter.in/2020/09/'> September 2020 </option>
	<option value='https://trumatter.in/2020/08/'> August 2020 </option>
	<option value='https://trumatter.in/2020/07/'> July 2020 </option>
	<option value='https://trumatter.in/2020/06/'> June 2020 </option>
	<option value='https://trumatter.in/2020/05/'> May 2020 </option>
	<option value='https://trumatter.in/2020/04/'> April 2020 </option>
	<option value='https://trumatter.in/2020/03/'> March 2020 </option>
	<option value='https://trumatter.in/2020/02/'> February 2020 </option>
	<option value='https://trumatter.in/2020/01/'> January 2020 </option>
	<option value='https://trumatter.in/2019/12/'> December 2019 </option>
	<option value='https://trumatter.in/2019/11/'> November 2019 </option>
	<option value='https://trumatter.in/2019/10/'> October 2019 </option>
	<option value='https://trumatter.in/2019/09/'> September 2019 </option>
	<option value='https://trumatter.in/2019/08/'> August 2019 </option>
	<option value='https://trumatter.in/2019/07/'> July 2019 </option>
	<option value='https://trumatter.in/2019/06/'> June 2019 </option>
	<option value='https://trumatter.in/2019/05/'> May 2019 </option>
	<option value='https://trumatter.in/2019/04/'> April 2019 </option>
	<option value='https://trumatter.in/2019/03/'> March 2019 </option>
	<option value='https://trumatter.in/2019/02/'> February 2019 </option>
	<option value='https://trumatter.in/2019/01/'> January 2019 </option>
	<option value='https://trumatter.in/2018/12/'> December 2018 </option>
	<option value='https://trumatter.in/2018/11/'> November 2018 </option>
	<option value='https://trumatter.in/2018/10/'> October 2018 </option>
	<option value='https://trumatter.in/2018/09/'> September 2018 </option>
	<option value='https://trumatter.in/2018/08/'> August 2018 </option>
	<option value='https://trumatter.in/2018/07/'> July 2018 </option>
	<option value='https://trumatter.in/2018/06/'> June 2018 </option>
	<option value='https://trumatter.in/2018/05/'> May 2018 </option>
	<option value='https://trumatter.in/2018/04/'> April 2018 </option>
	<option value='https://trumatter.in/2018/03/'> March 2018 </option>
	<option value='https://trumatter.in/2018/02/'> February 2018 </option>
	<option value='https://trumatter.in/2018/01/'> January 2018 </option>
	<option value='https://trumatter.in/2017/12/'> December 2017 </option>
	<option value='https://trumatter.in/2017/11/'> November 2017 </option>
	<option value='https://trumatter.in/2017/10/'> October 2017 </option>
	<option value='https://trumatter.in/2017/09/'> September 2017 </option>
	<option value='https://trumatter.in/2017/08/'> August 2017 </option>
	<option value='https://trumatter.in/2017/07/'> July 2017 </option>
	<option value='https://trumatter.in/2017/06/'> June 2017 </option>
	<option value='https://trumatter.in/2017/05/'> May 2017 </option>
	<option value='https://trumatter.in/2017/04/'> April 2017 </option>
	<option value='https://trumatter.in/2017/03/'> March 2017 </option>
	<option value='https://trumatter.in/2017/02/'> February 2017 </option>
	<option value='https://trumatter.in/2017/01/'> January 2017 </option>
	<option value='https://trumatter.in/2016/12/'> December 2016 </option>
	<option value='https://trumatter.in/2016/11/'> November 2016 </option>
	<option value='https://trumatter.in/2016/10/'> October 2016 </option>
	<option value='https://trumatter.in/2016/09/'> September 2016 </option>
	<option value='https://trumatter.in/2016/08/'> August 2016 </option>
	<option value='https://trumatter.in/2016/07/'> July 2016 </option>
	<option value='https://trumatter.in/2016/06/'> June 2016 </option>
	<option value='https://trumatter.in/2016/05/'> May 2016 </option>
	<option value='https://trumatter.in/2016/04/'> April 2016 </option>
	<option value='https://trumatter.in/2016/03/'> March 2016 </option>
	<option value='https://trumatter.in/2016/02/'> February 2016 </option>
	<option value='https://trumatter.in/2016/01/'> January 2016 </option>
	<option value='https://trumatter.in/2015/12/'> December 2015 </option>
	<option value='https://trumatter.in/2015/11/'> November 2015 </option>
	<option value='https://trumatter.in/2015/10/'> October 2015 </option>
	<option value='https://trumatter.in/2015/09/'> September 2015 </option>
	<option value='https://trumatter.in/2015/08/'> August 2015 </option>
	<option value='https://trumatter.in/2015/07/'> July 2015 </option>
	<option value='https://trumatter.in/2015/06/'> June 2015 </option>
	<option value='https://trumatter.in/2015/05/'> May 2015 </option>
	<option value='https://trumatter.in/2015/04/'> April 2015 </option>
	<option value='https://trumatter.in/2015/03/'> March 2015 </option>
	<option value='https://trumatter.in/2015/02/'> February 2015 </option>
	<option value='https://trumatter.in/2015/01/'> January 2015 </option>
	<option value='https://trumatter.in/2014/12/'> December 2014 </option>
	<option value='https://trumatter.in/2014/11/'> November 2014 </option>
	<option value='https://trumatter.in/2014/10/'> October 2014 </option>
	<option value='https://trumatter.in/2014/09/'> September 2014 </option>
	<option value='https://trumatter.in/2014/08/'> August 2014 </option>
	<option value='https://trumatter.in/2014/07/'> July 2014 </option>
	<option value='https://trumatter.in/2014/06/'> June 2014 </option>
	<option value='https://trumatter.in/2014/05/'> May 2014 </option>
	<option value='https://trumatter.in/2014/04/'> April 2014 </option>
	<option value='https://trumatter.in/2014/03/'> March 2014 </option>
	<option value='https://trumatter.in/2014/02/'> February 2014 </option>
	<option value='https://trumatter.in/2014/01/'> January 2014 </option>
	<option value='https://trumatter.in/2013/12/'> December 2013 </option>
	<option value='https://trumatter.in/2013/11/'> November 2013 </option>
	<option value='https://trumatter.in/2013/10/'> October 2013 </option>
	<option value='https://trumatter.in/2013/09/'> September 2013 </option>
	<option value='https://trumatter.in/2013/08/'> August 2013 </option>
	<option value='https://trumatter.in/2013/07/'> July 2013 </option>
	<option value='https://trumatter.in/2013/06/'> June 2013 </option>
	<option value='https://trumatter.in/2013/05/'> May 2013 </option>
	<option value='https://trumatter.in/2013/04/'> April 2013 </option>
	<option value='https://trumatter.in/2013/03/'> March 2013 </option>
	<option value='https://trumatter.in/2013/02/'> February 2013 </option>
	<option value='https://trumatter.in/2013/01/'> January 2013 </option>
	<option value='https://trumatter.in/2012/12/'> December 2012 </option>
	<option value='https://trumatter.in/2012/11/'> November 2012 </option>
	<option value='https://trumatter.in/2012/10/'> October 2012 </option>
	<option value='https://trumatter.in/2012/09/'> September 2012 </option>
	<option value='https://trumatter.in/2012/08/'> August 2012 </option>
	<option value='https://trumatter.in/2012/07/'> July 2012 </option>
	<option value='https://trumatter.in/2012/06/'> June 2012 </option>
	<option value='https://trumatter.in/2012/05/'> May 2012 </option>
	<option value='https://trumatter.in/2012/04/'> April 2012 </option>
	<option value='https://trumatter.in/2012/03/'> March 2012 </option>
	<option value='https://trumatter.in/2012/02/'> February 2012 </option>
	<option value='https://trumatter.in/2012/01/'> January 2012 </option>
	<option value='https://trumatter.in/2011/12/'> December 2011 </option>
	<option value='https://trumatter.in/2011/11/'> November 2011 </option>
	<option value='https://trumatter.in/2011/10/'> October 2011 </option>
	<option value='https://trumatter.in/2011/09/'> September 2011 </option>
	<option value='https://trumatter.in/2011/08/'> August 2011 </option>
	<option value='https://trumatter.in/2011/07/'> July 2011 </option>
	<option value='https://trumatter.in/2011/06/'> June 2011 </option>
	<option value='https://trumatter.in/2011/05/'> May 2011 </option>
	<option value='https://trumatter.in/2011/04/'> April 2011 </option>
	<option value='https://trumatter.in/2011/03/'> March 2011 </option>
	<option value='https://trumatter.in/2011/02/'> February 2011 </option>
	<option value='https://trumatter.in/2011/01/'> January 2011 </option>
	<option value='https://trumatter.in/2010/12/'> December 2010 </option>
	<option value='https://trumatter.in/2010/11/'> November 2010 </option>
	<option value='https://trumatter.in/2010/10/'> October 2010 </option>
	<option value='https://trumatter.in/2010/09/'> September 2010 </option>
	<option value='https://trumatter.in/2010/08/'> August 2010 </option>
	<option value='https://trumatter.in/2010/07/'> July 2010 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Browse by categories</h3><form action="https://trumatter.in" method="get"><label class="screen-reader-text" for="cat">Browse by categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1191">Column</option>
	<option class="level-0" value="13">Decor</option>
	<option class="level-0" value="1214">Decorate</option>
	<option class="level-0" value="14">DIY</option>
	<option class="level-0" value="1211">Entertainment</option>
	<option class="level-0" value="1198">Essentials</option>
	<option class="level-0" value="1271">FavoriteThisWeek</option>
	<option class="level-0" value="1168">Gardening</option>
	<option class="level-0" value="1193">Gears</option>
	<option class="level-0" value="1212">Health</option>
	<option class="level-0" value="1279">Holiday Decor</option>
	<option class="level-0" value="1197">How to</option>
	<option class="level-0" value="1270">Ideas</option>
	<option class="level-0" value="1261">Loungewear</option>
	<option class="level-0" value="1275">Moodboards</option>
	<option class="level-0" value="1194">News</option>
	<option class="level-0" value="1216">People</option>
	<option class="level-0" value="1210">pets</option>
	<option class="level-0" value="1236">photography</option>
	<option class="level-0" value="1195">Properties</option>
	<option class="level-0" value="18">Recipes</option>
	<option class="level-0" value="1196">Small Space Ideas</option>
	<option class="level-0" value="1213">Storage</option>
	<option class="level-0" value="1172">Stuff We love</option>
	<option class="level-0" value="1215">Things</option>
	<option class="level-0" value="39">Travel</option>
	<option class="level-0" value="1217">Trumatter Style</option>
	<option class="level-0" value="1278">Wellbeing</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- end .column4  --><div class="column-4"><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/trumatter">Follow us on FB</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/trumatter" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/trumatter"><a href="https://www.facebook.com/trumatter">Follow us on FB</a></blockquote></div>
		</div>
		</aside><aside id="media_audio-2" class="widget widget_media_audio"><h3 class="widget-title">1 hour of christmas music if you wish!</h3><a class="wp-embedded-audio" href="http://https://www.youtube.com/watch?v=qJSPg7NsavI">http://https://www.youtube.com/watch?v=qJSPg7NsavI</a></aside></div><!--end .column4  --><div class="column-4"><aside id="youtube-feeds-widget-3" class="widget widget_youtube-feeds-widget"><h3 class="widget-title">Follow us on YouTube</h3>
<div id="sb_youtube_sbyUCSsJZtadjbIuYF9zEdxw9" class="sb_youtube sby_layout_grid sby_col_3 sby_mob_col_2  sby_width_resp" data-feedid="sby_UCSsJZtadjbI-uYF9-zE-dxw#9" data-shortcode-atts="{}" data-cols="3" data-colsmobile="2" data-num="9" data-nummobile="9" data-sby-flags="resizeDisable" data-postid="25815" data-sby-supports-lightbox="1">
	<div class="sb_youtube_header ">
    <a href="https://www.youtube.com/channel/UCSsJZtadjbI-uYF9-zE-dxw/" target="_blank" rel="noopener" title="@Rukmini Ray Kadam" class="sby_header_link">
        <div class="sby_header_text">
            <h3 >Rukmini Ray Kadam</h3>
			                <p class="sby_bio" >Simple, cozy, intimate and comfortable! Find home and living ideas that make you feel amazing, every day</p>
			        </div>
        <div class="sby_header_img" data-avatar-url="https://yt3.ggpht.com/a/AATXAJxMwZJfPi4FubAi2Sjzscc5amwUkYkhuUhaPdbDVl8=s88-c-k-c0xffffffff-no-rj-mo">
            <div class="sby_header_img_hover"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="sby_new_logo svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg></div>
            <img src="https://yt3.ggpht.com/a/AATXAJxMwZJfPi4FubAi2Sjzscc5amwUkYkhuUhaPdbDVl8=s88-c-k-c0xffffffff-no-rj-mo" alt="Rukmini Ray Kadam" width="50" height="50">
        </div>
    </a>
</div>        <div class="sby_items_wrap" style="padding: 5px;">
		<div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw__Iwv_KGvdoU" data-date="1627229865" data-video-id="_Iwv_KGvdoU">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=_Iwv_KGvdoU" target="_blank" rel="noopener" data-full-res="https://i4.ytimg.com/vi/_Iwv_KGvdoU/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/_Iwv_KGvdoU\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/_Iwv_KGvdoU\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/_Iwv_KGvdoU\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/_Iwv_KGvdoU\/sddefault.jpg&quot;}" data-video-id="_Iwv_KGvdoU" data-video-title="Chai Noomi Basra">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Dried lemon peel and black tea makes the most amazing tea at 4, and chai Noomi as its called is a traditional tea from the Arab states of Persian Gulf and Iraq.
Below is a recipe for drying lime quickly in the microwave, which is otherwise dried for days 

Ingredients
3 lemons
2 cups of water 
1 tsbp salt

Method
Boil water with salt. Add lemons and boil for a minute. 
Next microwave the lemons for about 12 seconds on high.
cool, crush and add the peels to your black tea! 
Delicious.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">Chai Noomi Basra</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw__Iwv_KGvdoU</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_UJF-tTx8TfQ" data-date="1601830928" data-video-id="UJF-tTx8TfQ">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=UJF-tTx8TfQ" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/UJF-tTx8TfQ/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/sddefault.jpg&quot;}" data-video-id="UJF-tTx8TfQ" data-video-title="DIY Air Drying Clay Jack-O&#039;-Lantern for Halloween">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Firstly, I hope you all enjoy this video! It&#039;s rather long but you can always skip to the part you need to see! As a photo enthusiast and a professional interior and product photographer I always need props and what better way to get the best props than making it yourself. 
Secondly here are a few things you need to make Jack-O&#039;-Lanterns with air drying clay
Air Drying Clay 1 package. I used Monte Marte and its the best. Available on Amazon.
Cling wrap
A plastic ball or crumpled aluminium foil
A sharp exacto knife
A flat, clean surface (I use a marble slab) to work on
Lots of patience. 
The rest is in the video. 

After 3 days, you can also colour it with a colour of your choice or keep as is, as I have! 

For more updates on what we do, our store and for ideas, you can follow us on www.instagram.com/trumatter">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">DIY Air Drying Clay Jack-O&#039;-Lantern for Halloween</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_UJF-tTx8TfQ</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_YGdSAhfkAqA" data-date="1600482672" data-video-id="YGdSAhfkAqA">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=YGdSAhfkAqA" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/YGdSAhfkAqA/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/sddefault.jpg&quot;}" data-video-id="YGdSAhfkAqA" data-video-title="TruCrafts: Do It Yourself Air Drying Clay Pumpkins">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Update: use crumpled aluminium foil as opposed to plastic ball. Dries faster. No cracks. 

Mini pumpkins and gourds look beautiful as autumn decor but unfortunately in our climate (Mumbai) they don&#039;t stand a chance outside the fridge. There are faux ones available but they come with a hefty shipping. So we decided to make them. And can I say that they look absolutely kawai! 
Here&#039;s the step by step tutorial of DIY mini pumpkins and I assure you you&#039;ll love it!">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">TruCrafts: Do It Yourself Air Drying Clay Pumpkins</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_YGdSAhfkAqA</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_WTvpPF1dpfE" data-date="1585132942" data-video-id="WTvpPF1dpfE">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=WTvpPF1dpfE" target="_blank" rel="noopener" data-full-res="https://i4.ytimg.com/vi/WTvpPF1dpfE/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/sddefault.jpg&quot;}" data-video-id="WTvpPF1dpfE" data-video-title="How to turn your sofa to a work/chill nook">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Looks like work from home is the new normal and we have a few ideas up our sleeves to make it all the more fun! Though a chair and a table is the way to go and this may not be for everyone and yet i love working from the couch and find it very relaxing. If you&#039;re someone like me, this is for you.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">How to turn your sofa to a work/chill nook</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_WTvpPF1dpfE</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_5wQIQDjrm_k" data-date="1580925895" data-video-id="5wQIQDjrm_k">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=5wQIQDjrm_k" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/5wQIQDjrm_k/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/sddefault.jpg&quot;}" data-video-id="5wQIQDjrm_k" data-video-title="Leave it better than you found it: Repurpose glass bottles as vase">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Had an old morpheus brandy bottle lying around. Repurposed it into a pretty blue and white vase for brushes, ladles and flowers. A little love can truly turn trash to treasure.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">Leave it better than you found it: Repurpose glass bottles as vase</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_5wQIQDjrm_k</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_2aKmaa-MDYM" data-date="1579252419" data-video-id="2aKmaa-MDYM">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=2aKmaa-MDYM" target="_blank" rel="noopener" data-full-res="https://i3.ytimg.com/vi/2aKmaa-MDYM/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/sddefault.jpg&quot;}" data-video-id="2aKmaa-MDYM" data-video-title="How to live simply, comfortably and cozy in a city">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Can you live your best life in a normal, busy city apartment? Yes you can. If you are willing to try.  And in any budget. See how we do it.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">How to live simply, comfortably and cozy in a city</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_2aKmaa-MDYM</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_ZNjiG4d6qkg" data-date="1549877872" data-video-id="ZNjiG4d6qkg">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=ZNjiG4d6qkg" target="_blank" rel="noopener" data-full-res="https://i3.ytimg.com/vi/ZNjiG4d6qkg/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/sddefault.jpg&quot;}" data-video-id="ZNjiG4d6qkg" data-video-title="Add a little love to your decor with origami hearts">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Red hearts? Passe perhaps? Here&#039;s how you can show some love to your home and your loved ones without doing the obvious. These origami paper hearts made from vintage paper are a hit throughout the year!">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">Add a little love to your decor with origami hearts</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_ZNjiG4d6qkg</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_TF3tBSzB1ro" data-date="1544603818" data-video-id="TF3tBSzB1ro">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=TF3tBSzB1ro" target="_blank" rel="noopener" data-full-res="https://i1.ytimg.com/vi/TF3tBSzB1ro/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/sddefault.jpg&quot;}" data-video-id="TF3tBSzB1ro" data-video-title="A Quick + Easy Christmas table setting idea">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="An easy, simple, graceful but absolutely doable Christmas table setting idea that you can do at your home with whatever you have at hand. After all, &#039;Tis the season to be jolly and not be hassled.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">A Quick + Easy Christmas table setting idea</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_TF3tBSzB1ro</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div>    </div>

	<div class="sby_footer">


    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCSsJZtadjbI-uYF9-zE-dxw/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
	</div></aside></div><!--end .column4  --><div class="column-4"><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="220" data-height="200" data-theme="light" data-border-color="#f0f0f1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/trumatter" href="https://twitter.com/trumatter">My Tweets</a></aside></div><!--end .column4-->			</div> <!-- end .widget-area -->
		</div> <!-- end .container -->
	</div> <!-- end .widget-wrap -->
	<div class="site-info" style="background-image:url('http://trumatter.in/wp-content/uploads/2021/02/DSC_0930.jpg');" >
	<div class="container">
		<div class="social-links clearfix">
		<a target="_blank" href="http://www.facebook.com/trumatter"><i class="fa fa-facebook"></i></a><a target="_blank" href="http://www.twitter.com/trumatter/"><i class="fa fa-twitter"></i></a><a target="_blank" href="http://www.pinterest.com/trumatter/"><i class="fa fa-pinterest-p"></i></a><a target="_blank" href="http://www.instagram.com/trumatter/"><i class="fa fa-instagram"></i></a><a target="_blank" href="https://www.linkedin.com/in/trumatter/"><i class="fa fa-linkedin"></i></a>	</div><!-- end .social-links -->
<div class="copyright">					&copy; 2022			<a title="" target="_blank" href="https://trumatter.in/"></a> | 
							Designed by: <a title="Theme Freesia" target="_blank" href="https://themefreesia.com">Theme Freesia</a> | 
							Powered by: <a title="WordPress" target="_blank" href="http://wordpress.org">WordPress</a>
			</div>
					<div style="clear:both;"></div>
		</div> <!-- end .container -->
	</div> <!-- end .site-info -->
		<button class="go-to-top"><a title="Go to Top" href="#masthead"><i class="fa fa-angle-double-up"></i></a></button> <!-- end .go-to-top -->
	</footer> <!-- end #colophon -->
</div> <!-- end #page -->
<footer class="custom-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="text-17" class="widget widget_text"><div class="wrap"><h2 class="widgettitle">SSL</h2>
			<div class="textwidget"><p><span id="siteseal"><script async src="https://seal.godaddy.com/getSeal?sealID=OO1BVPJYZHxlrwnfyI6fcms566ej8Q3HXWyY4mDZJ04Qi7utXQhunFbxiqZb"></script></span></p>
</div>
		</div></div></footer><!-- end .custom-footer -->	<script>
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script>
		window.WPCOM_sharing_counts = {"https:\/\/trumatter.in\/decor\/swiss-cross-pillows-and-where-to-find-them-in-india\/":25815};
	</script>
						<link rel='stylesheet' id='lookbook-css'  href='https://trumatter.in/wp-content/plugins/altima-lookbook-free-for-woocommerce/assets/css/lookbook.css?ver=5.9' media='all' />
<script src='https://trumatter.in/wp-content/plugins/snow-flurry/js/h5ab-snow-flurry.min.js?ver=5.9' id='h5ab-snow-flurry-script-js'></script>
<script id='h5ab-snow-flurry-activate-js-extra'>
/* <![CDATA[ */
var sf_variable = {"maxSize":"6","numberOfFlakes":"0","minSpeed":"0","maxSpeed":"0","color":"#fff","timeout":"0"};
/* ]]> */
</script>
<script src='https://trumatter.in/wp-content/plugins/snow-flurry/js/h5ab-snow-flurry-activate.js?ver=5.9' id='h5ab-snow-flurry-activate-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.3/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script src='https://trumatter.in/wp-content/plugins/gs-pinterest-portfolio/assets/js/imagesloaded.pkgd.min.js?ver=1.4.3' id='gspin-img-loaded-js-js'></script>
<script src='//assets.pinterest.com/js/pinit.js?ver=1.4.3' id='pinterest-pinit-js-js'></script>
<script src='https://trumatter.in/wp-content/plugins/gs-pinterest-portfolio/assets/js/gspin.custom.js?ver=1.4.3' id='gspin-custom-js'></script>
<script src='https://trumatter.in/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/main.js?ver=5.9' id='wl-pin-main-js'></script>
<script id='wl-pin-main-js-after'>
jQuery(document).ready(function(){jQuery(".is-cropped img").each(function(){jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");});jQuery(".avatar").attr("style", "min-width: unset; min-height: unset;");});
</script>
<script id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","postID":"25815","nonce":"2a0e9e7ab2"};
/* ]]> */
</script>
<script src='https://trumatter.in/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/trumatter.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_033d84c1632ce8e41a87f1d4100bece3","fragment_name":"wc_fragments_033d84c1632ce8e41a87f1d4100bece3","request_timeout":"5000"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/woocommerce/5.8.0/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/trumatter.in","ajax_url":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>
<script src='https://trumatter.in/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.3' id='mailchimp-woocommerce-js'></script>
<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202205' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/jetpack/10.3/modules/wpgroho.js' id='wpgroho-js'></script>
<script src='https://trumatter.in/wp-content/themes/edge/js/jquery.cycle.all.js?ver=5.9' id='jquery_cycle_all-js'></script>
<script id='edge_slider-js-extra'>
/* <![CDATA[ */
var edge_slider_value = {"transition_effect":"fade","transition_delay":"4000","transition_duration":"1000"};
/* ]]> */
</script>
<script src='https://trumatter.in/wp-content/themes/edge/js/edge-slider-setting.js?ver=5.9' id='edge_slider-js'></script>
<script src='https://trumatter.in/wp-content/themes/edge/assets/sticky/jquery.sticky.min.js?ver=5.9' id='jquery_sticky-js'></script>
<script src='https://trumatter.in/wp-content/themes/edge/assets/sticky/sticky-settings.js?ver=5.9' id='sticky_settings-js'></script>
<script src='https://trumatter.in/wp-content/themes/edge/js/navigation.js?ver=5.9' id='edge-navigation-js'></script>
<script src='https://trumatter.in/wp-content/themes/edge/js/skip-link-focus-fix.js?ver=5.9' id='edge-skip-link-focus-fix-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script src='https://trumatter.in/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=4.0.2' id='cffscripts-js'></script>
<script id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script src='https://c0.wp.com/p/jetpack/10.3/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.3/_inc/build/widgets/milestone/milestone.min.js' id='milestone-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.3/_inc/build/twitter-timeline.min.js' id='jetpack-twitter-timeline-js'></script>
<script id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/trumatter.in\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","nonce":"62339369fc","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/trumatter.in\/wp-login.php?redirect_to=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fswiss-cross-pillows-and-where-to-find-them-in-india%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=10.3' id='jetpack-carousel-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.3/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.3/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script src='https://c0.wp.com/p/jetpack/10.3/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script src='https://c0.wp.com/c/5.9/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder.png","placeholderNarrow":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder-narrow.png","autoplay":"1","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script src='https://trumatter.in/wp-content/plugins/feeds-for-youtube/js/sb-youtube.min.js?ver=1.4.3' id='sby_scripts-js'></script>
<script id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=10.3' id='sharing-js-js'></script>
<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202205#ver=202205' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script>
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script>
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=78670077&postid=25815&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=It%27s+always+fabulous+to+read+a+word+or+two+from+you%21+Leave+a+comment+if+you+have+a+minute%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fec807105d38bfac2052e00598a200c2b7426d45#parent=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fswiss-cross-pillows-and-where-to-find-them-in-india%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dswiss-cross-pillows-and-where-to-find-them-in-india" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=78670077&postid=25815&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=It%27s+always+fabulous+to+read+a+word+or+two+from+you%21+Leave+a+comment+if+you+have+a+minute%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=fec807105d38bfac2052e00598a200c2b7426d45#parent=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fswiss-cross-pillows-and-where-to-find-them-in-india%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dswiss-cross-pillows-and-where-to-find-them-in-india";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202205.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'78670077',post:'25815',tz:'0',srv:'trumatter.in'} ]);
	_stq.push([ 'clickTrackerInit', '78670077', '25815' ]);
</script>
</body>
</html>