<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://trumatter.in/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification: googleca19149b4df85f7a.html" />
<meta name="p:domain_verify" content="8a06892f4b7085b727ca7b13e3335ae3" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v17.5 - https://yoast.com/wordpress/plugins/seo/ -->
	<link media="all" href="https://trumatter.in/wp-content/cache/autoptimize/css/autoptimize_3ee7e12e5434e506e0fff4f4d6e44b83.css" rel="stylesheet" /><link media="only screen and (max-width: 768px)" href="https://trumatter.in/wp-content/cache/autoptimize/css/autoptimize_541e2ced151704f4ff1844c6de47ec02.css" rel="stylesheet" /><link media="screen" href="https://trumatter.in/wp-content/cache/autoptimize/css/autoptimize_f7bcbf0c89a395881eba0e931415ca88.css" rel="stylesheet" /><title>blue fall decor</title>
	<meta name="description" content="Blue fall decor can look beautiful if done right. Take inspiration from our blog today to see how to incorporate blue" />
	<link rel="canonical" href="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="blue fall decor" />
	<meta property="og:description" content="Blue fall decor can look beautiful if done right. Take inspiration from our blog today to see how to incorporate blue" />
	<meta property="og:url" content="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/" />
	<meta property="article:publisher" content="https://www.facebook.com/trumatter/" />
	<meta property="article:author" content="facebook.com/trumatter" />
	<meta property="article:published_time" content="2022-08-08T11:17:31+00:00" />
	<meta property="article:modified_time" content="2022-08-09T05:41:31+00:00" />
	<meta property="og:image" content="http://trumatter.in/wp-content/uploads/2022/08/DSC_1137.jpg" />
	<meta property="og:image:width" content="1468" />
	<meta property="og:image:height" content="2048" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@trumatter" />
	<meta name="twitter:site" content="@trumatter" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="admin" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="3 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://trumatter.in/#organization","name":"Trumatter","url":"https://trumatter.in/","sameAs":["https://www.facebook.com/trumatter/","https://www.instagram.com/trumatter/","https://www.linkedin.com/pub/rukmini-roy/9/832/523","https://www.pinterest.com/trumatter/","https://twitter.com/trumatter"],"logo":{"@type":"ImageObject","@id":"https://trumatter.in/#logo","inLanguage":"en-US","url":"https://i1.wp.com/trumatter.in/wp-content/uploads/2020/09/FB_IMG_1599052877113-1.jpg?fit=436%2C425&ssl=1","contentUrl":"https://i1.wp.com/trumatter.in/wp-content/uploads/2020/09/FB_IMG_1599052877113-1.jpg?fit=436%2C425&ssl=1","width":436,"height":425,"caption":"Trumatter"},"image":{"@id":"https://trumatter.in/#logo"}},{"@type":"WebSite","@id":"https://trumatter.in/#website","url":"https://trumatter.in/","name":"","description":"","publisher":{"@id":"https://trumatter.in/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://trumatter.in/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1137.jpg?fit=1468%2C2048&ssl=1","contentUrl":"https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1137.jpg?fit=1468%2C2048&ssl=1","width":1468,"height":2048},{"@type":"WebPage","@id":"https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/#webpage","url":"https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/","name":"blue fall decor","isPartOf":{"@id":"https://trumatter.in/#website"},"primaryImageOfPage":{"@id":"https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/#primaryimage"},"datePublished":"2022-08-08T11:17:31+00:00","dateModified":"2022-08-09T05:41:31+00:00","description":"Blue fall decor can look beautiful if done right. Take inspiration from our blog today to see how to incorporate blue","breadcrumb":{"@id":"https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/"]}]},{"@type":"BreadcrumbList","@id":"https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://trumatter.in/"},{"@type":"ListItem","position":2,"name":"How to decorate your bedroom with blue for fall and make it super cozy"}]},{"@type":"Article","@id":"https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/#article","isPartOf":{"@id":"https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/#webpage"},"author":{"@id":"https://trumatter.in/#/schema/person/23163695b1ced5258f002299eab5237a"},"headline":"How to decorate your bedroom with blue for fall and make it super cozy","datePublished":"2022-08-08T11:17:31+00:00","dateModified":"2022-08-09T05:41:31+00:00","mainEntityOfPage":{"@id":"https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/#webpage"},"wordCount":386,"commentCount":0,"publisher":{"@id":"https://trumatter.in/#organization"},"image":{"@id":"https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1137.jpg?fit=1468%2C2048&ssl=1","articleSection":["Decorate","How to"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/#respond"]}]},{"@type":"Person","@id":"https://trumatter.in/#/schema/person/23163695b1ced5258f002299eab5237a","name":"admin","image":{"@type":"ImageObject","@id":"https://trumatter.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b9e34c6d15b67256df09b317c23bd15?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7b9e34c6d15b67256df09b317c23bd15?s=96&d=mm&r=g","caption":"admin"},"sameAs":["https://www.trumatter.in","facebook.com/trumatter","www.instagram.com/trumatter","https://in.pinterest.com/trumatter/","https://twitter.com/trumatter"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://trumatter.in/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://trumatter.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; How to decorate your bedroom with blue for fall and make it super cozy Comments Feed" href="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v8.1.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-136767005-1"  data-cfasync="false" async></script>
			<script data-cfasync="false">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</script>
				<!-- / Google Analytics by MonsterInsights -->
		<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trumatter.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.0.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>

	














<link rel='stylesheet' id='dashicons-css'  href='https://trumatter.in/wp-includes/css/dashicons.min.css?ver=6.0.1' media='all' />









<link rel='stylesheet' id='edge_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C400italic%7CPlayfair+Display&#038;ver=6.0.1' media='all' />

<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=6.0.1' media='all' />
<!-- Inline jetpack_facebook_likebox -->





<script src='https://trumatter.in/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js'></script>


<script id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>

<script id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/trumatter.in","hash_tracking":"false","ua":"UA-136767005-1","v4_id":""};
/* ]]> */
</script>

<script defer src='https://stats.wp.com/s-202232.js' id='woocommerce-analytics-js'></script>

<!--[if lt IE 9]>
<script src='https://trumatter.in/wp-content/themes/edge/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->


<link rel="https://api.w.org/" href="https://trumatter.in/wp-json/" /><link rel="alternate" type="application/json" href="https://trumatter.in/wp-json/wp/v2/posts/29151" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trumatter.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trumatter.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.1" />
<meta name="generator" content="WooCommerce 5.8.0" />
<link rel='shortlink' href='https://wp.me/p5k5Gd-7Ab' />
<link rel="alternate" type="application/json+oembed" href="https://trumatter.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fsmallspaceideas%2Fhow-to%2Fblue-fall-decor-and-how-to-do-it-right%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trumatter.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fsmallspaceideas%2Fhow-to%2Fblue-fall-decor-and-how-to-do-it-right%2F&#038;format=xml" />
        <link rel="shortcut icon" href="http://trumatter.in/favicon.ico" type="image/x-icon" /><!-- Favi -->
			<meta name="viewport" content="width=device-width" />
	<!-- Custom CSS -->

	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
			<link rel="icon" href="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-29151 single-format-image wp-embed-responsive theme-edge woocommerce-demo-store woocommerce-no-js has-header-image">
	<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;" ><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB" ><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<!-- Masthead ============================================= -->
<header id="masthead" class="site-header">
							<a href="https://trumatter.in/"><img src="https://trumatter.in/wp-content/uploads/2020/09/cropped-cropped-Trumatter-Logo-1-1-1.jpg" class="header-image" height="400" width="2500" alt="" /> </a>
						<div class="top-header">
			<div class="container clearfix">
				<div class="header-social-block">	<div class="social-links clearfix">
		<a target="_blank" href="http://www.facebook.com/trumatter"><i class="fa fa-facebook"></i></a><a target="_blank" href="http://www.twitter.com/trumatter/"><i class="fa fa-twitter"></i></a><a target="_blank" href="http://www.pinterest.com/trumatter/"><i class="fa fa-pinterest-p"></i></a><a target="_blank" href="http://www.instagram.com/trumatter/"><i class="fa fa-instagram"></i></a><a target="_blank" href="https://www.linkedin.com/in/trumatter/"><i class="fa fa-linkedin"></i></a>	</div><!-- end .social-links -->
</div><!-- end .header-social-block --><div id="site-branding"> <h2 id="site-title"> 			<a href="https://trumatter.in/" title="" rel="home">  </a>
			 </h2> <!-- end .site-title --> </div>			</div> <!-- end .container -->
		</div> <!-- end .top-header -->
		<!-- Main Header============================================= -->
				<div id="sticky_header">
					<div class="container clearfix">
					  	
					
						<!-- Main Nav ============================================= -->
																		<nav id="site-navigation" class="main-navigation clearfix"  aria-label="Main Menu">
							<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" type="button">
								<span class="line-one"></span>
					  			<span class="line-two"></span>
					  			<span class="line-three"></span>
						  	</button>
					  		<!-- end .menu-toggle -->
							<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-17425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17425"><a href="http://trumatter.in/">Home</a></li>
<li id="menu-item-17426" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-17426"><a href="https://trumatter.in/category/decor/smallspaceideas/">Small Space Ideas</a>
<ul class="sub-menu">
	<li id="menu-item-24310" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-24310"><a href="https://trumatter.in/holiday-decor-ideas/">Holiday Decor &#038; Food</a></li>
	<li id="menu-item-17430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17430"><a href="https://trumatter.in/category/diy/">DIY</a></li>
	<li id="menu-item-17428" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17428"><a href="https://trumatter.in/category/decor/smallspaceideas/how-to/">How to</a></li>
	<li id="menu-item-17431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-17431"><a href="https://trumatter.in/category/decor/">Decor</a></li>
	<li id="menu-item-17442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17442"><a href="https://trumatter.in/category/decor/smallspaceideas/storage/">Storage</a></li>
	<li id="menu-item-17429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17429"><a href="https://trumatter.in/category/decor/smallspaceideas/small-space-essentials/">Essentials</a></li>
</ul>
</li>
<li id="menu-item-17427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17427"><a href="https://trumatter.in/category/stuff-we-love/">Stuff We love</a>
<ul class="sub-menu">
	<li id="menu-item-17433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17433"><a href="https://trumatter.in/category/stuff-we-love/things/">Things</a></li>
	<li id="menu-item-27003" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27003"><a href="https://trumatter.in/category/wellbeing/">Wellbeing</a></li>
	<li id="menu-item-21964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21964"><a href="https://trumatter.in/category/stuff-we-love/favoritethisweek/">FavoriteThisWeek</a></li>
	<li id="menu-item-17435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17435"><a href="https://trumatter.in/category/travel/">Travel</a></li>
	<li id="menu-item-17443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17443"><a href="https://trumatter.in/category/pets/">pets</a></li>
	<li id="menu-item-17444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17444"><a href="https://trumatter.in/category/photography/">photography</a></li>
	<li id="menu-item-17446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17446"><a href="https://trumatter.in/category/stuff-we-love/gears/">Gears</a></li>
	<li id="menu-item-17445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17445"><a href="https://trumatter.in/category/stuff-we-love/entertainment/">Entertainment</a></li>
	<li id="menu-item-17447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17447"><a href="https://trumatter.in/category/stuff-we-love/people/">People</a></li>
	<li id="menu-item-17449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17449"><a href="https://trumatter.in/category/trumatterstyle/news/">News</a></li>
	<li id="menu-item-17448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17448"><a href="https://trumatter.in/category/trumatterstyle/loungewear/">Loungewear</a></li>
	<li id="menu-item-17450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17450"><a href="https://trumatter.in/category/trumatterstyle/properties/">Properties</a></li>
</ul>
</li>
<li id="menu-item-17437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17437"><a href="https://trumatter.in/press/">PRESS &#038; AWARDS</a></li>
<li id="menu-item-17451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17451"><a href="https://trumatter.in/about-2/">Meet Rukmini</a></li>
<li id="menu-item-26966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-26966"><a href="https://trumatter.in/design-partnerships/">PARTNERSHIPS</a></li>
</ul>						</nav> <!-- end #site-navigation -->
													<button id="search-toggle" class="header-search" type="button"></button>
							<div id="search-box" class="clearfix">
								<form class="search-form" action="https://trumatter.in/" method="get">
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off">
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form> <!-- end .search-form -->							</div>  <!-- end #search-box -->
						</div> <!-- end .container -->
			</div> <!-- end #sticky_header --></header> <!-- end #masthead -->
<!-- Main Page Start ============================================= -->
<div id="content">
<div class="container clearfix">
	<div class="page-header">
					<h1 class="page-title">How to decorate your bedroom with blue for fall and make it super cozy</h1>
			<!-- .page-title -->
						<!-- .breadcrumb -->
	</div>
	<!-- .page-header -->

<div id="primary">
	<main id="main" class="site-main clearfix" >
				<article id="post-29151" class="post-29151 post type-post status-publish format-image has-post-thumbnail hentry category-decorate category-how-to post_format-post-format-image">
				<header class="entry-header">
										<div class="entry-meta">
						<span class="entry-format"><a href="https://trumatter.in/type/image/">Image</a></span>						<span class="author vcard"><a href="https://trumatter.in/author/admin/" title="admin"><i class="fa fa-user"></i>
						admin </a></span> <span class="posted-on"><a title="11:17 AM" href="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/"><i class="fa fa-calendar"></i>
						08/08/2022 </a></span>
												<span class="comments"><i class="fa fa-comment"></i>
						<a href="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/#respond">No Comments</a> </span>
											</div> <!-- end .entry-meta -->
									</header> <!-- end .entry-header -->
						<div class="entry-content clearfix">
			
<figure class="wp-block-image size-full"><img data-attachment-id="29156" data-permalink="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/attachment/dsc_1137/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1137.jpg?fit=1468%2C2048&amp;ssl=1" data-orig-size="1468,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659927476&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1137" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1137.jpg?fit=1468%2C2048&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1137.jpg?fit=1468%2C2048&amp;ssl=1" width="790" height="1102" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1137.jpg?resize=790%2C1102&#038;ssl=1" alt="" class="wp-image-29156" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1137.jpg?w=1468&amp;ssl=1 1468w, https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1137.jpg?resize=1101%2C1536&amp;ssl=1 1101w, https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1137.jpg?resize=600%2C837&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>Blue fall decor. Not something we commonly think of when doing fall. But truth is, it&#8217;s a fine digression from the warm tones we see at this time of the year. Specially when you are transitioning from summer to fall. Pair them with lots of white and galvanized tin decor or up the fall quotient by pairing them with a bit of rust and yellow. Blues look very moody when done right; and the only question you want to ask is, what kind of blue is the right blue for your blue fall decor?</p>



<figure class="wp-block-image size-full"><img data-attachment-id="29159" data-permalink="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/attachment/dsc_1140-2/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1140.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659927606&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;280&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1140" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1140.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1140.jpg?fit=1362%2C2048&amp;ssl=1" loading="lazy" width="790" height="1188" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1140.jpg?resize=790%2C1188&#038;ssl=1" alt="" class="wp-image-29159" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1140.jpg?w=1362&amp;ssl=1 1362w, https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1140.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1140.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>I think I will have to trace my steps back here to <strong><a href="https://trumatter.in/decor/3-beautiful-ways-of-incorporating-blue-in-your-decor-this-monsoon-with-freedomtree/" target="_blank" rel="noreferrer noopener">this article where I wrote about warm blues</a></strong>. Both hot and cool shades have hot and cold undertones and it&#8217;s this temperature that makes all the difference. For fall, you&#8217;d want a bit of warm blue like denim, ocean and slate. It adds the right kind of moody punch to your fall decor. </p>



<figure class="wp-block-image size-full"><img data-attachment-id="29157" data-permalink="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/attachment/dsc_1141/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1141.jpg?fit=1401%2C2048&amp;ssl=1" data-orig-size="1401,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659927632&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1141" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1141.jpg?fit=1401%2C2048&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1141.jpg?fit=1401%2C2048&amp;ssl=1" loading="lazy" width="790" height="1155" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1141.jpg?resize=790%2C1155&#038;ssl=1" alt="" class="wp-image-29157" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1141.jpg?w=1401&amp;ssl=1 1401w, https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1141.jpg?resize=1051%2C1536&amp;ssl=1 1051w, https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1141.jpg?resize=600%2C877&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>I have used the <strong><a href="https://studiocovers.co/collections/coastal-decor" target="_blank" rel="noreferrer noopener">coastal collection from Studio Covers</a></strong> &#8211; a brand I am very, very fond of and work closely with &#8211; to bring in a bit of cozy blue fall inspired decor in our bedroom. The new collection is all about beautiful warm blues- hues stolen from the ocean- and it is versatile enough to work in your fall or summer decor. You can check the entire collection in the link above and I hope it inspires you to try a new color this autumn. Alternatively, I will also add the links to the pieces I have used here. </p>



<figure class="wp-block-image size-full"><img data-attachment-id="29158" data-permalink="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/attachment/dsc_1146/" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1146.jpg?fit=2048%2C1413&amp;ssl=1" data-orig-size="2048,1413" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659927771&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1146" data-image-description="" data-image-caption="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1146.jpg?fit=2048%2C1413&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1146.jpg?fit=2048%2C1413&amp;ssl=1" loading="lazy" width="790" height="545" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1146.jpg?resize=790%2C545&#038;ssl=1" alt="" class="wp-image-29158" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1146.jpg?w=2048&amp;ssl=1 2048w, https://i1.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1146.jpg?resize=1536%2C1060&amp;ssl=1 1536w, https://i1.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1146.jpg?resize=600%2C414&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>Lights on or off, it looks absolutely gorgeous! I have used a combination of 4 styles, you can click on the link to go directly on the product page. </p>



<p>A <strong><a href="https://studiocovers.co/collections/coastal-decor/products/country-living-in-blue" target="_blank" rel="noreferrer noopener">country style, simple cotton checkered cushion</a></strong> in grey-blue</p>



<p>A pair of <strong><a href="https://studiocovers.co/collections/coastal-decor/products/linea" target="_blank" rel="noreferrer noopener">linen striped cushion</a></strong> that is beautifully understated and nautical</p>



<p>One <strong><a href="https://studiocovers.co/collections/coastal-decor/products/denim-love">quilted cushion in denim</a></strong> for some cozy texture </p>



<p>A small cushion in <strong><a href="https://studiocovers.co/collections/coastal-decor/products/country" target="_blank" rel="noreferrer noopener">French ticking</a></strong> style stripe for depth</p>



<figure class="wp-block-image size-full"><img data-attachment-id="29161" data-permalink="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/attachment/dsc_1139/" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1139.jpg?fit=1506%2C2048&amp;ssl=1" data-orig-size="1506,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659927588&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;320&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1139" data-image-description="" data-image-caption="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1139.jpg?fit=1506%2C2048&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1139.jpg?fit=1506%2C2048&amp;ssl=1" loading="lazy" width="790" height="1074" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1139.jpg?resize=790%2C1074&#038;ssl=1" alt="" class="wp-image-29161" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1139.jpg?w=1506&amp;ssl=1 1506w, https://i2.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1139.jpg?resize=1130%2C1536&amp;ssl=1 1130w, https://i2.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1139.jpg?resize=600%2C816&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>For our bed, I used the Coastal Love throw that takes its inspiration from the Cerulean blue waters of the Amalfi coast. This collection is yet to hit the store but working with SC has its perks you see. You can <strong><a href="https://studiocovers.co/products/coastal-love-throw" target="_blank" rel="noreferrer noopener">buy it here</a></strong>!</p>



<figure class="wp-block-image size-full"><img data-attachment-id="29163" data-permalink="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/attachment/dsc_1127/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1127.jpg?fit=1352%2C2048&amp;ssl=1" data-orig-size="1352,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1659927209&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1127" data-image-description="" data-image-caption="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1127.jpg?fit=1352%2C2048&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1127.jpg?fit=1352%2C2048&amp;ssl=1" loading="lazy" width="790" height="1197" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1127.jpg?resize=790%2C1197&#038;ssl=1" alt="" class="wp-image-29163" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1127.jpg?w=1352&amp;ssl=1 1352w, https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1127.jpg?resize=1014%2C1536&amp;ssl=1 1014w, https://i0.wp.com/trumatter.in/wp-content/uploads/2022/08/DSC_1127.jpg?resize=600%2C909&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>
<div class="post-views post-29151 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">1,436</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-29151" class="share-facebook sd-button share-icon" href="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-29151" class="share-twitter sd-button share-icon" href="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-29151" class="share-pinterest sd-button share-icon" href="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-29151" class="share-linkedin sd-button share-icon" href="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-custom share-custom-youtube"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-youtube sd-button share-icon" href="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/?share=custom-1603890565" target="_blank" title="Click to share on YouTube"><span style="background-image:url(&quot;https://wordstream-files-prod.s3.amazonaws.com/s3fs-public/styles/simple_image/public/images/media/images/youtube%20statistics%20youtube%20logo_1.png?pdiUnBQQyWDzpYFnTccB.aCxaLGvvZ2v&amp;itok=u7Vio9xK&quot;);">YouTube</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-78670077-29151-62f35ca3e7249' data-src='https://widgets.wp.com/likes/#blog_id=78670077&amp;post_id=29151&amp;origin=trumatter.in&amp;obj_id=78670077-29151-62f35ca3e7249' data-name='like-post-frame-78670077-29151-62f35ca3e7249' data-title='Like or Reblog'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div> <!-- .entry-content -->
						<footer class="entry-footer">
										<span class="cat-links">
					Category : <a href="https://trumatter.in/category/decor/smallspaceideas/decorate/" rel="category tag">Decorate</a>, <a href="https://trumatter.in/category/decor/smallspaceideas/how-to/" rel="category tag">How to</a>					</span> <!-- end .cat-links -->
									</footer> <!-- .entry-meta -->
							<ul class="default-wp-page clearfix">
					<li class="previous"> <a href="https://trumatter.in/stuff-we-love/favoritethisweek/cozy-fall-finds-from-fleck-india/" rel="prev"><span class="meta-nav">&larr;</span> Gift your siblings these Gorgeous and cozy Fleck India finds</a> </li>
					<li class="next">  </li>
				</ul>
					
<div id="comments" class="comments-area">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">It&#039;s always fabulous to read a word or two from you! Leave a comment if you have a minute!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=blue-fall-decor-and-how-to-do-it-right#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=78670077&#038;postid=29151&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=It%27s+always+fabulous+to+read+a+word+or+two+from+you%21+Leave+a+comment+if+you+have+a+minute%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=10.3&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=ca54e3320a0735ca8d0dea0e043e465a5523f263#parent=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fsmallspaceideas%2Fhow-to%2Fblue-fall-decor-and-how-to-do-it-right%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dblue-fall-decor-and-how-to-do-it-right"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- .comments-area -->			</article>
		</section> <!-- .post -->
		</main> <!-- #main -->
	</div> <!-- #primary -->

<aside id="secondary" >
    <aside id="search-9" class="widget widget_search"><form class="search-form" action="https://trumatter.in/" method="get">
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off">
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form> <!-- end .search-form --></aside><aside id="text-16" class="widget widget_text"><h2 class="widget-title">Glad you&#8217;re here!</h2>			<div class="textwidget"><p><img loading="lazy" class="alignnone size-full wp-image-26344" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2022/03/Profile.png?resize=428%2C459" alt="" width="428" height="459" data-recalc-dims="1" /></p>
<p>Hi! I am Rukmini and I run this blog in the hope that these fuss free ideas will help you make your space comfortable, cozy and intimate for that everyday amazing feeling.</p>
<p>I started Trumatter in 2009 and since then it has become one of India&#8217;s favourite decor blogs with thousands of readers stopping by, every day. Elated to see you here too!</p>
</div>
		</aside><aside id="gs_pin_profile_widget-5" class="widget widget_gs_pin_profile_widget"><h2 class="widget-title">We Pin Great Stuff</h2><div class="gspin-wrap gspin-widget gspin-profile-widget"><a data-pin-do="embedUser"href="http://www.pinterest.com/trumatter"data-pin-scale-width="80"data-pin-scale-height="320"data-pin-board-width="400"></a></div></aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Drop it like its hot</h2>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 4,919 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
							class="screen-reader-text"
							for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
							id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://trumatter.in/decor/smallspaceideas/how-to/blue-fall-decor-and-how-to-do-it-right/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=blue-fall-decor-and-how-to-do-it-right"/>
                        <input type="hidden" name="sub-type" value="widget"/>
						<input type="hidden" name="redirect_fragment" value="subscribe-blog-blog_subscription-7"/>
						                        <button type="submit"
	                        	                            class="wp-block-button__link"
                            		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="wpcom_instagram_widget-2" class="widget widget_wpcom_instagram_widget"><h2 class="widget-title">Instagram</h2><div class="wpcom-instagram-images wpcom-instagram-columns-3">
<a href="https://www.instagram.com/p/ChEVA21oe2-/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/298195054_456165156521242_977652967427009537_n.webp?stp=dst-jpg&#038;_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=TQ1bUQ9M-gwAX90dk4h&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9HDBpIN5Xex_VYp9xmJC4gTDg9gyEWgj25mZxb5JAJCw&#038;oe=62F7FF70)"><span class="screen-reader-text">2 simple fall DIYs with Amber glass! Save and use! #reuse those beer bottles, shampoo bottles, medicine bottles- they&#039;ll all work beautifully</span></div></a>
<a href="https://www.instagram.com/reel/ChEIq0aoMYj/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/298059258_434359141789283_1956443037785273607_n.jpg?_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=YTngkzpVkZ8AX9x75uT&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_xc91V_tnbwUATvaByC20GHBS-Tz3gXu_Q817gTszOpg&#038;oe=62F8C2F6)"><span class="screen-reader-text">2 easy, fall inspired DIY decor</span></div></a>
<a href="https://www.instagram.com/reel/ChAZTmfBiXe/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/298282985_623261005829225_1616214868508408063_n.jpg?_nc_cat=109&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=R0eDuwS8jGIAX9NmI00&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8BiysfEz1MZyKo-UD22-oserwGgB1GDLaYwsbAMptMsA&#038;oe=62F8E20A)"><span class="screen-reader-text">Night time care for my home! I love waking upto a clean, arranged and good smelling home so I straighten the sheets, spray linen spray and then sleep. I use @made_by_ren s linen spray and it&#039;s awesome.</span></div></a>
<a href="https://www.instagram.com/p/Cg_822FId6N/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/298384448_735344534191679_1153535304615581639_n.webp?stp=dst-jpg&#038;_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=f-62xSb-ne4AX9jZq_6&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT9I_oouTsizxNdIyabTeGD8frALSTgTuKk82u2xKkHQxw&#038;oe=62F7E268)"><span class="screen-reader-text">Cozy Blue fall decor. Up on blog is how I&#039;m transitioning from summer to fall with a bit of warm, cozy, coastal blues + how to experiment with blues for fall when it&#039;s mostly orange and burnt Browns everywhere. The link is in my stories.</span></div></a>
<a href="https://www.instagram.com/reel/Cg8YYwtIB1I/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/297660050_640044323804719_3954764310939603555_n.jpg?_nc_cat=105&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=zyLrSSiwsdUAX_Ndg2r&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-KGz5JnaM5U9gIjXPgQ2SMf0E0mLoAxu689z5E9YZNGQ&#038;oe=62F7BCCD)"><span class="screen-reader-text">May this day be your cuppa coffee</span></div></a>
<a href="https://www.instagram.com/p/Cg4QPn4IRhU/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/297306325_995037024507866_1846441315657684885_n.webp?stp=dst-jpg&#038;_nc_cat=108&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=7zM77UUQ61EAX-jAdL-&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT8I4zkt_lnjQg_1GaLwDlA-sThdfAm7jRSBa-3lCgJA8g&#038;oe=62F8D33F)"><span class="screen-reader-text">Up on blog in #favoritethisweek our cozy, neutral fall finds from @fleckindia Linking in my stories.</span></div></a>
<a href="https://www.instagram.com/p/Cg3mNv3ol7E/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/297522373_1695556590803394_6960364812940371027_n.webp?stp=dst-jpg&#038;_nc_cat=102&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=I2MbkH4F4IwAX-tOQgM&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-xqTL74emJnpXxRUNRTfpUHZd1fRfrXlBVCl4hsAPidQ&#038;oe=62F86F21)"><span class="screen-reader-text">#giftingwithtrumatter We have put our most favorite cushions from @studiocovers.co at 15% off and on priority shipping because Rakhi!</span></div></a>
<a href="https://www.instagram.com/tv/Cg1Urnqobre/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/297038410_381909540758298_339888763427925778_n.jpg?_nc_cat=103&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=jQPZJNdgi5QAX981Jaj&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT-CHJY0T_6zHJ7EvQlRyIhYSW2_NRWCsrTEZFi6j6JNrg&#038;oe=62F919BC)"><span class="screen-reader-text">#giftingwithtrumatter Hand rolled with pure beeswax. Smells like honey but there is no added fragrance at all! And it burns beautifully like the 🌞</span></div></a>
<a href="https://www.instagram.com/p/CgzLhY_oW7X/" target="_self"><div class="sq-bg-image" style="background-image: url(https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/296878023_3210536382546877_1446797349622636461_n.webp?stp=dst-jpg&#038;_nc_cat=107&#038;ccb=1-7&#038;_nc_sid=8ae9d6&#038;_nc_ohc=PzzJTrAqkxkAX8kY_GP&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=ANo9K5cEAAAA&#038;oh=00_AT_xkLKzAv3TY93pvkr-OZz1v_4tHaxkyFmp8US_ckgyeg&#038;oe=62F80EB4)"><span class="screen-reader-text">Another before and after I&#039;m very happy about. I hardly get time from my work to shoot my home or vignettes anymore but I guess isokay. Once the deadlines are done, I&#039;ll get back to it.</span></div></a>
</div>
</aside><aside id="media_video-6" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-29151-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=YGdSAhfkAqA&#038;_=1" /><a href="https://www.youtube.com/watch?v=YGdSAhfkAqA">https://www.youtube.com/watch?v=YGdSAhfkAqA</a></video></div></aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Magazine Features</h2><div class="textwidget custom-html-widget"><img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/10/India-Today-Home-Feature-1.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/05/GOODHOMES_MAY-2020-6-May-2020_15MB-page-003.jpg?w=790&#038;ssl=1" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/03/1920x1080-white-solid-color-background.jpg?w=790&#038;ssl=1" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2019/09/Screenshot_20190903-191819__01.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2019/09/Screenshot_20190903-191746__01.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">

<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2018/09/Casa-VOGUE-India-August-2018-232x300.jpg?resize=232%2C300" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2018/06/Capture.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2018/06/bhg.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2018/06/Verve.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2017/12/Goodhomes-cover.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">

<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2017/09/Collage.jpg?resize=790%2C530" draggable="false" alt="" data-recalc-dims="1">

<img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2017/05/Find-me-on.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">

Find our home on Goodhomes, Better Homes and Gardens & CW Interiors. If you are looking for my articles, check my stories on Houzz, Huffington Post, GoodHomes website & Asian Paints. I hope you enjoy reading!</div></aside></aside> <!-- #secondary -->
</div> <!-- end .container -->
</div> <!-- end #content -->
<!-- Footer Start ============================================= -->
<footer id="colophon" class="site-footer clearfix" >
	<div class="widget-wrap">
		<div class="container">
			<div class="widget-area clearfix">
			<div class="column-4"><aside id="search-11" class="widget widget_search"><form class="search-form" action="https://trumatter.in/" method="get">
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off">
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form> <!-- end .search-form --></aside><aside id="archives-3" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-3">Archives</label>
		<select id="archives-dropdown-3" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://trumatter.in/2022/08/'> August 2022 </option>
	<option value='https://trumatter.in/2022/07/'> July 2022 </option>
	<option value='https://trumatter.in/2022/06/'> June 2022 </option>
	<option value='https://trumatter.in/2022/05/'> May 2022 </option>
	<option value='https://trumatter.in/2022/04/'> April 2022 </option>
	<option value='https://trumatter.in/2022/03/'> March 2022 </option>
	<option value='https://trumatter.in/2022/02/'> February 2022 </option>
	<option value='https://trumatter.in/2022/01/'> January 2022 </option>
	<option value='https://trumatter.in/2021/12/'> December 2021 </option>
	<option value='https://trumatter.in/2021/11/'> November 2021 </option>
	<option value='https://trumatter.in/2021/10/'> October 2021 </option>
	<option value='https://trumatter.in/2021/09/'> September 2021 </option>
	<option value='https://trumatter.in/2021/08/'> August 2021 </option>
	<option value='https://trumatter.in/2021/07/'> July 2021 </option>
	<option value='https://trumatter.in/2021/06/'> June 2021 </option>
	<option value='https://trumatter.in/2021/05/'> May 2021 </option>
	<option value='https://trumatter.in/2021/04/'> April 2021 </option>
	<option value='https://trumatter.in/2021/03/'> March 2021 </option>
	<option value='https://trumatter.in/2021/02/'> February 2021 </option>
	<option value='https://trumatter.in/2021/01/'> January 2021 </option>
	<option value='https://trumatter.in/2020/12/'> December 2020 </option>
	<option value='https://trumatter.in/2020/11/'> November 2020 </option>
	<option value='https://trumatter.in/2020/10/'> October 2020 </option>
	<option value='https://trumatter.in/2020/09/'> September 2020 </option>
	<option value='https://trumatter.in/2020/08/'> August 2020 </option>
	<option value='https://trumatter.in/2020/07/'> July 2020 </option>
	<option value='https://trumatter.in/2020/06/'> June 2020 </option>
	<option value='https://trumatter.in/2020/05/'> May 2020 </option>
	<option value='https://trumatter.in/2020/04/'> April 2020 </option>
	<option value='https://trumatter.in/2020/03/'> March 2020 </option>
	<option value='https://trumatter.in/2020/02/'> February 2020 </option>
	<option value='https://trumatter.in/2020/01/'> January 2020 </option>
	<option value='https://trumatter.in/2019/12/'> December 2019 </option>
	<option value='https://trumatter.in/2019/11/'> November 2019 </option>
	<option value='https://trumatter.in/2019/10/'> October 2019 </option>
	<option value='https://trumatter.in/2019/09/'> September 2019 </option>
	<option value='https://trumatter.in/2019/08/'> August 2019 </option>
	<option value='https://trumatter.in/2019/07/'> July 2019 </option>
	<option value='https://trumatter.in/2019/06/'> June 2019 </option>
	<option value='https://trumatter.in/2019/05/'> May 2019 </option>
	<option value='https://trumatter.in/2019/04/'> April 2019 </option>
	<option value='https://trumatter.in/2019/03/'> March 2019 </option>
	<option value='https://trumatter.in/2019/02/'> February 2019 </option>
	<option value='https://trumatter.in/2019/01/'> January 2019 </option>
	<option value='https://trumatter.in/2018/12/'> December 2018 </option>
	<option value='https://trumatter.in/2018/11/'> November 2018 </option>
	<option value='https://trumatter.in/2018/10/'> October 2018 </option>
	<option value='https://trumatter.in/2018/09/'> September 2018 </option>
	<option value='https://trumatter.in/2018/08/'> August 2018 </option>
	<option value='https://trumatter.in/2018/07/'> July 2018 </option>
	<option value='https://trumatter.in/2018/06/'> June 2018 </option>
	<option value='https://trumatter.in/2018/05/'> May 2018 </option>
	<option value='https://trumatter.in/2018/04/'> April 2018 </option>
	<option value='https://trumatter.in/2018/03/'> March 2018 </option>
	<option value='https://trumatter.in/2018/02/'> February 2018 </option>
	<option value='https://trumatter.in/2018/01/'> January 2018 </option>
	<option value='https://trumatter.in/2017/12/'> December 2017 </option>
	<option value='https://trumatter.in/2017/11/'> November 2017 </option>
	<option value='https://trumatter.in/2017/10/'> October 2017 </option>
	<option value='https://trumatter.in/2017/09/'> September 2017 </option>
	<option value='https://trumatter.in/2017/08/'> August 2017 </option>
	<option value='https://trumatter.in/2017/07/'> July 2017 </option>
	<option value='https://trumatter.in/2017/06/'> June 2017 </option>
	<option value='https://trumatter.in/2017/05/'> May 2017 </option>
	<option value='https://trumatter.in/2017/04/'> April 2017 </option>
	<option value='https://trumatter.in/2017/03/'> March 2017 </option>
	<option value='https://trumatter.in/2017/02/'> February 2017 </option>
	<option value='https://trumatter.in/2017/01/'> January 2017 </option>
	<option value='https://trumatter.in/2016/12/'> December 2016 </option>
	<option value='https://trumatter.in/2016/11/'> November 2016 </option>
	<option value='https://trumatter.in/2016/10/'> October 2016 </option>
	<option value='https://trumatter.in/2016/09/'> September 2016 </option>
	<option value='https://trumatter.in/2016/08/'> August 2016 </option>
	<option value='https://trumatter.in/2016/07/'> July 2016 </option>
	<option value='https://trumatter.in/2016/06/'> June 2016 </option>
	<option value='https://trumatter.in/2016/05/'> May 2016 </option>
	<option value='https://trumatter.in/2016/04/'> April 2016 </option>
	<option value='https://trumatter.in/2016/03/'> March 2016 </option>
	<option value='https://trumatter.in/2016/02/'> February 2016 </option>
	<option value='https://trumatter.in/2016/01/'> January 2016 </option>
	<option value='https://trumatter.in/2015/12/'> December 2015 </option>
	<option value='https://trumatter.in/2015/11/'> November 2015 </option>
	<option value='https://trumatter.in/2015/10/'> October 2015 </option>
	<option value='https://trumatter.in/2015/09/'> September 2015 </option>
	<option value='https://trumatter.in/2015/08/'> August 2015 </option>
	<option value='https://trumatter.in/2015/07/'> July 2015 </option>
	<option value='https://trumatter.in/2015/06/'> June 2015 </option>
	<option value='https://trumatter.in/2015/05/'> May 2015 </option>
	<option value='https://trumatter.in/2015/04/'> April 2015 </option>
	<option value='https://trumatter.in/2015/03/'> March 2015 </option>
	<option value='https://trumatter.in/2015/02/'> February 2015 </option>
	<option value='https://trumatter.in/2015/01/'> January 2015 </option>
	<option value='https://trumatter.in/2014/12/'> December 2014 </option>
	<option value='https://trumatter.in/2014/11/'> November 2014 </option>
	<option value='https://trumatter.in/2014/10/'> October 2014 </option>
	<option value='https://trumatter.in/2014/09/'> September 2014 </option>
	<option value='https://trumatter.in/2014/08/'> August 2014 </option>
	<option value='https://trumatter.in/2014/07/'> July 2014 </option>
	<option value='https://trumatter.in/2014/06/'> June 2014 </option>
	<option value='https://trumatter.in/2014/05/'> May 2014 </option>
	<option value='https://trumatter.in/2014/04/'> April 2014 </option>
	<option value='https://trumatter.in/2014/03/'> March 2014 </option>
	<option value='https://trumatter.in/2014/02/'> February 2014 </option>
	<option value='https://trumatter.in/2014/01/'> January 2014 </option>
	<option value='https://trumatter.in/2013/12/'> December 2013 </option>
	<option value='https://trumatter.in/2013/11/'> November 2013 </option>
	<option value='https://trumatter.in/2013/10/'> October 2013 </option>
	<option value='https://trumatter.in/2013/09/'> September 2013 </option>
	<option value='https://trumatter.in/2013/08/'> August 2013 </option>
	<option value='https://trumatter.in/2013/07/'> July 2013 </option>
	<option value='https://trumatter.in/2013/06/'> June 2013 </option>
	<option value='https://trumatter.in/2013/05/'> May 2013 </option>
	<option value='https://trumatter.in/2013/04/'> April 2013 </option>
	<option value='https://trumatter.in/2013/03/'> March 2013 </option>
	<option value='https://trumatter.in/2013/02/'> February 2013 </option>
	<option value='https://trumatter.in/2013/01/'> January 2013 </option>
	<option value='https://trumatter.in/2012/12/'> December 2012 </option>
	<option value='https://trumatter.in/2012/11/'> November 2012 </option>
	<option value='https://trumatter.in/2012/10/'> October 2012 </option>
	<option value='https://trumatter.in/2012/09/'> September 2012 </option>
	<option value='https://trumatter.in/2012/08/'> August 2012 </option>
	<option value='https://trumatter.in/2012/07/'> July 2012 </option>
	<option value='https://trumatter.in/2012/06/'> June 2012 </option>
	<option value='https://trumatter.in/2012/05/'> May 2012 </option>
	<option value='https://trumatter.in/2012/04/'> April 2012 </option>
	<option value='https://trumatter.in/2012/03/'> March 2012 </option>
	<option value='https://trumatter.in/2012/02/'> February 2012 </option>
	<option value='https://trumatter.in/2012/01/'> January 2012 </option>
	<option value='https://trumatter.in/2011/12/'> December 2011 </option>
	<option value='https://trumatter.in/2011/11/'> November 2011 </option>
	<option value='https://trumatter.in/2011/10/'> October 2011 </option>
	<option value='https://trumatter.in/2011/09/'> September 2011 </option>
	<option value='https://trumatter.in/2011/08/'> August 2011 </option>
	<option value='https://trumatter.in/2011/07/'> July 2011 </option>
	<option value='https://trumatter.in/2011/06/'> June 2011 </option>
	<option value='https://trumatter.in/2011/05/'> May 2011 </option>
	<option value='https://trumatter.in/2011/04/'> April 2011 </option>
	<option value='https://trumatter.in/2011/03/'> March 2011 </option>
	<option value='https://trumatter.in/2011/02/'> February 2011 </option>
	<option value='https://trumatter.in/2011/01/'> January 2011 </option>
	<option value='https://trumatter.in/2010/12/'> December 2010 </option>
	<option value='https://trumatter.in/2010/11/'> November 2010 </option>
	<option value='https://trumatter.in/2010/10/'> October 2010 </option>
	<option value='https://trumatter.in/2010/09/'> September 2010 </option>
	<option value='https://trumatter.in/2010/08/'> August 2010 </option>
	<option value='https://trumatter.in/2010/07/'> July 2010 </option>

		</select>

<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-3" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside><aside id="categories-3" class="widget widget_categories"><h3 class="widget-title">Browse by categories</h3><form action="https://trumatter.in" method="get"><label class="screen-reader-text" for="cat">Browse by categories</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1191">Column</option>
	<option class="level-0" value="13">Decor</option>
	<option class="level-0" value="1214">Decorate</option>
	<option class="level-0" value="14">DIY</option>
	<option class="level-0" value="1211">Entertainment</option>
	<option class="level-0" value="1198">Essentials</option>
	<option class="level-0" value="1271">FavoriteThisWeek</option>
	<option class="level-0" value="1168">Gardening</option>
	<option class="level-0" value="1193">Gears</option>
	<option class="level-0" value="1212">Health</option>
	<option class="level-0" value="1279">Holiday Decor</option>
	<option class="level-0" value="1197">How to</option>
	<option class="level-0" value="1270">Ideas</option>
	<option class="level-0" value="1261">Loungewear</option>
	<option class="level-0" value="1275">Moodboards</option>
	<option class="level-0" value="1194">News</option>
	<option class="level-0" value="1216">People</option>
	<option class="level-0" value="1210">pets</option>
	<option class="level-0" value="1236">photography</option>
	<option class="level-0" value="1287">Pinterest Showstoppers</option>
	<option class="level-0" value="1195">Properties</option>
	<option class="level-0" value="18">Recipes</option>
	<option class="level-0" value="1196">Small Space Ideas</option>
	<option class="level-0" value="1213">Storage</option>
	<option class="level-0" value="1172">Stuff We love</option>
	<option class="level-0" value="1215">Things</option>
	<option class="level-0" value="39">Travel</option>
	<option class="level-0" value="1217">Trumatter Style</option>
	<option class="level-0" value="1278">Wellbeing</option>
	<option class="level-0" value="1277">Wellbeing</option>
</select>
</form>
<script>
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside></div><!-- end .column4  --><div class="column-4"><aside id="facebook-likebox-7" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/trumatter">Follow us on FB</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/trumatter" data-width="340"  data-height="432" data-hide-cover="true" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/trumatter"><a href="https://www.facebook.com/trumatter">Follow us on FB</a></blockquote></div>
		</div>
		</aside><aside id="media_audio-2" class="widget widget_media_audio"><h3 class="widget-title">1 hour of christmas music if you wish!</h3><a class="wp-embedded-audio" href="http://https://www.youtube.com/watch?v=qJSPg7NsavI">http://https://www.youtube.com/watch?v=qJSPg7NsavI</a></aside></div><!--end .column4  --><div class="column-4"><aside id="youtube-feeds-widget-3" class="widget widget_youtube-feeds-widget"><h3 class="widget-title">Follow us on YouTube</h3>
<div id="sb_youtube_sbyUCSsJZtadjbIuYF9zEdxw9" class="sb_youtube sby_layout_grid sby_col_3 sby_mob_col_2  sby_width_resp" data-feedid="sby_UCSsJZtadjbI-uYF9-zE-dxw#9" data-shortcode-atts="{}" data-cols="3" data-colsmobile="2" data-num="9" data-nummobile="9" data-sby-flags="resizeDisable" data-postid="29151" data-sby-supports-lightbox="1">
	<div class="sb_youtube_header ">
    <a href="https://www.youtube.com/channel/UCSsJZtadjbI-uYF9-zE-dxw/" target="_blank" rel="noopener" title="@Rukmini Ray Kadam" class="sby_header_link">
        <div class="sby_header_text">
            <h3 >Rukmini Ray Kadam</h3>
			                <p class="sby_bio" >Simple, cozy, intimate and comfortable! Find home and living ideas that make you feel amazing, every day</p>
			        </div>
        <div class="sby_header_img" data-avatar-url="https://yt3.ggpht.com/a/AATXAJxMwZJfPi4FubAi2Sjzscc5amwUkYkhuUhaPdbDVl8=s88-c-k-c0xffffffff-no-rj-mo">
            <div class="sby_header_img_hover"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="sby_new_logo svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg></div>
            <img src="https://yt3.ggpht.com/a/AATXAJxMwZJfPi4FubAi2Sjzscc5amwUkYkhuUhaPdbDVl8=s88-c-k-c0xffffffff-no-rj-mo" alt="Rukmini Ray Kadam" width="50" height="50">
        </div>
    </a>
</div>        <div class="sby_items_wrap" style="padding: 5px;">
		<div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_b2j6X_bYk8M" data-date="1658482387" data-video-id="b2j6X_bYk8M">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=b2j6X_bYk8M" target="_blank" rel="noopener" data-full-res="https://i3.ytimg.com/vi/b2j6X_bYk8M/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/b2j6X_bYk8M\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/b2j6X_bYk8M\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/b2j6X_bYk8M\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/b2j6X_bYk8M\/sddefault.jpg&quot;}" data-video-id="b2j6X_bYk8M" data-video-title="Cold coffee. The way we like it.">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">Cold coffee. The way we like it.</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_b2j6X_bYk8M</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw__Iwv_KGvdoU" data-date="1627229865" data-video-id="_Iwv_KGvdoU">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=_Iwv_KGvdoU" target="_blank" rel="noopener" data-full-res="https://i4.ytimg.com/vi/_Iwv_KGvdoU/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/_Iwv_KGvdoU\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/_Iwv_KGvdoU\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/_Iwv_KGvdoU\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/_Iwv_KGvdoU\/sddefault.jpg&quot;}" data-video-id="_Iwv_KGvdoU" data-video-title="Chai Noomi Basra">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Dried lemon peel and black tea makes the most amazing tea at 4, and chai Noomi as its called is a traditional tea from the Arab states of Persian Gulf and Iraq.
Below is a recipe for drying lime quickly in the microwave, which is otherwise dried for days 

Ingredients
3 lemons
2 cups of water 
1 tsbp salt

Method
Boil water with salt. Add lemons and boil for a minute. 
Next microwave the lemons for about 12 seconds on high.
cool, crush and add the peels to your black tea! 
Delicious.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">Chai Noomi Basra</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw__Iwv_KGvdoU</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_UJF-tTx8TfQ" data-date="1601830928" data-video-id="UJF-tTx8TfQ">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=UJF-tTx8TfQ" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/UJF-tTx8TfQ/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/sddefault.jpg&quot;}" data-video-id="UJF-tTx8TfQ" data-video-title="DIY Air Drying Clay Jack-O&#039;-Lantern for Halloween">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Firstly, I hope you all enjoy this video! It&#039;s rather long but you can always skip to the part you need to see! As a photo enthusiast and a professional interior and product photographer I always need props and what better way to get the best props than making it yourself. 
Secondly here are a few things you need to make Jack-O&#039;-Lanterns with air drying clay
Air Drying Clay 1 package. I used Monte Marte and its the best. Available on Amazon.
Cling wrap
A plastic ball or crumpled aluminium foil
A sharp exacto knife
A flat, clean surface (I use a marble slab) to work on
Lots of patience. 
The rest is in the video. 

After 3 days, you can also colour it with a colour of your choice or keep as is, as I have! 

For more updates on what we do, our store and for ideas, you can follow us on www.instagram.com/trumatter">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">DIY Air Drying Clay Jack-O&#039;-Lantern for Halloween</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_UJF-tTx8TfQ</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_YGdSAhfkAqA" data-date="1600482672" data-video-id="YGdSAhfkAqA">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=YGdSAhfkAqA" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/YGdSAhfkAqA/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/sddefault.jpg&quot;}" data-video-id="YGdSAhfkAqA" data-video-title="TruCrafts: Do It Yourself Air Drying Clay Pumpkins">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Update: use crumpled aluminium foil as opposed to plastic ball. Dries faster. No cracks. 

Mini pumpkins and gourds look beautiful as autumn decor but unfortunately in our climate (Mumbai) they don&#039;t stand a chance outside the fridge. There are faux ones available but they come with a hefty shipping. So we decided to make them. And can I say that they look absolutely kawai! 
Here&#039;s the step by step tutorial of DIY mini pumpkins and I assure you you&#039;ll love it!">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">TruCrafts: Do It Yourself Air Drying Clay Pumpkins</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_YGdSAhfkAqA</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_WTvpPF1dpfE" data-date="1585132942" data-video-id="WTvpPF1dpfE">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=WTvpPF1dpfE" target="_blank" rel="noopener" data-full-res="https://i4.ytimg.com/vi/WTvpPF1dpfE/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/sddefault.jpg&quot;}" data-video-id="WTvpPF1dpfE" data-video-title="How to turn your sofa to a work/chill nook">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Looks like work from home is the new normal and we have a few ideas up our sleeves to make it all the more fun! Though a chair and a table is the way to go and this may not be for everyone and yet i love working from the couch and find it very relaxing. If you&#039;re someone like me, this is for you.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">How to turn your sofa to a work/chill nook</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_WTvpPF1dpfE</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_5wQIQDjrm_k" data-date="1580925895" data-video-id="5wQIQDjrm_k">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=5wQIQDjrm_k" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/5wQIQDjrm_k/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/sddefault.jpg&quot;}" data-video-id="5wQIQDjrm_k" data-video-title="Leave it better than you found it: Repurpose glass bottles as vase">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Had an old morpheus brandy bottle lying around. Repurposed it into a pretty blue and white vase for brushes, ladles and flowers. A little love can truly turn trash to treasure.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">Leave it better than you found it: Repurpose glass bottles as vase</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_5wQIQDjrm_k</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_2aKmaa-MDYM" data-date="1579252419" data-video-id="2aKmaa-MDYM">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=2aKmaa-MDYM" target="_blank" rel="noopener" data-full-res="https://i3.ytimg.com/vi/2aKmaa-MDYM/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/sddefault.jpg&quot;}" data-video-id="2aKmaa-MDYM" data-video-title="How to live simply, comfortably and cozy in a city">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Can you live your best life in a normal, busy city apartment? Yes you can. If you are willing to try.  And in any budget. See how we do it.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">How to live simply, comfortably and cozy in a city</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_2aKmaa-MDYM</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_ZNjiG4d6qkg" data-date="1549877872" data-video-id="ZNjiG4d6qkg">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=ZNjiG4d6qkg" target="_blank" rel="noopener" data-full-res="https://i3.ytimg.com/vi/ZNjiG4d6qkg/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/sddefault.jpg&quot;}" data-video-id="ZNjiG4d6qkg" data-video-title="Add a little love to your decor with origami hearts">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Red hearts? Passe perhaps? Here&#039;s how you can show some love to your home and your loved ones without doing the obvious. These origami paper hearts made from vintage paper are a hit throughout the year!">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">Add a little love to your decor with origami hearts</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_ZNjiG4d6qkg</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_TF3tBSzB1ro" data-date="1544603818" data-video-id="TF3tBSzB1ro">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=TF3tBSzB1ro" target="_blank" rel="noopener" data-full-res="https://i1.ytimg.com/vi/TF3tBSzB1ro/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/sddefault.jpg&quot;}" data-video-id="TF3tBSzB1ro" data-video-title="A Quick + Easy Christmas table setting idea">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="An easy, simple, graceful but absolutely doable Christmas table setting idea that you can do at your home with whatever you have at hand. After all, &#039;Tis the season to be jolly and not be hassled.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">A Quick + Easy Christmas table setting idea</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_TF3tBSzB1ro</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div>    </div>

	<div class="sby_footer">


    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCSsJZtadjbI-uYF9-zE-dxw/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
	</div>
</aside></div><!--end .column4  --><div class="column-4"><aside id="twitter_timeline-2" class="widget widget_twitter_timeline"><h3 class="widget-title">Follow me on Twitter</h3><a class="twitter-timeline" data-width="220" data-height="200" data-theme="light" data-border-color="#f0f0f1" data-lang="EN" data-partner="jetpack" href="https://twitter.com/trumatter" href="https://twitter.com/trumatter">My Tweets</a></aside></div><!--end .column4-->			</div> <!-- end .widget-area -->
		</div> <!-- end .container -->
	</div> <!-- end .widget-wrap -->
	<div class="site-info" style="background-image:url('http://trumatter.in/wp-content/uploads/2022/02/footer-bg.webp');" >
	<div class="container">
		<div class="social-links clearfix">
		<a target="_blank" href="http://www.facebook.com/trumatter"><i class="fa fa-facebook"></i></a><a target="_blank" href="http://www.twitter.com/trumatter/"><i class="fa fa-twitter"></i></a><a target="_blank" href="http://www.pinterest.com/trumatter/"><i class="fa fa-pinterest-p"></i></a><a target="_blank" href="http://www.instagram.com/trumatter/"><i class="fa fa-instagram"></i></a><a target="_blank" href="https://www.linkedin.com/in/trumatter/"><i class="fa fa-linkedin"></i></a>	</div><!-- end .social-links -->
<div class="copyright">					&copy; 2022			<a title="" target="_blank" href="https://trumatter.in/"></a> | 
							Designed by: <a title="Theme Freesia" target="_blank" href="https://themefreesia.com">Theme Freesia</a> | 
							Powered by: <a title="WordPress" target="_blank" href="http://wordpress.org">WordPress</a>
			</div>
					<div style="clear:both;"></div>
		</div> <!-- end .container -->
	</div> <!-- end .site-info -->
		<button class="go-to-top"><a title="Go to Top" href="#masthead"><i class="fa fa-angle-double-up"></i></a></button> <!-- end .go-to-top -->
	</footer> <!-- end #colophon -->
</div> <!-- end #page -->
<footer class="custom-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="text-17" class="widget widget_text"><div class="wrap"><h2 class="widgettitle">SSL</h2>
			<div class="textwidget"><p><span id="siteseal"><script async src="https://seal.godaddy.com/getSeal?sealID=OO1BVPJYZHxlrwnfyI6fcms566ej8Q3HXWyY4mDZJ04Qi7utXQhunFbxiqZb"></script></span></p>
</div>
		</div></div></footer><!-- end .custom-footer -->	<script>
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskPrev" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="9" height="12">
							<path d="M16.2072 16.59L11.6496 12L16.2072 7.41L14.8041 6L8.8335 12L14.8041 18L16.2072 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskPrev)">
							<rect x="0.579102" width="23.8823" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
						<mask id="maskNext" mask-type="alpha" maskUnits="userSpaceOnUse" x="8" y="6" width="8" height="12">
							<path d="M8.59814 16.59L13.1557 12L8.59814 7.41L10.0012 6L15.9718 12L10.0012 18L8.59814 16.59Z" fill="white"/>
						</mask>
						<g mask="url(#maskNext)">
							<rect x="0.34375" width="23.8822" height="24" fill="#FFFFFF"/>
						</g>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint">
				<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
					<mask id="maskClose" mask-type="alpha" maskUnits="userSpaceOnUse" x="5" y="5" width="15" height="14">
						<path d="M19.3166 6.41L17.9135 5L12.3509 10.59L6.78834 5L5.38525 6.41L10.9478 12L5.38525 17.59L6.78834 19L12.3509 13.41L17.9135 19L19.3166 17.59L13.754 12L19.3166 6.41Z" fill="white"/>
					</mask>
					<g mask="url(#maskClose)">
						<rect x="0.409668" width="23.8823" height="24" fill="#FFFFFF"/>
					</g>
				</svg>
			</div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-caption"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
						<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskInfo" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M12.7537 2C7.26076 2 2.80273 6.48 2.80273 12C2.80273 17.52 7.26076 22 12.7537 22C18.2466 22 22.7046 17.52 22.7046 12C22.7046 6.48 18.2466 2 12.7537 2ZM11.7586 7V9H13.7488V7H11.7586ZM11.7586 11V17H13.7488V11H11.7586ZM4.79292 12C4.79292 16.41 8.36531 20 12.7537 20C17.142 20 20.7144 16.41 20.7144 12C20.7144 7.59 17.142 4 12.7537 4C8.36531 4 4.79292 7.59 4.79292 12Z" fill="white"/>
									</mask>
									<g mask="url(#maskInfo)">
										<rect x="0.8125" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
							</span>
						</a>
												<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="maskComments" mask-type="alpha" maskUnits="userSpaceOnUse" x="2" y="2" width="21" height="20">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M4.3271 2H20.2486C21.3432 2 22.2388 2.9 22.2388 4V16C22.2388 17.1 21.3432 18 20.2486 18H6.31729L2.33691 22V4C2.33691 2.9 3.2325 2 4.3271 2ZM6.31729 16H20.2486V4H4.3271V18L6.31729 16Z" fill="white"/>
									</mask>
									<g mask="url(#maskComments)">
										<rect x="0.34668" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>

								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>

								<div class="jp-carousel-photo-description"></div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;">
								<svg width="25" height="24" viewBox="0 0 25 24" fill="none" xmlns="http://www.w3.org/2000/svg">
									<mask id="mask0" mask-type="alpha" maskUnits="userSpaceOnUse" x="3" y="3" width="19" height="18">
										<path fill-rule="evenodd" clip-rule="evenodd" d="M5.84615 5V19H19.7775V12H21.7677V19C21.7677 20.1 20.8721 21 19.7775 21H5.84615C4.74159 21 3.85596 20.1 3.85596 19V5C3.85596 3.9 4.74159 3 5.84615 3H12.8118V5H5.84615ZM14.802 5V3H21.7677V10H19.7775V6.41L9.99569 16.24L8.59261 14.83L18.3744 5H14.802Z" fill="white"/>
									</mask>
									<g mask="url(#mask0)">
										<rect x="0.870605" width="23.8823" height="24" fill="#FFFFFF"/>
									</g>
								</svg>
								<span class="jp-carousel-download-text"></span>
							</a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script>
		window.WPCOM_sharing_counts = {"https:\/\/trumatter.in\/decor\/smallspaceideas\/how-to\/blue-fall-decor-and-how-to-do-it-right\/":29151};
	</script>
						

<script id='h5ab-snow-flurry-activate-js-extra'>
/* <![CDATA[ */
var sf_variable = {"maxSize":"6","numberOfFlakes":"0","minSpeed":"0","maxSpeed":"0","color":"#fff","timeout":"0"};
/* ]]> */
</script>





<script src='//assets.pinterest.com/js/pinit.js?ver=1.4.3' id='pinterest-pinit-js-js'></script>


<script id='wl-pin-main-js-after'>
jQuery(document).ready(function(){jQuery(".is-cropped img").each(function(){jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");});jQuery(".avatar").attr("style", "min-width: unset; min-height: unset;");});
</script>
<script id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","postID":"29151","nonce":"3f8ce20461"};
/* ]]> */
</script>


<script id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/trumatter.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>


<script id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>

<script id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_033d84c1632ce8e41a87f1d4100bece3","fragment_name":"wc_fragments_033d84c1632ce8e41a87f1d4100bece3","request_timeout":"5000"};
/* ]]> */
</script>

<script id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/trumatter.in","ajax_url":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","language":"en","allowed_to_set_cookies":"1"};
/* ]]> */
</script>

<script src='https://secure.gravatar.com/js/gprofiles.js?ver=202232' id='grofiles-cards-js'></script>
<script id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>


<script id='edge_slider-js-extra'>
/* <![CDATA[ */
var edge_slider_value = {"transition_effect":"fade","transition_delay":"4000","transition_duration":"1000"};
/* ]]> */
</script>







<script id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>



<script id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/trumatter.in\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","nonce":"25b316e345","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/trumatter.in\/wp-login.php?redirect_to=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fsmallspaceideas%2Fhow-to%2Fblue-fall-decor-and-how-to-do-it-right%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>




<script id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>


<script id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>


<script id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder.png","placeholderNarrow":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder-narrow.png","autoplay":"1","semiEagerload":"","eagerload":""};
/* ]]> */
</script>

<script id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>

<script id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202232#ver=202232' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script>
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script>
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=78670077&postid=29151&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=It%27s+always+fabulous+to+read+a+word+or+two+from+you%21+Leave+a+comment+if+you+have+a+minute%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ca54e3320a0735ca8d0dea0e043e465a5523f263#parent=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fsmallspaceideas%2Fhow-to%2Fblue-fall-decor-and-how-to-do-it-right%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dblue-fall-decor-and-how-to-do-it-right" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=78670077&postid=29151&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=It%27s+always+fabulous+to+read+a+word+or+two+from+you%21+Leave+a+comment+if+you+have+a+minute%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=10.3&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=ca54e3320a0735ca8d0dea0e043e465a5523f263#parent=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fsmallspaceideas%2Fhow-to%2Fblue-fall-decor-and-how-to-do-it-right%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Dblue-fall-decor-and-how-to-do-it-right";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								frame.style.height = event.data + 'px';
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202232.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:10.3',blog:'78670077',post:'29151',tz:'0',srv:'trumatter.in'} ]);
	_stq.push([ 'clickTrackerInit', '78670077', '29151' ]);
</script>
<script defer src="https://trumatter.in/wp-content/cache/autoptimize/js/autoptimize_4150558fecaeb939f5b9bbfa826df21d.js"></script></body>
</html>