<!DOCTYPE html>
<html lang="en-US">
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://trumatter.in/xmlrpc.php" />
<meta name='robots' content='index, follow, max-image-preview:large, max-snippet:-1, max-video-preview:-1' />
<!-- Jetpack Site Verification Tags -->
<meta name="google-site-verification" content="google-site-verification: googleca19149b4df85f7a.html" />
<meta name="p:domain_verify" content="8a06892f4b7085b727ca7b13e3335ae3" />
<script>window._wca = window._wca || [];</script>

	<!-- This site is optimized with the Yoast SEO plugin v16.6.1 - https://yoast.com/wordpress/plugins/seo/ -->
	<title>DIY this urn planter at your home at fraction of a cost</title>
	<meta name="description" content="This DIY urn planter looks like the real deal but it costs half the price or maybe half of half. Here&#039;s how to make an urn planter at home" />
	<link rel="canonical" href="https://trumatter.in/decor/diy-urn-planter/" />
	<meta property="og:locale" content="en_US" />
	<meta property="og:type" content="article" />
	<meta property="og:title" content="DIY this urn planter at your home at fraction of a cost" />
	<meta property="og:description" content="This DIY urn planter looks like the real deal but it costs half the price or maybe half of half. Here&#039;s how to make an urn planter at home" />
	<meta property="og:url" content="https://trumatter.in/decor/diy-urn-planter/" />
	<meta property="article:publisher" content="https://www.facebook.com/trumatter/" />
	<meta property="article:author" content="facebook.com/trumatter" />
	<meta property="article:published_time" content="2021-08-09T11:02:43+00:00" />
	<meta property="article:modified_time" content="2021-08-09T11:02:47+00:00" />
	<meta property="og:image" content="http://trumatter.in/wp-content/uploads/2021/08/DSC_0851.jpg" />
	<meta property="og:image:width" content="1298" />
	<meta property="og:image:height" content="2048" />
	<meta name="twitter:card" content="summary_large_image" />
	<meta name="twitter:creator" content="@trumatter" />
	<meta name="twitter:site" content="@trumatter" />
	<meta name="twitter:label1" content="Written by" />
	<meta name="twitter:data1" content="Rukmini Ray Kadam" />
	<meta name="twitter:label2" content="Est. reading time" />
	<meta name="twitter:data2" content="6 minutes" />
	<script type="application/ld+json" class="yoast-schema-graph">{"@context":"https://schema.org","@graph":[{"@type":"Organization","@id":"https://trumatter.in/#organization","name":"Trumatter","url":"https://trumatter.in/","sameAs":["https://www.facebook.com/trumatter/","https://www.instagram.com/trumatter/","https://www.linkedin.com/pub/rukmini-roy/9/832/523","https://www.pinterest.com/trumatter/","https://twitter.com/trumatter"],"logo":{"@type":"ImageObject","@id":"https://trumatter.in/#logo","inLanguage":"en-US","url":"https://i1.wp.com/trumatter.in/wp-content/uploads/2020/09/FB_IMG_1599052877113-1.jpg?fit=436%2C425&ssl=1","contentUrl":"https://i1.wp.com/trumatter.in/wp-content/uploads/2020/09/FB_IMG_1599052877113-1.jpg?fit=436%2C425&ssl=1","width":436,"height":425,"caption":"Trumatter"},"image":{"@id":"https://trumatter.in/#logo"}},{"@type":"WebSite","@id":"https://trumatter.in/#website","url":"https://trumatter.in/","name":"","description":"","publisher":{"@id":"https://trumatter.in/#organization"},"potentialAction":[{"@type":"SearchAction","target":{"@type":"EntryPoint","urlTemplate":"https://trumatter.in/?s={search_term_string}"},"query-input":"required name=search_term_string"}],"inLanguage":"en-US"},{"@type":"ImageObject","@id":"https://trumatter.in/decor/diy-urn-planter/#primaryimage","inLanguage":"en-US","url":"https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851.jpg?fit=1298%2C2048&ssl=1","contentUrl":"https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851.jpg?fit=1298%2C2048&ssl=1","width":1298,"height":2048},{"@type":"WebPage","@id":"https://trumatter.in/decor/diy-urn-planter/#webpage","url":"https://trumatter.in/decor/diy-urn-planter/","name":"DIY this urn planter at your home at fraction of a cost","isPartOf":{"@id":"https://trumatter.in/#website"},"primaryImageOfPage":{"@id":"https://trumatter.in/decor/diy-urn-planter/#primaryimage"},"datePublished":"2021-08-09T11:02:43+00:00","dateModified":"2021-08-09T11:02:47+00:00","description":"This DIY urn planter looks like the real deal but it costs half the price or maybe half of half. Here's how to make an urn planter at home","breadcrumb":{"@id":"https://trumatter.in/decor/diy-urn-planter/#breadcrumb"},"inLanguage":"en-US","potentialAction":[{"@type":"ReadAction","target":["https://trumatter.in/decor/diy-urn-planter/"]}]},{"@type":"BreadcrumbList","@id":"https://trumatter.in/decor/diy-urn-planter/#breadcrumb","itemListElement":[{"@type":"ListItem","position":1,"name":"Home","item":"https://trumatter.in/"},{"@type":"ListItem","position":2,"name":"Make It Monday- DIY Cozy, Farmhouse style Urn Planter &#038; ways to style it"}]},{"@type":"Article","@id":"https://trumatter.in/decor/diy-urn-planter/#article","isPartOf":{"@id":"https://trumatter.in/decor/diy-urn-planter/#webpage"},"author":{"@id":"https://trumatter.in/#/schema/person/23163695b1ced5258f002299eab5237a"},"headline":"Make It Monday- DIY Cozy, Farmhouse style Urn Planter &#038; ways to style it","datePublished":"2021-08-09T11:02:43+00:00","dateModified":"2021-08-09T11:02:47+00:00","mainEntityOfPage":{"@id":"https://trumatter.in/decor/diy-urn-planter/#webpage"},"wordCount":685,"commentCount":0,"publisher":{"@id":"https://trumatter.in/#organization"},"image":{"@id":"https://trumatter.in/decor/diy-urn-planter/#primaryimage"},"thumbnailUrl":"https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851.jpg?fit=1298%2C2048&ssl=1","articleSection":["Decor"],"inLanguage":"en-US","potentialAction":[{"@type":"CommentAction","name":"Comment","target":["https://trumatter.in/decor/diy-urn-planter/#respond"]}]},{"@type":"Person","@id":"https://trumatter.in/#/schema/person/23163695b1ced5258f002299eab5237a","name":"Rukmini Ray Kadam","image":{"@type":"ImageObject","@id":"https://trumatter.in/#personlogo","inLanguage":"en-US","url":"https://secure.gravatar.com/avatar/7b9e34c6d15b67256df09b317c23bd15?s=96&d=mm&r=g","contentUrl":"https://secure.gravatar.com/avatar/7b9e34c6d15b67256df09b317c23bd15?s=96&d=mm&r=g","caption":"Rukmini Ray Kadam"},"sameAs":["http://www.trumatter.in","facebook.com/trumatter","www.instagram.com/trumatter","https://in.pinterest.com/trumatter/","https://twitter.com/trumatter"]}]}</script>
	<!-- / Yoast SEO plugin. -->


<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//stats.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//maxcdn.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//v0.wordpress.com' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel='dns-prefetch' href='//i0.wp.com' />
<link rel='dns-prefetch' href='//i1.wp.com' />
<link rel='dns-prefetch' href='//i2.wp.com' />
<link rel='dns-prefetch' href='//jetpack.wordpress.com' />
<link rel='dns-prefetch' href='//s1.wp.com' />
<link rel='dns-prefetch' href='//s2.wp.com' />
<link rel='dns-prefetch' href='//public-api.wordpress.com' />
<link rel='dns-prefetch' href='//c0.wp.com' />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Feed" href="https://trumatter.in/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Comments Feed" href="https://trumatter.in/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title=" &raquo; Make It Monday- DIY Cozy, Farmhouse style Urn Planter &#038; ways to style it Comments Feed" href="https://trumatter.in/decor/diy-urn-planter/feed/" />
		<!-- This site uses the Google Analytics by MonsterInsights plugin v7.17.0 - Using Analytics tracking - https://www.monsterinsights.com/ -->
							<script src="//www.googletagmanager.com/gtag/js?id=UA-136767005-1"  type="text/javascript" data-cfasync="false"></script>
			<script type="text/javascript" data-cfasync="false">
				var mi_version = '7.17.0';
				var mi_track_user = true;
				var mi_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-136767005-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( mi_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dZGIzZG' : true,
						                    });
					__gtagTracker( 'config', 'UA-136767005-1', {
						forceSSL:true,link_attribution:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( typeof arguments[5] === 'object' ) {
											Object.assign( hitObject, arguments[5] );
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>
				<!-- / Google Analytics by MonsterInsights -->
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.1.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/trumatter.in\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.8"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([10084,65039,8205,55357,56613],[10084,65039,8203,55357,56613])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='gspin-fa-icons-css'  href='https://trumatter.in/wp-content/plugins/gs-pinterest-portfolio/gs-pinterest-assets/assets/fa-icons/css/font-awesome.min.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='gs_pin_custom_css-css'  href='https://trumatter.in/wp-content/plugins/gs-pinterest-portfolio/gs-pinterest-assets/assets/css/gs-pin-custom.css?ver=1.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='carousel_css-css'  href='https://trumatter.in/wp-content/plugins/wpf-ultimate-carousel/css/slick.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='carousel_style-css'  href='https://trumatter.in/wp-content/plugins/wpf-ultimate-carousel/css/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='h5ab-snow-flurry-css-css'  href='https://trumatter.in/wp-content/plugins/snow-flurry/css/h5ab-snow-flurry.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='sby_styles-css'  href='https://trumatter.in/wp-content/plugins/feeds-for-youtube/css/sb-youtube.min.css?ver=1.4' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css'  href='https://trumatter.in/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelementplayer-legacy.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wp-mediaelement-css'  href='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css'  href='https://trumatter.in/wp-content/plugins/woo-gutenberg-products-block/build/wc-blocks-vendors-style.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css'  href='https://trumatter.in/wp-content/plugins/woo-gutenberg-products-block/build/wc-blocks-style.css?ver=5.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='mabel-shoppable-images-lite-css'  href='https://trumatter.in/wp-content/plugins/mabel-shoppable-images-lite/public/css/public.min.css?ver=1.1.5' type='text/css' media='all' />
<style id='mabel-shoppable-images-lite-inline-css' type='text/css'>
span.mb-siwc-tag{margin-left:-12px;margin-top:-12px;color:#6d675f;width:25px;height:25px;line-height:25px;background:#ffffff;font-size:14px;border-radius:50%;}
</style>
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.8/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='post-views-counter-frontend-css'  href='https://trumatter.in/wp-content/plugins/post-views-counter/css/frontend.css?ver=1.3.4' type='text/css' media='all' />
<link rel='stylesheet' id='woocommerce-layout-css'  href='https://c0.wp.com/p/woocommerce/5.4.1/assets/css/woocommerce-layout.css' type='text/css' media='all' />
<style id='woocommerce-layout-inline-css' type='text/css'>

	.infinite-scroll .woocommerce-pagination {
		display: none;
	}
</style>
<link rel='stylesheet' id='woocommerce-smallscreen-css'  href='https://c0.wp.com/p/woocommerce/5.4.1/assets/css/woocommerce-smallscreen.css' type='text/css' media='only screen and (max-width: 768px)' />
<link rel='stylesheet' id='woocommerce-general-css'  href='https://c0.wp.com/p/woocommerce/5.4.1/assets/css/woocommerce.css' type='text/css' media='all' />
<style id='woocommerce-inline-inline-css' type='text/css'>
.woocommerce form .form-row .required { visibility: visible; }
</style>
<link rel='stylesheet' id='edge-style-css'  href='https://trumatter.in/wp-content/themes/edge/style.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css'  href='https://trumatter.in/wp-content/themes/edge/assets/font-awesome/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='edge-responsive-css'  href='https://trumatter.in/wp-content/themes/edge/css/responsive.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='edge_google_fonts-css'  href='//fonts.googleapis.com/css?family=Lato%3A400%2C300%2C700%2C400italic%7CPlayfair+Display&#038;ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='cff-css'  href='https://trumatter.in/wp-content/plugins/custom-facebook-feed/assets/css/cff-style.css?ver=2.19.1' type='text/css' media='all' />
<link rel='stylesheet' id='sb-font-awesome-css'  href='https://maxcdn.bootstrapcdn.com/font-awesome/4.7.0/css/font-awesome.min.css?ver=5.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_facebook_likebox-css'  href='https://c0.wp.com/p/jetpack/9.9/modules/widgets/facebook-likebox/style.css' type='text/css' media='all' />
<link rel='stylesheet' id='footer-credits-css'  href='https://trumatter.in/wp-content/plugins/footer-putter/styles/footer-credits.css?ver=1.17' type='text/css' media='all' />
<link rel='stylesheet' id='wp-my-instagram-css'  href='https://trumatter.in/wp-content/plugins/wp-my-instagram/css/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/9.9/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/9.9/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery.min.js' id='jquery-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/jquery/jquery-migrate.min.js' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/wpf-ultimate-carousel/js/slick.min.js' id='carousel_js-js'></script>
<script type='text/javascript' id='monsterinsights-frontend-script-js-extra'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","download_extensions":"doc,pdf,ppt,zip,xls,docx,pptx,xlsx","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/trumatter.in","hash_tracking":"false","ua":"UA-136767005-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend-gtag.min.js?ver=7.17.0' id='monsterinsights-frontend-script-js'></script>
<script type='text/javascript' id='mabel-shoppable-images-lite-js-extra'>
/* <![CDATA[ */
var mabel_script_vars = {"ajaxurl":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/mabel-shoppable-images-lite/public/js/public.min.js?ver=1.1.5' id='mabel-shoppable-images-lite-js'></script>
<script defer type='text/javascript' src='https://stats.wp.com/s-202134.js' id='woocommerce-analytics-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/edge-main.js?ver=5.8' id='edge-main-js'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/html5.js?ver=3.7.3' id='html5-js'></script>
<![endif]-->
<link rel="https://api.w.org/" href="https://trumatter.in/wp-json/" /><link rel="alternate" type="application/json" href="https://trumatter.in/wp-json/wp/v2/posts/22558" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://trumatter.in/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://trumatter.in/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 5.8" />
<meta name="generator" content="WooCommerce 5.4.1" />
<link rel='shortlink' href='https://wp.me/p5k5Gd-5RQ' />
<link rel="alternate" type="application/json+oembed" href="https://trumatter.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fdiy-urn-planter%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://trumatter.in/wp-json/oembed/1.0/embed?url=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fdiy-urn-planter%2F&#038;format=xml" />
	<style>
		.gs-pin-details, .gs-pin-pop {
			margin-bottom: 10px;
		}
		@media only screen and (min-width: 1024px) {
			.gs-pins .gs-single-pin {
				width: calc(25% - 10px);
			}
		}
	</style>
	        <script type="text/javascript" async defer
        data-pin-color="red"
                data-pin-hover="true" src="https://trumatter.in/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/pinit.js"></script><link rel="shortcut icon" href="http://trumatter.in/favicon.ico" type="image/x-icon" /><!-- Favi --><style type='text/css'>img#wpstats{display:none}</style>
			<meta name="viewport" content="width=device-width" />
	<!-- Custom CSS -->
<style type="text/css" media="screen">
/*Disabled First Big Letter */
									.post:first-child .entry-content p:first-child:first-letter {
									 border-right: none;
									 display: inherit;
									 float: inherit;
									 font-family: inherit;
									 font-size: inherit;
									 line-height: inherit;
									 margin-bottom: inherit;
									 margin-right: inherit;
									 margin-top: inherit;
									 padding: inherit;
									 text-align: inherit;
									}
</style>
	<noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
	
			<style type="text/css">
				#wp-admin-bar-pvc-post-views .pvc-graph-container { padding-top: 6px; padding-bottom: 6px; position: relative; display: block; height: 100%; box-sizing: border-box; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph {
					display: inline-block;
					width: 1px;
					margin-right: 1px;
					background-color: #ccc;
					vertical-align: baseline;
				}
				#wp-admin-bar-pvc-post-views .pvc-line-graph:hover { background-color: #eee; }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-0 { height: 1% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-1 { height: 5% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-2 { height: 10% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-3 { height: 15% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-4 { height: 20% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-5 { height: 25% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-6 { height: 30% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-7 { height: 35% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-8 { height: 40% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-9 { height: 45% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-10 { height: 50% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-11 { height: 55% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-12 { height: 60% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-13 { height: 65% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-14 { height: 70% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-15 { height: 75% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-16 { height: 80% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-17 { height: 85% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-18 { height: 90% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-19 { height: 95% }
				#wp-admin-bar-pvc-post-views .pvc-line-graph-20 { height: 100% }
			</style><link rel="icon" href="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=32%2C32&#038;ssl=1" sizes="32x32" />
<link rel="icon" href="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=192%2C192&#038;ssl=1" sizes="192x192" />
<link rel="apple-touch-icon" href="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=180%2C180&#038;ssl=1" />
<meta name="msapplication-TileImage" content="https://i2.wp.com/trumatter.in/wp-content/uploads/2020/10/cropped-Trumatter-Logo-2-1.png?fit=270%2C270&#038;ssl=1" />
</head>
<body class="post-template-default single single-post postid-22558 single-format-image wp-embed-responsive theme-edge woocommerce-demo-store woocommerce-no-js has-header-image">
	<div id="page" class="hfeed site">
	<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<!-- Masthead ============================================= -->
<header id="masthead" class="site-header" role="banner">
							<a href="https://trumatter.in/"><img src="https://trumatter.in/wp-content/uploads/2020/09/cropped-cropped-Trumatter-Logo-1-1-1.jpg" class="header-image" height="400" width="2500" alt="" /> </a>
						<div class="top-header">
			<div class="container clearfix">
				<div class="header-social-block">	<div class="social-links clearfix">
		<a target="_blank" href="http://www.facebook.com/trumatter"><i class="fa fa-facebook"></i></a><a target="_blank" href="http://www.twitter.com/trumatter/"><i class="fa fa-twitter"></i></a><a target="_blank" href="http://www.pinterest.com/trumatter/"><i class="fa fa-pinterest-p"></i></a><a target="_blank" href="http://www.instagram.com/trumatter/"><i class="fa fa-instagram"></i></a><a target="_blank" href="https://www.linkedin.com/in/trumatter/"><i class="fa fa-linkedin"></i></a>	</div><!-- end .social-links -->
</div><!-- end .header-social-block --><div id="site-branding"> <h2 id="site-title"> 			<a href="https://trumatter.in/" title="" rel="home">  </a>
			 </h2> <!-- end .site-title --> </div>			</div> <!-- end .container -->
		</div> <!-- end .top-header -->
		<!-- Main Header============================================= -->
				<div id="sticky_header">
					<div class="container clearfix">
					  	<h3 class="nav-site-title">
							<a href="https://trumatter.in/" title=""></a>
						</h3>
					<!-- end .nav-site-title -->
						<!-- Main Nav ============================================= -->
																		<nav id="site-navigation" class="main-navigation clearfix" role="navigation" aria-label="Main Menu">
							<button class="menu-toggle" aria-controls="primary-menu" aria-expanded="false" type="button">
								<span class="line-one"></span>
					  			<span class="line-two"></span>
					  			<span class="line-three"></span>
						  	</button>
					  		<!-- end .menu-toggle -->
							<ul id="primary-menu" class="menu nav-menu"><li id="menu-item-17425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-17425"><a href="http://trumatter.in/">Home</a></li>
<li id="menu-item-17426" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17426"><a href="https://trumatter.in/category/decor/smallspaceideas/">Small Space Ideas</a>
<ul class="sub-menu">
	<li id="menu-item-17430" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17430"><a href="https://trumatter.in/category/diy/">DIY</a></li>
	<li id="menu-item-17428" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17428"><a href="https://trumatter.in/category/decor/smallspaceideas/how-to/">How to</a></li>
	<li id="menu-item-17431" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-17431"><a href="https://trumatter.in/category/decor/">Decor</a></li>
	<li id="menu-item-17442" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17442"><a href="https://trumatter.in/category/decor/smallspaceideas/storage/">Storage</a></li>
	<li id="menu-item-17429" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17429"><a href="https://trumatter.in/category/decor/smallspaceideas/small-space-essentials/">Essentials</a></li>
</ul>
</li>
<li id="menu-item-17427" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-17427"><a href="https://trumatter.in/category/stuff-we-love/">Stuff We love</a>
<ul class="sub-menu">
	<li id="menu-item-17433" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17433"><a href="https://trumatter.in/category/stuff-we-love/things/">Things</a></li>
	<li id="menu-item-21964" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21964"><a href="https://trumatter.in/category/stuff-we-love/favoritethisweek/">FavoriteThisWeek</a></li>
	<li id="menu-item-17435" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17435"><a href="https://trumatter.in/category/travel/">Travel</a></li>
	<li id="menu-item-17443" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17443"><a href="https://trumatter.in/category/pets/">pets</a></li>
	<li id="menu-item-17444" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17444"><a href="https://trumatter.in/category/photography/">photography</a></li>
	<li id="menu-item-17446" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17446"><a href="https://trumatter.in/category/stuff-we-love/gears/">Gears</a></li>
	<li id="menu-item-17445" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17445"><a href="https://trumatter.in/category/stuff-we-love/entertainment/">Entertainment</a></li>
	<li id="menu-item-17447" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17447"><a href="https://trumatter.in/category/stuff-we-love/people/">People</a></li>
	<li id="menu-item-17449" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17449"><a href="https://trumatter.in/category/trumatterstyle/news/">News</a></li>
	<li id="menu-item-17448" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17448"><a href="https://trumatter.in/category/trumatterstyle/loungewear/">Loungewear</a></li>
	<li id="menu-item-17450" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-17450"><a href="https://trumatter.in/category/trumatterstyle/properties/">Properties</a></li>
</ul>
</li>
<li id="menu-item-17437" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17437"><a href="https://trumatter.in/press/">PRESS &#038; AWARDS</a></li>
<li id="menu-item-17451" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-17451"><a href="https://trumatter.in/about-2/">About</a></li>
<li id="menu-item-17439" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-17439"><a href="https://trumatter.in/shop-trumatter-style/">TrumatterLiving Shop</a>
<ul class="sub-menu">
	<li id="menu-item-17436" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-17436"><a href="https://trumatter.in/product-category/trulivingmag/">TruLiving Magazine</a></li>
	<li id="menu-item-17805" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-17805"><a href="https://trumatter.in/product-category/presets/">Presets</a></li>
	<li id="menu-item-22017" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-22017"><a href="https://trumatter.in/product-category/farmhouse-style-ceramic/">Farmhouse Style Ceramic</a></li>
	<li id="menu-item-22039" class="menu-item menu-item-type-taxonomy menu-item-object-product_cat menu-item-22039"><a href="https://trumatter.in/product-category/farmhouse-style-curated/">Farmhouse Style Curated</a></li>
</ul>
</li>
</ul>						</nav> <!-- end #site-navigation -->
													<button id="search-toggle" class="header-search" type="button"></button>
							<div id="search-box" class="clearfix">
								<form class="search-form" action="https://trumatter.in/" method="get">
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off">
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form> <!-- end .search-form -->							</div>  <!-- end #search-box -->
						</div> <!-- end .container -->
			</div> <!-- end #sticky_header --></header> <!-- end #masthead -->
<!-- Main Page Start ============================================= -->
<div id="content">
<div class="container clearfix">
	<div class="page-header">
					<h1 class="page-title">Make It Monday- DIY Cozy, Farmhouse style Urn Planter &#038; ways to style it</h1>
			<!-- .page-title -->
						<!-- .breadcrumb -->
	</div>
	<!-- .page-header -->

<div id="primary">
	<main id="main" class="site-main clearfix" role="main">
				<article id="post-22558" class="post-22558 post type-post status-publish format-image has-post-thumbnail hentry category-decor post_format-post-format-image">
				<header class="entry-header">
										<div class="entry-meta">
						<span class="entry-format"><a href="https://trumatter.in/type/image/">Image</a></span>						<span class="author vcard"><a href="https://trumatter.in/author/admin/" title="Rukmini Ray Kadam"><i class="fa fa-user"></i>
						Rukmini Ray Kadam </a></span> <span class="posted-on"><a title="11:02 AM" href="https://trumatter.in/decor/diy-urn-planter/"><i class="fa fa-calendar"></i>
						08/09/2021 </a></span>
												<span class="comments"><i class="fa fa-comment"></i>
						<a href="https://trumatter.in/decor/diy-urn-planter/#respond">No Comments</a> </span>
											</div> <!-- end .entry-meta -->
									</header> <!-- end .entry-header -->
						<div class="entry-content clearfix">
			
<figure class="wp-block-image size-full"><img data-attachment-id="22560" data-permalink="https://trumatter.in/decor/diy-urn-planter/attachment/dsc_0851/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851.jpg?fit=1298%2C2048&amp;ssl=1" data-orig-size="1298,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628465685&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;560&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0851" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851.jpg?fit=1298%2C2048&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851.jpg?fit=1298%2C2048&amp;ssl=1" loading="lazy" width="790" height="1246" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851.jpg?resize=790%2C1246&#038;ssl=1" alt="" class="wp-image-22560" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851.jpg?w=1298&amp;ssl=1 1298w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851.jpg?resize=974%2C1536&amp;ssl=1 974w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851.jpg?resize=600%2C947&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>Hello from me and my gorgeous urn planter! Welcome to Episode 1 of Make It Monday- an episode 2 may or may not be up and running next Monday because hey, a girl can only do so much! Haha. But I promise I will try and rope in simple DIYs every monday so you find all the motivation you need through out the week to create something beautiful. </p>



<p>By the way, I feel so guilty about not blogging regularly! It&#8217;s something I totally want to do but somehow always end up missing. And it&#8217;s really not all me. Since April I have had something almost every month and the medicines would make me all tired. Last week I took my second shot of the vaccine and since friday I developed some sort of sinusitis. Its all so back to back that all DIYs took a back seat. Yesterday however, I tossed all the medicines in the garbage and said fuck it. Let&#8217;s see where it all goes. I mean I am sure my body is equipped to fight this. </p>



<p>Out went the amoxicillin. In came the wax! A good swap if you ask me. </p>



<h2>A cozy, farmhouse-ey planter after my own heart</h2>



<figure class="wp-block-image size-full"><img data-attachment-id="22562" data-permalink="https://trumatter.in/decor/diy-urn-planter/attachment/dsc_0858/" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0858.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628465784&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;720&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0858" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0858.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0858.jpg?fit=1362%2C2048&amp;ssl=1" loading="lazy" width="790" height="1188" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0858.jpg?resize=790%2C1188&#038;ssl=1" alt="" class="wp-image-22562" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0858.jpg?w=1362&amp;ssl=1 1362w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0858.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0858.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>I always wanted a cozy, farmhouse-ey urn planter/vase but I am not a big fan of heavy cement ones because I stay on rent. I wish I could keep big urns in my backyard which would weather beautifully in rain and sun but im a city dweller. So I had to turn to something light, transportable and versatile. </p>



<p>I found a set of beautiful plastic planters on Amazon and I DIY&#8217;d a bit to make it look like a weathered, clay urn vase.</p>



<p class="has-white-color has-text-color has-background" style="background-color:#4e4c42"><strong>What you&#8217;d need:</strong> Chalk paint, dark wax, a brush. Alternatively, you can mix 2 tbsp white cement to 1 tbsp water and add your acrylic colour of choice. This will also work like chalk paint though id recommend using a chalk paint over the later. Why? Because if you don&#8217;t work quickly it forms lumps. I chose the later because I ran out of chalk paint. Sigh!</p>



<p class="has-white-color has-text-color has-background" style="background-color:#4e4c42"><strong>How to do it: </strong>First, clean the plastic planters and add a coat of paint. Let it dry for about an hour. Then give it another coat and wait. Next, with a semi-rough dry cloth, rub the paint to slightly distress it. When you do it with a dry cloth you generally tend to rub off paint from the surfaces that are plain and paint remains in the creases which gives it that weathered, old look. </p>



<p>Next, with a smooth cotton cloth add dark wax. I used Annie Sloan Dark wax which gives it a beautiful vintage look. You can use black wax for a more modern, noir look too. I personally prefer the dark wax. Make sure to rub the wax in those grooves and creases. </p>



<p>Now dry over night and there you have it! </p>



<h2>How to style urn planter</h2>



<figure class="wp-block-image size-full"><img data-attachment-id="22563" data-permalink="https://trumatter.in/decor/diy-urn-planter/attachment/dsc_0874-2/" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0874.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628466519&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0874" data-image-description="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0874.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0874.jpg?fit=1362%2C2048&amp;ssl=1" loading="lazy" width="790" height="1188" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0874.jpg?resize=790%2C1188&#038;ssl=1" alt="" class="wp-image-22563" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0874.jpg?w=1362&amp;ssl=1 1362w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0874.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0874.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>Two of my favourite ways to style them is either as a vase or as a planter for plants that trails or has long slender leaves. For example, a fern. Or a Creeping Charlie. It&#8217;s my all time favorite! Here&#8217;s a side by side comparison of how I style it in my home. </p>



<p>I also like them on side tables and keep them without anything around because they are very dramatic on their own. </p>



<figure class="wp-block-gallery columns-2 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/trumatter.in\/decor\/diy-urn-planter\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="22564" data-permalink="https://trumatter.in/decor/diy-urn-planter/attachment/dsc_0851-1/" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851-1.jpg?fit=1298%2C2048&amp;ssl=1" data-orig-size="1298,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628465685&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;560&quot;,&quot;shutter_speed&quot;:&quot;0.016666666666667&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0851-1" data-image-description="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851-1.jpg?fit=1298%2C2048&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851-1.jpg?fit=1298%2C2048&amp;ssl=1" loading="lazy" width="790" height="1246" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851-1.jpg?resize=790%2C1246&#038;ssl=1" alt="" data-id="22564" data-full-url="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851-1.jpg?resize=790%2C1246&#038;ssl=1" data-link="https://trumatter.in/?attachment_id=22564" class="wp-image-22564" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851-1.jpg?w=1298&amp;ssl=1 1298w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851-1.jpg?resize=974%2C1536&amp;ssl=1 974w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0851-1.jpg?resize=600%2C947&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="22565" data-permalink="https://trumatter.in/decor/diy-urn-planter/attachment/dsc_0874-1/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0874-1.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628466519&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;200&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0874-1" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0874-1.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0874-1.jpg?fit=1362%2C2048&amp;ssl=1" loading="lazy" width="790" height="1188" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0874-1.jpg?resize=790%2C1188&#038;ssl=1" alt="" data-id="22565" data-full-url="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0874-1.jpg?resize=790%2C1188&#038;ssl=1" data-link="https://trumatter.in/?attachment_id=22565" class="wp-image-22565" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0874-1.jpg?w=1362&amp;ssl=1 1362w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0874-1.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/DSC_0874-1.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure></li></ul></figure>



<h2>Links to everything you&#8217;ll require to make this urn planter</h2>



<p><strong>Planter:<a href="https://www.amazon.in/Pottery-Plastic-Beautiful-Balcony-Terrace/dp/B08WXDCZMH/ref=sr_1_3?dchild=1&amp;keywords=tulip+pot&amp;qid=1628504601&amp;sr=8-3"> Buy Here</a></strong> <strong>Chalk Paint: <a href="https://www.artsynest.in/product/French-Linen-Annie-Sloan-Chalk-Paint-339">Buy Here</a></strong> <strong>Dark Wax: <a href="https://www.artsynest.in/product/Dark-Chalk-Paint-Wax-676">Buy Here</a></strong></p>



<p>Total cost: 700/piece approx</p>



<h2>Here are a few options that we loved and their prices</h2>



<figure class="wp-block-gallery columns-3 is-cropped"><ul data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/trumatter.in\/decor\/diy-urn-planter\/"}' class="blocks-gallery-grid"><li class="blocks-gallery-item"><figure><img data-attachment-id="22567" data-permalink="https://trumatter.in/decor/diy-urn-planter/attachment/51fes0a-kys-_sl1500_/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/51fES0a-KyS._SL1500_.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="51fES0a-KyS._SL1500_" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/51fES0a-KyS._SL1500_.jpg?fit=1500%2C1500&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/51fES0a-KyS._SL1500_.jpg?fit=1500%2C1500&amp;ssl=1" loading="lazy" width="790" height="790" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/51fES0a-KyS._SL1500_.jpg?resize=790%2C790&#038;ssl=1" alt="" data-id="22567" data-link="https://trumatter.in/?attachment_id=22567" class="wp-image-22567" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/51fES0a-KyS._SL1500_.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/51fES0a-KyS._SL1500_.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/51fES0a-KyS._SL1500_.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/51fES0a-KyS._SL1500_.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /><figcaption class="blocks-gallery-item__caption"><a href="https://www.amazon.in/UPKOCH-Planter-Column-Container-Outdoor/dp/B099NMBP64/ref=sr_1_34?dchild=1&amp;keywords=urn+planter&amp;qid=1628505528&amp;sr=8-34">Ornate Urn Planter 1966/-</a></figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="22568" data-permalink="https://trumatter.in/decor/diy-urn-planter/attachment/61hgpnyio1s-_sl1003_/" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/61hgpNYio1S._SL1003_.jpg?fit=1003%2C1003&amp;ssl=1" data-orig-size="1003,1003" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="61hgpNYio1S._SL1003_" data-image-description="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/61hgpNYio1S._SL1003_.jpg?fit=1003%2C1003&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/61hgpNYio1S._SL1003_.jpg?fit=1003%2C1003&amp;ssl=1" loading="lazy" width="790" height="790" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/61hgpNYio1S._SL1003_.jpg?resize=790%2C790&#038;ssl=1" alt="" data-id="22568" data-link="https://trumatter.in/?attachment_id=22568" class="wp-image-22568" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/61hgpNYio1S._SL1003_.jpg?w=1003&amp;ssl=1 1003w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/61hgpNYio1S._SL1003_.jpg?resize=300%2C300&amp;ssl=1 300w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/61hgpNYio1S._SL1003_.jpg?resize=600%2C600&amp;ssl=1 600w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/08/61hgpNYio1S._SL1003_.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /><figcaption class="blocks-gallery-item__caption"><a href="https://www.amazon.in/TOPBATHY-Antique-Stoneware-Farmhouse-Centerpiece/dp/B097H6M5QB/ref=pd_di_sccai_1/260-3307787-3267804?pd_rd_w=0S084&amp;pf_rd_p=fe781afd-b38e-460e-84b3-0b9cfeddda81&amp;pf_rd_r=87785TR47KZFQCZY6J2B&amp;pd_rd_r=ed6a8099-a9a4-4b1c-8de1-fe492ea34326&amp;pd_rd_wg=ZhVYS&amp;pd_rd_i=B097H6M5QB&amp;psc=1">Stone urn 1700/-</a></figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="22569" data-permalink="https://trumatter.in/decor/diy-urn-planter/attachment/91ood2fzhhl-_sl1500_-1-1/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/91OOd2FzHHL._SL1500_-1-1.jpg?fit=1500%2C1500&amp;ssl=1" data-orig-size="1500,1500" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="91OOd2FzHHL._SL1500_-1-1" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/91OOd2FzHHL._SL1500_-1-1.jpg?fit=1500%2C1500&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/91OOd2FzHHL._SL1500_-1-1.jpg?fit=1500%2C1500&amp;ssl=1" loading="lazy" width="790" height="790" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/91OOd2FzHHL._SL1500_-1-1.jpg?resize=790%2C790&#038;ssl=1" alt="" data-id="22569" data-link="https://trumatter.in/?attachment_id=22569" class="wp-image-22569" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/91OOd2FzHHL._SL1500_-1-1.jpg?w=1500&amp;ssl=1 1500w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/91OOd2FzHHL._SL1500_-1-1.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/91OOd2FzHHL._SL1500_-1-1.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/91OOd2FzHHL._SL1500_-1-1.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /><figcaption class="blocks-gallery-item__caption"><strong><a href="https://www.amazon.in/Antonio-Antique-Moroccan-20-inch-Planter/dp/B07DJ5V55G/ref=pd_di_sccai_20/260-3307787-3267804?pd_rd_w=SGKKb&amp;pf_rd_p=fe781afd-b38e-460e-84b3-0b9cfeddda81&amp;pf_rd_r=Z3QJ9W8PJR0ERM1557K2&amp;pd_rd_r=c8aacb3a-f0c1-4b20-8044-7696e50992d8&amp;pd_rd_wg=8ps8l&amp;pd_rd_i=B07DJ5V55G&amp;psc=1">Carved Antique Urn 30,000/-</a></strong></figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="22570" data-permalink="https://trumatter.in/decor/diy-urn-planter/attachment/611edklcgrl-_sl1000_/" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/611edKLCgrL._SL1000_.jpg?fit=1000%2C1000&amp;ssl=1" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="611edKLCgrL._SL1000_" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/611edKLCgrL._SL1000_.jpg?fit=1000%2C1000&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/611edKLCgrL._SL1000_.jpg?fit=1000%2C1000&amp;ssl=1" loading="lazy" width="790" height="790" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/611edKLCgrL._SL1000_.jpg?resize=790%2C790&#038;ssl=1" alt="" data-id="22570" data-link="https://trumatter.in/?attachment_id=22570" class="wp-image-22570" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/611edKLCgrL._SL1000_.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/611edKLCgrL._SL1000_.jpg?resize=300%2C300&amp;ssl=1 300w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/611edKLCgrL._SL1000_.jpg?resize=600%2C600&amp;ssl=1 600w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/611edKLCgrL._SL1000_.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /><figcaption class="blocks-gallery-item__caption"><strong><a href="https://www.amazon.in/dp/B08SJ4RRJB/ref=sspa_dk_detail_3?psc=1&amp;pd_rd_i=B08SJ4RRJB&amp;pd_rd_w=Xa0fK&amp;pf_rd_p=3d347ba3-873a-4950-a530-1b4d5938343e&amp;pd_rd_wg=3Tk08&amp;pf_rd_r=SXCX8DRCQD99AG05EY72&amp;pd_rd_r=e1cb271d-3930-41a9-9b0c-1a455ff17748&amp;spLa=ZW5jcnlwdGVkUXVhbGlmaWVyPUEzVklBT0s4QjdINThRJmVuY3J5cHRlZElkPUEwNjM4MDk2MkJVSEo2WU1FWU01NiZlbmNyeXB0ZWRBZElkPUEwNjE2NDIzWU9VNVFITlU3UjI2JndpZGdldE5hbWU9c3BfZGV0YWlsJmFjdGlvbj1jbGlja1JlZGlyZWN0JmRvTm90TG9nQ2xpY2s9dHJ1ZQ==">Metal Urn 3276/-</a></strong></figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="22571" data-permalink="https://trumatter.in/decor/diy-urn-planter/attachment/61bm53yv31l-_sl1000_/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/61Bm53yV31L._SL1000_.jpg?fit=1000%2C1000&amp;ssl=1" data-orig-size="1000,1000" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="61Bm53yV31L._SL1000_" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/61Bm53yV31L._SL1000_.jpg?fit=1000%2C1000&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/61Bm53yV31L._SL1000_.jpg?fit=1000%2C1000&amp;ssl=1" loading="lazy" width="790" height="790" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/61Bm53yV31L._SL1000_.jpg?resize=790%2C790&#038;ssl=1" alt="" data-id="22571" data-link="https://trumatter.in/?attachment_id=22571" class="wp-image-22571" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/61Bm53yV31L._SL1000_.jpg?w=1000&amp;ssl=1 1000w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/61Bm53yV31L._SL1000_.jpg?resize=300%2C300&amp;ssl=1 300w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/61Bm53yV31L._SL1000_.jpg?resize=600%2C600&amp;ssl=1 600w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/61Bm53yV31L._SL1000_.jpg?resize=100%2C100&amp;ssl=1 100w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /><figcaption class="blocks-gallery-item__caption"><strong><a href="https://www.amazon.in/38148-04-Classic-URN-Planter/dp/B006GK6VV0/ref=pd_sim_2/260-3307787-3267804?pd_rd_w=r0bNu&amp;pf_rd_p=bc24ecda-5294-487e-a99f-2f95603a59d4&amp;pf_rd_r=63GV3EW8CGJBT3PE14A5&amp;pd_rd_r=037defc7-db6a-481d-ac50-a9ac1bec18a2&amp;pd_rd_wg=kzH8h&amp;pd_rd_i=B006GK6VV0&amp;psc=1">Classic Urn 9100/-</a></strong></figcaption></figure></li><li class="blocks-gallery-item"><figure><img data-attachment-id="22573" data-permalink="https://trumatter.in/decor/diy-urn-planter/attachment/51cfw8fad3l-1/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/51cfw8fAd3L-1.jpg?fit=500%2C477&amp;ssl=1" data-orig-size="500,477" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="51cfw8fAd3L-1" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/51cfw8fAd3L-1.jpg?fit=500%2C477&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/51cfw8fAd3L-1.jpg?fit=500%2C477&amp;ssl=1" loading="lazy" width="500" height="477" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/51cfw8fAd3L-1.jpg?resize=500%2C477&#038;ssl=1" alt="" data-id="22573" data-full-url="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/08/51cfw8fAd3L-1.jpg?resize=500%2C477&#038;ssl=1" data-link="https://trumatter.in/?attachment_id=22573" class="wp-image-22573" data-recalc-dims="1"/><figcaption class="blocks-gallery-item__caption"><strong><a href="https://www.amazon.in/Venusto-Antique-Aluminium-Planter-Succulent/dp/B08KY5DSGL/ref=pd_sbs_1/260-3307787-3267804?pd_rd_w=sTWLH&amp;pf_rd_p=18688541-e961-44b9-b86a-bd9b8fa83027&amp;pf_rd_r=JF1N4FCYND4RYSB7611N&amp;pd_rd_r=db70f3e6-d7fd-4e8b-8b3a-ef1a3c8d563d&amp;pd_rd_wg=6JFNz&amp;pd_rd_i=B08KY5DSGL&amp;psc=1">Venus Urn 12&#8243; 640/-</a></strong></figcaption></figure></li></ul></figure>



<p>Here&#8217;s a little before of our planter:</p>



<figure class="wp-block-image size-full"><img data-attachment-id="22575" data-permalink="https://trumatter.in/decor/diy-urn-planter/attachment/img20210808192149/" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/IMG20210808192149.jpg?fit=1313%2C2048&amp;ssl=1" data-orig-size="1313,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;1.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;realme 6 Pro&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1628430709&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;5.58&quot;,&quot;iso&quot;:&quot;1000&quot;,&quot;shutter_speed&quot;:&quot;0.028571428571429&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="IMG20210808192149" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/IMG20210808192149.jpg?fit=1313%2C2048&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/IMG20210808192149.jpg?fit=1313%2C2048&amp;ssl=1" loading="lazy" width="790" height="1232" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/IMG20210808192149.jpg?resize=790%2C1232&#038;ssl=1" alt="" class="wp-image-22575" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/IMG20210808192149.jpg?w=1313&amp;ssl=1 1313w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/IMG20210808192149.jpg?resize=985%2C1536&amp;ssl=1 985w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/08/IMG20210808192149.jpg?resize=600%2C936&amp;ssl=1 600w" sizes="(max-width: 790px) 100vw, 790px" data-recalc-dims="1" /></figure>



<p>And I do think, if I say so myself, that we have won through and through with this DIY. What do you think?</p>



<p>700 a piece, man I can live with that! </p>



<p>Off to pat my own back and make some coffee. You all stay crafty and inspired. K?</p>



<p>Rukmini XO</p>
<p><a href="//www.pinterest.com/pin/create/button/" data-pin-do="buttonBookmark"  data-pin-color="red" data-pin-height="128"><img src="https://i2.wp.com/assets.pinterest.com/images/pidgets/pinit_fg_en_rect_red_28.png?w=790" data-recalc-dims="1" /></a></p><div class="post-views post-22558 entry-meta">
				<span class="post-views-icon dashicons dashicons-chart-bar"></span>
				<span class="post-views-label">Post Views: </span>
				<span class="post-views-count">138</span>
			</div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-22558" class="share-facebook sd-button share-icon" href="https://trumatter.in/decor/diy-urn-planter/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-22558" class="share-twitter sd-button share-icon" href="https://trumatter.in/decor/diy-urn-planter/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-pinterest"><a rel="nofollow noopener noreferrer" data-shared="sharing-pinterest-22558" class="share-pinterest sd-button share-icon" href="https://trumatter.in/decor/diy-urn-planter/?share=pinterest" target="_blank" title="Click to share on Pinterest"><span>Pinterest</span></a></li><li class="share-linkedin"><a rel="nofollow noopener noreferrer" data-shared="sharing-linkedin-22558" class="share-linkedin sd-button share-icon" href="https://trumatter.in/decor/diy-urn-planter/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-jetpack-whatsapp"><a rel="nofollow noopener noreferrer" data-shared="" class="share-jetpack-whatsapp sd-button share-icon" href="https://trumatter.in/decor/diy-urn-planter/?share=jetpack-whatsapp" target="_blank" title="Click to share on WhatsApp"><span>WhatsApp</span></a></li><li class="share-custom share-custom-youtube"><a rel="nofollow noopener noreferrer" data-shared="" class="share-custom share-custom-youtube sd-button share-icon" href="https://trumatter.in/decor/diy-urn-planter/?share=custom-1603890565" target="_blank" title="Click to share on YouTube"><span style="background-image:url(&quot;https://wordstream-files-prod.s3.amazonaws.com/s3fs-public/styles/simple_image/public/images/media/images/youtube%20statistics%20youtube%20logo_1.png?pdiUnBQQyWDzpYFnTccB.aCxaLGvvZ2v&amp;itok=u7Vio9xK&quot;);">YouTube</span></a></li><li class="share-print"><a rel="nofollow noopener noreferrer" data-shared="" class="share-print sd-button share-icon" href="https://trumatter.in/decor/diy-urn-planter/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-end"></li></ul></div></div></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-78670077-22558-61299aa66762d' data-src='https://widgets.wp.com/likes/#blog_id=78670077&amp;post_id=22558&amp;origin=trumatter.in&amp;obj_id=78670077-22558-61299aa66762d' data-name='like-post-frame-78670077-22558-61299aa66762d'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div>		</div> <!-- .entry-content -->
						<footer class="entry-footer">
										<span class="cat-links">
					Category : <a href="https://trumatter.in/category/decor/" rel="category tag">Decor</a>					</span> <!-- end .cat-links -->
									</footer> <!-- .entry-meta -->
							<ul class="default-wp-page clearfix">
					<li class="previous"> <a href="https://trumatter.in/stuff-we-love/favoritethisweek/best-homedecor-items-in-india/" rel="prev"><span class="meta-nav">&larr;</span> Favourite This Week: 5 things we love from Freedom Tree</a> </li>
					<li class="next"> <a href="https://trumatter.in/decor/india-chic-how-to-use-traditional-brass-in-a-non-traditional-setting-feat-gaatha/" rel="next">India Chic: How to use Traditional Brass in a Non Traditional setting feat. Gaatha <span class="meta-nav">&rarr;</span></a> </li>
				</ul>
					
<div id="comments" class="comments-area">
			
		<div id="respond" class="comment-respond">
							<h3 id="reply-title" class="comment-reply-title">It&#039;s always fabulous to read a word or two from you! Leave a comment if you have a minute!					<small><a rel="nofollow" id="cancel-comment-reply-link" href="/decor/diy-urn-planter/?utm_source=rss&amp;utm_medium=rss&amp;utm_campaign=diy-urn-planter#respond" style="display:none;">Cancel reply</a></small>
				</h3>
						<form id="commentform" class="comment-form">
				<iframe
					title="Comment Form"
					src="https://jetpack.wordpress.com/jetpack-comment/?blogid=78670077&#038;postid=22558&#038;comment_registration=0&#038;require_name_email=1&#038;stc_enabled=1&#038;stb_enabled=1&#038;show_avatars=1&#038;avatar_default=mystery&#038;greeting=It%27s+always+fabulous+to+read+a+word+or+two+from+you%21+Leave+a+comment+if+you+have+a+minute%21&#038;greeting_reply=Leave+a+Reply+to+%25s&#038;color_scheme=light&#038;lang=en_US&#038;jetpack_version=9.9&#038;show_cookie_consent=10&#038;has_cookie_consent=0&#038;token_key=%3Bnormal%3B&#038;sig=4457f7e0c4b7146fbd686278bf8f85d2cd80d65a#parent=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fdiy-urn-planter%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddiy-urn-planter"
											name="jetpack_remote_comment"
						style="width:100%; height: 430px; border:0;"
										class="jetpack_remote_comment"
					id="jetpack_remote_comment"
					sandbox="allow-same-origin allow-top-navigation allow-scripts allow-forms allow-popups"
				>
									</iframe>
									<!--[if !IE]><!-->
					<script>
						document.addEventListener('DOMContentLoaded', function () {
							var commentForms = document.getElementsByClassName('jetpack_remote_comment');
							for (var i = 0; i < commentForms.length; i++) {
								commentForms[i].allowTransparency = false;
								commentForms[i].scrolling = 'no';
							}
						});
					</script>
					<!--<![endif]-->
							</form>
		</div>

		
		<input type="hidden" name="comment_parent" id="comment_parent" value="" />

		</div> <!-- .comments-area -->			</article>
		</section> <!-- .post -->
		</main> <!-- #main -->
	</div> <!-- #primary -->

<aside id="secondary" role="complementary">
    <aside id="search-9" class="widget widget_search"><form class="search-form" action="https://trumatter.in/" method="get">
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off">
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form> <!-- end .search-form --></aside><aside id="text-16" class="widget widget_text"><h2 class="widget-title">Hi There!</h2>			<div class="textwidget"><p><img loading="lazy" class="alignleft wp-image-19800 size-full" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/03/dp-scaled-e1615547343187.jpg?resize=790%2C830" alt="" width="790" height="830" data-recalc-dims="1" /></p>
<p>Hi! I am Rukmini and I help you make your space comfortable, cozy and intimate for that everyday amazing feeling. Square feet, country, budget doesnt matter!</p>
<p>I started Trumatter in 2009 and since then it has become one of India&#8217;s favourite decor blogs with thousands of readers stopping by, every day.</p>
<p>Recently we have started an online shop that caters with home decor items which echo the same aesthetic as mine and we would be elated to see you there!</p>
<p>XO</p>
</div>
		</aside><aside id="instagram-feed-widget-4" class="widget widget_instagram-feed-widget"><h2 class="widget-title">Follow us on the Gram!</h2>
<div id="sb_instagram" class="sbi sbi_col_3  sbi_width_resp" style="padding-bottom: 10px;width: 100%;" data-feedid="sbi_trumatter#9" data-res="auto" data-cols="3" data-num="9" data-shortcode-atts="{&quot;user&quot;:&quot;trumatter&quot;}"  data-postid="22558">
	<div class="sb_instagram_header " style="padding: 5px; margin-bottom: 10px;padding-bottom: 0;">
    <a href="https://www.instagram.com/trumatter/" target="_blank" rel="noopener nofollow" title="@trumatter" class="sbi_header_link">
        <div class="sbi_header_text">
            <h3 style="color: rgb(66,66,66);">trumatter</h3>
	                        <p class="sbi_bio" style="color: rgb(66,66,66);">An award winning decor blog <br>
Follow along to turn your home into a sanctuary.<br>
India</p>
	                </div>
                <div class="sbi_header_img" data-avatar-url="http://trumatter.in/wp-content/uploads/sb-instagram-feed-images/trumatter.jpg">
            <div class="sbi_header_img_hover"><svg class="sbi_new_logo fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg></div>
            <img src="http://trumatter.in/wp-content/uploads/sb-instagram-feed-images/trumatter.jpg" alt="Rukmini aka Trumatter®" width="50" height="50">
        </div>
        
    </a>
</div>
    <div id="sbi_images" style="padding: 5px;">
		<div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17909836562025532" data-date="1630072534">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTFI242CaCN/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240584038_908424126689204_6492766546035383699_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=Wy8I77QfZvEAX8rdWtJ&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=e4ebad16ceb54ca11db10325ca2f8b70&#038;oe=612E03D5" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240584038_908424126689204_6492766546035383699_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wy8I77QfZvEAX8rdWtJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e4ebad16ceb54ca11db10325ca2f8b70&amp;oe=612E03D5&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240584038_908424126689204_6492766546035383699_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wy8I77QfZvEAX8rdWtJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e4ebad16ceb54ca11db10325ca2f8b70&amp;oe=612E03D5&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240584038_908424126689204_6492766546035383699_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wy8I77QfZvEAX8rdWtJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e4ebad16ceb54ca11db10325ca2f8b70&amp;oe=612E03D5&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240584038_908424126689204_6492766546035383699_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=Wy8I77QfZvEAX8rdWtJ&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=e4ebad16ceb54ca11db10325ca2f8b70&amp;oe=612E03D5&quot;}">
            <span class="sbi-screenreader">Yes, I&#039;m all ears! Tell me. What more to catch!
. </span>
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Yes, I&#039;m all ears! Tell me. What more to catch!
. 
Bestest puppies I met today- of different age and size and diameter. This one and another would come running wherever we went with ears flopping and galloping and it was a joy of such magnitude to see them come running to us...I really can&#039;t. I have cats. Please empathize. They never come running to me.
.
I also met two rotund white pups- hardly 1 month old and I almost got them home but I&#039;m pretty sure it was not the right thing to do. They are yet to wean. So far but. Uffffff those round tummies. Dream biting them
.
Dogs are so good. We don&#039;t deserve them.
•
•
•
•
•
#puppylove #dogoftheday #puppiesofinstagram #puppies #doglover #ilovemydog #petstagram #pets #instapuppy #pup #petsofinstagram #adorable #dogs_of_instagram #animal #animals #instapet #doggy #dogsofig #friend #weeklyfluff #instagramdogs #bulldog #bestwoof #lovedogs #puppygram #puppyoftheday #indiedog">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_18086964976283067" data-date="1629950525">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CTBgJUGicma/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240515673_365107025112010_2073389324255746385_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=ivtnwY2jujkAX-xihrC&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=5b2f54601339c8d373d4d11a35a4022f&#038;oe=612F33EF" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240515673_365107025112010_2073389324255746385_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ivtnwY2jujkAX-xihrC&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5b2f54601339c8d373d4d11a35a4022f&amp;oe=612F33EF&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240515673_365107025112010_2073389324255746385_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ivtnwY2jujkAX-xihrC&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5b2f54601339c8d373d4d11a35a4022f&amp;oe=612F33EF&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240515673_365107025112010_2073389324255746385_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ivtnwY2jujkAX-xihrC&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5b2f54601339c8d373d4d11a35a4022f&amp;oe=612F33EF&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240515673_365107025112010_2073389324255746385_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=ivtnwY2jujkAX-xihrC&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=5b2f54601339c8d373d4d11a35a4022f&amp;oe=612F33EF&quot;}">
            <span class="sbi-screenreader">A perfect fall bouquet 🍁
.
A friend was in @ike</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="A perfect fall bouquet 🍁
.
A friend was in @ikea.india yesterday and she asked me if I wanted something and I&#039;m like yes! I have been meaning to get these faux bouquets forever and they were out of stock in the online store! Haha! Yay. Manifest bitches.
.
I have used a mix of faux and real dried wheat sheaths + Indian Pampas + rice sheath.
•
•
•
•
•
#fall #frenchfarmhouse #autumn #farmhousestyle #frenchcountrystyle #farmhousedecor #farmhouse #cottagestyle #frenchcountry #cottagesandbungalows #countryliving #modernfarmhouse #homedecor #frenchfarmhousestyle #bhghome #betterhomesandgardens #mycountryhome #frenchcountrydecor #falldecor #homesweethome #cottagefarmhouse #farmhouseinspired #shabbychic #americanfarmhousestyle #interiordesign #thecottagejournal #farmhousechic #fixerupper #vintagedecor #countrylivingmag">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17888348315378885" data-date="1629865588">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CS--I9NCcM6/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/240405501_382083586870830_4035001458198409476_n.jpg?_nc_cat=101&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=_aVC_zRBEVsAX_75vNo&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=529e8a4296873cd5ccbe58b9eadeb3af&#038;oe=612E02FA" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240405501_382083586870830_4035001458198409476_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_aVC_zRBEVsAX_75vNo&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=529e8a4296873cd5ccbe58b9eadeb3af&amp;oe=612E02FA&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240405501_382083586870830_4035001458198409476_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_aVC_zRBEVsAX_75vNo&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=529e8a4296873cd5ccbe58b9eadeb3af&amp;oe=612E02FA&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240405501_382083586870830_4035001458198409476_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_aVC_zRBEVsAX_75vNo&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=529e8a4296873cd5ccbe58b9eadeb3af&amp;oe=612E02FA&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/240405501_382083586870830_4035001458198409476_n.jpg?_nc_cat=101&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=_aVC_zRBEVsAX_75vNo&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=529e8a4296873cd5ccbe58b9eadeb3af&amp;oe=612E02FA&quot;}">
            <span class="sbi-screenreader">The mug tree or drying rack if you must came in ye</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The mug tree or drying rack if you must came in yesterday and it&#039;s super pretty! From @homecentreindia #notsponsored
.
.
.
#farmhouse #fall #farmhousestyle #autumn #farmhousedecor #rustic #fixerupper #leaves #rusticdecor #cottagestyle #modernfarmhouse #countryliving #neutraldecor #farmhousechic #southernliving #countrylivingmag #hgtv #reclaimed #fixerupperstyle #mybhg #october #countrystyle #vintagefarmhouse #fallcolors #pumpkin #cottage #loghome #frenchcountry #onetofollow">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17940579958559608" data-date="1629810746">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CS9ViXtCtXx/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/240404305_366075461855945_5791606322642043435_n.jpg?_nc_cat=108&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=On0jsDdK8CQAX9NQFud&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=c7a79f73d9fcbe66084f99e0107e327e&#038;oe=612E3BDC" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240404305_366075461855945_5791606322642043435_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=On0jsDdK8CQAX9NQFud&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c7a79f73d9fcbe66084f99e0107e327e&amp;oe=612E3BDC&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240404305_366075461855945_5791606322642043435_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=On0jsDdK8CQAX9NQFud&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c7a79f73d9fcbe66084f99e0107e327e&amp;oe=612E3BDC&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240404305_366075461855945_5791606322642043435_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=On0jsDdK8CQAX9NQFud&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c7a79f73d9fcbe66084f99e0107e327e&amp;oe=612E3BDC&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/240404305_366075461855945_5791606322642043435_n.jpg?_nc_cat=108&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=On0jsDdK8CQAX9NQFud&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c7a79f73d9fcbe66084f99e0107e327e&amp;oe=612E3BDC&quot;}">
            <span class="sbi-screenreader">I totally understand I&#039;m breaking insta rules but </span>
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="I totally understand I&#039;m breaking insta rules but man! The light today!
Also this cheeseboard by @miraan.co.in so bloody cool
•
•
•
•
#farmhouse #fall #farmhousestyle #autumn #farmhousedecor #rustic #fixerupper #leaves #rusticdecor #cottagestyle #modernfarmhouse #countryliving #neutraldecor #farmhousechic #southernliving #countrylivingmag #hgtv #reclaimed #fixerupperstyle #mybhg #october #countrystyle #vintagefarmhouse #fallcolors #pumpkin #cottage #loghome #frenchcountry #onetofollow #halloween">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17998392760337583" data-date="1629465447">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSzC7qJCZX3/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/239645708_294030315960375_6019970715458282510_n.jpg?_nc_cat=106&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BnNL_4gGki8AX8FZGa7&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=ab4ca040bb498e388c2be282088aff64&#038;oe=612F0E4A" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239645708_294030315960375_6019970715458282510_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BnNL_4gGki8AX8FZGa7&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=ab4ca040bb498e388c2be282088aff64&amp;oe=612F0E4A&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239645708_294030315960375_6019970715458282510_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BnNL_4gGki8AX8FZGa7&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=ab4ca040bb498e388c2be282088aff64&amp;oe=612F0E4A&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239645708_294030315960375_6019970715458282510_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BnNL_4gGki8AX8FZGa7&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=ab4ca040bb498e388c2be282088aff64&amp;oe=612F0E4A&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/239645708_294030315960375_6019970715458282510_n.jpg?_nc_cat=106&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BnNL_4gGki8AX8FZGa7&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=ab4ca040bb498e388c2be282088aff64&amp;oe=612F0E4A&quot;}">
            <span class="sbi-screenreader">You cannot beat them at &#039;hadpao-ing&#039; the best seat</span>
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="You cannot beat them at &#039;hadpao-ing&#039; the best seat in the house.
.
.
.
#farmhouse #fall #farmhousestyle #autumn #farmhousedecor #rustic #fixerupper #leaves #rusticdecor #cottagestyle #modernfarmhouse #countryliving #neutraldecor #farmhousechic #southernliving #countrylivingmag #hgtv #reclaimed #fixerupperstyle #mybhg #october #countrystyle #vintagefarmhouse #fallcolors #pumpkin #cottage #catsofinstagram #frenchcountry #onetofollow #cat">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17918666242870494" data-date="1629368076">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSwJNgciAI-/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-1.cdninstagram.com/v/t51.29350-15/239274027_558917235421548_4656064565998917424_n.jpg?_nc_cat=102&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=1by44U3jJWwAX_-F8IO&#038;_nc_ht=scontent-lax3-1.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=3a0e63216dc4b4a52a910cf2dfbda70c&#038;oe=612F3E60" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239274027_558917235421548_4656064565998917424_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1by44U3jJWwAX_-F8IO&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3a0e63216dc4b4a52a910cf2dfbda70c&amp;oe=612F3E60&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239274027_558917235421548_4656064565998917424_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1by44U3jJWwAX_-F8IO&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3a0e63216dc4b4a52a910cf2dfbda70c&amp;oe=612F3E60&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239274027_558917235421548_4656064565998917424_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1by44U3jJWwAX_-F8IO&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3a0e63216dc4b4a52a910cf2dfbda70c&amp;oe=612F3E60&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-1.cdninstagram.com\/v\/t51.29350-15\/239274027_558917235421548_4656064565998917424_n.jpg?_nc_cat=102&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=1by44U3jJWwAX_-F8IO&amp;_nc_ht=scontent-lax3-1.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=3a0e63216dc4b4a52a910cf2dfbda70c&amp;oe=612F3E60&quot;}">
            <span class="sbi-screenreader">The gallery wall is almost done. Almost! How cool </span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="The gallery wall is almost done. Almost! How cool do these frames look. Also, a few vintage photos from a 1952 photography magazine is rocking my boat ⛵
•
•
•
•
#farmhouse #fall #farmhousestyle #autumn #farmhousedecor #rustic #fixerupper #leaves #rusticdecor #cottagestyle #modernfarmhouse #countryliving #neutraldecor #farmhousechic #southernliving #countrylivingmag #hgtv #reclaimed #fixerupperstyle #mybhg #october #countrystyle #vintagefarmhouse #fallcolors #pumpkin #cottage #loghome #frenchcountry #onetofollow #halloween">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_17969850124409690" data-date="1629182216">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSqmtmOCDid/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/238611313_5968282373213361_7319136594705363722_n.jpg?_nc_cat=111&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=BIrvWXvO3pkAX-1Mkcc&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;oh=67e630ba37f6d5a2a22e6b6272dc63e8&#038;oe=612EA9BB" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/238611313_5968282373213361_7319136594705363722_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BIrvWXvO3pkAX-1Mkcc&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=67e630ba37f6d5a2a22e6b6272dc63e8&amp;oe=612EA9BB&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/238611313_5968282373213361_7319136594705363722_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BIrvWXvO3pkAX-1Mkcc&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=67e630ba37f6d5a2a22e6b6272dc63e8&amp;oe=612EA9BB&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/238611313_5968282373213361_7319136594705363722_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BIrvWXvO3pkAX-1Mkcc&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=67e630ba37f6d5a2a22e6b6272dc63e8&amp;oe=612EA9BB&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/238611313_5968282373213361_7319136594705363722_n.jpg?_nc_cat=111&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=BIrvWXvO3pkAX-1Mkcc&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;oh=67e630ba37f6d5a2a22e6b6272dc63e8&amp;oe=612EA9BB&quot;}">
            <span class="sbi-screenreader">Au naturel! Little touches of autumn Poppin in ove</span>
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Au naturel! Little touches of autumn Poppin in over here!
•
•
•
•
•
#farmhouse #fall #farmhousestyle #autumn #farmhousedecor #rustic #fixerupper #leaves #rusticdecor #cottagestyle #modernfarmhouse #countryliving #neutraldecor #farmhousechic #southernliving #countrylivingmag #hgtv #reclaimed #fixerupperstyle #mybhg #october #countrystyle #vintagefarmhouse #fallcolors #pumpkin #cottage #loghome #frenchcountry #onetofollow #halloween">
        </a>
    </div>
</div><div class="sbi_item sbi_type_carousel sbi_new sbi_transition" id="sbi_17896967366277701" data-date="1629088568">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSn0F3GCvnX/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/236545318_217907730271755_402880784502047434_n.jpg?_nc_cat=107&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=xxbHH6o9a7UAX86S0Bi&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=c7028662d2d6fc4972f8c10c9b3c3d01&#038;oe=612E5832" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/236545318_217907730271755_402880784502047434_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xxbHH6o9a7UAX86S0Bi&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c7028662d2d6fc4972f8c10c9b3c3d01&amp;oe=612E5832&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/236545318_217907730271755_402880784502047434_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xxbHH6o9a7UAX86S0Bi&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c7028662d2d6fc4972f8c10c9b3c3d01&amp;oe=612E5832&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/236545318_217907730271755_402880784502047434_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xxbHH6o9a7UAX86S0Bi&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c7028662d2d6fc4972f8c10c9b3c3d01&amp;oe=612E5832&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/236545318_217907730271755_402880784502047434_n.jpg?_nc_cat=107&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=xxbHH6o9a7UAX86S0Bi&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=c7028662d2d6fc4972f8c10c9b3c3d01&amp;oe=612E5832&quot;}">
            <span class="sbi-screenreader">Bombay been throwing us Bengaluru type weather bro</span>
            <svg class="svg-inline--fa fa-clone fa-w-16 sbi_lightbox_carousel_icon" aria-hidden="true" aria-label="Clone" data-fa-proƒcessed="" data-prefix="far" data-icon="clone" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 512 512">
	                <path fill="currentColor" d="M464 0H144c-26.51 0-48 21.49-48 48v48H48c-26.51 0-48 21.49-48 48v320c0 26.51 21.49 48 48 48h320c26.51 0 48-21.49 48-48v-48h48c26.51 0 48-21.49 48-48V48c0-26.51-21.49-48-48-48zM362 464H54a6 6 0 0 1-6-6V150a6 6 0 0 1 6-6h42v224c0 26.51 21.49 48 48 48h224v42a6 6 0 0 1-6 6zm96-96H150a6 6 0 0 1-6-6V54a6 6 0 0 1 6-6h308a6 6 0 0 1 6 6v308a6 6 0 0 1-6 6z"></path>
	            </svg>	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="Bombay been throwing us Bengaluru type weather bro. So a little autumn refresh was in order. Love these wall tiles by @miraan.co.in sooooo cottage!
•
•
•
•
•
#farmhouse #fall #farmhousestyle #autumn #farmhousedecor #rustic #fixerupper #leaves #rusticdecor #cottagestyle #modernfarmhouse #countryliving #neutraldecor #farmhousechic #southernliving #countrylivingmag #hgtv #reclaimed #fixerupperstyle #mybhg #october #countrystyle #vintagefarmhouse #fallcolors #pumpkin #cottage #loghome #frenchcountry #onetofollow #halloween">
        </a>
    </div>
</div><div class="sbi_item sbi_type_image sbi_new sbi_transition" id="sbi_18232986910069401" data-date="1629006567">
    <div class="sbi_photo_wrap">
        <a class="sbi_photo" href="https://www.instagram.com/p/CSlXsD6i_xK/" target="_blank" rel="noopener nofollow" data-full-res="https://scontent-lax3-2.cdninstagram.com/v/t51.29350-15/238521075_303923531523908_2973386064415898223_n.jpg?_nc_cat=103&#038;ccb=1-5&#038;_nc_sid=8ae9d6&#038;_nc_ohc=uCMP9aCGX7YAX895bMB&#038;_nc_ht=scontent-lax3-2.cdninstagram.com&#038;edm=AM6HXa8EAAAA&#038;oh=29b1b78ef4c99ce8afb76619af5558e3&#038;oe=612EE2D9" data-img-src-set="{&quot;d&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/238521075_303923531523908_2973386064415898223_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uCMP9aCGX7YAX895bMB&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=29b1b78ef4c99ce8afb76619af5558e3&amp;oe=612EE2D9&quot;,&quot;150&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/238521075_303923531523908_2973386064415898223_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uCMP9aCGX7YAX895bMB&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=29b1b78ef4c99ce8afb76619af5558e3&amp;oe=612EE2D9&quot;,&quot;320&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/238521075_303923531523908_2973386064415898223_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uCMP9aCGX7YAX895bMB&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=29b1b78ef4c99ce8afb76619af5558e3&amp;oe=612EE2D9&quot;,&quot;640&quot;:&quot;https:\/\/scontent-lax3-2.cdninstagram.com\/v\/t51.29350-15\/238521075_303923531523908_2973386064415898223_n.jpg?_nc_cat=103&amp;ccb=1-5&amp;_nc_sid=8ae9d6&amp;_nc_ohc=uCMP9aCGX7YAX895bMB&amp;_nc_ht=scontent-lax3-2.cdninstagram.com&amp;edm=AM6HXa8EAAAA&amp;oh=29b1b78ef4c99ce8afb76619af5558e3&amp;oe=612EE2D9&quot;}">
            <span class="sbi-screenreader">An autumn bouquet! With dried leaves + white chrys</span>
            	                    <img src="https://trumatter.in/wp-content/plugins/instagram-feed/img/placeholder.png" alt="An autumn bouquet! With dried leaves + white chrysanthemum + paper peonies + fern.
.
In other news, once again the autumn creep is out on the loose. The one that tiptoes from her apartment to collect fallen leaves looking atleast 15 times around before anyone catches her eye.
•
•
•
•
•
#farmhouse #fall #farmhousestyle #autumn #farmhousedecor #rustic #fixerupper #leaves #rusticdecor #cottagestyle #modernfarmhouse #countryliving #neutraldecor #farmhousechic #southernliving #countrylivingmag #hgtv #reclaimed #fixerupperstyle #mybhg #october #countrystyle #vintagefarmhouse #fallcolors #pumpkin #cottage #loghome #frenchcountry #onetofollow #halloween">
        </a>
    </div>
</div>    </div>

	<div id="sbi_load">

	        <a class="sbi_load_btn" href="javascript:void(0);" >
            <span class="sbi_btn_text">Load More...</span>
            <span class="sbi_loader sbi_hidden" style="background-color: rgb(255, 255, 255);" aria-hidden="true"></span>
        </a>
	
	    <span class="sbi_follow_btn">
        <a href="https://www.instagram.com/trumatter/"  target="_blank" rel="noopener nofollow"><svg class="svg-inline--fa fa-instagram fa-w-14" aria-hidden="true" data-fa-processed="" aria-label="Instagram" data-prefix="fab" data-icon="instagram" role="img" viewBox="0 0 448 512">
	                <path fill="currentColor" d="M224.1 141c-63.6 0-114.9 51.3-114.9 114.9s51.3 114.9 114.9 114.9S339 319.5 339 255.9 287.7 141 224.1 141zm0 189.6c-41.1 0-74.7-33.5-74.7-74.7s33.5-74.7 74.7-74.7 74.7 33.5 74.7 74.7-33.6 74.7-74.7 74.7zm146.4-194.3c0 14.9-12 26.8-26.8 26.8-14.9 0-26.8-12-26.8-26.8s12-26.8 26.8-26.8 26.8 12 26.8 26.8zm76.1 27.2c-1.7-35.9-9.9-67.7-36.2-93.9-26.2-26.2-58-34.4-93.9-36.2-37-2.1-147.9-2.1-184.9 0-35.8 1.7-67.6 9.9-93.9 36.1s-34.4 58-36.2 93.9c-2.1 37-2.1 147.9 0 184.9 1.7 35.9 9.9 67.7 36.2 93.9s58 34.4 93.9 36.2c37 2.1 147.9 2.1 184.9 0 35.9-1.7 67.7-9.9 93.9-36.2 26.2-26.2 34.4-58 36.2-93.9 2.1-37 2.1-147.8 0-184.8zM398.8 388c-7.8 19.6-22.9 34.7-42.6 42.6-29.5 11.7-99.5 9-132.1 9s-102.7 2.6-132.1-9c-19.6-7.8-34.7-22.9-42.6-42.6-11.7-29.5-9-99.5-9-132.1s-2.6-102.7 9-132.1c7.8-19.6 22.9-34.7 42.6-42.6 29.5-11.7 99.5-9 132.1-9s102.7-2.6 132.1 9c19.6 7.8 34.7 22.9 42.6 42.6 11.7 29.5 9 99.5 9 132.1s2.7 102.7-9 132.1z"></path>
	            </svg>Follow on Instagram</a>
    </span>
	
</div>
	    <span class="sbi_resized_image_data" data-feed-id="sbi_trumatter#9" data-resized="{&quot;17909836562025532&quot;:{&quot;id&quot;:&quot;240584038_908424126689204_6492766546035383699_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17886821336420420&quot;:{&quot;id&quot;:&quot;240776525_378253363669305_7158133328234697795_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;18086964976283067&quot;:{&quot;id&quot;:&quot;240515673_365107025112010_2073389324255746385_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17927206231738133&quot;:{&quot;id&quot;:&quot;240506098_442367766995195_1869878174164797717_n&quot;,&quot;ratio&quot;:&quot;1.02&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17888348315378885&quot;:{&quot;id&quot;:&quot;240405501_382083586870830_4035001458198409476_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17940579958559608&quot;:{&quot;id&quot;:&quot;240404305_366075461855945_5791606322642043435_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17915820061905440&quot;:{&quot;id&quot;:&quot;240506622_5076388885710199_7322982571247341952_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17906874802982997&quot;:{&quot;id&quot;:&quot;240517530_558353658745536_8120123334068837390_n&quot;,&quot;ratio&quot;:&quot;1.51&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}},&quot;17902782668143233&quot;:{&quot;id&quot;:&quot;240415898_868982497369940_4487697764845640941_n&quot;,&quot;ratio&quot;:&quot;0.80&quot;,&quot;sizes&quot;:{&quot;full&quot;:640,&quot;low&quot;:320,&quot;thumb&quot;:150}}}">
	</span>
	</div>

</aside><aside id="gs_pin_profile_widget-3" class="widget widget_gs_pin_profile_widget"><h2 class="widget-title">We Pin great stuff</h2><div class="gspin-wrap gspin-widget gspin-profile-widget"><a data-pin-do="embedUser"href="http://www.pinterest.com/trumatter"data-pin-scale-width="80"data-pin-scale-height="320"data-pin-board-width="400"></a></div></aside><aside id="media_video-6" class="widget widget_media_video"><div style="width:100%;" class="wp-video"><!--[if lt IE 9]><script>document.createElement('video');</script><![endif]-->
<video class="wp-video-shortcode" id="video-22558-1" preload="metadata" controls="controls"><source type="video/youtube" src="https://www.youtube.com/watch?v=YGdSAhfkAqA&#038;_=1" /><a href="https://www.youtube.com/watch?v=YGdSAhfkAqA">https://www.youtube.com/watch?v=YGdSAhfkAqA</a></video></div></aside><aside id="youtube-feeds-widget-2" class="widget widget_youtube-feeds-widget"><h2 class="widget-title">Find Our Tutorials Here!</h2>
<div id="sb_youtube_sbyUCSsJZtadjbIuYF9zEdxw9" class="sb_youtube sby_layout_grid sby_col_3 sby_mob_col_2  sby_width_resp" data-feedid="sby_UCSsJZtadjbI-uYF9-zE-dxw#9" data-shortcode-atts="{}" data-cols="3" data-colsmobile="2" data-num="9" data-nummobile="9" data-sby-flags="resizeDisable" data-postid="22558" data-sby-supports-lightbox="1">
	<div class="sb_youtube_header ">
    <a href="https://www.youtube.com/channel/UCSsJZtadjbI-uYF9-zE-dxw/" target="_blank" rel="noopener" title="@Rukmini Ray Kadam" class="sby_header_link">
        <div class="sby_header_text">
            <h3 >Rukmini Ray Kadam</h3>
			                <p class="sby_bio" >Simple, cozy, intimate and comfortable! Find home and living ideas that make you feel amazing, every day</p>
			        </div>
        <div class="sby_header_img" data-avatar-url="https://yt3.ggpht.com/a/AATXAJxMwZJfPi4FubAi2Sjzscc5amwUkYkhuUhaPdbDVl8=s88-c-k-c0xffffffff-no-rj-mo">
            <div class="sby_header_img_hover"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="sby_new_logo svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg></div>
            <img src="https://yt3.ggpht.com/a/AATXAJxMwZJfPi4FubAi2Sjzscc5amwUkYkhuUhaPdbDVl8=s88-c-k-c0xffffffff-no-rj-mo" alt="Rukmini Ray Kadam" width="50" height="50">
        </div>
    </a>
</div>        <div class="sby_items_wrap" style="padding: 5px;">
		<div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw__Iwv_KGvdoU" data-date="1627229865" data-video-id="_Iwv_KGvdoU">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=_Iwv_KGvdoU" target="_blank" rel="noopener" data-full-res="https://i4.ytimg.com/vi/_Iwv_KGvdoU/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/_Iwv_KGvdoU\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/_Iwv_KGvdoU\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/_Iwv_KGvdoU\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/_Iwv_KGvdoU\/sddefault.jpg&quot;}" data-video-id="_Iwv_KGvdoU" data-video-title="Chai Noomi Basra">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Dried lemon peel and black tea makes the most amazing tea at 4, and chai Noomi as its called is a traditional tea from the Arab states of Persian Gulf and Iraq.
Below is a recipe for drying lime quickly in the microwave, which is otherwise dried for days 

Ingredients
3 lemons
2 cups of water 
1 tsbp salt

Method
Boil water with salt. Add lemons and boil for a minute. 
Next microwave the lemons for about 12 seconds on high.
cool, crush and add the peels to your black tea! 
Delicious.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">Chai Noomi Basra</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw__Iwv_KGvdoU</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_UJF-tTx8TfQ" data-date="1601830928" data-video-id="UJF-tTx8TfQ">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=UJF-tTx8TfQ" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/UJF-tTx8TfQ/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/UJF-tTx8TfQ\/sddefault.jpg&quot;}" data-video-id="UJF-tTx8TfQ" data-video-title="DIY Air Drying Clay Jack-O&#039;-Lantern for Halloween">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Firstly, I hope you all enjoy this video! It&#039;s rather long but you can always skip to the part you need to see! As a photo enthusiast and a professional interior and product photographer I always need props and what better way to get the best props than making it yourself. 
Secondly here are a few things you need to make Jack-O&#039;-Lanterns with air drying clay
Air Drying Clay 1 package. I used Monte Marte and its the best. Available on Amazon.
Cling wrap
A plastic ball or crumpled aluminium foil
A sharp exacto knife
A flat, clean surface (I use a marble slab) to work on
Lots of patience. 
The rest is in the video. 

After 3 days, you can also colour it with a colour of your choice or keep as is, as I have! 

For more updates on what we do, our store and for ideas, you can follow us on www.instagram.com/trumatter">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">DIY Air Drying Clay Jack-O&#039;-Lantern for Halloween</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_UJF-tTx8TfQ</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_YGdSAhfkAqA" data-date="1600482672" data-video-id="YGdSAhfkAqA">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=YGdSAhfkAqA" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/YGdSAhfkAqA/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/YGdSAhfkAqA\/sddefault.jpg&quot;}" data-video-id="YGdSAhfkAqA" data-video-title="TruCrafts: Do It Yourself Air Drying Clay Pumpkins">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Update: use crumpled aluminium foil as opposed to plastic ball. Dries faster. No cracks. 

Mini pumpkins and gourds look beautiful as autumn decor but unfortunately in our climate (Mumbai) they don&#039;t stand a chance outside the fridge. There are faux ones available but they come with a hefty shipping. So we decided to make them. And can I say that they look absolutely kawai! 
Here&#039;s the step by step tutorial of DIY mini pumpkins and I assure you you&#039;ll love it!">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">TruCrafts: Do It Yourself Air Drying Clay Pumpkins</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_YGdSAhfkAqA</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_WTvpPF1dpfE" data-date="1585132942" data-video-id="WTvpPF1dpfE">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=WTvpPF1dpfE" target="_blank" rel="noopener" data-full-res="https://i4.ytimg.com/vi/WTvpPF1dpfE/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i4.ytimg.com\/vi\/WTvpPF1dpfE\/sddefault.jpg&quot;}" data-video-id="WTvpPF1dpfE" data-video-title="How to turn your sofa to a work/chill nook">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Looks like work from home is the new normal and we have a few ideas up our sleeves to make it all the more fun! Though a chair and a table is the way to go and this may not be for everyone and yet i love working from the couch and find it very relaxing. If you&#039;re someone like me, this is for you.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">How to turn your sofa to a work/chill nook</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_WTvpPF1dpfE</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_5wQIQDjrm_k" data-date="1580925895" data-video-id="5wQIQDjrm_k">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=5wQIQDjrm_k" target="_blank" rel="noopener" data-full-res="https://i2.ytimg.com/vi/5wQIQDjrm_k/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i2.ytimg.com\/vi\/5wQIQDjrm_k\/sddefault.jpg&quot;}" data-video-id="5wQIQDjrm_k" data-video-title="Leave it better than you found it: Repurpose glass bottles as vase">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Had an old morpheus brandy bottle lying around. Repurposed it into a pretty blue and white vase for brushes, ladles and flowers. A little love can truly turn trash to treasure.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">Leave it better than you found it: Repurpose glass bottles as vase</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_5wQIQDjrm_k</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_2aKmaa-MDYM" data-date="1579252419" data-video-id="2aKmaa-MDYM">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=2aKmaa-MDYM" target="_blank" rel="noopener" data-full-res="https://i3.ytimg.com/vi/2aKmaa-MDYM/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/2aKmaa-MDYM\/sddefault.jpg&quot;}" data-video-id="2aKmaa-MDYM" data-video-title="How to live simply, comfortably and cozy in a city">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Can you live your best life in a normal, busy city apartment? Yes you can. If you are willing to try.  And in any budget. See how we do it.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">How to live simply, comfortably and cozy in a city</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_2aKmaa-MDYM</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_ZNjiG4d6qkg" data-date="1549877872" data-video-id="ZNjiG4d6qkg">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=ZNjiG4d6qkg" target="_blank" rel="noopener" data-full-res="https://i3.ytimg.com/vi/ZNjiG4d6qkg/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i3.ytimg.com\/vi\/ZNjiG4d6qkg\/sddefault.jpg&quot;}" data-video-id="ZNjiG4d6qkg" data-video-title="Add a little love to your decor with origami hearts">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="Red hearts? Passe perhaps? Here&#039;s how you can show some love to your home and your loved ones without doing the obvious. These origami paper hearts made from vintage paper are a hit throughout the year!">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">Add a little love to your decor with origami hearts</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_ZNjiG4d6qkg</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div><div class="sby_item  sby_new sby_transition sby_no_margin" id="sby_UCSsJZtadjbI-uYF9-zE-dxw_TF3tBSzB1ro" data-date="1544603818" data-video-id="TF3tBSzB1ro">
    <div class="sby_video_thumbnail_wrap">
        <a class="sby_video_thumbnail sby_item_video_thumbnail" href="https://www.youtube.com/watch?v=TF3tBSzB1ro" target="_blank" rel="noopener" data-full-res="https://i1.ytimg.com/vi/TF3tBSzB1ro/maxresdefault.jpg" data-img-src-set="{&quot;120&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/default.jpg&quot;,&quot;320&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/mqdefault.jpg&quot;,&quot;480&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/hqdefault.jpg&quot;,&quot;640&quot;:&quot;https:\/\/i1.ytimg.com\/vi\/TF3tBSzB1ro\/sddefault.jpg&quot;}" data-video-id="TF3tBSzB1ro" data-video-title="A Quick + Easy Christmas table setting idea">
            <img src="https://trumatter.in/wp-content/plugins/feeds-for-youtube/img/placeholder.png" alt="An easy, simple, graceful but absolutely doable Christmas table setting idea that you can do at your home with whatever you have at hand. After all, &#039;Tis the season to be jolly and not be hassled.">

            <div class="sby_thumbnail_hover">
                <span class="sby_video_title">A Quick + Easy Christmas table setting idea</span>
            </div>

            <span class="sby-screenreader">YouTube Video UCSsJZtadjbI-uYF9-zE-dxw_TF3tBSzB1ro</span>
	                        <div class="sby_play_btn">
                    <span class="sby_play_btn_bg"></span>
                    <svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>                </div>
                        <span class="sby_loader sby_hidden" style="background-color: rgb(255, 255, 255);"></span>
        </a>

        
    </div>
</div>    </div>

	<div class="sby_footer">


    <span class="sby_follow_btn">
        <a href="https://www.youtube.com/channel/UCSsJZtadjbI-uYF9-zE-dxw/"  target="_blank" rel="noopener"><svg aria-hidden="true" focusable="false" data-prefix="fab" data-icon="youtube" role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512" class="svg-inline--fa fa-youtube fa-w-18"><path fill="currentColor" d="M549.655 124.083c-6.281-23.65-24.787-42.276-48.284-48.597C458.781 64 288 64 288 64S117.22 64 74.629 75.486c-23.497 6.322-42.003 24.947-48.284 48.597-11.412 42.867-11.412 132.305-11.412 132.305s0 89.438 11.412 132.305c6.281 23.65 24.787 41.5 48.284 47.821C117.22 448 288 448 288 448s170.78 0 213.371-11.486c23.497-6.321 42.003-24.171 48.284-47.821 11.412-42.867 11.412-132.305 11.412-132.305s0-89.438-11.412-132.305zm-317.51 213.508V175.185l142.739 81.205-142.739 81.201z" class=""></path></svg>Subscribe</a>
    </span>
</div>
	</div>
</aside><aside id="blog_subscription-7" class="widget widget_blog_subscription jetpack_subscription_widget"><h2 class="widget-title">Saaascribe to our blog!</h2>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-7">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 4,887 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-7">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-7"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://trumatter.in/decor/diy-urn-planter/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=diy-urn-planter"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-7"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="facebook-likebox-6" class="widget widget_facebook_likebox"><h2 class="widget-title"><a href="https://www.facebook.com/trumatter">Follow Trumatter on Facebook</a></h2>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/trumatter" data-width="340"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-tabs="false" data-hide-cta="false" data-small-header="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/trumatter"><a href="https://www.facebook.com/trumatter">Follow Trumatter on Facebook</a></blockquote></div>
		</div>
		</aside><aside id="custom_html-2" class="widget_text widget widget_custom_html"><h2 class="widget-title">Magazine Features</h2><div class="textwidget custom-html-widget"><img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2020/10/India-Today-Home-Feature-1.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/05/GOODHOMES_MAY-2020-6-May-2020_15MB-page-003.jpg?w=790&#038;ssl=1" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2020/03/1920x1080-white-solid-color-background.jpg?w=790&#038;ssl=1" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2019/09/Screenshot_20190903-191819__01.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2019/09/Screenshot_20190903-191746__01.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">

<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2018/09/Casa-VOGUE-India-August-2018-232x300.jpg?resize=232%2C300" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2018/06/Capture.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2018/06/bhg.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2018/06/Verve.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">
<img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2017/12/Goodhomes-cover.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">

<img class="details-image" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2017/09/Collage.jpg?resize=790%2C530" draggable="false" alt="" data-recalc-dims="1">

<img class="details-image" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2017/05/Find-me-on.jpg?w=790" draggable="false" alt="" data-recalc-dims="1">

Find our home on Goodhomes, Better Homes and Gardens & CW Interiors. If you are looking for my articles, check my stories on Houzz, Huffington Post, GoodHomes website & Asian Paints. I hope you enjoy reading!</div></aside></aside> <!-- #secondary -->
</div> <!-- end .container -->
</div> <!-- end #content -->
<!-- Footer Start ============================================= -->
<footer id="colophon" class="site-footer clearfix" role="contentinfo">
	<div class="widget-wrap">
		<div class="container">
			<div class="widget-area clearfix">
			<div class="column-4"><aside id="text-18" class="widget widget_text"><h3 class="widget-title">Hi, I am Rukmini</h3>			<div class="textwidget"><p><img loading="lazy" class="alignright size-full wp-image-18986" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DP-2-2.jpg?resize=626%2C681" alt="" width="626" height="681" data-recalc-dims="1" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DP-2-2.jpg?w=626&amp;ssl=1 626w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DP-2-2.jpg?resize=600%2C653&amp;ssl=1 600w" sizes="(max-width: 626px) 100vw, 626px" /></p>
<p>I help you make your space comfortable, cozy and intimate for that everyday amazing feeling. Square feet, country, budget doesnt matter!</p>
<p>I started Trumatter in 2009 and since then it has become one of India’s favourite decor blogs with thousands of readers stopping by, every day.</p>
<p>Happy to see you here</p>
<p>XO</p>
</div>
		</aside></div><!-- end .column4  --><div class="column-4"><aside id="blog_subscription-8" class="widget widget_blog_subscription jetpack_subscription_widget"><h3 class="widget-title">Never Miss a Blog!</h3>
            <form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-8">
				                    <div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<div class="jetpack-subscribe-count">
						<p>
						Join 4,887 other subscribers						</p>
					</div>
					                    <p id="subscribe-email">
                        <label id="jetpack-subscribe-label"
                               class="screen-reader-text"
                               for="subscribe-field-blog_subscription-8">
							Email Address                        </label>
                        <input type="email" name="email" required="required"
                        			                                                value=""
                            id="subscribe-field-blog_subscription-8"
                            placeholder="Email Address"
                        />
                    </p>

					<p id="subscribe-submit"
											>
                        <input type="hidden" name="action" value="subscribe"/>
                        <input type="hidden" name="source" value="https://trumatter.in/decor/diy-urn-planter/?utm_source=rss&#038;utm_medium=rss&#038;utm_campaign=diy-urn-planter"/>
                        <input type="hidden" name="sub-type" value="widget"/>
                        <input type="hidden" name="redirect_fragment" value="blog_subscription-8"/>
						                        <button type="submit"
	                        		                    	                        name="jetpack_subscriptions_widget"
	                    >
	                        Subscribe                        </button>
                    </p>
				            </form>
		
</aside><aside id="search-10" class="widget widget_search"><h3 class="widget-title">Sear This Blog</h3><form class="search-form" action="https://trumatter.in/" method="get">
		<input type="search" name="s" class="search-field" placeholder="Search &hellip;" autocomplete="off">
	<button type="submit" class="search-submit"><i class="fa fa-search"></i></button>
	</form> <!-- end .search-form --></aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Comb Through</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Comb Through</label>
		<select id="archives-dropdown-2" name="archive-dropdown">
			
			<option value="">Select Month</option>
				<option value='https://trumatter.in/2021/08/'> August 2021 </option>
	<option value='https://trumatter.in/2021/07/'> July 2021 </option>
	<option value='https://trumatter.in/2021/06/'> June 2021 </option>
	<option value='https://trumatter.in/2021/05/'> May 2021 </option>
	<option value='https://trumatter.in/2021/04/'> April 2021 </option>
	<option value='https://trumatter.in/2021/03/'> March 2021 </option>
	<option value='https://trumatter.in/2021/02/'> February 2021 </option>
	<option value='https://trumatter.in/2021/01/'> January 2021 </option>
	<option value='https://trumatter.in/2020/12/'> December 2020 </option>
	<option value='https://trumatter.in/2020/11/'> November 2020 </option>
	<option value='https://trumatter.in/2020/10/'> October 2020 </option>
	<option value='https://trumatter.in/2020/09/'> September 2020 </option>
	<option value='https://trumatter.in/2020/08/'> August 2020 </option>
	<option value='https://trumatter.in/2020/07/'> July 2020 </option>
	<option value='https://trumatter.in/2020/06/'> June 2020 </option>
	<option value='https://trumatter.in/2020/05/'> May 2020 </option>
	<option value='https://trumatter.in/2020/04/'> April 2020 </option>
	<option value='https://trumatter.in/2020/03/'> March 2020 </option>
	<option value='https://trumatter.in/2020/02/'> February 2020 </option>
	<option value='https://trumatter.in/2020/01/'> January 2020 </option>
	<option value='https://trumatter.in/2019/12/'> December 2019 </option>
	<option value='https://trumatter.in/2019/11/'> November 2019 </option>
	<option value='https://trumatter.in/2019/10/'> October 2019 </option>
	<option value='https://trumatter.in/2019/09/'> September 2019 </option>
	<option value='https://trumatter.in/2019/08/'> August 2019 </option>
	<option value='https://trumatter.in/2019/07/'> July 2019 </option>
	<option value='https://trumatter.in/2019/06/'> June 2019 </option>
	<option value='https://trumatter.in/2019/05/'> May 2019 </option>
	<option value='https://trumatter.in/2019/04/'> April 2019 </option>
	<option value='https://trumatter.in/2019/03/'> March 2019 </option>
	<option value='https://trumatter.in/2019/02/'> February 2019 </option>
	<option value='https://trumatter.in/2019/01/'> January 2019 </option>
	<option value='https://trumatter.in/2018/12/'> December 2018 </option>
	<option value='https://trumatter.in/2018/11/'> November 2018 </option>
	<option value='https://trumatter.in/2018/10/'> October 2018 </option>
	<option value='https://trumatter.in/2018/09/'> September 2018 </option>
	<option value='https://trumatter.in/2018/08/'> August 2018 </option>
	<option value='https://trumatter.in/2018/07/'> July 2018 </option>
	<option value='https://trumatter.in/2018/06/'> June 2018 </option>
	<option value='https://trumatter.in/2018/05/'> May 2018 </option>
	<option value='https://trumatter.in/2018/04/'> April 2018 </option>
	<option value='https://trumatter.in/2018/03/'> March 2018 </option>
	<option value='https://trumatter.in/2018/02/'> February 2018 </option>
	<option value='https://trumatter.in/2018/01/'> January 2018 </option>
	<option value='https://trumatter.in/2017/12/'> December 2017 </option>
	<option value='https://trumatter.in/2017/11/'> November 2017 </option>
	<option value='https://trumatter.in/2017/10/'> October 2017 </option>
	<option value='https://trumatter.in/2017/09/'> September 2017 </option>
	<option value='https://trumatter.in/2017/08/'> August 2017 </option>
	<option value='https://trumatter.in/2017/07/'> July 2017 </option>
	<option value='https://trumatter.in/2017/06/'> June 2017 </option>
	<option value='https://trumatter.in/2017/05/'> May 2017 </option>
	<option value='https://trumatter.in/2017/04/'> April 2017 </option>
	<option value='https://trumatter.in/2017/03/'> March 2017 </option>
	<option value='https://trumatter.in/2017/02/'> February 2017 </option>
	<option value='https://trumatter.in/2017/01/'> January 2017 </option>
	<option value='https://trumatter.in/2016/12/'> December 2016 </option>
	<option value='https://trumatter.in/2016/11/'> November 2016 </option>
	<option value='https://trumatter.in/2016/10/'> October 2016 </option>
	<option value='https://trumatter.in/2016/09/'> September 2016 </option>
	<option value='https://trumatter.in/2016/08/'> August 2016 </option>
	<option value='https://trumatter.in/2016/07/'> July 2016 </option>
	<option value='https://trumatter.in/2016/06/'> June 2016 </option>
	<option value='https://trumatter.in/2016/05/'> May 2016 </option>
	<option value='https://trumatter.in/2016/04/'> April 2016 </option>
	<option value='https://trumatter.in/2016/03/'> March 2016 </option>
	<option value='https://trumatter.in/2016/02/'> February 2016 </option>
	<option value='https://trumatter.in/2016/01/'> January 2016 </option>
	<option value='https://trumatter.in/2015/12/'> December 2015 </option>
	<option value='https://trumatter.in/2015/11/'> November 2015 </option>
	<option value='https://trumatter.in/2015/10/'> October 2015 </option>
	<option value='https://trumatter.in/2015/09/'> September 2015 </option>
	<option value='https://trumatter.in/2015/08/'> August 2015 </option>
	<option value='https://trumatter.in/2015/07/'> July 2015 </option>
	<option value='https://trumatter.in/2015/06/'> June 2015 </option>
	<option value='https://trumatter.in/2015/05/'> May 2015 </option>
	<option value='https://trumatter.in/2015/04/'> April 2015 </option>
	<option value='https://trumatter.in/2015/03/'> March 2015 </option>
	<option value='https://trumatter.in/2015/02/'> February 2015 </option>
	<option value='https://trumatter.in/2015/01/'> January 2015 </option>
	<option value='https://trumatter.in/2014/12/'> December 2014 </option>
	<option value='https://trumatter.in/2014/11/'> November 2014 </option>
	<option value='https://trumatter.in/2014/10/'> October 2014 </option>
	<option value='https://trumatter.in/2014/09/'> September 2014 </option>
	<option value='https://trumatter.in/2014/08/'> August 2014 </option>
	<option value='https://trumatter.in/2014/07/'> July 2014 </option>
	<option value='https://trumatter.in/2014/06/'> June 2014 </option>
	<option value='https://trumatter.in/2014/05/'> May 2014 </option>
	<option value='https://trumatter.in/2014/04/'> April 2014 </option>
	<option value='https://trumatter.in/2014/03/'> March 2014 </option>
	<option value='https://trumatter.in/2014/02/'> February 2014 </option>
	<option value='https://trumatter.in/2014/01/'> January 2014 </option>
	<option value='https://trumatter.in/2013/12/'> December 2013 </option>
	<option value='https://trumatter.in/2013/11/'> November 2013 </option>
	<option value='https://trumatter.in/2013/10/'> October 2013 </option>
	<option value='https://trumatter.in/2013/09/'> September 2013 </option>
	<option value='https://trumatter.in/2013/08/'> August 2013 </option>
	<option value='https://trumatter.in/2013/07/'> July 2013 </option>
	<option value='https://trumatter.in/2013/06/'> June 2013 </option>
	<option value='https://trumatter.in/2013/05/'> May 2013 </option>
	<option value='https://trumatter.in/2013/04/'> April 2013 </option>
	<option value='https://trumatter.in/2013/03/'> March 2013 </option>
	<option value='https://trumatter.in/2013/02/'> February 2013 </option>
	<option value='https://trumatter.in/2013/01/'> January 2013 </option>
	<option value='https://trumatter.in/2012/12/'> December 2012 </option>
	<option value='https://trumatter.in/2012/11/'> November 2012 </option>
	<option value='https://trumatter.in/2012/10/'> October 2012 </option>
	<option value='https://trumatter.in/2012/09/'> September 2012 </option>
	<option value='https://trumatter.in/2012/08/'> August 2012 </option>
	<option value='https://trumatter.in/2012/07/'> July 2012 </option>
	<option value='https://trumatter.in/2012/06/'> June 2012 </option>
	<option value='https://trumatter.in/2012/05/'> May 2012 </option>
	<option value='https://trumatter.in/2012/04/'> April 2012 </option>
	<option value='https://trumatter.in/2012/03/'> March 2012 </option>
	<option value='https://trumatter.in/2012/02/'> February 2012 </option>
	<option value='https://trumatter.in/2012/01/'> January 2012 </option>
	<option value='https://trumatter.in/2011/12/'> December 2011 </option>
	<option value='https://trumatter.in/2011/11/'> November 2011 </option>
	<option value='https://trumatter.in/2011/10/'> October 2011 </option>
	<option value='https://trumatter.in/2011/09/'> September 2011 </option>
	<option value='https://trumatter.in/2011/08/'> August 2011 </option>
	<option value='https://trumatter.in/2011/07/'> July 2011 </option>
	<option value='https://trumatter.in/2011/06/'> June 2011 </option>
	<option value='https://trumatter.in/2011/05/'> May 2011 </option>
	<option value='https://trumatter.in/2011/04/'> April 2011 </option>
	<option value='https://trumatter.in/2011/03/'> March 2011 </option>
	<option value='https://trumatter.in/2011/02/'> February 2011 </option>
	<option value='https://trumatter.in/2011/01/'> January 2011 </option>
	<option value='https://trumatter.in/2010/12/'> December 2010 </option>
	<option value='https://trumatter.in/2010/11/'> November 2010 </option>
	<option value='https://trumatter.in/2010/10/'> October 2010 </option>
	<option value='https://trumatter.in/2010/09/'> September 2010 </option>
	<option value='https://trumatter.in/2010/08/'> August 2010 </option>
	<option value='https://trumatter.in/2010/07/'> July 2010 </option>

		</select>

<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "archives-dropdown-2" );
	function onSelectChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value !== '' ) {
			document.location.href = this.options[ this.selectedIndex ].value;
		}
	}
	dropdown.onchange = onSelectChange;
})();
/* ]]> */
</script>
			</aside></div><!--end .column4  --><div class="column-4"><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Read by Category</h3><form action="https://trumatter.in" method="get"><label class="screen-reader-text" for="cat">Read by Category</label><select  name='cat' id='cat' class='postform' >
	<option value='-1'>Select Category</option>
	<option class="level-0" value="1191">Column</option>
	<option class="level-0" value="13">Decor</option>
	<option class="level-0" value="1214">Decorate</option>
	<option class="level-0" value="14">DIY</option>
	<option class="level-0" value="1211">Entertainment</option>
	<option class="level-0" value="1198">Essentials</option>
	<option class="level-0" value="1271">FavoriteThisWeek</option>
	<option class="level-0" value="1168">Gardening</option>
	<option class="level-0" value="1193">Gears</option>
	<option class="level-0" value="1212">Health</option>
	<option class="level-0" value="1197">How to</option>
	<option class="level-0" value="1270">Ideas</option>
	<option class="level-0" value="1261">Loungewear</option>
	<option class="level-0" value="1275">Moodboards</option>
	<option class="level-0" value="1194">News</option>
	<option class="level-0" value="1216">People</option>
	<option class="level-0" value="1210">pets</option>
	<option class="level-0" value="1236">photography</option>
	<option class="level-0" value="1195">Properties</option>
	<option class="level-0" value="18">Recipes</option>
	<option class="level-0" value="1196">Small Space Ideas</option>
	<option class="level-0" value="1213">Storage</option>
	<option class="level-0" value="1172">Stuff We love</option>
	<option class="level-0" value="1215">Things</option>
	<option class="level-0" value="39">Travel</option>
	<option class="level-0" value="1217">Trumatter Style</option>
	<option class="level-0" value="1278">Wellbeing</option>
</select>
</form>
<script type="text/javascript">
/* <![CDATA[ */
(function() {
	var dropdown = document.getElementById( "cat" );
	function onCatChange() {
		if ( dropdown.options[ dropdown.selectedIndex ].value > 0 ) {
			dropdown.parentNode.submit();
		}
	}
	dropdown.onchange = onCatChange;
})();
/* ]]> */
</script>

			</aside><aside id="media_gallery-2" class="widget widget_media_gallery"><h3 class="widget-title">Favourite Products</h3><div data-carousel-extra='{"blog_id":1,"permalink":"https:\/\/trumatter.in\/decor\/diy-urn-planter\/"}' id='gallery-1' class='gallery galleryid-22558 gallery-columns-3 gallery-size-thumbnail'><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://trumatter.in/dsc_0356-2/'><img width="64" height="96" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0356-1.jpg?fit=64%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-19196" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0356-1.jpg?w=1362&amp;ssl=1 1362w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0356-1.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0356-1.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="19196" data-permalink="https://trumatter.in/dsc_0356-2/" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0356-1.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0356" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0356-1.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0356-1.jpg?fit=1362%2C2048&amp;ssl=1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-19196'>
				French Farmhouse Jars by TrumatterLiving
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://trumatter.in/stuff-we-love/ideas-stuff-we-love/10-best-non-romantic-gifts-for-all-the-loves-in-your-life/attachment/dsc_0113/'><img width="64" height="96" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0113.jpg?fit=64%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-18994" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0113.jpg?w=1362&amp;ssl=1 1362w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0113.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0113.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="18994" data-permalink="https://trumatter.in/stuff-we-love/ideas-stuff-we-love/10-best-non-romantic-gifts-for-all-the-loves-in-your-life/attachment/dsc_0113/" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0113.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1605056888&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.0125&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0113" data-image-description="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0113.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0113.jpg?fit=1362%2C2048&amp;ssl=1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-18994'>
				Brass Stirrers by ToppBrass
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://trumatter.in/stuff-we-love/ideas-stuff-we-love/10-best-non-romantic-gifts-for-all-the-loves-in-your-life/attachment/dsc_1015/'><img width="64" height="96" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_1015.jpg?fit=64%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-18993" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_1015.jpg?w=1362&amp;ssl=1 1362w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_1015.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_1015.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="18993" data-permalink="https://trumatter.in/stuff-we-love/ideas-stuff-we-love/10-best-non-romantic-gifts-for-all-the-loves-in-your-life/attachment/dsc_1015/" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_1015.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1611606435&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;400&quot;,&quot;shutter_speed&quot;:&quot;0.01&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_1015" data-image-description="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_1015.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_1015.jpg?fit=1362%2C2048&amp;ssl=1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-18993'>
				Carafe by GlassForest
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://trumatter.in/dsc_0213-3/'><img width="76" height="96" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0213-3.jpg?fit=76%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-19258" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0213-3.jpg?w=1617&amp;ssl=1 1617w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0213-3.jpg?resize=1213%2C1536&amp;ssl=1 1213w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0213-3.jpg?resize=600%2C760&amp;ssl=1 600w" sizes="(max-width: 76px) 100vw, 76px" data-attachment-id="19258" data-permalink="https://trumatter.in/dsc_0213-3/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0213-3.jpg?fit=1617%2C2048&amp;ssl=1" data-orig-size="1617,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0213-3" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0213-3.jpg?fit=1617%2C2048&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0213-3.jpg?fit=1617%2C2048&amp;ssl=1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-19258'>
				The Nautical Cushion by Livonti Home
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://trumatter.in/dsc_0373-2/'><img width="64" height="96" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0373-2.jpg?fit=64%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-19204" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0373-2.jpg?w=1362&amp;ssl=1 1362w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0373-2.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0373-2.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="19204" data-permalink="https://trumatter.in/dsc_0373-2/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0373-2.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0373-2" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0373-2.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0373-2.jpg?fit=1362%2C2048&amp;ssl=1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-19204'>
				Mixing bowl by TrumatterLiving
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon landscape'>
				<a href='https://trumatter.in/comfort-decorating/attachment/dsc_0390/'><img width="115" height="96" src="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0390.jpg?fit=115%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-19232" srcset="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0390.jpg?w=2048&amp;ssl=1 2048w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0390.jpg?resize=1536%2C1277&amp;ssl=1 1536w, https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0390.jpg?resize=600%2C499&amp;ssl=1 600w" sizes="(max-width: 115px) 100vw, 115px" data-attachment-id="19232" data-permalink="https://trumatter.in/comfort-decorating/attachment/dsc_0390/" data-orig-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0390.jpg?fit=2048%2C1703&amp;ssl=1" data-orig-size="2048,1703" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Spring summer" data-image-description="" data-medium-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0390.jpg?fit=2048%2C1703&amp;ssl=1" data-large-file="https://i0.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0390.jpg?fit=2048%2C1703&amp;ssl=1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-19232'>
				Mugs by TrumatterLiving
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://trumatter.in/_dsc1077-2/'><img width="64" height="96" src="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC1077.jpg?fit=64%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-19259" srcset="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC1077.jpg?w=1000&amp;ssl=1 1000w, https://i2.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC1077.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="19259" data-permalink="https://trumatter.in/_dsc1077-2/" data-orig-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC1077.jpg?fit=1000%2C1504&amp;ssl=1" data-orig-size="1000,1504" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="_DSC1077" data-image-description="" data-medium-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC1077.jpg?fit=1000%2C1504&amp;ssl=1" data-large-file="https://i2.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC1077.jpg?fit=1000%2C1504&amp;ssl=1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-19259'>
				Stockpot by Fujihoro
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://trumatter.in/stuff-we-love/ideas-stuff-we-love/10-best-non-romantic-gifts-for-all-the-loves-in-your-life/attachment/dsc_0171/'><img width="64" height="96" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0171.jpg?fit=64%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-18998" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0171.jpg?w=1362&amp;ssl=1 1362w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0171.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0171.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="18998" data-permalink="https://trumatter.in/stuff-we-love/ideas-stuff-we-love/10-best-non-romantic-gifts-for-all-the-loves-in-your-life/attachment/dsc_0171/" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0171.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612923467&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0171" data-image-description="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0171.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0171.jpg?fit=1362%2C2048&amp;ssl=1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-18998'>
				succuelnts by Bloombombs
				</figcaption></figure><figure class='gallery-item'>
			<div class='gallery-icon portrait'>
				<a href='https://trumatter.in/stuff-we-love/ideas-stuff-we-love/10-best-non-romantic-gifts-for-all-the-loves-in-your-life/attachment/dsc_0170/'><img width="64" height="96" src="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0170.jpg?fit=64%2C96&amp;ssl=1" class="attachment-thumbnail size-thumbnail" alt="" loading="lazy" aria-describedby="gallery-1-18996" srcset="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0170.jpg?w=1362&amp;ssl=1 1362w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0170.jpg?resize=1022%2C1536&amp;ssl=1 1022w, https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0170.jpg?resize=600%2C902&amp;ssl=1 600w" sizes="(max-width: 64px) 100vw, 64px" data-attachment-id="18996" data-permalink="https://trumatter.in/stuff-we-love/ideas-stuff-we-love/10-best-non-romantic-gifts-for-all-the-loves-in-your-life/attachment/dsc_0170/" data-orig-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0170.jpg?fit=1362%2C2048&amp;ssl=1" data-orig-size="1362,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;2.8&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;NIKON D3200&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;1612923444&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;35&quot;,&quot;iso&quot;:&quot;250&quot;,&quot;shutter_speed&quot;:&quot;0.008&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="DSC_0170" data-image-description="" data-medium-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0170.jpg?fit=1362%2C2048&amp;ssl=1" data-large-file="https://i1.wp.com/trumatter.in/wp-content/uploads/2021/02/DSC_0170.jpg?fit=1362%2C2048&amp;ssl=1" /></a>
			</div>
				<figcaption class='wp-caption-text gallery-caption' id='gallery-1-18996'>
				Succulents By BloomBombs
				</figcaption></figure>
		</div>
</aside></div><!--end .column4  --><div class="column-4"><aside id="gs_pin_profile_widget-4" class="widget widget_gs_pin_profile_widget"><h3 class="widget-title">Let&#8217;s Jam </h3><div class="gspin-wrap gspin-widget gspin-profile-widget"><a data-pin-do="embedUser"href="http://www.pinterest.com/trumatter"data-pin-scale-width="80"data-pin-scale-height="320"data-pin-board-width="400"></a></div></aside></div><!--end .column4-->			</div> <!-- end .widget-area -->
		</div> <!-- end .container -->
	</div> <!-- end .widget-wrap -->
	<div class="site-info" style="background-image:url('http://trumatter.in/wp-content/uploads/2021/02/DSC_0930.jpg');" >
	<div class="container">
		<div class="social-links clearfix">
		<a target="_blank" href="http://www.facebook.com/trumatter"><i class="fa fa-facebook"></i></a><a target="_blank" href="http://www.twitter.com/trumatter/"><i class="fa fa-twitter"></i></a><a target="_blank" href="http://www.pinterest.com/trumatter/"><i class="fa fa-pinterest-p"></i></a><a target="_blank" href="http://www.instagram.com/trumatter/"><i class="fa fa-instagram"></i></a><a target="_blank" href="https://www.linkedin.com/in/trumatter/"><i class="fa fa-linkedin"></i></a>	</div><!-- end .social-links -->
<div class="copyright">					&copy; 2021			<a title="" target="_blank" href="https://trumatter.in/"></a> | 
							Designed by: <a title="Theme Freesia" target="_blank" href="https://themefreesia.com">Theme Freesia</a> | 
							Powered by: <a title="WordPress" target="_blank" href="http://wordpress.org">WordPress</a>
			</div>
					<div style="clear:both;"></div>
		</div> <!-- end .container -->
	</div> <!-- end .site-info -->
		<button class="go-to-top"><a title="Go to Top" href="#masthead"><i class="fa fa-angle-double-up"></i></a></button> <!-- end .go-to-top -->
	</footer> <!-- end #colophon -->
</div> <!-- end #page -->
<footer class="custom-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter"><div id="text-17" class="widget widget_text"><div class="wrap"><h2 class="widgettitle">SSL</h2>
			<div class="textwidget"><p><span id="siteseal"><script async type="text/javascript" src="https://seal.godaddy.com/getSeal?sealID=OO1BVPJYZHxlrwnfyI6fcms566ej8Q3HXWyY4mDZJ04Qi7utXQhunFbxiqZb"></script></span></p>
</div>
		</div></div></footer><!-- end .custom-footer -->	<script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
			<div id="jp-carousel-loading-overlay">
			<div id="jp-carousel-loading-wrapper">
				<span id="jp-carousel-library-loading">&nbsp;</span>
			</div>
		</div>
		<div class="jp-carousel-overlay" style="display: none;">

		<div class="jp-carousel-container">
			<!-- The Carousel Swiper -->
			<div
				class="jp-carousel-wrap swiper-container jp-carousel-swiper-container jp-carousel-transitions"
				itemscope
				itemtype="https://schema.org/ImageGallery">
				<div class="jp-carousel swiper-wrapper"></div>
				<div class="jp-swiper-button-prev swiper-button-prev">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M10.4772727,0.477272727 C10.7408632,0.740863176 10.7408632,1.16822773 10.4772727,1.43181818 L1.90909091,10 L10.4772727,18.5681818 C10.7408632,18.8317723 10.7408632,19.2591368 10.4772727,19.5227273 C10.2136823,19.7863177 9.78631772,19.7863177 9.52272727,19.5227273 L0.707106781,10.7071068 C0.316582489,10.3165825 0.316582489,9.68341751 0.707106781,9.29289322 L9.52272727,0.477272727 C9.78631772,0.213682278 10.2136823,0.213682278 10.4772727,0.477272727 Z" transform="translate(4)"/>
					</svg>
				</div>
				<div class="jp-swiper-button-next swiper-button-next">
					<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 20 20">
						<path d="M1.37727273,19.5227273 C1.11368228,19.2591368 1.11368228,18.8317723 1.37727273,18.5681818 L9.94545455,10 L1.37727273,1.43181818 C1.11368228,1.16822773 1.11368228,0.740863176 1.37727273,0.477272727 C1.64086318,0.213682278 2.06822773,0.213682278 2.33181818,0.477272727 L11.1474387,9.29289322 C11.537963,9.68341751 11.537963,10.3165825 11.1474387,10.7071068 L2.33181818,19.5227273 C2.06822773,19.7863177 1.64086318,19.7863177 1.37727273,19.5227273 Z" transform="translate(4)"/>
					</svg>
				</div>
			</div>
			<!-- The main close buton -->
			<div class="jp-carousel-close-hint"><span>&times;</span></div>
			<!-- Image info, comments and meta -->
			<div class="jp-carousel-info">
				<div class="jp-carousel-info-footer">
					<div class="jp-carousel-pagination-container">
						<div class="jp-swiper-pagination swiper-pagination"></div>
						<div class="jp-carousel-pagination"></div>
					</div>
					<div class="jp-carousel-photo-title-container">
						<h2 class="jp-carousel-photo-title"></h2>
					</div>
					<div class="jp-carousel-photo-icons-container">
													<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-info" aria-label="Toggle photo metadata visibility">
								<span class="jp-carousel-icon">
									<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 24 24" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M12 3.2c-4.8 0-8.8 3.9-8.8 8.8 0 4.8 3.9 8.8 8.8 8.8 4.8 0 8.8-3.9 8.8-8.8 0-4.8-4-8.8-8.8-8.8zm0 16c-4 0-7.2-3.3-7.2-7.2C4.8 8 8 4.8 12 4.8s7.2 3.3 7.2 7.2c0 4-3.2 7.2-7.2 7.2zM11 17h2v-6h-2v6zm0-8h2V7h-2v2z"></path></svg>
								</span>
							</a>
																		<a href="#" class="jp-carousel-icon-btn jp-carousel-icon-comments" aria-label="Toggle photo comments visibility">
							<span class="jp-carousel-icon">
								<svg viewBox="0 0 24 24" xmlns="http://www.w3.org/2000/svg" width="32" height="32" role="img" aria-hidden="true" focusable="false"><path d="M18 4H6c-1.1 0-2 .9-2 2v12.9c0 .6.5 1.1 1.1 1.1.3 0 .5-.1.8-.3L8.5 17H18c1.1 0 2-.9 2-2V6c0-1.1-.9-2-2-2zm.5 11c0 .3-.2.5-.5.5H7.9l-2.4 2.4V6c0-.3.2-.5.5-.5h12c.3 0 .5.2.5.5v9z"></path></svg>
								<span class="jp-carousel-has-comments-indicator" aria-label="This image has comments."></span>
							</span>
						</a>
											</div>
				</div>
				<div class="jp-carousel-info-extra">
					<div class="jp-carousel-info-content-wrapper">
						<div class="jp-carousel-photo-title-container">
							<h2 class="jp-carousel-photo-title"></h2>
						</div>
						<div class="jp-carousel-comments-wrapper">
															<div id="jp-carousel-comments-loading">
									<span>Loading Comments...</span>
								</div>
								<div class="jp-carousel-comments"></div>
								<div id="jp-carousel-comment-form-container">
									<span id="jp-carousel-comment-form-spinner">&nbsp;</span>
									<div id="jp-carousel-comment-post-results"></div>
																														<form id="jp-carousel-comment-form">
												<label for="jp-carousel-comment-form-comment-field" class="screen-reader-text">Write a Comment...</label>
												<textarea
													name="comment"
													class="jp-carousel-comment-form-field jp-carousel-comment-form-textarea"
													id="jp-carousel-comment-form-comment-field"
													placeholder="Write a Comment..."
												></textarea>
												<div id="jp-carousel-comment-form-submit-and-info-wrapper">
													<div id="jp-carousel-comment-form-commenting-as">
																													<fieldset>
																<label for="jp-carousel-comment-form-email-field">Email (Required)</label>
																<input type="text" name="email" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-email-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-author-field">Name (Required)</label>
																<input type="text" name="author" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-author-field" />
															</fieldset>
															<fieldset>
																<label for="jp-carousel-comment-form-url-field">Website</label>
																<input type="text" name="url" class="jp-carousel-comment-form-field jp-carousel-comment-form-text-field" id="jp-carousel-comment-form-url-field" />
															</fieldset>
																											</div>
													<input
														type="submit"
														name="submit"
														class="jp-carousel-comment-form-button"
														id="jp-carousel-comment-form-button-submit"
														value="Post Comment" />
												</div>
											</form>
																											</div>
													</div>
						<div class="jp-carousel-image-meta">
							<div class="jp-carousel-title-and-caption">
								<div class="jp-carousel-photo-description"></div>
								<div class="jp-carousel-photo-info">
									<h3 class="jp-carousel-caption" itemprop="caption description"></h3>
								</div>
							</div>
							<ul class="jp-carousel-image-exif" style="display: none;"></ul>
							<a class="jp-carousel-image-download" target="_blank" style="display: none;"></a>
							<div class="jp-carousel-image-map" style="display: none;"></div>
						</div>
					</div>
				</div>
			</div>
		</div>

		</div>
		
	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/trumatter.in\/decor\/diy-urn-planter\/":22558};
	</script>
						<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/snow-flurry/js/h5ab-snow-flurry.min.js?ver=5.8' id='h5ab-snow-flurry-script-js'></script>
<script type='text/javascript' id='h5ab-snow-flurry-activate-js-extra'>
/* <![CDATA[ */
var sf_variable = {"maxSize":"6","numberOfFlakes":"0","minSpeed":"0","maxSpeed":"0","color":"#fff","timeout":"0"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/snow-flurry/js/h5ab-snow-flurry-activate.js?ver=5.8' id='h5ab-snow-flurry-activate-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/photon/photon.min.js' id='jetpack-photon-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/imagesloaded.min.js' id='imagesloaded-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/masonry.min.js' id='masonry-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/gs-pinterest-portfolio/gs-pinterest-assets/assets/js/imagesloaded.pkgd.min.js?ver=1.3.0' id='gspin-img-loaded-js-js'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.3.0' id='pinterest-pinit-js-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/pinterest-pin-it-button-on-image-hover-and-post/js/main.js?ver=5.8' id='wl-pin-main-js'></script>
<script type='text/javascript' id='wl-pin-main-js-after'>
jQuery(document).ready(function(){jQuery(".is-cropped img").each(function(){jQuery(this).attr("style", "min-height: 120px;min-width: 100px;");});jQuery(".avatar").attr("style", "min-width: unset; min-height: unset;");});
</script>
<script type='text/javascript' id='post-views-counter-frontend-js-extra'>
/* <![CDATA[ */
var pvcArgsFrontend = {"mode":"js","requestURL":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","postID":"22558","nonce":"cd67be31ae"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/post-views-counter/js/frontend.js?ver=1.3.4' id='post-views-counter-frontend-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.1/assets/js/jquery-blockui/jquery.blockUI.min.js' id='jquery-blockui-js'></script>
<script type='text/javascript' id='wc-add-to-cart-js-extra'>
/* <![CDATA[ */
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/trumatter.in\/cart\/","is_cart":"","cart_redirect_after_add":"yes"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.1/assets/js/frontend/add-to-cart.min.js' id='wc-add-to-cart-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.1/assets/js/js-cookie/js.cookie.min.js' id='js-cookie-js'></script>
<script type='text/javascript' id='woocommerce-js-extra'>
/* <![CDATA[ */
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.1/assets/js/frontend/woocommerce.min.js' id='woocommerce-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-extra'>
/* <![CDATA[ */
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_033d84c1632ce8e41a87f1d4100bece3","fragment_name":"wc_fragments_033d84c1632ce8e41a87f1d4100bece3","request_timeout":"5000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/woocommerce/5.4.1/assets/js/frontend/cart-fragments.min.js' id='wc-cart-fragments-js'></script>
<script type='text/javascript' id='wc-cart-fragments-js-after'>
		jQuery( 'body' ).bind( 'wc_fragments_refreshed', function() {
			var jetpackLazyImagesLoadEvent;
			try {
				jetpackLazyImagesLoadEvent = new Event( 'jetpack-lazy-images-load', {
					bubbles: true,
					cancelable: true
				} );
			} catch ( e ) {
				jetpackLazyImagesLoadEvent = document.createEvent( 'Event' )
				jetpackLazyImagesLoadEvent.initEvent( 'jetpack-lazy-images-load', true, true );
			}
			jQuery( 'body' ).get( 0 ).dispatchEvent( jetpackLazyImagesLoadEvent );
		} );
		
</script>
<script type='text/javascript' id='mailchimp-woocommerce-js-extra'>
/* <![CDATA[ */
var mailchimp_public_data = {"site_url":"https:\/\/trumatter.in","ajax_url":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","language":"en"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/mailchimp-for-woocommerce/public/js/mailchimp-woocommerce-public.min.js?ver=2.5.1' id='mailchimp-woocommerce-js'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=202134' id='grofiles-cards-js'></script>
<script type='text/javascript' id='wpgroho-js-extra'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/modules/wpgroho.js' id='wpgroho-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/jquery.cycle.all.js?ver=5.8' id='jquery_cycle_all-js'></script>
<script type='text/javascript' id='edge_slider-js-extra'>
/* <![CDATA[ */
var edge_slider_value = {"transition_effect":"fade","transition_delay":"4000","transition_duration":"1000"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/edge-slider-setting.js?ver=5.8' id='edge_slider-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/assets/sticky/jquery.sticky.min.js?ver=5.8' id='jquery_sticky-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/assets/sticky/sticky-settings.js?ver=5.8' id='sticky_settings-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/navigation.js?ver=5.8' id='edge-navigation-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/themes/edge/js/skip-link-focus-fix.js?ver=5.8' id='edge-skip-link-focus-fix-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/comment-reply.min.js' id='comment-reply-js'></script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/custom-facebook-feed/assets/js/cff-scripts.js?ver=2.19.1' id='cffscripts-js'></script>
<script type='text/javascript' id='jetpack-facebook-embed-js-extra'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/facebook-embed.min.js' id='jetpack-facebook-embed-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/widgets/milestone/milestone.min.js' id='milestone-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/wp-embed.min.js' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackSwiperLibraryPath = {"url":"https:\/\/trumatter.in\/wp-content\/plugins\/jetpack\/_inc\/build\/carousel\/swiper-bundle.min.js"};
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","nonce":"44497a17af","display_exif":"1","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/trumatter.in\/wp-login.php?redirect_to=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fdiy-urn-planter%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"]};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.9' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/postmessage.min.js' id='postmessage-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/jquery.jetpack-resize.min.js' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/9.9/_inc/build/likes/queuehandler.min.js' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='jetpack_related-posts-js-extra'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/related-posts/related-posts.min.js?ver=20210604' id='jetpack_related-posts-js'></script>
<script defer type='text/javascript' src='https://trumatter.in/wp-content/plugins/akismet/_inc/form.js?ver=4.1.10' id='akismet-form-js'></script>
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"font_method":"svg","resized_url":"https:\/\/trumatter.in\/wp-content\/uploads\/sb-instagram-feed-images\/","placeholder":"https:\/\/trumatter.in\/wp-content\/plugins\/instagram-feed\/img\/placeholder.png"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/instagram-feed/js/sbi-scripts.min.js?ver=2.9.1' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' id='mediaelement-core-js-before'>
var mejsL10n = {"language":"en","strings":{"mejs.download-file":"Download File","mejs.install-flash":"You are using a browser that does not have Flash player enabled or installed. Please turn on your Flash player plugin or download the latest version from https:\/\/get.adobe.com\/flashplayer\/","mejs.fullscreen":"Fullscreen","mejs.play":"Play","mejs.pause":"Pause","mejs.time-slider":"Time Slider","mejs.time-help-text":"Use Left\/Right Arrow keys to advance one second, Up\/Down arrows to advance ten seconds.","mejs.live-broadcast":"Live Broadcast","mejs.volume-help-text":"Use Up\/Down Arrow keys to increase or decrease volume.","mejs.unmute":"Unmute","mejs.mute":"Mute","mejs.volume-slider":"Volume Slider","mejs.video-player":"Video Player","mejs.audio-player":"Audio Player","mejs.captions-subtitles":"Captions\/Subtitles","mejs.captions-chapters":"Chapters","mejs.none":"None","mejs.afrikaans":"Afrikaans","mejs.albanian":"Albanian","mejs.arabic":"Arabic","mejs.belarusian":"Belarusian","mejs.bulgarian":"Bulgarian","mejs.catalan":"Catalan","mejs.chinese":"Chinese","mejs.chinese-simplified":"Chinese (Simplified)","mejs.chinese-traditional":"Chinese (Traditional)","mejs.croatian":"Croatian","mejs.czech":"Czech","mejs.danish":"Danish","mejs.dutch":"Dutch","mejs.english":"English","mejs.estonian":"Estonian","mejs.filipino":"Filipino","mejs.finnish":"Finnish","mejs.french":"French","mejs.galician":"Galician","mejs.german":"German","mejs.greek":"Greek","mejs.haitian-creole":"Haitian Creole","mejs.hebrew":"Hebrew","mejs.hindi":"Hindi","mejs.hungarian":"Hungarian","mejs.icelandic":"Icelandic","mejs.indonesian":"Indonesian","mejs.irish":"Irish","mejs.italian":"Italian","mejs.japanese":"Japanese","mejs.korean":"Korean","mejs.latvian":"Latvian","mejs.lithuanian":"Lithuanian","mejs.macedonian":"Macedonian","mejs.malay":"Malay","mejs.maltese":"Maltese","mejs.norwegian":"Norwegian","mejs.persian":"Persian","mejs.polish":"Polish","mejs.portuguese":"Portuguese","mejs.romanian":"Romanian","mejs.russian":"Russian","mejs.serbian":"Serbian","mejs.slovak":"Slovak","mejs.slovenian":"Slovenian","mejs.spanish":"Spanish","mejs.swahili":"Swahili","mejs.swedish":"Swedish","mejs.tagalog":"Tagalog","mejs.thai":"Thai","mejs.turkish":"Turkish","mejs.ukrainian":"Ukrainian","mejs.vietnamese":"Vietnamese","mejs.welsh":"Welsh","mejs.yiddish":"Yiddish"}};
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelement-and-player.min.js' id='mediaelement-core-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/mediaelement-migrate.min.js' id='mediaelement-migrate-js'></script>
<script type='text/javascript' id='mediaelement-js-extra'>
/* <![CDATA[ */
var _wpmejsSettings = {"pluginPath":"\/wp-includes\/js\/mediaelement\/","classPrefix":"mejs-","stretching":"responsive"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/wp-mediaelement.min.js' id='wp-mediaelement-js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.8/wp-includes/js/mediaelement/renderers/vimeo.min.js' id='mediaelement-vimeo-js'></script>
<script type='text/javascript' id='sby_scripts-js-extra'>
/* <![CDATA[ */
var sbyOptions = {"adminAjaxUrl":"https:\/\/trumatter.in\/wp-admin\/admin-ajax.php","placeholder":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder.png","placeholderNarrow":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/placeholder-narrow.png","lightboxPlaceholder":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder.png","lightboxPlaceholderNarrow":"https:\/\/trumatter.in\/wp-content\/plugins\/feeds-for-youtube\/img\/lightbox-placeholder-narrow.png","autoplay":"1","semiEagerload":"","eagerload":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/feeds-for-youtube/js/sb-youtube.min.js?ver=1.4' id='sby_scripts-js'></script>
<script type='text/javascript' id='sharing-js-js-extra'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://trumatter.in/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=9.9' id='sharing-js-js'></script>
<script type='text/javascript' id='sharing-js-js-after'>
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-facebook' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-facebook' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-twitter' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-twitter' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
						return false;
					}
				} );
			} )();
var windowOpen;
			( function () {
				function matches( el, sel ) {
					return !! (
						el.matches && el.matches( sel ) ||
						el.msMatchesSelector && el.msMatchesSelector( sel )
					);
				}

				document.body.addEventListener( 'click', function ( event ) {
					if ( ! event.target ) {
						return;
					}

					var el;
					if ( matches( event.target, 'a.share-linkedin' ) ) {
						el = event.target;
					} else if ( event.target.parentNode && matches( event.target.parentNode, 'a.share-linkedin' ) ) {
						el = event.target.parentNode;
					}

					if ( el ) {
						event.preventDefault();

						// If there's another sharing window open, close it.
						if ( typeof windowOpen !== 'undefined' ) {
							windowOpen.close();
						}
						windowOpen = window.open( el.getAttribute( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
						return false;
					}
				} );
			} )();
</script>
	<iframe src='https://widgets.wp.com/likes/master.html?ver=202134#ver=202134' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
	<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
	
		<!--[if IE]>
		<script type="text/javascript">
			if ( 0 === window.location.hash.indexOf( '#comment-' ) ) {
				// window.location.reload() doesn't respect the Hash in IE
				window.location.hash = window.location.hash;
			}
		</script>
		<![endif]-->
		<script type="text/javascript">
			(function () {
				var comm_par_el = document.getElementById( 'comment_parent' ),
					comm_par = ( comm_par_el && comm_par_el.value ) ? comm_par_el.value : '',
					frame = document.getElementById( 'jetpack_remote_comment' ),
					tellFrameNewParent;

				tellFrameNewParent = function () {
					if ( comm_par ) {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=78670077&postid=22558&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=It%27s+always+fabulous+to+read+a+word+or+two+from+you%21+Leave+a+comment+if+you+have+a+minute%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4457f7e0c4b7146fbd686278bf8f85d2cd80d65a#parent=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fdiy-urn-planter%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddiy-urn-planter" + '&replytocom=' + parseInt( comm_par, 10 ).toString();
					} else {
						frame.src = "https://jetpack.wordpress.com/jetpack-comment/?blogid=78670077&postid=22558&comment_registration=0&require_name_email=1&stc_enabled=1&stb_enabled=1&show_avatars=1&avatar_default=mystery&greeting=It%27s+always+fabulous+to+read+a+word+or+two+from+you%21+Leave+a+comment+if+you+have+a+minute%21&greeting_reply=Leave+a+Reply+to+%25s&color_scheme=light&lang=en_US&jetpack_version=9.9&show_cookie_consent=10&has_cookie_consent=0&token_key=%3Bnormal%3B&sig=4457f7e0c4b7146fbd686278bf8f85d2cd80d65a#parent=https%3A%2F%2Ftrumatter.in%2Fdecor%2Fdiy-urn-planter%2F%3Futm_source%3Drss%26utm_medium%3Drss%26utm_campaign%3Ddiy-urn-planter";
					}
				};

				
				if ( 'undefined' !== typeof addComment ) {
					addComment._Jetpack_moveForm = addComment.moveForm;

					addComment.moveForm = function ( commId, parentId, respondId, postId ) {
						var returnValue = addComment._Jetpack_moveForm( commId, parentId, respondId, postId ),
							cancelClick, cancel;

						if ( false === returnValue ) {
							cancel = document.getElementById( 'cancel-comment-reply-link' );
							cancelClick = cancel.onclick;
							cancel.onclick = function () {
								var cancelReturn = cancelClick.call( this );
								if ( false !== cancelReturn ) {
									return cancelReturn;
								}

								if ( ! comm_par ) {
									return cancelReturn;
								}

								comm_par = 0;

								tellFrameNewParent();

								return cancelReturn;
							};
						}

						if ( comm_par == parentId ) {
							return returnValue;
						}

						comm_par = parentId;

						tellFrameNewParent();

						return returnValue;
					};
				}

				
				// Do the post message bit after the dom has loaded.
				document.addEventListener( 'DOMContentLoaded', function () {
					var iframe_url = "https:\/\/jetpack.wordpress.com";
					if ( window.postMessage ) {
						if ( document.addEventListener ) {
							window.addEventListener( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						} else if ( document.attachEvent ) {
							window.attachEvent( 'message', function ( event ) {
								var origin = event.origin.replace( /^http:\/\//i, 'https://' );
								if ( iframe_url.replace( /^http:\/\//i, 'https://' ) !== origin ) {
									return;
								}
								jQuery( frame ).height( event.data );
							});
						}
					}
				})

			})();
		</script>

		<script src='https://stats.wp.com/e-202134.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.9',blog:'78670077',post:'22558',tz:'0',srv:'trumatter.in'} ]);
	_stq.push([ 'clickTrackerInit', '78670077', '22558' ]);
</script>
</body>
</html>